LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» keygen can clip MR Rorry
par renault Hier à 23:19

» Diagnostic sur F30 (2015)
par scorpium59 Hier à 22:50

» SCENIC 2 1.6L - Problème mise en sécurité boite
par jeager13 Hier à 22:31

» Recherche VAG-COM VCDS
par manu62126 Hier à 21:28

» Ultimate diag one
par heineken Hier à 21:26

» Infos can clip
par heineken Hier à 21:25

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par davmarie Hier à 21:14

» Code FSC pour mise à jour GPS
par matrixmen19 Hier à 20:50

» audi a4 1.8t 2002 BA
par roger69 Hier à 20:19

» rétraction rétroviseurs Q3
par matrixmen19 Hier à 20:06

» 806 2l hdi ne démarre plus
par le chat 60 Hier à 20:05

» Besoin d'aide pour programmer une clé de twingo année 2000
par fred9545 Hier à 19:17

» Présentation de corentin
par fred9545 Hier à 19:10

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par scorpium59 Hier à 18:53

» Présentation de Sami
par fred9545 Hier à 17:52

» Présentation de Philippe
par heineken Hier à 17:51

» Présentation de Jean
par fred9545 Hier à 17:51

» suppression FAP sur picasso 1.6 HDI 90CV ?
par phm59 Hier à 17:48

» Clignotement voyant pression huile + message "vidanger huile moteur"
par Mike17 Hier à 17:47

» Rendre votre interface XS EVOLUTION équivalente à une originale!
par heineken Hier à 17:03

» capteur temprature exterieur megane 2
par ginomania Hier à 16:49

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par run974 Hier à 15:53

» instalation impossible clip V156 sur un pc reformater
par pouettedu76 Hier à 14:55

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par pilou Hier à 14:08

» Présentation de salvatore
par heineken Hier à 13:56

» Présentation de frederic
par heineken Hier à 13:55

» Présentation de michel
par heineken Hier à 13:53

» [Moteur FIAT, TD100] Changement des bougies de préchauffage
par nf85340 Hier à 13:44

» différents codes défauts diagbox dans journal, que faire ?
par oliv69 Hier à 13:23

» Réglage carburateur SOLEX - 106 1.1 xr 256000 km -
par Joel66 Hier à 12:51

» Présentation de Bernard
par heineken Hier à 12:04

» Présentation de jeanpierre
par heineken Hier à 12:02

» Présentation de Charles
par heineken Hier à 11:56

» Présentation de Didier
par heineken Hier à 11:55

» Outil Maxiecu 2
par PHIL59150 Hier à 11:02

» site MAXIECU
par lefuret21 Hier à 10:50

» Présentation de Laurent
par Alliottom59 Hier à 9:39

» Interface xs evolution non reconnue
par titoun Hier à 9:11

» PURGE EMBRAYAGE AUDI A3 TDI
par atom256 Hier à 8:51

» Présentation de Jean-Luc
par fred9545 Hier à 7:15

Qui est en ligne ?
Il y a en tout 30 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 27 Invités :: 2 Moteurs de recherche

bingo24dz, fullperformance, Giant038

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (36)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 probleme ignition inpa

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
haka47
Apprenti
Apprenti


Messages : 123
Date d'inscription : 21/11/2014
Age : 41

MessageSujet: probleme ignition inpa   Ven 11 Sep - 9:14

bonjour,mon rheingold 3.45 fonctionne par contre pas inpa
battery sur on mais pas l'ignition
donc rien dans les cases f3 4 5etc...
merci
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3115
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: probleme ignition inpa   Ven 11 Sep - 9:59

Salut

Si tu n'a pas de menu dans inpa, installe la version full.
D'origine bmw std tool ne contient aucun menu.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
haka47
Apprenti
Apprenti


Messages : 123
Date d'inscription : 21/11/2014
Age : 41

MessageSujet: Re: probleme ignition inpa   Sam 12 Sep - 14:35

salut,

merci pour ta reponse
par contre,j ai regardé mais je ne sais pas quoi prendre pour la version full.
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur


Messages : 267
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: probleme ignition inpa   Sam 12 Sep - 16:30

Prend le package de ce thread, tu auras tous les menus. En ce qui concerne les informations Ignition et Battery, ça n'a jamais fonctionné pour moi, mais c'est pas pour autant que je n'arrivais pas à accéder aux modules sans le moindre soucis.
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
haka47
Apprenti
Apprenti


Messages : 123
Date d'inscription : 21/11/2014
Age : 41

MessageSujet: Re: probleme ignition inpa   Sam 12 Sep - 17:18

merci de ta reponse
mais j'ai acheté un nouveau pc pour reingold 3 45 qui fonctionne grace a scorpium.
maintenant sur celui ci inpa ne fonctionne pas et j'ai pas envie que ista plante car il me dépanne bien je suis trop nul en informatique.
donc j'ai un vieux t61 ou il y avait une vmware et le dis v57 qui a planté!!!
mais sur celui ci inpa j'ai juste le probleme ignition avec code erreur.
comment fais tu?
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur


Messages : 267
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: probleme ignition inpa   Sam 12 Sep - 20:25

Et bien sur le vieux, désinstalle les versions précédentes de inpa, installe le bmw standard tool 2.12 et après le package de mise a jour que je t' ai dit plus haut et tu auras les menus et tout..
Cela dit, comme l'a mentionné scorpium, si ton soucis ne concerne que les menus sur ton pc où il y a reinghold, cela veux dire que ton fichier INPA.ini est vide, rien de plus rien de moins. Et la version mise à jour de bmw standard tool 2.12 que je te mentionnais dans ma première réponse contient ce fichier avec les menus complets. Donc, comme cette mise à jour ne touche qu'aux répertoires des programmes INPA, NCSExper, EDIABAS et Winkfp, j'essaierais à ta place de faire une sauvegarde de ces répertoires en faisant un copier/coller dans un autre dossier ou sur une clé USB par exemple, ensuite j'appliquerai la mise à jour en question, testerai INPA et Reinghold et si tout est ok, ne plus rien toucher et si pas remettre les anciens dossiers à la place. Ce n'est pas quelque chose d'insurmontable, même pour quelqu'un de nul en informatique Smile
Revenir en haut Aller en bas
haka47
Apprenti
Apprenti


Messages : 123
Date d'inscription : 21/11/2014
Age : 41

MessageSujet: Re: probleme ignition inpa   Lun 21 Sep - 15:32

bon,j'ai tout viré sur le vieux pc,
remis bmw standard tool 2.12 puis écrasé avec la version full
donc inpa fonctionne meme si j'ai pas les voyants noirs battery et ignition
pour le pc avec rheingold,j'ai remis bmw standard tool 2.12 en full et ça fonctionne.
juste une galere avec rheingold qui était plus sur le bon port com mais rien de grave.
question:si j'ai pas les voyants noir dans inpa,est ce que je peux quand meme faire le test injecteurs?
en tout cas merci a vous
Revenir en haut Aller en bas
Bollide
Expert
Expert


Messages : 1305
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: probleme ignition inpa   Lun 21 Sep - 19:52

Si tu dis que INPA fonctionne même sans les points noir, essaies de faire un diag avec RheinGlod et tu verras bien, tu ne risque rien en faisant un Diag Wink

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
haka47
Apprenti
Apprenti


Messages : 123
Date d'inscription : 21/11/2014
Age : 41

MessageSujet: Re: probleme ignition inpa   Mar 22 Sep - 8:40

viens de faire un diag avec rheingold et il fonctionne : Very Happy
Revenir en haut Aller en bas
totti38
Novice
Novice


Messages : 57
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   Ven 1 Jan - 14:14

Salut

Je remonte le sujet car j'ai un problème similaire :

cable blanc K+DCAN ("INPA compatible")
Drivers FTDI à jour

Battery : on ignition : off

Malgré cela, j'arrive à communiquer avec ma E61 (2008).

Une idée pour régler cela ?

Cela peut-il être un problème pour DIS ou RHEINGOLD que je souhaite installer par la suite ?

Précision : avec un "vieux" câble bleu ODB II VAGCOM (pins shuntés) , les 2 voyants sont bien noirs (mais je ne communique pas avec la E60 bien sûr)

Merci d'avance

@+



Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3115
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: probleme ignition inpa   Ven 1 Jan - 14:19

Salut

Faut revoir ta configuration ediabas port com drivers.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
totti38
Novice
Novice


Messages : 57
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   Sam 2 Jan - 22:51

Salut

Ok....
je fais un mic mac entre mes 2 PC mais je galère un peu....
Je continue et tiens au jus.....

Merci, @+
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3115
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: probleme ignition inpa   Sam 2 Jan - 23:14

Je n'avais pas vu que malgré cela tu arrivais a communiquer avec ton vehicule.

Dans ce cas ce n'est pas grave et ca n'affectera pas le fonctionnement de rheingold.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
totti38
Novice
Novice


Messages : 57
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   Dim 3 Jan - 10:09

Ok,merci

Je plante là.....!

Pb Avec le PC suffisamment puissant pour installer Rheingold par la suite :

Cable vagcom modifié (shunt) + E46 : pas de soucis , les 2 ronds noir et bonne communication

Cable K+DCAN + E61 2008 : les 2 ronds blancs et pas de communication!
Message :
Groupe file : D_MOTOR
IFH-0003: DATATRANSMISSION TO INTERFACE DISTURBED.
Programme Will be stopped

Je ne comprends pas car on dirait que ca vient du cable mais il fonctionne sur un petit eeepc (un rond noir, un rond blanc et bonne communication....!

Une idée?

Merci d'avance

@+
Revenir en haut Aller en bas
jcinfo
Novice
Novice


Messages : 57
Date d'inscription : 12/02/2015

MessageSujet: Re: probleme ignition inpa   Lun 4 Jan - 14:36

salut
Vérifie ton on port, je vient de tester INPA sur une tablette en 10 pouce Windows 10 32bit, bref le truc bien a la con avec un hub au milieux car je sort en micro USB et sa marche.

_________________
Auto: Mini Cooper, SAAB
Revenir en haut Aller en bas
totti38
Novice
Novice


Messages : 57
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   Lun 4 Jan - 15:37

Salut,

Qu'entends-tu exactement par là ?

J'ai bien le câble qui est reconnu quand je le branche sur l'usb et qui se met en COM1 avec les dernier drivers ftdi (2.12 de mémoire)

Merci.

@+
Revenir en haut Aller en bas
jcinfo
Novice
Novice


Messages : 57
Date d'inscription : 12/02/2015

MessageSujet: Re: probleme ignition inpa   Mer 6 Jan - 9:56

re, dans le fichier OBD.INI il est la le port com1 a vérifier.

_________________
Auto: Mini Cooper, SAAB
Revenir en haut Aller en bas
totti38
Novice
Novice


Messages : 57
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   Mer 6 Jan - 21:10

Salut,

oui bien à com1 :

[OBD]
Port=Com1
Hardware=OBD
RETRY=ON
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xF0000000
;Tracelevel=0x0000FFFF
; Bit 0 = Funktionsaufruf
; Bit 1 = io Ergebnis
; Bit 2 = nio Ergebnis
; Bit 3 = Detailinfos
; Nibble 0 = readchar_wait
; Nibble 1 = main
; Nibble 2 = cmd
; Nibble 3 = obd
; Nibble 4 = send_and_receive_...
; Nibble 5 = read_telegram_...
; Nibble 6 = send_telegram
; Nibble 7 = SendData

(Sinon, l'autre câble ne fonctionnerait pas je pense...)

merci quand même
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: probleme ignition inpa   Aujourd'hui à 2:59

Revenir en haut Aller en bas
 

probleme ignition inpa

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-