LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» probleme avec electrovannes egr et turbo
par angel Aujourd'hui à 15:04

» Présentation de Nicolas
par snip Aujourd'hui à 14:03

» X5 e53.Calculateur ABS communication impossible.
par Valériedu52 Aujourd'hui à 12:57

» moteur ne demarre plus
par david7100 Aujourd'hui à 12:35

» 5008 2.0 hdi 163 bva6 code defaut p0131
par rachrbx Aujourd'hui à 12:32

» Présentation de jimmy
par mano800 Aujourd'hui à 12:31

» Présentation de Ericardo
par fred9545 Aujourd'hui à 11:49

» Présentation
par fred9545 Aujourd'hui à 11:48

» Présentation de Jacky
par fred9545 Aujourd'hui à 11:47

» Nissan Consult 3
par Valériedu52 Aujourd'hui à 11:46

» Présentation de Aimé
par fred9545 Aujourd'hui à 11:45

» Probleme demarrage touareg
par mgmotors33 Aujourd'hui à 10:34

» injection défectueuse
par Bilal45 Aujourd'hui à 9:10

» Scenic 2 1.9 DCI perte de puissance
par CLAUDEDU67 Aujourd'hui à 8:43

» frein à main électrique
par Bilal45 Aujourd'hui à 8:21

» Présentation de alvaro
par adcs Aujourd'hui à 5:53

» 307 Hdi 110ch de 2004: Défaut FAP P1457
par Fbinbin Hier à 22:08

» Explications sur le fonctionnement d'une VCI
par Volta Hier à 19:54

» Image ISO SEDRE et DocBackup
par Phil de fer Hier à 19:43

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Christian Hier à 19:04

» Panne faisceau .
par swhanda Hier à 18:34

» Cherche conseil pour ODB compatible véhicules japonais.
par Valériedu52 Hier à 18:11

» TUTO : comment installer diagbox du 7.01 au 7.76
par Valériedu52 Hier à 18:10

» Défauts DF 312 et DF 308 ineffaçables après régénération réussie du fap
par Maquegivère Hier à 16:30

» Dialogue impossible avec bsi
par gratouille Hier à 14:04

» 407 2.0 HDI accoups, help !!!
par romuald28 Hier à 13:43

» Décodage boîtier projecteur directionnel
par ave01 Hier à 11:55

» DVD EUROPE DE L'OUEST 2018 AUDI MMI 2G
par fred9545 Hier à 11:22

» C8 problème d'airbag
par Ericardo Hier à 10:57

» Présentation de françois
par fred9545 Hier à 8:10

» cherche vag-com pour cable Série RS232
par Valériedu52 16.06.18 22:18

» INPA 5.0.6 + ISTA P 3.55.0.300 + ISTA D 3.55
par Fred18 16.06.18 22:00

» Direction assisté Master II
par Bilal45 16.06.18 18:22

» MEGANE3 1L5 DCI 110ch 2013
par Arnonosss 16.06.18 16:16

» qui pour un diag proche de l'hérault
par Bilal45 16.06.18 15:57

» Fonctionnement du mot de passe de nos archives.
par claude.n 16.06.18 14:53

» Présentation de thierry
par fred9545 16.06.18 14:31

» Présentation de JL
par fred9545 16.06.18 14:30

» Présentation de Aurélien
par Orel33 16.06.18 12:11

» Présentation de Gaylord
par fred9545 16.06.18 12:01

Qui est en ligne ?
Il y a en tout 204 utilisateurs en ligne :: 32 Enregistrés, 2 Invisibles et 170 Invités :: 2 Moteurs de recherche

acroideal, adcs, aioli, alainj80, angel, berimbau, BMW-56, CH.B57, chris16, Christian, cseeb, Ericardo, gary89, halifa, hitch, Houss-66, isaac63, Isumel, jeremy72, kevin5170, loren3372, manu62126, markus332796, Meteo07, montagne62, ndir, neoliver, Ozira, ricou9, skouff, snip, vince766

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (110)
 
@heineken (83)
 
@popeye05 (59)
 
@fred9545 (49)
 
@Digidid (34)
 
@Alexlesinge (33)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 probleme ignition inpa

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
haka47
Novice
Novice
avatar

Messages : 99
Date d'inscription : 21/11/2014
Age : 43

MessageSujet: probleme ignition inpa   11.09.15 9:14

bonjour,mon rheingold 3.45 fonctionne par contre pas inpa
battery sur on mais pas l'ignition
donc rien dans les cases f3 4 5etc...
merci
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2212
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: probleme ignition inpa   11.09.15 9:59

Salut

Si tu n'a pas de menu dans inpa, installe la version full.
D'origine bmw std tool ne contient aucun menu.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
haka47
Novice
Novice
avatar

Messages : 99
Date d'inscription : 21/11/2014
Age : 43

MessageSujet: Re: probleme ignition inpa   12.09.15 14:35

salut,

merci pour ta reponse
par contre,j ai regardé mais je ne sais pas quoi prendre pour la version full.
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 285
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: probleme ignition inpa   12.09.15 16:30

Prend le package de ce thread, tu auras tous les menus. En ce qui concerne les informations Ignition et Battery, ça n'a jamais fonctionné pour moi, mais c'est pas pour autant que je n'arrivais pas à accéder aux modules sans le moindre soucis.
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
haka47
Novice
Novice
avatar

Messages : 99
Date d'inscription : 21/11/2014
Age : 43

MessageSujet: Re: probleme ignition inpa   12.09.15 17:18

merci de ta reponse
mais j'ai acheté un nouveau pc pour reingold 3 45 qui fonctionne grace a scorpium.
maintenant sur celui ci inpa ne fonctionne pas et j'ai pas envie que ista plante car il me dépanne bien je suis trop nul en informatique.
donc j'ai un vieux t61 ou il y avait une vmware et le dis v57 qui a planté!!!
mais sur celui ci inpa j'ai juste le probleme ignition avec code erreur.
comment fais tu?
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 285
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: probleme ignition inpa   12.09.15 20:25

Et bien sur le vieux, désinstalle les versions précédentes de inpa, installe le bmw standard tool 2.12 et après le package de mise a jour que je t' ai dit plus haut et tu auras les menus et tout..
Cela dit, comme l'a mentionné scorpium, si ton soucis ne concerne que les menus sur ton pc où il y a reinghold, cela veux dire que ton fichier INPA.ini est vide, rien de plus rien de moins. Et la version mise à jour de bmw standard tool 2.12 que je te mentionnais dans ma première réponse contient ce fichier avec les menus complets. Donc, comme cette mise à jour ne touche qu'aux répertoires des programmes INPA, NCSExper, EDIABAS et Winkfp, j'essaierais à ta place de faire une sauvegarde de ces répertoires en faisant un copier/coller dans un autre dossier ou sur une clé USB par exemple, ensuite j'appliquerai la mise à jour en question, testerai INPA et Reinghold et si tout est ok, ne plus rien toucher et si pas remettre les anciens dossiers à la place. Ce n'est pas quelque chose d'insurmontable, même pour quelqu'un de nul en informatique Smile
Revenir en haut Aller en bas
haka47
Novice
Novice
avatar

Messages : 99
Date d'inscription : 21/11/2014
Age : 43

MessageSujet: Re: probleme ignition inpa   21.09.15 15:32

bon,j'ai tout viré sur le vieux pc,
remis bmw standard tool 2.12 puis écrasé avec la version full
donc inpa fonctionne meme si j'ai pas les voyants noirs battery et ignition
pour le pc avec rheingold,j'ai remis bmw standard tool 2.12 en full et ça fonctionne.
juste une galere avec rheingold qui était plus sur le bon port com mais rien de grave.
question:si j'ai pas les voyants noir dans inpa,est ce que je peux quand meme faire le test injecteurs?
en tout cas merci a vous
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 867
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: probleme ignition inpa   21.09.15 19:52

Si tu dis que INPA fonctionne même sans les points noir, essaies de faire un diag avec RheinGlod et tu verras bien, tu ne risque rien en faisant un Diag Wink

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
haka47
Novice
Novice
avatar

Messages : 99
Date d'inscription : 21/11/2014
Age : 43

MessageSujet: Re: probleme ignition inpa   22.09.15 8:40

viens de faire un diag avec rheingold et il fonctionne : Very Happy
Revenir en haut Aller en bas
totti38
Novice
Novice
avatar

Messages : 60
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   01.01.16 14:14

Salut

Je remonte le sujet car j'ai un problème similaire :

cable blanc K+DCAN ("INPA compatible")
Drivers FTDI à jour

Battery : on ignition : off

Malgré cela, j'arrive à communiquer avec ma E61 (2008).

Une idée pour régler cela ?

Cela peut-il être un problème pour DIS ou RHEINGOLD que je souhaite installer par la suite ?

Précision : avec un "vieux" câble bleu ODB II VAGCOM (pins shuntés) , les 2 voyants sont bien noirs (mais je ne communique pas avec la E60 bien sûr)

Merci d'avance

@+



Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2212
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: probleme ignition inpa   01.01.16 14:19

Salut

Faut revoir ta configuration ediabas port com drivers.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
totti38
Novice
Novice
avatar

Messages : 60
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   02.01.16 22:51

Salut

Ok....
je fais un mic mac entre mes 2 PC mais je galère un peu....
Je continue et tiens au jus.....

Merci, @+
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2212
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: probleme ignition inpa   02.01.16 23:14

Je n'avais pas vu que malgré cela tu arrivais a communiquer avec ton vehicule.

Dans ce cas ce n'est pas grave et ca n'affectera pas le fonctionnement de rheingold.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
totti38
Novice
Novice
avatar

Messages : 60
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   03.01.16 10:09

Ok,merci

Je plante là.....!

Pb Avec le PC suffisamment puissant pour installer Rheingold par la suite :

Cable vagcom modifié (shunt) + E46 : pas de soucis , les 2 ronds noir et bonne communication

Cable K+DCAN + E61 2008 : les 2 ronds blancs et pas de communication!
Message :
Groupe file : D_MOTOR
IFH-0003: DATATRANSMISSION TO INTERFACE DISTURBED.
Programme Will be stopped

Je ne comprends pas car on dirait que ca vient du cable mais il fonctionne sur un petit eeepc (un rond noir, un rond blanc et bonne communication....!

Une idée?

Merci d'avance

@+
Revenir en haut Aller en bas
jcinfo
Novice
Novice
avatar

Messages : 63
Date d'inscription : 12/02/2015

MessageSujet: Re: probleme ignition inpa   04.01.16 14:36

salut
Vérifie ton on port, je vient de tester INPA sur une tablette en 10 pouce Windows 10 32bit, bref le truc bien a la con avec un hub au milieux car je sort en micro USB et sa marche.

_________________
Auto: Mini Cooper, SAAB
Revenir en haut Aller en bas
totti38
Novice
Novice
avatar

Messages : 60
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   04.01.16 15:37

Salut,

Qu'entends-tu exactement par là ?

J'ai bien le câble qui est reconnu quand je le branche sur l'usb et qui se met en COM1 avec les dernier drivers ftdi (2.12 de mémoire)

Merci.

@+
Revenir en haut Aller en bas
jcinfo
Novice
Novice
avatar

Messages : 63
Date d'inscription : 12/02/2015

MessageSujet: Re: probleme ignition inpa   06.01.16 9:56

re, dans le fichier OBD.INI il est la le port com1 a vérifier.

_________________
Auto: Mini Cooper, SAAB
Revenir en haut Aller en bas
totti38
Novice
Novice
avatar

Messages : 60
Date d'inscription : 28/12/2015
Localisation : GRENOBLE

MessageSujet: Re: probleme ignition inpa   06.01.16 21:10

Salut,

oui bien à com1 :

[OBD]
Port=Com1
Hardware=OBD
RETRY=ON
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xF0000000
;Tracelevel=0x0000FFFF
; Bit 0 = Funktionsaufruf
; Bit 1 = io Ergebnis
; Bit 2 = nio Ergebnis
; Bit 3 = Detailinfos
; Nibble 0 = readchar_wait
; Nibble 1 = main
; Nibble 2 = cmd
; Nibble 3 = obd
; Nibble 4 = send_and_receive_...
; Nibble 5 = read_telegram_...
; Nibble 6 = send_telegram
; Nibble 7 = SendData

(Sinon, l'autre câble ne fonctionnerait pas je pense...)

merci quand même
Revenir en haut Aller en bas
 

probleme ignition inpa

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-