LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Jean-Yves
par HERVIOU Aujourd'hui à 17:27

» voyant dme/dde x5 e53
par Nico76 Aujourd'hui à 17:14

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par Nico76 Aujourd'hui à 16:59

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 16:52

» P226345 Commande actionneur turbo : en butée maximum
par catno33 Aujourd'hui à 16:49

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Aujourd'hui à 16:34

» Présentation de laurent
par fred9545 Aujourd'hui à 16:34

» Présentation de Marius
par fred9545 Aujourd'hui à 16:32

» Présentation de samuel
par fred9545 Aujourd'hui à 16:31

» BMW 530 D NE DEMARRE PAS
par PlessE90 Aujourd'hui à 15:59

» Demande d'aide sur codes défauts inquiétants sur Citroën C4 II e-hdi 115
par socrate Aujourd'hui à 15:02

» defautP 0104 sur 407 coupe 2.7l hdi
par jackxm25 Aujourd'hui à 15:00

» Présentation de socrate
par socrate Aujourd'hui à 14:43

» ATTENTION LORS DU REMPLACEMENT DU TURBO dv6
par Mechanicker Aujourd'hui à 14:10

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 13:55

» Defaut direction active e70
par ritalo91 Aujourd'hui à 13:46

» courroie accessoire qui couine sur saxo 1.5 D
par shocker Aujourd'hui à 12:45

» Présentation de Bers
par fred9545 Aujourd'hui à 12:06

» 530 D E39 NE DEMARRE PAS
par benito82 Aujourd'hui à 11:34

» aide pour defappé (électroniquement) plus mise en securité
par passion Aujourd'hui à 11:27

» voiture mythique
par zingilingiling Aujourd'hui à 11:00

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 10:41

» partner 1.6l hdi
par nabin70 Aujourd'hui à 10:14

» Présentation de ALEXANDRE
par heineken Aujourd'hui à 9:54

» Présentation de Olivier
par heineken Aujourd'hui à 9:45

» Présentation de lionel
par heineken Aujourd'hui à 9:40

» reglage porte 307
par zingilingiling Aujourd'hui à 7:21

» 320D E46 ne demarre pas
par PlessE90 Aujourd'hui à 7:17

» ou est le relais de démarrage sur twingo matic d7f ?
par yohweb Aujourd'hui à 6:42

» rétrofit sur Peugeot
par patrick33000 Aujourd'hui à 6:30

» Codage option e46
par patrick33000 Aujourd'hui à 6:28

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Aujourd'hui à 3:51

» grosse panne c4 picasso
par Fbinbin Hier à 19:43

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Guyguy307 Hier à 19:21

» Présentation de David
par fred9545 Hier à 19:06

» GPS TomTom XXL
par jh50160 Hier à 18:55

» Présentation de Bruno
par flipper07 Hier à 18:45

» Difference entre ISPI NEXT et STANDALONE
par jafarrr Hier à 18:34

» Panne injection clio 1.5 DCI
par shocker Hier à 18:05

» Présentation de philippe
par heineken Hier à 17:37

Qui est en ligne ?
Il y a en tout 246 utilisateurs en ligne :: 49 Enregistrés, 1 Invisible et 196 Invités :: 2 Moteurs de recherche

aigle459141, Albanolo, Alexlesinge, Alliottom59, Arnauld, barbth, BartAbac, bel2727, Bmwpsa, bugess, busio, calinago, claude.n, CRITKA, daniel63, dave.fun, fennec44, flipper07, florencelaurent, fred1965, fred9545, gougou, HERVIOU, jeager13, jeandu95270, kasanova, Langua, logodiag, macross, Mechanicker, Megajag, mehmeh, micka, moppom, mossirg, mustang34, nabin70, Nico76, nounours626, olive2113, passion, patrick164, peter34, piotr, popeye05, rizzo, samuel972, steph54, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 RHEINGOLD Véhicule non identifié...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 36
Localisation : Calais

MessageSujet: RHEINGOLD Véhicule non identifié...    Lun 28 Sep - 15:48

Rappel du premier message :

Bonjour à tous !
Je suis tout nouveau dans les logiciels de diag bmx
Mon véhicule est E30 525d 163cv 2000
avec interface USB K+CAN
J'ai installé rheingold, inpa, ncsexpert, ...

Inpa reconnait bien mon véhicule, mais pas rheingold (ista).

J'ai un message "véhicule non identifié, veuillez activer controle-analyse-diagnostic".

Quelqu'un a-t-il un conseil ?

Je vous remercie d'avance !

Cordialement.

Revenir en haut Aller en bas

AuteurMessage
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 36
Localisation : Calais

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Ven 9 Oct - 8:56

Merci à tous pour votre soutien.
Scorpium, oui je veux bien installer anydesk quand tu seras dispo...
Je vais me renseigner pour shunter les pins aussi, même si je trouve dommage d'avoir une interface neuve et de devoir déjà la modifier.. Mais je vais essayer, faut que je trouve un lien expliquant cela Smile
Pour inpa, oui même si j'arrive à me débrouiller malgré tout, la version d'inpa que j'ai eu avec l'interface était en anglais, beaucoup plus simple quand même...
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Ven 9 Oct - 9:03

Tu as tous la dessus, cela dit si tu n'a pas d'inter, tu soude directement les 2 pin.

C'est obligatoire pour ton vehicule donc tu n'a pas le choix.

Fais ca et reteste, je t'aiderais ensuite si c'est necessaire.

[Vous devez être inscrit et connecté pour voir ce lien]

Dans l'immediat, ce serait perdre mon temps vu que c'est pas shunté.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 36
Localisation : Calais

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Ven 9 Oct - 9:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


INPA fonctionne mais en réalité il ne permet pas grand chose ???
Je pense que tu n'as pas du voir les options nécessaire à l'effacement des codes erreurs, car INPA permet beaucoup de choses. Il est plus compliqué qu'Ista, je pense que ça ne fait aucun doute, mais il a du potentiel ...[/quote]

Oui tu as sûrement raison delpiero3, je disais ça parce que j'ai essayé notamment de supprimer le voyant airbag, j'ai un message d'erreur, et quand je vais dans la liste d'erreurs, il n'y a pas d'erreur airbag, donc impossible par exemple de supprimer le voyant comme j'ai pu voir dans les tuto ou vidéos....
Revenir en haut Aller en bas
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 36
Localisation : Calais

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Ven 9 Oct - 9:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Tu as tous la dessus, cela dit si tu n'a pas d'inter, tu soude directement les 2 pin.

C'est obligatoire pour ton vehicule donc tu n'a pas le choix.

Fais ca et reteste, je t'aiderais ensuite si c'est necessaire.

[Vous devez être inscrit et connecté pour voir ce lien]

Dans l'immediat, ce serait perdre mon temps vu que c'est pas shunté.

Ok merci pour ton aide Scorpium, effectivement je n'ai pas d'interrupteur sous le coude, je vais souder un câble sur les 2 pins...
Merci de votre aide en tout cas ! Je reprends espoir Smile
Revenir en haut Aller en bas
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 36
Localisation : Calais

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mer 14 Oct - 13:22

Bonjour à tous !
Bon, je dois tout d'abord vous dire un GRAND MERCI, notamment à [Vous devez être inscrit et connecté pour voir ce lien] !

Désolé pour la réponse tardive, j'ai eu beaucoup de taf ces jours-ci. en tout cas, j'ai bien fait un pont entre les pins 7 et 8, et ça FONCTIONNE ! je suis très heureux de cette avancée...

Je remercie tous les membres qui ont participés et qui m'ont aidé dans cette démarche !

Reste maintenant à voir si je peux passer à INPA anglais (l'anglais pas de problème, mais l'allemand...)
et il me reste aussi à trouver un bon tuto pour inpa et rheingod, pour l'instant je suis un peu perdu dans toutes les fonctionnalités.

J'ai réussi à faire un diagnotic des boitiers, mais savez-vous comment faire un diagnostic moteur ?
J'ai essayé de supprimer le voyant airbag (siège passager), mais celui-ci réapparaît, et je dois supprimer le voyant du capteur de frein ainsi que le correcteur d'assiette, mais je ne sais pas où aller dans rheingold.. Quelqu'un pourrait-il m'éclairer ?

Enfin, j'ai lu dans un forum que l'on pouvait mettre à jour l'autoradio grâce à un codage, afin de permetter à celui-ci de lire les mp3.. Quelqu'un a-t-il connaissance de la manip ?

ncore merci à tous et à bientôt !

Céd.
Revenir en haut Aller en bas
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 36
Localisation : Calais

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mer 14 Oct - 13:23

Bonjour à tous !
Bon, je dois tout d'abord vous dire un GRAND MERCI, notamment à [Vous devez être inscrit et connecté pour voir ce lien] !

Désolé pour la réponse tardive, j'ai eu beaucoup de taf ces jours-ci. en tout cas, j'ai bien fait un pont entre les pins 7 et 8, et ça FONCTIONNE ! je suis très heureux de cette avancée...

Je remercie tous les membres qui ont participés et qui m'ont aidé dans cette démarche !

Reste maintenant à voir si je peux passer à INPA anglais (l'anglais pas de problème, mais l'allemand...)
et il me reste aussi à trouver un bon tuto pour inpa et rheingod, pour l'instant je suis un peu perdu dans toutes les fonctionnalités.

J'ai réussi à faire un diagnotic des boitiers, mais savez-vous comment faire un diagnostic moteur ? (injecteurs, ...)
J'ai essayé de supprimer le voyant airbag (siège passager), mais celui-ci réapparaît, et je dois supprimer le voyant du capteur de frein ainsi que le correcteur d'assiette, mais je ne sais pas où aller dans rheingold.. Quelqu'un pourrait-il m'éclairer ?

Enfin, j'ai lu dans un forum que l'on pouvait mettre à jour l'autoradio grâce à un codage, afin de permetter à celui-ci de lire les mp3.. Quelqu'un a-t-il connaissance de la manip ?

ncore merci à tous et à bientôt !

Céd.
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mer 14 Oct - 21:39

Tu peux toujours effacer les erreurs mais elles réapparaitrons si tu ne répares pas la cause. Pour le fameux codage des MP3 cherche un peut et tu trouveras ce que tu recherches Wink

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 36
Localisation : Calais

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mer 14 Oct - 23:37

Oui c'est sûr [Vous devez être inscrit et connecté pour voir ce lien] tubas entièrement raison. Là à priori c'est juste un souci de sonde...

Sinon pour le mp3, as tu un lien à me conseiller ? J'ai déjà cherché, j'ai quelques infos mais rien de clair..

Merci, Cordialement.

M@D
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 860
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 19 Oct - 16:45

Non là comme ça je ne m'en rappel plus ou je l'ai vu mais je reviens vers toi si jamais je re-tombe dessus ok Wink

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 9 Nov - 21:41

Bonjour à tous les amateurs et pros du diag Smile
Je débute, je galère aussi, mais j'ai déjà beaucoup appris en deux semaines, grâce à vous tous, et surtout à Maître scorpium59.
J'écris dans ce sujet car à ce jour j'ai ce problème de véhicule non détecté dans Rheinold 3.50, et l'impossibilité de détecter les erreurs en mémoire via INPA

- Mon interface: K+DCAN USB, semblable à celle du post où scorpium59 nous explique le shunt avec interrupteur.

-Mes logiciels:
--- D'origine BMW standard tools 1.0.7 avec INPA 5.0.2, Ediabas 6.4.7
--- Puis BMW standard tools 2.12 avec INPA 5.0.6 et Ediabas 7.3.0
--- Rheingold ISTA-D 3.50

- Mon ordi: Dell XPS M1530 avec T9300, 4GB de RAM et Windows7 32bits

- Ma voiture: 330ci cabriolet d'avril 2002 EH35439

- Mes modifs: soudure des pins 7 et 8

- Mes expériences:
--- Tout d'abord, dans INPA, les deux voyants passent au noir, mais "IFH0003 Data Transmision to Interface disturbed", et ça s'arrête là!
--- Ensuite dans Rheingold, tout semble fonctionnel, sauf que Rheingold ne peut pas identifier mon véhicule...
--- Ensuite, j'ai pu lire sur certains sites que ça pouvait venir de mes pilotes. J'en ai essayé plusieurs  (2.12.06, 2.10...), surtout si le chip FT232RL est une copie, et j'ai des doutes. Alors j'en ai trouvé d'autres qui semblent fonctionner... Je mettrai le lien plus tard.
--- J'ai ensuite désolidarisé les pins 7 et 8, au cas où et j'ai relancé INPA: Enfin un test positif, mon véhicule est reconnu par son VIN, par contre quand je fais un test erreur, il me dit "aucune erreur en mémoire", alors que j'ai le voyant d'airbag allumé en permanence, suite au démontage des sièges. Et quand je scanne les modules: "IFH0009: No Response from Controlunit". J'ai aussi parfois "Opening IDENTDATEN returned a 0x20".

Alors voilà, désolé d'avoir été si long, mais j'ai tenté d'être précis :-)

Je vais ressouder les pins 7 et 8, et on verra bien.

Merci pour votre aide et bonne nuit Sleep

Olivier
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 9 Nov - 22:38

Salut

Reshunte les pin oui pour voir.

Niveau config, port, latence, tu es certain que tout est bon?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
delpiero3
Apprenti
Apprenti
avatar

Messages : 199
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 6:08

Ton véhicule semble être une E46, j'ai aussi ce véhicule, j'ai jamais réussi à y accéder avec le K+DCAN d'origine sans les pin 7 et 8 soudées. Peut-être que ton soucis vient de là ... Avec quels pilotes tu as réussi à avoir un semblant de comm ?
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 7:36

Je vais relier les 7 et 8.
Concernant les pilotes, j'ai fait une installation manuelle d'une version 2.10 qui redonne une valeur 6001 au PID qui est remis à zéro par les nouveaux pilotes FTDI, si les puces ne sont pas OEM... Et ça semble assez courant sur les câbles bon marché (http://zeptobars.ru/en/read/FTDI-FT232RL-real-vs-fake-supereal)
Tout est bien expliqué ici: [Vous devez être inscrit et connecté pour voir ce lien]
J'ai eu plus qu'un semblant de comm, puisque j'ai réussi à faire une identification de mon véhicule via INPA. Ca peut paraître normal à la plupart d'entre vous, mais pour moi c'est un grand pas! cheers
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 7:48

Par contre, niveau installation de Std tools, c'est un peu chaotique... Je n'ai pas encore trouvé l'installation "originale" de la version 2.12, je n'ai que la 1.07.
J'ai dû transférer quelques dossiers de std tools 2.12 pour avoir Ediabas 7.3.0, ce qui m'a permis d'installer Rheingold avec succès, mais bon... Je vais patienter ;-)
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 10:56

L'install original de std tool 2.12 se trouve sur le forum. Seulement apres cette install tu pourra faire linstall de la full mais pas avant.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 11:28

Merci scorpium59 Very Happy

Alors, retour d'expérience de ce matin, après avoir soudé les pins 7 et 8 par un fil: les tests d'identification défilent très vite (ça dure 1 seconde) et terminent par "IDENTDATEN returned a 0x20.

J'ai ensuite coupé ce fil pour désolidariser 7 et 8: les tests d'dentification sont plus longs, il y a des réponses, mais très peu.

Je vais poster des photos et des vidéos de tout ça.

Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 12:10

Voici la phase d'identification.
Paramètres: INPA 5.0.2 / Ediabas 6.4.7 / pins 7et 8 non-reliés



A la fin, j'obtiens ces renseignements:

[Vous devez être inscrit et connecté pour voir cette image]

Si je relie les pins 7 et 8, la batterie de tests défile très vite (une seconde) et à la fin j'obtiens ceci:

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 12:15

Je pense qu'il faut revoir ton install, efface et installe la version 2.12 original et la full derriere.

Pour rhiengold, de toute maniere il te faut imperativement ediabas 7.3 et pas une autre version ou plusieurs sur le pc.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 12:30

Voici mon test d'erreurs en mémoire (je rappelle que j'ai le voyant d'airbag allumé depuis que j'ai démonté mes sièges sans débrancher la batterie. J'ai aussi mon alarme qui ne fonctionne pas, le radar de recul qui sonne en bip continu, et j'ai des doutes sur le miroir électrochrome).

Les paramètres sont INPA 5.02 / Ediabas 6.4.7 / pins 7 et 8 non-reliés

Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 12:31

Et si après cela je teste directement le module airbag, voici ce qui se passe:

Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 12:32

Je réinstalle tout et je vous tiens au courant :-)
Merci!
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 15:55

Pas de chance Sad

J'ai tout désinstallé, redémarré, réinstallé la nouvelle version 2.12 (merci scorpium59), que j'ai mise à jour, les pilotes à jour, etc...
7 et 8 indépendants: même chose (IFH0009: No response from control unit)
7 et 8 soudés: même problème (IFH0003: Data transmission to interface disturbed)

Serait-ce mon câble?...

S.O.S confused
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 17:57

Possible il faudrais que je verifie ton install.

Rheingold est aussi installé?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 21:44

Désolé, j'étais de sortie. Et merci pour ta réponse.
Alors je n'ai pas installé Rheingold, je voulais voir déjà si INPA fonctionnerait.
Et puisque j'avais passé mon système en 32bit, car j'avais lu qu'en 64bit il y avait des erreurs connues, concernant la détection de véhicules, je viens de réinstaller windows 7 intégral en 64bit.
J'en suis au point de départ Smile

Quand j'aurai le temps, je réinstallerai tout, mais d'abord je dois faire le point pour être sûr de ne rien louper, et de toute manière je change mon câble, puisque le vendeur me le rembourse. Il faudrait que j'en trouve un BON bounce

A très vite!
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 21:46

Qui etait le vendeur? Mister express?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

RHEINGOLD Véhicule non identifié...

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-