LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Euzen Aujourd'hui à 7:27

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 7:16

» Problème au démarrage de ista-P, ouverture impossible
par delpiero3 Aujourd'hui à 6:15

» Présentation de Dash
par pituite Aujourd'hui à 2:52

» Mise à jour cartographie SMEG Peugeot 2008
par nielda31 Hier à 23:37

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par netdator Hier à 22:35

» interface pour 605 2.5 TD 1998
par Phil de fer Hier à 22:33

» Can clip renault v139
par heineken Hier à 22:23

» CLIP VERSION 170
par lolo64 Hier à 22:17

» tutoriel Montage Amplis Logic7 "Dsp" E90/2007
par PlessE90 Hier à 22:01

» Programmation cle vierge Sandero
par Alexlesinge Hier à 20:19

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par el_torro_972 Hier à 19:20

» Présentation de steph
par heineken Hier à 19:02

» Présentation de david
par heineken Hier à 19:01

» Telecodage SMEG IV2 208
par mulder36 Hier à 18:45

» Peugeot Partner ne demarre plus
par santana6 Hier à 18:27

» ATRIS Technik 2016.1 FR
par kiwi619 Hier à 18:25

» Problème Autoradio-GPS sur C4 (RT6, RNEG ?)
par nikodemus Hier à 17:52

» Software SMEG/SMEG+/SMEGiV2
par Papper Hier à 17:41

» diagbox veut connecter a internet
par jeremy72 Hier à 14:41

» Présentation de nouveau
par fred9545 Hier à 14:40

» Présentation de young
par fred9545 Hier à 13:33

» Présentation de maurice
par fred9545 Hier à 13:31

» Présentation de mams
par fred9545 Hier à 13:29

» Présentation de Thierry
par fred9545 Hier à 13:29

» Présentation de Philippe
par fred9545 Hier à 13:28

» Présentation de dino
par fred9545 Hier à 13:27

» Présentation de steven
par fred9545 Hier à 13:27

» Présentation de Alain
par fred9545 Hier à 13:25

» Présentation de BTCTrash
par fred9545 Hier à 13:25

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par Alexlesinge Hier à 13:14

» 118d Problème FAP et contrepression
par Nico76 Hier à 13:12

» aide achat interface psa
par fred9545 Hier à 13:03

» sites service.citroen, servicebox.peugeot HS ?
par bagou91 Hier à 12:28

» Présentation de Sébastien
par fred9545 Hier à 10:52

» Calculateur EDC16C34 non listé dans PP2000 pour reinitialiser Vanne EGR et test injecteurs sur Partner 2 2008 1.6 hdi
par bolc Hier à 9:34

» Problème d'affichage RD45 sur C4 Picasso de 2008
par 308Féline Hier à 7:07

» Mise à jour "touch & connect"
par gary89 Dim 18 Fév - 20:42

» Présentation de laurent
par Alexlesinge Dim 18 Fév - 19:09

» Présentation de Saurien
par fred9545 Dim 18 Fév - 18:43

Qui est en ligne ?
Il y a en tout 154 utilisateurs en ligne :: 36 Enregistrés, 1 Invisible et 117 Invités :: 2 Moteurs de recherche

AB69, Alexlesinge, Ape27, ATTOSS19, avaiti, bagou91, bcgfirst, chris16, delpiero3, Don_s, Enrico48, Euzen, evadeo63, fabfab41, freddy5923, Glp02, gregevan59, HERVE25000, jeloy90, jeremy72, JERRY, lucho, ludodepau, mecario, Mikatds, mohhizbar, nvidia27000, pituite, popol32, portugai91, Quaderman, satanicmachine, Saurien, snoopyouaib, spier57, xilo

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 RHEINGOLD Véhicule non identifié...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4  Suivant
AuteurMessage
mad62100
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 27/09/2015
Age : 37
Localisation : Calais

MessageSujet: RHEINGOLD Véhicule non identifié...    Lun 28 Sep - 15:48

Rappel du premier message :

Bonjour à tous !
Je suis tout nouveau dans les logiciels de diag bmx
Mon véhicule est E30 525d 163cv 2000
avec interface USB K+CAN
J'ai installé rheingold, inpa, ncsexpert, ...

Inpa reconnait bien mon véhicule, mais pas rheingold (ista).

J'ai un message "véhicule non identifié, veuillez activer controle-analyse-diagnostic".

Quelqu'un a-t-il un conseil ?

Je vous remercie d'avance !

Cordialement.

Revenir en haut Aller en bas

AuteurMessage
scorpium59
Modérateur
Modérateur
avatar

Messages : 2123
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 21:47

32 ou 64 bits. Ca e pose aucun probleme.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 21:49

Oui, mister express
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 10 Nov - 21:55

J'ai eu ça aussi mad62100:

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 16 Nov - 17:11

Bon, j'ai reçu un nouveau câble de chez obdauto, avec un interrupteur cette fois-ci, j'ai tout réinstallé comme il faut, et j'ai les mêmes problèmes...
Mon OBD peut-il être en panne?
Merci de votre aide Sad
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 16 Nov - 17:33

As tu au moins tout bien désinstallé avant de tout réinstallé ??? Pour tout bien désinstallé sert toi plutôt d'un soft du style Ccleaner que du dés-installateur de Windows car c'est pas le top !!!

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 16 Nov - 20:23

Je suis reparti d'une installation windows 7 x64 toute neuve, donc pas de conflit possible.

Je me suis aussi aperçu d'une chose: le joli câble de chez obdauto a un interrupteur. Dans le descriptif, il est indiqué qu'il faut le basculer à gauche pour les véhicules antérieurs à 2006 (K-Line), ce qui, sauf erreur de ma part, revient à lier 7 et 8. Sur mon câble, c'est à droite que le pont se crée...
Bref, ça n'est qu'un détail.. De plus!

Sinon, les deux fusibles en rapport avec OBDII dans ma voiture sont les n° 30 (7,5A) et 43 (5A) et semblent bons.

Question: à l'installation de BMW standard tools, je coche interface=OBD, et juste après COM=9, puis en dessous USB to SERIAL. Or, dans la plupart des vidéos, ça n'est jamais coché. Est-ce important? Je crois que ça modifie juste un paramètre dans le fichier obd.ini (USB à la place de OBD).

Je fais des tests, et puis quand j'en aurai marre, j'irai claquer ma paye chez BM... Non, je rigole Very Happy
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 16 Nov - 22:47

Il faut que tu soit en OBD portCom9 avec une latence de 1

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 16 Nov - 23:01

Oui, bien sûr! Et merci pour ce rappel Bollide, mais rien n'y fait...
Je viens d'installer à la lettre les softs fournis par obdauto.fr, alors je testerai demain, mais je n'y crois plus vraiment.
Y a-t-il un système de blocage de sécurité sur les voitures, qui empêcherait la lecture des informations de diagnostic? Je demande ça car, quand 7 et 8 ne sont pas reliés et que je scanne l'identification de mon véhicule avec INPA 5.0.2 (option non disponible dans la 5.0.6), il trouve bien mon VIN (EH35439), mais aucune info sur les autres modules.
Et quand je relance le même test en ayant relié les pins 7 et 8, ça défile très vite (voir les vidéos ci-dessus) et il ne trouve même pas mon VIN, alors qu'il le devrait puisque E46 de 2002... Mad Shocked Suspect
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 16 Nov - 23:21

Moi perso j'avais essayé sur 2 e46 une Compac 318d de 2004 et l'autre une berline 330d de 2004 aussi et j'ai du shunté les pins 7 & 8 sur les deux sinon pas de communication avec RheinGol, sinon reste plutot sur la suite BMW Std Tool v 2.12 que sur des anciennes version car la v 2.12 marche très bien, tu dois avoir un souci d'installation ou je ne sais quoi ???
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 17 Nov - 13:17

Malrgé une installation propre et un nouveau câble, toujours pas de détection de mon E46 par Rheingold.

Je joins une photo de la prise OBD2 de ma voiture, dîtes-moi si elle est conforme, merci!

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 17 Nov - 13:44

Je me demande si un des anciens propriétaires n'a pas eu l'idée de neutraliser la prise obd... En plus, l'alarme de série ne fonctionne pas... Je n'ai accès qu'au VIN...
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 17 Nov - 14:14

Oui sur la photo que tu mets effectivement elle parait conforme, mais tien un truc !!!

Essaye de la démonté de sont logement pour voir si les 7 connections que l'on voir sur la photo sont bien connectées avec des câbles, on ne sais jamais ???

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 17 Nov - 14:39

Les grands esprits se rencontrent!

8-7-6-5-4-3-2-1
16-15-14-13-12-11-10-9
[Vous devez être inscrit et connecté pour voir cette image]



9-10-11-12-13-14-15-16
1-2-3-4-5-6-7-8
[Vous devez être inscrit et connecté pour voir cette image]

Donc 7 et 8 sont pour les données, 4 et 5 sont des masses, 16 est du 12V.
Que sont 1 (vert/marron) et 9 (noir)? Apparemment 1 est du 12V après contact et 9 la vitesse de rotation du moteur

Voici les voltages relevés:

Sur le +12V batterie n°16: +12,46V (avant contact) et +12,08V (contact position 2) NORMAL
Sur le +12V après contact n°1: +1,7mV (avant contact) et +12,06V (contact position 2) NORMAL
Sur le régime moteur n°9: +3,9mV (avant contact) et +75mV (contact position 2) sans doute NORMAL
Sur le TXDII n°7: +8mV (avant contact) et + 10,5V (contact position 2) NORMAL
Sur le TXD n°8: +2,1mV (avant contact) et + 645mV (contact position 2) ???

D'après ce site: [Vous devez être inscrit et connecté pour voir ce lien] le bus TXD est un bus RX/TX mono-fil qui, lors de son utilisation, oscille entre 0V et 12V. Donc le fonctionnement de mon TXDII me semble bon, mais pas le TXD...
Et c'est sans doute pour ça que j'ai réussi à identifier les deux modules connectés au TXDII (DME pour la boîte auto et AGS pour le moteur), et pas les autres, dont l'odb, qui sont reliés au TXD (pin n°8).

Rappel: j'ai pu identifier les 2 modules du TXDII avec INPA 5.0.2 quand les pins 7 et 8 étaient dissociés. Quand je les relie, rien n'est détecté.

[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par olivierg le Mar 17 Nov - 21:22, édité 1 fois
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 17 Nov - 18:06

Quelqu'un sur Paris ou 94 aurait-il un câble fonctionnel en mode K-Line pour que je puisse tester? Si ça ne vient pas du câble, ça pourrait être dû à une mise à jour du logiciel interne à effectuer, ou un module défectueux qui "brouillerait" le bus TXD, ou encore un fil coupé entre le connecteur X11175 qui se trouve derrière le compteur et le pin n°8 du connecteur OBDII, ou entre le connecteur X11175 et le connecteur X183 sur lequel sont branchés les autres modules. Merci Very Happy
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 17 Nov - 23:06

Moi si tu veux je suis en ESSONNE mais je monte souvent sur PARIS et dans toute la RP Wink Mais perso je doute que sa vienne d'un souci de câblage !!!
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 17 Nov - 23:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Moi si tu veux je suis en ESSONNE mais je monte souvent sur PARIS et dans toute la RP Wink Mais perso je doute que sa vienne d'un souci de câblage !!!

Je suis constamment avec mon Pc de Diag avec moi et je vais prendre mon interface K+Dcan aussi avec moi comme ça on vois ça au mieux ok Wink
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mer 18 Nov - 11:15

Merci Bollide, c'est gentil. Je vais e'abord essayer de trouver ma coupure, et après ça devrait fonctionner Very Happy
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mer 18 Nov - 13:58

Appel à vos expériences: quel est le voltage de votre pin 8, pour ceux qui ont une BM E46 phase 1?
Ca m'aiderait à avancer, merci d'avance ;-)

Sinon, j'ai testé le fil TXD, du connecteur qui se branche sur le compteur jusqu'au pin n°8, et il est bon. Mais je me suis aperçu qu'il y avait eu de la bidouille, car il manque 3 vis... Mad
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 23 Nov - 14:41

Alors bonnes nouvelles, j'ai trouvé le module à l'origine de cette perturbation du bus K: le capteur d'angle, qui se trouve en bas de la colonne de direction. Je l'ai débranché, et j'ai maintenant 8,4V sur le pin n°8 :-)
Je teste tout ça et je vous tiens au courant.
En attendant, merci à tous pour votre aide!
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 23 Nov - 16:12

J'ai pu faire tous les tests et ça marche! Merci à tous Smile
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2123
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 23 Nov - 16:20

Cool mais maintenant ton capteur d'angle n'est plus brancher pour diag?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 23 Nov - 21:28

Effectivement, il n'est pas branché pendant le diag, donc je ne peux pas le tester, mais j'ai pu tester tout le reste, et je l'ai rebranché après.
Reste à savoir ce qui se passe...

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Lun 23 Nov - 22:48

C'est tout de même bisard que c'est ce fichu capteur à la C... qui vienne f..... le bor.... sur ta prise OBD II affraid scratch scratch scratch mais bon se sont les joies de l’électronique pig rabbit rendeer en tout cas c'est super cool pour toi que tu es pue résoudre ce problème de prise OBD car sans elle on ne peut rien faire sur ces caisses No No No What a Face
Revenir en haut Aller en bas
olivierg
Novice
Novice
avatar

Messages : 30
Date d'inscription : 02/11/2015
Localisation : Maisons-Alfort (94)

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 24 Nov - 14:07

Le problème ne vient peut-être pas du module, mais du faisceau par lequel il est raccordé au réseau, car il n'y a aucun voyant m'indiquant une erreur DSC
Revenir en haut Aller en bas
Bollide
Pro
Pro
avatar

Messages : 875
Date d'inscription : 09/11/2014
Localisation : FR - ESSONNE - 91

MessageSujet: Re: RHEINGOLD Véhicule non identifié...    Mar 24 Nov - 23:44

Bas il ne te reste plus qu'à décortiquer ce fichu faisceau !!! pour en être sur ???

_________________
Je n'aime pas faire une chose que je ne comprend pas.
Le plus grand des pouvoirs de l'HUMAIN, c'est la connaissance
mais elle n'est rien si elle n'est pas partagée.
Revenir en haut Aller en bas
 

RHEINGOLD Véhicule non identifié...

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 4Aller à la page : Précédent  1, 2, 3, 4  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-