LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de david
par armenhia Hier à 23:10

» Présentation de francois
par 6frs Hier à 22:48

» je cherche comment extraire le code pin Mercedes E200
par YAMBA94 Hier à 22:08

» Présentation de johnny
par heineken Hier à 21:16

» Présentation de smail
par heineken Hier à 21:14

» Présentation de jeremy
par heineken Hier à 21:12

» Présentation de jeep_sa
par heineken Hier à 21:07

» Présentation de yvan
par heineken Hier à 21:06

» Présentation de Mohammed
par heineken Hier à 21:05

» resultat diag
par kartman Hier à 16:44

» Recherche firmware note 3
par Alliottom59 Hier à 10:56

» Manuel diagbox pdf
par lulu95 Hier à 10:49

» message reihgold :attention Billing instructions
par sebos Hier à 8:49

» Emplacement prise OBD KANGOO II
par Alexlesinge Hier à 7:13

» "SONDAGE" NOUVEAU sur le forum section annonce
par jeremy72 Hier à 6:04

» manuel vcds
par moateez Mar 23 Mai - 22:09

» Présentation de pierre
par heineken Mar 23 Mai - 22:09

» Présentation de jose
par heineken Mar 23 Mai - 22:03

» Présentation de Alexys
par heineken Mar 23 Mai - 22:00

» Présentation de Guillaume
par heineken Mar 23 Mai - 21:55

» urgent diagbox svp
par riri33 Mar 23 Mai - 19:38

» Témoin rouge airbag
par JPG Mar 23 Mai - 18:36

» Présentation de Slim
par fred9545 Mar 23 Mai - 18:04

» Présentation de farid
par fred9545 Mar 23 Mai - 18:02

» Saxo 1.5D de 2000 et 135.000kms
par jeager13 Mar 23 Mai - 17:53

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Mar 23 Mai - 17:47

» interface pour ma 406 coupé 2.2l hdi de Mai 2003
par heineken Mar 23 Mai - 17:22

» VCDS 12.12.1 en français
par moateez Mar 23 Mai - 16:51

» Maxiecu vs can clip
par Fabien76 Mar 23 Mai - 16:41

» Purge de frein de second niveau
par benfoot02 Mar 23 Mai - 16:29

» Problème Frein de Parking Auto
par moana987 Mar 23 Mai - 16:12

» recherche pack langage fr pour rheingold
par sebos Mar 23 Mai - 14:51

» manque de puissance c3 année 2003
par franckrebecca59 Mar 23 Mai - 14:29

» Présentation de Gilles
par fred9545 Mar 23 Mai - 13:14

» Présentation de David
par fred9545 Mar 23 Mai - 13:14

» Ista D 4.03.31 et ista-p 3.60.4
par Digidid Mar 23 Mai - 11:52

» ISTA /P Connexion EDIABAS
par JPG Mar 23 Mai - 9:01

» Présentation de sophia
par africa86 Mar 23 Mai - 7:19

» Probleme DiagBox
par jeremy72 Mar 23 Mai - 6:56

» Vag , Vas , Odis ?
par SunixDev Mar 23 Mai - 4:15

Qui est en ligne ?
Il y a en tout 55 utilisateurs en ligne :: 10 Enregistrés, 0 Invisible et 45 Invités :: 2 Moteurs de recherche

600fanfan, 6frs, Alliottom59, Cainfri, did, fandf, jc92120, MICHAELHAVRE, popeye05, scorpium59

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (54)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Probleme autoradio 407 de 2009

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Probleme autoradio 407 de 2009   Mer 28 Oct - 13:01

Bonjour a tous,

Voila j'explique en quelques lignes le probleme de l'écran sur la 407 de mon pere. Je précise que c'est la finition féline avec inserts noir laqué avec la petite molette au milieu et chargeur cd dans le coffre.
L'autoradio n'arrete pas de redémarrer sans arret qu'il y est le contact ou pas meme en enlevant la clé voiture fermée il continue.... Mad
Du coup, étant débutant avec diagbox je fouille un peu mais rien de se coté et aucune communication avec l'autoradio sinon absence de defauts dans le reste ( télémetrie, radionav ....)
J'ai l'impression que le probleme n'est pas inconnu en cherchant un peu sur google mais rien a part l'envoyer chez cotrolia

Merci par avance si jamais quelqu'un connait ce souci et peut m'éclairer Very Happy
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Probleme autoradio 407 de 2009   Mer 28 Oct - 13:19

salut mesmes,
l'autoradio est un RT5 avec disque dur intégré?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme autoradio 407 de 2009   Mer 28 Oct - 13:29

salut ,

il y a que l'auto-radio qui s'allume ? ou qui reste allumé ? plafonnier etc ... ?
quand il s'allume " tout seul " il s'éteint " tout seul " aussi ?

envoi ton VIN en MP

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Mer 28 Oct - 14:11

Salut a vous,

Je pense pas que ce soit le rt5 plutot le rt4 mais je reposerai la valise ce week je noterai tout ca....

oui ulysse il n'y a que l'ecran qui sallume par defaut sur la radio frequence 87,5etc et volume a 7 et les boutons fonctionnent 1 fois sur 2 et j'ai meme pas le temps d'aller dans reglage et reconfigurer en mode usine
Revenir en haut Aller en bas
misterdje
Petit Nouveau
Petit Nouveau
avatar

Messages : 16
Date d'inscription : 26/09/2015

MessageSujet: Re: Probleme autoradio 407 de 2009   Mer 28 Oct - 15:04

si il a le Bluetooth c'est un rt5 si non rt4, en tout cas ils ont un disque dur et une batterie tout les deux. Appuis longtemps sur Dark, tu a essayer de le débrancher? et possède t'il une connexion USB? si oui essaie avec mirascript.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme autoradio 407 de 2009   Mer 28 Oct - 16:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


Je pense pas que ce soit le rt5 plutot le rt4 mais je reposerai la valise ce week je noterai tout ca....


c'est pour ca que je t'ai demander le VIN Rolling Eyes

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
oui ulysse il n'y a que l'ecran qui sallume par defaut sur la radio frequence 87,5etc et volume a 7 et les boutons fonctionnent 1 fois sur 2 et j'ai meme pas le temps d'aller dans reglage et reconfigurer en mode usine

?? tu veut dire , que t'arrive pas a , aller dans le menu de l'auto radio ??? et pourquoi il s'éteint ? Question

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 8:20

Salut,

Désolé j'ai pas pu me connecter avant, je vais essayer d'aller récuperer un max d'info et d'etre le plus clair possible.

Il y a le bluetooth mais pas de disque dur ni de prise usb.... Qu'appellez vous le bouton dark?

ulysse je ne peux faire aucune manip car l'écran redemarre automatiquement il tourne en "bourrique" lol
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 8:37

salut ,

le bouton " dark " sert a diminuer voir éteindre l’écran monochrome ... ( si elle en équipée (sans VIN Question Question ) , pas sur que ca fasse qq chose scratch )

essaye de faire un reset en le déconnectant ( regarde bien que tu es les codes , au cas ou )

j'attends plus d'infos ..... Wink


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 10:45

Salut Laughing
ton autoradio me fait penser a une mise a jour interrompu ou pas bien passé ...
le rt4 a aussi une prise usb ...
il faut remettre le cd de mise a jour pour voir .
si il corrige le bug ....
lol!
Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 3007
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 10:52

salut donne moi le vin de la voiture en MP stp.

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 17:30

Me revoila,

Bon j'ai reussi a rien faire de mieux, je sais pas si coincidence ou pas mais dans le coffre ya bien le chargeur avec le systeme jbl en voulant enlevr les cd l'autoradio s'est allumé grrrr j'ai débrancher la cosse juste au dessus en esperant que ca écarte un souci

j'éssai de mettre quelques photos si jamais ca peut aider
Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 17:34

[img][Vous devez être inscrit et connecté pour voir cette image][/img]
Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 17:49

Désolé pour la qualité des photos j'ai essayé de faire comme je pouvais Laughing [img][Vous devez être inscrit et connecté pour voir cette image][/img]

[img][Vous devez être inscrit et connecté pour voir cette image][/img]
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme autoradio 407 de 2009   Sam 31 Oct - 19:44

salut mesmes ,
pas de souci pour les photos lol!  , par contre pense a éditer tes messages dans la mesure du possible ...
j'ai pas plus d'infos que toi , c'est bien que tu est sortie les ref ....
[Vous devez être inscrit et connecté pour voir cette image]

si c'est possible , retire le connecteur dans le coffre a droite du chargeur cd , histoire de voir si il est propre et si tu as une amélioration du fonctionnement du poste .....
mechanicker pourras te dire si il faut télécoder ou faire une MAJ .....

ton poste donne plutôt l'impression de perdre l'alimentation permanente ( perte des stations mémorisées , l'heure , etc .... )

retire le connecteur toujours du chargeur et on va attendre qu'antoine te répondre Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Dim 1 Nov - 9:11

Re a tous,

Je suis d'accord avec toi j'ai l'impression d'un probleme d'alimentation mais le souci est apparu d'un coup sans mauvaise manip .....

En ce qui concerne la perte de mémoire j'ai continuer a fouiller avec diagbox et je sais plus trop ou j'ai vu état de la pile 0% et en dessous procedure changement de pile ca n'a peut etre rien a voir... je pose la question a tout hasard Very Happy

Revenir en haut Aller en bas
Mechanicker
Modérateur
Modérateur
avatar

Messages : 3007
Date d'inscription : 10/12/2012
Age : 51
Localisation : Angoulins sur Mer/Charente-Maritime

MessageSujet: Re: Probleme autoradio 407 de 2009   Dim 1 Nov - 10:06

Salut

Essaie cette procédure:

Pour effectuer une réinitialisation du système radionavigation RNEG, respecte la procédure suivante.
Appuie simultanément sur les touches 1, 3, 5.
Attendre l’émission d’un bip sonore.
Relâche les touches 1, 3, 5.
Laisser le système radionavigation RNEG redémarrer.

Tiens moi au jus, bon dimanche.

PS: La réinitialisation ou la restauration du radiotéléphone RNEG engendrent une perte des paramètres (réglage des stations, réglages audio, historique de navigation, téléphones appairés, répertoire téléphonique,…)

_________________
[Vous devez être inscrit et connecté pour voir cette image]


L’exploitation de la bêtise n’est pas à la portée du premier imbécile venu.

Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Dim 1 Nov - 12:03

Ok merci Mechanicker j'éssaie ca en fin de journée
Revenir en haut Aller en bas
mesmes
Novice
Novice
avatar

Messages : 36
Date d'inscription : 21/05/2014

MessageSujet: Re: Probleme autoradio 407 de 2009   Ven 13 Nov - 13:58

Re à tous,

Mechanicker j'ai essayer de faire la manip et j'entends bien le bip du coup soit il redemarre ou il se coupe carrement.... je refais la manip et il redemarre mais aucun changement

Une derniere petite question car je pense ne pas pouvoir resoudre le probleme, j'aimerai le demonter. Pouvez me dire comment faire, des petites pattes spécifiques dans les 2 trous ou tournevis plat cruci????

Merci beaucoup
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme autoradio 407 de 2009   Ven 13 Nov - 17:46

salut ,

pour le deposer , il te faut du torx de 10

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Probleme autoradio 407 de 2009

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Autres Psa-