LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» conseille avant de commencer a faire l'instalation de diagbox pour la sonde xs evolution
par paulo82710 Aujourd'hui à 2:22

» Présentation de Thierry
par thierry69 Aujourd'hui à 1:39

» Remplacement pompe LUCAS par une pompe mécanique
par Alexlesinge Aujourd'hui à 1:30

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par djams Aujourd'hui à 0:43

» Erreur sur module IHKA
par PlessE90 Aujourd'hui à 0:19

» retour au ralentis trop long sur 407 hdi 2.0 an 2011
par ulysse79 Aujourd'hui à 0:12

» crochet d'attelage 308 sw
par M57J-C Hier à 23:59

» Présentation de Jérémy
par EKliptus Hier à 23:47

» Problème feux de route
par thouve Hier à 22:56

» Interface alliance hs ?
par atom256 Hier à 22:45

» multiecuscan 3.1 full
par atom256 Hier à 22:40

» codage etc...
par atom256 Hier à 22:36

» probleme pas de puissance laguna 2 dci 100
par atom256 Hier à 22:33

» Présentation de Eric
par Alliottom59 Hier à 22:00

» besoin d'aide pour l'achat de materiel
par swhanda Hier à 21:47

» AUDI A4 ne demare ps
par diagxpert Hier à 21:37

» Programmation double de clef BMW E46
par yld Hier à 20:41

» Cic qui coupe
par Mad Penguin Hier à 20:23

» interface et oui encore
par fred9545 Hier à 20:22

» Présentation de Arnaud
par fred9545 Hier à 17:52

» Problème de sonde... oui encore... désolé ^^
par chaco Hier à 17:40

» ESPACE 4 ventilateur Moteur se met en route dès le démarage
par sined4751 Hier à 16:09

» Vidange BVA
par jmr Hier à 14:38

» Présentation de Jean Michel
par heineken Hier à 14:11

» Panne courante direction assistée électrique Modus
par wooky69650 Hier à 13:19

» Outil Maxiecu 2
par lenainportnawak Hier à 13:17

» Présentation de David
par fred9545 Hier à 11:50

» Présentation de René
par jeager13 Hier à 10:32

» BMW Rheingold ISTA-D 3.53.30 FR + ISPI NEXT (ISTA-P 3.57)
par avaiti Hier à 9:58

» Présentation de Guy
par fred9545 Ven 9 Déc - 19:09

» Présentation de niko
par heineken Ven 9 Déc - 18:39

» Présentation de christian
par fred9545 Ven 9 Déc - 18:07

» Comment changer la langue de Lexia3, DiagBox, PP2000
par paulcl Ven 9 Déc - 17:55

» pour interroger mon q5.
par haka47 Ven 9 Déc - 17:33

» tutoriel Montage Amplis Logic7 "Dsp" E90/2007
par PlessE90 Ven 9 Déc - 17:26

» besoin d'aide diagnostic
par PlessE90 Ven 9 Déc - 17:06

» Frein de parking Renault Scénic 2
par sined4751 Ven 9 Déc - 15:58

» Présentation de Bobbux
par fred9545 Ven 9 Déc - 14:34

» doc & schémas d'instalation alarme et centralisation
par fred9545 Ven 9 Déc - 10:53

» Vibrations toit ouvrant
par Mad Penguin Ven 9 Déc - 9:56

Qui est en ligne ?
Il y a en tout 27 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 26 Invités :: 2 Moteurs de recherche

macbeuz17

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (28)
 
@fred9545 (22)
 
@popeye05 (21)
 
@ulysse79 (15)
 
@micka (14)
 
@Digidid (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Absence de dialogue avec les calculateurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Walid25
Petit Nouveau
Petit Nouveau


Messages : 5
Date d'inscription : 18/08/2015

MessageSujet: Absence de dialogue avec les calculateurs   Dim 1 Nov - 6:45

Bonjour ;

J'ai une interface Lexia clone flashée avec le patch de " NLC " elle est reconnue en C Peugeot par PSA Interface Checker et USB Com Board Evolution Driver ( Multi-instance ) dans le gestionnaire des périphériques.
La version actuelle de Diagbox est 7.62, la version du firmware de la VCI est 4.3.3, Diagbox est installé sous un PC portable sous Windows 7 Edition Intégrale 32 bits ( pas d'autres logiciels installés, antivirus ou autres, PC dédié uniquement au Diag ).
Quand je lance un test global soit par Diagbox, soit par Lexia ( sur un C4 Grand Picasso de 2007 ), soit par PP2000 sur une Peugeot 407, il n'y a aucun dialogue avec les calculateurs.
J'ai changé le firmware de la VCI en 4.2.4 DB et bloqué sa mise à jour, quand je fais un test, la VCI n'est plus du tout connectée, donc, je suis revenu au firmware 4.3.3, VCI reconnue, mais toujours absence de dialogue avec les calculateurs, j'ai fais contrôler l'interface par un ami électronicien, les soudures et les connexions sont OK, les câbles également.
Je me bats avec cette interface depuis 3 semaines pour la faire fonctionner, mais sans résultats.
Je suis actuellement sous Diagbox 7.02, j'ai déjà testé avec les versions 7.44 et 7.57 mais sans résultats, j'ai désinstallé et réinstaller Diagbox plusieurs fois, toujours des désinstallation propre avec DBCleaner.
Je sèche vraiment et une aide serait la bienvenue.

P.S :
A chaque fois que je fais un test, le VIN n'est jamais reconnu automatiquement par la VCI, je dois le rentrer manuellement, de plus, j'ai vu qu'il y a une led sur le connecteur ( prise 16 pins ) qui vas sur l'ODB, cette fameuse led ne s'allume jamais.
Autre détail, mon Picasso se mets systématiquement en mode " Économie d’Énergie " dès que je mets le contact, je me demande si ça pourrait venir de ce foutu mode de merde, et aussi est-il conseillé de faire un diagnostic " moteur tournant "

D'avance merci
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3029
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Absence de dialogue avec les calculateurs   Dim 1 Nov - 9:09

le mode économie d’énergie ne gène pas . il m'est arrivé souvent d'e^tre en économie d'énérgie lors d'un diag , et ça ne m'a pas posé de probleme .

Tu l'as acheté où ta sonde???? parce que la led , c'est un gadget rajouté par certain fabricant de clone .

il doit avoir un probleme matériel (enfin je te l'ai déjà dit ^^" révision complète , ou en acheter une autre") . Peut être faudrait il vérifier la continuité des file du cordon obd , voir si le brochage est bon si les soudure son bonne.... après ça peut être des soudures sur la carte , la ram .... tout est possible.

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Walid25
Petit Nouveau
Petit Nouveau


Messages : 5
Date d'inscription : 18/08/2015

MessageSujet: Re: Absence de dialogue avec les calculateurs   Dim 1 Nov - 9:14

Bonjour Heineken ;

L'interface je l'ai acheté sur un site chinois je présume ( je ne sais pas si on a le droit de citer les sites sur le forum ), je l'ai fait vérifier par un ami électronicien, qui n'a pas décelé de défaut, j'ai lu des dizaines et des dizaines de posts, ma configuration est OK ( installation DB, Drivers, etc ... ), je suspectais un problème matériel, mais à priori ce n'est pas le cas, je pense que je suis bon pour un nouvel achat, je vais déjà essayer de renvoyer cette interface, en espérant que le vendeur veuille bien répondre.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3029
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Absence de dialogue avec les calculateurs   Dim 1 Nov - 9:35

si si , tu peux donner le nom du site , cela permet d'être au courant , et que des membres puissent être au courant si ils se retrouve sur ce site.

si les soudures sont bonne , si le brochage du cordon obd est bon , ouais c'est un probleme plus profond .
Ram , ou peut être qu'elle a besoin d'un flash hard , etc.....

Ouais voit avec ton vendeur , espérons qu'il soit conciliant , ça fait plusieurs semaine que tu l'as , tu l'as ouverte , etc .... il peut chercher la petite bête pour pas te la changer . mais bon qui ne tente rien n'as rien comme on dit .

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Absence de dialogue avec les calculateurs   Aujourd'hui à 4:05

Revenir en haut Aller en bas
 

Absence de dialogue avec les calculateurs

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-