LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» KKL sur renault megane 2 ????
par fred9545 Aujourd'hui à 18:43

» Clip V167 version complète
par renault Aujourd'hui à 17:43

» Plan de maintenance et périodicité pour 508 HDI 180 EAT6
par CAILLOUX Aujourd'hui à 17:36

» Plan de maintenance et périodicité pour 508 HDI 180 EAT6
par CAILLOUX Aujourd'hui à 15:36

» urgent diagbox svp
par africa86 Aujourd'hui à 14:49

» Présentation de ayoub
par BOUAICHE04 Aujourd'hui à 14:44

» Présentation de Loic
par Baly Aujourd'hui à 13:53

» Cle Clio 2
par terminator1000 Aujourd'hui à 13:46

» Panne clignotants
par flav14 Aujourd'hui à 11:07

» Présentation de rachid
par Alliottom59 Aujourd'hui à 10:27

» Présentation de christophe
par Alliottom59 Aujourd'hui à 10:27

» Présentation de Claude
par Alliottom59 Aujourd'hui à 10:26

» Présentation de rudy
par Alliottom59 Aujourd'hui à 10:25

» Présentation de Tojoharivelo
par Tojobe Aujourd'hui à 7:46

» Defap calculateur siemens sid 803a
par Guyguy307 Aujourd'hui à 6:06

» Probleme DiagBox
par heineken Hier à 21:57

» rétrofit sur Peugeot
par heineken Hier à 21:55

» Présentation de mouataz
par moateez Hier à 21:54

» Erreur 449a suite à mise à jour
par mentos33 Hier à 21:43

» scenic 2 1.9 dci 120cv 2004
par titeuf Hier à 20:11

» Présentation de titeuf
par titeuf Hier à 19:51

» gps igo 9 en allemand
par gwen2103 Hier à 18:58

» Antidemarrage twingo actif en permanence
par terminator1000 Hier à 18:29

» Problème moteur lève vitre
par fred9545 Hier à 18:16

» Présentation de MEHDI
par fred9545 Hier à 17:16

» resultat diag
par kartman Hier à 15:35

» Présentation de rudy
par micka Hier à 13:57

» Présentation de Sébastien
par micka Hier à 13:54

» boitiers de gestion : CMM, BSI, BSM,... qui fait quoi ?
par 308THP Hier à 12:49

» Présentation de Alex
par fred9545 Hier à 7:35

» manque de puissance c3 année 2003
par atom256 Hier à 6:58

» je cherche comment extraire le code pin Mercedes E200
par atom256 Hier à 6:55

» Présentation de david
par fred9545 Hier à 5:57

» Présentation de francois
par 6frs Mer 24 Mai - 22:48

» Présentation de johnny
par heineken Mer 24 Mai - 21:16

» Présentation de smail
par heineken Mer 24 Mai - 21:14

» Présentation de jeremy
par heineken Mer 24 Mai - 21:12

» Présentation de jeep_sa
par heineken Mer 24 Mai - 21:07

» Présentation de yvan
par heineken Mer 24 Mai - 21:06

» Présentation de Mohammed
par heineken Mer 24 Mai - 21:05

Qui est en ligne ?
Il y a en tout 161 utilisateurs en ligne :: 40 Enregistrés, 2 Invisibles et 119 Invités :: 2 Moteurs de recherche

206_Quik, 68GB, africa86, aigle459141, Alexlesinge, Alliottom59, Azerty1507, biggugus, chaco, davidu30, doudou911, elbahi, fabitoss22, fandf, flayosc, fred9545, freddy5923, Jany, jc92120, jeremy72, jh50160, kalo86, l atelier auto, laporte29, lebihan, lemagicien, lolo111473, max84, mecahomedavid, myst91, nacer10, pat54, popeye05, redbullator, renault, roxy63300, scorpium59, terminator1000, touri68, user_bmw

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (55)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Absence de dialogue avec les calculateurs

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Walid25
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 18/08/2015

MessageSujet: Absence de dialogue avec les calculateurs   Dim 1 Nov - 6:45

Bonjour ;

J'ai une interface Lexia clone flashée avec le patch de " NLC " elle est reconnue en C Peugeot par PSA Interface Checker et USB Com Board Evolution Driver ( Multi-instance ) dans le gestionnaire des périphériques.
La version actuelle de Diagbox est 7.62, la version du firmware de la VCI est 4.3.3, Diagbox est installé sous un PC portable sous Windows 7 Edition Intégrale 32 bits ( pas d'autres logiciels installés, antivirus ou autres, PC dédié uniquement au Diag ).
Quand je lance un test global soit par Diagbox, soit par Lexia ( sur un C4 Grand Picasso de 2007 ), soit par PP2000 sur une Peugeot 407, il n'y a aucun dialogue avec les calculateurs.
J'ai changé le firmware de la VCI en 4.2.4 DB et bloqué sa mise à jour, quand je fais un test, la VCI n'est plus du tout connectée, donc, je suis revenu au firmware 4.3.3, VCI reconnue, mais toujours absence de dialogue avec les calculateurs, j'ai fais contrôler l'interface par un ami électronicien, les soudures et les connexions sont OK, les câbles également.
Je me bats avec cette interface depuis 3 semaines pour la faire fonctionner, mais sans résultats.
Je suis actuellement sous Diagbox 7.02, j'ai déjà testé avec les versions 7.44 et 7.57 mais sans résultats, j'ai désinstallé et réinstaller Diagbox plusieurs fois, toujours des désinstallation propre avec DBCleaner.
Je sèche vraiment et une aide serait la bienvenue.

P.S :
A chaque fois que je fais un test, le VIN n'est jamais reconnu automatiquement par la VCI, je dois le rentrer manuellement, de plus, j'ai vu qu'il y a une led sur le connecteur ( prise 16 pins ) qui vas sur l'ODB, cette fameuse led ne s'allume jamais.
Autre détail, mon Picasso se mets systématiquement en mode " Économie d’Énergie " dès que je mets le contact, je me demande si ça pourrait venir de ce foutu mode de merde, et aussi est-il conseillé de faire un diagnostic " moteur tournant "

D'avance merci
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4495
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Absence de dialogue avec les calculateurs   Dim 1 Nov - 9:09

le mode économie d’énergie ne gène pas . il m'est arrivé souvent d'e^tre en économie d'énérgie lors d'un diag , et ça ne m'a pas posé de probleme .

Tu l'as acheté où ta sonde???? parce que la led , c'est un gadget rajouté par certain fabricant de clone .

il doit avoir un probleme matériel (enfin je te l'ai déjà dit ^^" révision complète , ou en acheter une autre") . Peut être faudrait il vérifier la continuité des file du cordon obd , voir si le brochage est bon si les soudure son bonne.... après ça peut être des soudures sur la carte , la ram .... tout est possible.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Walid25
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 18/08/2015

MessageSujet: Re: Absence de dialogue avec les calculateurs   Dim 1 Nov - 9:14

Bonjour Heineken ;

L'interface je l'ai acheté sur un site chinois je présume ( je ne sais pas si on a le droit de citer les sites sur le forum ), je l'ai fait vérifier par un ami électronicien, qui n'a pas décelé de défaut, j'ai lu des dizaines et des dizaines de posts, ma configuration est OK ( installation DB, Drivers, etc ... ), je suspectais un problème matériel, mais à priori ce n'est pas le cas, je pense que je suis bon pour un nouvel achat, je vais déjà essayer de renvoyer cette interface, en espérant que le vendeur veuille bien répondre.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4495
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Absence de dialogue avec les calculateurs   Dim 1 Nov - 9:35

si si , tu peux donner le nom du site , cela permet d'être au courant , et que des membres puissent être au courant si ils se retrouve sur ce site.

si les soudures sont bonne , si le brochage du cordon obd est bon , ouais c'est un probleme plus profond .
Ram , ou peut être qu'elle a besoin d'un flash hard , etc.....

Ouais voit avec ton vendeur , espérons qu'il soit conciliant , ça fait plusieurs semaine que tu l'as , tu l'as ouverte , etc .... il peut chercher la petite bête pour pas te la changer . mais bon qui ne tente rien n'as rien comme on dit .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Absence de dialogue avec les calculateurs

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-