LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» KKL sur renault megane 2 ????
par SunixDev Aujourd'hui à 3:01

» Probleme DiagBox
par roxy63300 Aujourd'hui à 2:25

» Defap calculateur siemens sid 803a
par Cainfri Aujourd'hui à 0:44

» Présentation de maxime
par max84 Hier à 22:31

» Présentation de maxime
par max84 Hier à 22:31

» Présentation de FARID
par terminator1000 Hier à 19:15

» Maxiecu vs can clip
par fred9545 Hier à 19:15

» Clip V167 version complète
par renault Hier à 17:43

» Plan de maintenance et périodicité pour 508 HDI 180 EAT6
par CAILLOUX Hier à 17:36

» Plan de maintenance et périodicité pour 508 HDI 180 EAT6
par CAILLOUX Hier à 15:36

» urgent diagbox svp
par africa86 Hier à 14:49

» Présentation de ayoub
par BOUAICHE04 Hier à 14:44

» Présentation de Loic
par Baly Hier à 13:53

» Cle Clio 2
par terminator1000 Hier à 13:46

» Panne clignotants
par flav14 Hier à 11:07

» Présentation de rachid
par Alliottom59 Hier à 10:27

» Présentation de christophe
par Alliottom59 Hier à 10:27

» Présentation de Claude
par Alliottom59 Hier à 10:26

» Présentation de rudy
par Alliottom59 Hier à 10:25

» Présentation de Tojoharivelo
par Tojobe Hier à 7:46

» rétrofit sur Peugeot
par heineken Jeu 25 Mai - 21:55

» Présentation de mouataz
par moateez Jeu 25 Mai - 21:54

» Erreur 449a suite à mise à jour
par mentos33 Jeu 25 Mai - 21:43

» scenic 2 1.9 dci 120cv 2004
par titeuf Jeu 25 Mai - 20:11

» Présentation de titeuf
par titeuf Jeu 25 Mai - 19:51

» gps igo 9 en allemand
par gwen2103 Jeu 25 Mai - 18:58

» Antidemarrage twingo actif en permanence
par terminator1000 Jeu 25 Mai - 18:29

» Problème moteur lève vitre
par fred9545 Jeu 25 Mai - 18:16

» Présentation de MEHDI
par fred9545 Jeu 25 Mai - 17:16

» resultat diag
par kartman Jeu 25 Mai - 15:35

» Présentation de rudy
par micka Jeu 25 Mai - 13:57

» Présentation de Sébastien
par micka Jeu 25 Mai - 13:54

» boitiers de gestion : CMM, BSI, BSM,... qui fait quoi ?
par 308THP Jeu 25 Mai - 12:49

» Présentation de Alex
par fred9545 Jeu 25 Mai - 7:35

» manque de puissance c3 année 2003
par atom256 Jeu 25 Mai - 6:58

» je cherche comment extraire le code pin Mercedes E200
par atom256 Jeu 25 Mai - 6:55

» Présentation de david
par fred9545 Jeu 25 Mai - 5:57

» Présentation de francois
par 6frs Mer 24 Mai - 22:48

» Présentation de johnny
par heineken Mer 24 Mai - 21:16

» Présentation de smail
par heineken Mer 24 Mai - 21:14

Qui est en ligne ?
Il y a en tout 56 utilisateurs en ligne :: 12 Enregistrés, 0 Invisible et 44 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, claude.n, DANY, itabakh, Jany, jc92120, kalo86, mecahomedavid, myst91, popeye05, SunixDev

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (55)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 question interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
floflo63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: question interface   Mar 17 Nov - 18:22

Bonjour a tous ,

voila je vous expose mon problème. Je possède une ancienne interface  d'origine psa, pas un clone ! qui fonctionne très bien ! Un collègue m'a demandé de lui faire un pc de diag PSA pour principalement lire les codes défaut.

J'ai monté sur un pc portable avec Diagbox 7.44 , windows 7 32, jusque la tout est ok , le log fonctionne parfaitement . Je précise que mon interface est une full chip qui vient de la :
[Vous devez être inscrit et connecté pour voir ce lien]
elle est reconnu comme "USB Com Board Evolution driver (UMDF).

-Premier test sur une c3 phase 1, reconnaissance du VIN , lecture code défaut ok, mais pas de lecture du calculateur . Je change l'interface et met ma vieille , et la tout fonctionne également même le calculateur d'injection.
- deuxième test sur une nouvelle c3 , pas de lecture du VIN et aucune lecture possible ! Avec mon ancien câble tout fonctionne ....

Donc ma question vient sur ma nouvelle interface , cela provient forcement d'elle . une idée ? Je précise que je maîtrise très bien l'outil que j'utilise depuis des années .


Dernière édition par floflo63 le Lun 23 Nov - 19:09, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: question interface   Mar 17 Nov - 19:45

Salut
je ne pense pas que c'est une origine scratch
ouvre tes deux interfaces fait des photos de tes cartes ...et poste les pour que l'on voit
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mar 17 Nov - 21:06

Merci pour votre réponse, alors voici les photos :

Ma vieille interface , 7 ans de bon et loyaux service (acheté d'occasion), je pense une origine :

[Vous devez être inscrit et connecté pour voir cette image]

Je ne préfère pas l'ouvrir ....

et la nouvelle :

[Vous devez être inscrit et connecté pour voir cette image]


Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: question interface   Mar 17 Nov - 21:35

salut ,

oui la première ressemble bien a une originale
pour la 2ième , ta pas essayer en V7.02 ? ou sur une autre véhicule autre que C3 ?

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4497
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: question interface   Mar 17 Nov - 22:33

Oui la première , c'est une originale , c'est une ICC , et tout comme les PPI elles n'ont jamais été cloné . Donc , il n'y a que des originales en ICC et en PPI .

Oui , le raisonnement est bon , si ça fonctionne avec l'original et pas avec le clone , c'est que l'interface est en cause , reste a savoir pourquoi...

elle est reconnu en évolution , c'est déjà ça . après probleme de RAM , de soudure , ou autre ....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 6:23

C'est bien ce que je craignais , un problème sur l'interface .... J'ai cru comprendre qu'il y avait des partenaires sur le forum . Pouvez vous me donner un site de confiance ?
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4497
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: question interface   Mer 18 Nov - 7:50

on conseil souvent la SP08C sur diyobd2.fr , le partenaire du site .
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 201
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: question interface   Mer 18 Nov - 10:51

Bonjour,

Je jeterais bien un œil sur cette XS EVOLUTION qui ne fonctionne pas .... bounce
Vu la position des relais sur la photo , à mon avis, y a du boulot pour la faire marcher ! Laughing Laughing

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 11:07

A bon Titoun, tu l'as trouve bizarre ?
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 201
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: question interface   Mer 18 Nov - 12:51

Difficile de bien voir sur ta photo mais le placement des composants laisse déjà à désirer...
J'aimerais bien connaitre la référence des optocoupleurs ????
Une "full chips" c'est bien mais une "full chips avec les bonnes références" c'est mieux .... bien que cela n'assure, encore, pas d'avoir une interface fonctionnelle.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 15:27

Merci pour la réponse, tu me confirme que sur diyobd2 j'aurais quelque chose de convenable ?
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 201
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: question interface   Mer 18 Nov - 15:44

Impossible de te confirmer cela... tout dépend de leur fournisseur "du moment", ils ne sont que revendeur et non fabricant donc ....c'est la roulette Exclamation

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4497
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: question interface   Mer 18 Nov - 16:01

comme dit titoun , c'est comme le loto , mais bon là on a un peu plus de chance de gagné quand même mdr.

Mais en général , ça va , beaucoup l'on acheté sur diyobd2 , on a pas trop de mauvais retour (elle fonctionne , après pour les ref des composants...) On dirige souvent les gens vers cette sonde (la SP08C).

en général ceux qui ce plaigne , l'ont acheté sur aliexpress et ebay , c'est pas faute de déconseiller ses sites^^ trop de vendeur , trop de fabricant , trop de choix trop de prix , et trop de merde^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 17:54

En tout cas , merci pour votre aide, je vais faire le test !
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: question interface   Mer 18 Nov - 19:10

si tu gagne le gros lot , tu partage lol!

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Lun 23 Nov - 17:36

Pour finir j'ai trouvé le problème :

[Vous devez être inscrit et connecté pour voir cette image]

la barrette complète en bas était dessoudée .....
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2805
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: question interface   Lun 23 Nov - 17:43

cool , merci pour le retour

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

question interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-