LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Robin
par Rob's Aujourd'hui à 21:38

» Problème feux de route
par thouve Aujourd'hui à 21:18

» Fumee et manque de puissance (Trafic 2006 82cv)
par tarzanvan Aujourd'hui à 20:51

» Problème de clés
par MICHELSTAR Aujourd'hui à 20:40

» Présentation de mikael
par fred9545 Aujourd'hui à 19:54

» Erreur sur module IHKA
par patrick33000 Aujourd'hui à 19:42

» Probleme injecteurs et info Outil diag TOYOTA land cruiser
par claude.n Aujourd'hui à 19:33

» Quel produit utilisé
par nounours626 Aujourd'hui à 19:27

» Problème moto-ventilateur moteur scénic 2
par Alliottom59 Aujourd'hui à 18:46

» Option allumage des anti-brouillard en virage
par thouve Aujourd'hui à 17:12

» delphi ds150 ???
par djams Aujourd'hui à 17:03

» achat de l'autel Al 519
par lechti599 Aujourd'hui à 16:50

» BMW ISPI NEXT FR ( ISTA-D 3.50 et ISTA-P 3.56 )
par lifala Aujourd'hui à 13:59

» Présentation de Fran
par popeye05 Aujourd'hui à 13:06

» emplacement dokker/lodgy
par M57J-C Aujourd'hui à 13:03

» multiple code erreur
par M57J-C Aujourd'hui à 12:57

» effacer voyant maintenance duster 2012
par lodia Aujourd'hui à 12:53

» Présentation de albert
par Alexlesinge Aujourd'hui à 11:33

» Présentation de Franck
par Alexlesinge Aujourd'hui à 11:25

» Présentation de jean
par fred9545 Aujourd'hui à 8:17

» problème de puissance
par michelee Aujourd'hui à 7:17

» presentation xav
par micka Aujourd'hui à 4:22

» Présentation de davy
par micka Aujourd'hui à 4:22

» clapet d'admission v6 hdi
par djams Aujourd'hui à 0:34

» Capteur débattement Av droit
par M57J-C Hier à 22:07

» Tutoriel modification option avec vagcom
par yah85 Hier à 20:55

» Codes défaut Mini Cooper R56
par patber Hier à 19:50

» Présentation de didier
par fred9545 Hier à 19:10

» Présentation de philippe
par fred9545 Hier à 19:10

» Présentation de ricky
par ricky57 Hier à 18:06

» BMW Rheingold ISTA-D 3.56 FR
par scorpium59 Hier à 17:32

» Présentation de Bernard Pierre André
par Alliottom59 Hier à 17:30

» BMW E39 GPS ecran noir
par lifala Hier à 17:16

» BMW E53 Problème EGR
par PlessE90 Hier à 17:11

» guitariste
par djams Hier à 16:12

» Présentation de Sharur
par Sharur Hier à 16:05

» Changement frm
par thouve Hier à 15:23

» Présentation de Jérémy
par fred9545 Hier à 14:20

» Remplacement pompe LUCAS par une pompe mécanique
par ursule Hier à 11:18

» code defaut P0215
par Alliottom59 Hier à 10:14

Qui est en ligne ?
Il y a en tout 192 utilisateurs en ligne :: 27 Enregistrés, 0 Invisible et 165 Invités :: 2 Moteurs de recherche

Alliottom59, blacktraf, erwann, fouras22, jah9712, laraiedh, lenainportnawak, lifala, M57J-C, manu62126, Montana59320, patmikel, patrick33000, phm59, piem, PlessE90, riri33, Rob's, saw, scorpium59, tarzanvan, thouve, toto89, totof62131, tristanbregeon, ulysse79, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 question interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
floflo63
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: question interface   Mar 17 Nov - 18:22

Bonjour a tous ,

voila je vous expose mon problème. Je possède une ancienne interface  d'origine psa, pas un clone ! qui fonctionne très bien ! Un collègue m'a demandé de lui faire un pc de diag PSA pour principalement lire les codes défaut.

J'ai monté sur un pc portable avec Diagbox 7.44 , windows 7 32, jusque la tout est ok , le log fonctionne parfaitement . Je précise que mon interface est une full chip qui vient de la :
[Vous devez être inscrit et connecté pour voir ce lien]
elle est reconnu comme "USB Com Board Evolution driver (UMDF).

-Premier test sur une c3 phase 1, reconnaissance du VIN , lecture code défaut ok, mais pas de lecture du calculateur . Je change l'interface et met ma vieille , et la tout fonctionne également même le calculateur d'injection.
- deuxième test sur une nouvelle c3 , pas de lecture du VIN et aucune lecture possible ! Avec mon ancien câble tout fonctionne ....

Donc ma question vient sur ma nouvelle interface , cela provient forcement d'elle . une idée ? Je précise que je maîtrise très bien l'outil que j'utilise depuis des années .


Dernière édition par floflo63 le Lun 23 Nov - 19:09, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: question interface   Mar 17 Nov - 19:45

Salut
je ne pense pas que c'est une origine scratch
ouvre tes deux interfaces fait des photos de tes cartes ...et poste les pour que l'on voit
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mar 17 Nov - 21:06

Merci pour votre réponse, alors voici les photos :

Ma vieille interface , 7 ans de bon et loyaux service (acheté d'occasion), je pense une origine :

[Vous devez être inscrit et connecté pour voir cette image]

Je ne préfère pas l'ouvrir ....

et la nouvelle :

[Vous devez être inscrit et connecté pour voir cette image]


Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: question interface   Mar 17 Nov - 21:35

salut ,

oui la première ressemble bien a une originale
pour la 2ième , ta pas essayer en V7.02 ? ou sur une autre véhicule autre que C3 ?

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2979
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: question interface   Mar 17 Nov - 22:33

Oui la première , c'est une originale , c'est une ICC , et tout comme les PPI elles n'ont jamais été cloné . Donc , il n'y a que des originales en ICC et en PPI .

Oui , le raisonnement est bon , si ça fonctionne avec l'original et pas avec le clone , c'est que l'interface est en cause , reste a savoir pourquoi...

elle est reconnu en évolution , c'est déjà ça . après probleme de RAM , de soudure , ou autre ....

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 6:23

C'est bien ce que je craignais , un problème sur l'interface .... J'ai cru comprendre qu'il y avait des partenaires sur le forum . Pouvez vous me donner un site de confiance ?
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2979
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: question interface   Mer 18 Nov - 7:50

on conseil souvent la SP08C sur diyobd2.fr , le partenaire du site .
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum


Messages : 175
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: question interface   Mer 18 Nov - 10:51

Bonjour,

Je jeterais bien un œil sur cette XS EVOLUTION qui ne fonctionne pas .... bounce
Vu la position des relais sur la photo , à mon avis, y a du boulot pour la faire marcher ! Laughing Laughing

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 11:07

A bon Titoun, tu l'as trouve bizarre ?
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum


Messages : 175
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: question interface   Mer 18 Nov - 12:51

Difficile de bien voir sur ta photo mais le placement des composants laisse déjà à désirer...
J'aimerais bien connaitre la référence des optocoupleurs ????
Une "full chips" c'est bien mais une "full chips avec les bonnes références" c'est mieux .... bien que cela n'assure, encore, pas d'avoir une interface fonctionnelle.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 15:27

Merci pour la réponse, tu me confirme que sur diyobd2 j'aurais quelque chose de convenable ?
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum


Messages : 175
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: question interface   Mer 18 Nov - 15:44

Impossible de te confirmer cela... tout dépend de leur fournisseur "du moment", ils ne sont que revendeur et non fabricant donc ....c'est la roulette Exclamation

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 2979
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: question interface   Mer 18 Nov - 16:01

comme dit titoun , c'est comme le loto , mais bon là on a un peu plus de chance de gagné quand même mdr.

Mais en général , ça va , beaucoup l'on acheté sur diyobd2 , on a pas trop de mauvais retour (elle fonctionne , après pour les ref des composants...) On dirige souvent les gens vers cette sonde (la SP08C).

en général ceux qui ce plaigne , l'ont acheté sur aliexpress et ebay , c'est pas faute de déconseiller ses sites^^ trop de vendeur , trop de fabricant , trop de choix trop de prix , et trop de merde^^

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Mer 18 Nov - 17:54

En tout cas , merci pour votre aide, je vais faire le test !
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: question interface   Mer 18 Nov - 19:10

si tu gagne le gros lot , tu partage lol!

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
floflo63
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 17/11/2015

MessageSujet: Re: question interface   Lun 23 Nov - 17:36

Pour finir j'ai trouvé le problème :

[Vous devez être inscrit et connecté pour voir cette image]

la barrette complète en bas était dessoudée .....
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2774
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: question interface   Lun 23 Nov - 17:43

cool , merci pour le retour

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: question interface   Aujourd'hui à 21:46

Revenir en haut Aller en bas
 

question interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-