LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Aide codage x5
par riton786 Aujourd'hui à 16:41

» Kit démarrage laguna 2
par MaxHK71 Aujourd'hui à 16:38

» DMTC Telecodé absent
par Serialkliker Aujourd'hui à 16:29

» Présentation de bruno
par mimi Aujourd'hui à 15:17

» Niveau d'additif 308 T9 DV6C HDI 115 2014
par quintamoja Aujourd'hui à 15:03

» conseils a propos du default "start error"
par outlaw44 Aujourd'hui à 14:58

» Conseil avant RE-achat
par roger69 Aujourd'hui à 14:34

» Présentation de driss
par drisslar Aujourd'hui à 14:22

» Présentation de Sebastien
par Tripmaster Aujourd'hui à 12:54

» pas de section AUTEL MaxiSys MS908 dans Diagnostic Multimarques ?
par beebop Aujourd'hui à 12:40

» Présentation de Jim
par crappybox Aujourd'hui à 12:05

» Présentation de tess
par t2008 Aujourd'hui à 11:56

» Présentation de Ahmed
par spoc Aujourd'hui à 11:44

» Présentation de Patrick
par pat3656 Aujourd'hui à 11:22

» Présentation de $ony
par guiguidavid Aujourd'hui à 11:15

» Présentation de David
par guiguidavid Aujourd'hui à 11:08

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par bricodim Aujourd'hui à 10:36

» depose boite vitesse xsara picasso HDI 90 butée embrayage
par kader69 Aujourd'hui à 10:20

» Aide voyant avec Delphi
par Stone94 Aujourd'hui à 10:17

» Présentation de kader
par kader69 Aujourd'hui à 9:49

» Présentation de Ludovic
par smurf_72 Aujourd'hui à 9:26

» Demande aide code airbag 0093D7 ACSM
par julien29 Aujourd'hui à 8:08

» souci avec mon GPS hs
par momo Aujourd'hui à 7:51

» Can clip : résumé d'info et liens d'achat
par jeremy72 Aujourd'hui à 6:23

» mon interface vci non reconnue sur port usb.
par tomtom1111 Aujourd'hui à 5:55

» Présentation de TOM
par tomtom1111 Aujourd'hui à 5:11

» Présentation de Stéphane
par bonny64400 Hier à 23:25

» Présentation de Pascal
par gesap Hier à 22:31

» vidanger, changer et purger le liquide de frein
par fandf Hier à 20:28

» Carte démarrage laguna 2
par MaxHK71 Hier à 19:53

» Présentation de Cyril
par liryc38 Hier à 19:33

» aide installation
par portugai91 Hier à 19:08

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par margouilla Hier à 19:07

» Présentation de seb
par margouilla Hier à 18:38

» Software SMEG/SMEG+/SMEGiV2
par touri68 Hier à 18:13

» Présentation de julien
par julien29 Hier à 16:57

» Présentation de abdel
par koolmec Hier à 16:04

» Présentation de Dimitri
par bricodim Hier à 15:50

» ***clip 169***
par ave01 Hier à 15:06

» aide pour trouver un pc+logiciel
par outlaw44 Hier à 14:48

Qui est en ligne ?
Il y a en tout 250 utilisateurs en ligne :: 45 Enregistrés, 0 Invisible et 205 Invités :: 2 Moteurs de recherche

alain54, Alliottom59, amuitz, bobox59, chernass, christian91, claude.n, cougars6425, delpiero3, fandf, fennec44, Ghostrider95, gt67250, guiguidavid, jackysat, Jany, jc92120, jeanjean51300, JujuLeduc, julien29, leprof15, lien-mi, loudel, LOUIS MASBET, M57J-C, MaxHK71, minero75, mk-pro-race, mulder36, outlaw44, papaligos, popeye05, remycox, riton786, Serialkliker, smurf_72, spoc, tomtom1111, totoro, Tox_42, Tripmaster, valentin75, vanos77, Wally314, yannprog

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (57)
 
@heineken (57)
 
@fred9545 (37)
 
@popeye05 (31)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@Euzen (12)
 
Pub
Partagez | .
 

 Led vert s'eteind apres 3 seconde

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
loiciol
Novice
Novice
avatar

Messages : 45
Date d'inscription : 01/12/2013
Age : 36
Localisation : braine

MessageSujet: Led vert s'eteind apres 3 seconde   Jeu 19 Nov - 19:50

Bonjour,

je viens de réinstaller diagbox sur un pc portable, et quand je branche mon interface, la led vert s'allume pendant 3 seconde puis s'eteind.

et l'interface n'est plus reconnus.

merci de votre aide
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 211
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Jeu 19 Nov - 22:13

Bonsoir,

Microprocesseur planté ou RAM HS !

cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
loiciol
Novice
Novice
avatar

Messages : 45
Date d'inscription : 01/12/2013
Age : 36
Localisation : braine

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Ven 20 Nov - 17:08

Bonjour,

comment remédier a ce problème ?
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 211
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Ven 20 Nov - 18:45

Recharger le micro de facon HARD ET/OU changer la RAM, donc en profiter pour faire un flash complet avec les fichiers de scary pour la rendre compatible avec DIAGBOX !

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
loiciol
Novice
Novice
avatar

Messages : 45
Date d'inscription : 01/12/2013
Age : 36
Localisation : braine

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Ven 20 Nov - 18:59

Salut,

a tu un lien pour les fichiers et comment faire pour recharger le micro, ...
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 211
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Ven 20 Nov - 19:25

Fabriquer un programmateur et rajouter le connecteur d'accès !

Les fichiers de scary ont les trouvent de partout sur le net avec un minimum de recherche...

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
loiciol
Novice
Novice
avatar

Messages : 45
Date d'inscription : 01/12/2013
Age : 36
Localisation : braine

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Lun 23 Nov - 17:33

salut avez vous des plan concernant un programmateur et le connecteur d'accès
Revenir en haut Aller en bas
Bruno 25460
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 15/05/2015

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Jeu 25 Fév - 18:59

Salut,

J'ai exactement le même problème que toi depuis quelques jours, l'interface a très peu servi :-(

Tout ce que j'ai pu trouver c'est de:
- Lancer 'Interface checker', 'Activate'
- Malgré les informations obtenues en cliquant sur 'Version' ou 'Reference' la LED est toujours éteinte

  je redonne vie temporairement à l'interface en mettant à jour:
- 'Select File', sous dossier 'APPLI software' et je sélectionne la version la plus récente 'APPLI 4.2.9 DB.com'  chez moi
- 'Downloading' pour mettre à jour, attendre 'téléchargement OK'
- 'bouton reference' et là la LED s'allume !!!

Tant que la LED sera allumé, on dirait que le logiciel interne sera présent en mémoire.
Si on lance DiagBox la VCI sera présente. Je n'ai pas encore testé sur un véhicule...

Mais si on débranche, la led s'éteint (normal :-)  et rebelotte quand on rebranche, la led s'éteint au bout de 3 secondes.

Il me semble que le logiciel interne est devenu 'volatile', on est obligé de refaire à chaque utilisation
cette 'mise à jour' décrite ci-dessus.

Voilà pour ma propre expérience, je ne suis pas un expert. Dites-moi si vous avez des résultats de votre coté.

Je n'ai malheureusement pas les capacité techniques pour reprogrammer/flasher comme indiqué par les spécialistes. Si cette solution marche, ça permet de 'sauver' mon interface et ne pas la jeter à la poubelle...

Tenez-moi au courant pour VOTRE expérience :-)

Suite:
Cette fois-ci, mon interface n'est plus connectable avec 'PSA Interface checker'
Je pense que les manips de mise à jour on peut être bouzillé ce qui restait de vivant...

Désolé pour la solution que je pensais avoir trouvé...
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 211
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Led vert s'eteind apres 3 seconde   Ven 26 Fév - 8:14

Bonjour,

Je vais me répéter :

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Recharger le micro de facon HARD ET/OU changer la RAM, donc en profiter pour faire un flash complet avec les fichiers de scary pour la rendre compatible avec DIAGBOX !

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
 

Led vert s'eteind apres 3 seconde

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-