LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 14:21

» Présentation de bernard
par fred9545 Aujourd'hui à 14:13

» obd 327 pour faire remise à zéro
par QUEVA Aujourd'hui à 14:07

» P226345 Commande actionneur turbo : en butée maximum
par shocker Aujourd'hui à 13:37

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par zingilingiling Aujourd'hui à 13:32

» codage des sp daten
par Bmwpsa Aujourd'hui à 11:41

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Aujourd'hui à 11:36

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Aujourd'hui à 11:19

» interface can clip
par fred9545 Aujourd'hui à 10:54

» Perte de puissance citroen c2 1.4 hdi
par fred9545 Aujourd'hui à 10:48

» Présentation de Pascal
par fred9545 Aujourd'hui à 10:35

» Probleme programmation DDE avec K+D CAN
par bugess Aujourd'hui à 10:31

» probleme lecture defaut ista d 4.02.30
par bugess Aujourd'hui à 10:27

» Présentation de zed
par fred9545 Aujourd'hui à 9:51

» Présentation de jeff
par Alliottom59 Aujourd'hui à 9:50

» Présentation de sébastien
par Alliottom59 Aujourd'hui à 9:17

» Présentation de michel
par Alliottom59 Aujourd'hui à 9:15

» Présentation de Damien
par Alliottom59 Aujourd'hui à 9:14

» Présentation de larbi
par Alliottom59 Aujourd'hui à 9:11

» Présentation de madjid
par Alliottom59 Aujourd'hui à 8:43

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 5:30

» BMW 530 D NE DEMARRE PAS
par Nico76 Aujourd'hui à 4:44

» Erreur installation diagbox v 7.01 a 7.76
par Mike17 Hier à 22:33

» Info lien & interface - Diag sur Audi (S5 - 2009 / 2010)
par Mike17 Hier à 22:26

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Hier à 20:43

» Schémas électrique Golf 1 1.8 S de 1988
par neo307 Hier à 20:00

» keygen can clip MR Rorry
par tupack Hier à 18:23

» Présentation de joel
par fred9545 Hier à 16:32

» Présentation de Moncef
par fred9545 Hier à 16:28

» carte comment mettre le contact diag
par remyj Hier à 16:28

» Présentation de Lisa
par fred9545 Hier à 15:54

» Présentation de josé
par fred9545 Hier à 15:52

» Présentation de nico2
par fred9545 Hier à 15:50

» C4 picasso exclusive "suspension défaillante"
par joseadp Hier à 14:10

» Petit sondage sur le forum
par tupack Hier à 12:34

» Connaître le vrai kilometrage d'une voiture
par sumchanlin Hier à 11:41

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par macgivrer Hier à 11:30

» liste des pièces détachées tiguan 2008
par fred9545 Hier à 10:14

» reprogrammé une carte avec maxi ecu
par loukoum60 Hier à 9:52

» VAS-PC ou Odis ?
par Dave Shane Hier à 9:37

Qui est en ligne ?
Il y a en tout 193 utilisateurs en ligne :: 39 Enregistrés, 1 Invisible et 153 Invités :: 2 Moteurs de recherche

bagou91, bjj83, briolland, choupette, deltamike, djjuu, Fbinbin, fedge, fred9545, friedje, garo, jeanmi_59, Jeanotdu139, jeremy72, jmmlandivisiau, manu62126, mestour, momo, nanojohn, NIKO89, nya, olivier3.2, pascal, pascal32, patrick164, peter34, popeye05, QUEVA, RAFBMW, ratsito, SEBEME72, shocker, Takavoir, titoun, tony2868, tupack, youbens, zahir05, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (49)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 test d'une interface lexia/pp2000 sans le véhicule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
choubaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 14:48

salut

je me demandais s'il était possible de faire un test de fonctionnement
d'une interface lexia/pp2000 sur le bureau en créant une alim 12v
en "volant" ,cela permettra déja de voir la VCI et le soft s'il dialogue bien avec la VCI ,non ?
je pensais faire l'alimentation comme cela , mon schéma est juste ?
(en haut le fil +12v et masse sur le connecteur de la VCI)
a moin que j'ai tout faux ?....
merci

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4031
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 15:32

tu n'as pas besoin d'alimenter ta sonde au niveau de l'OBD pour que diagbox voit ta sonde.
Branche simplement ta sonde sur l'USB

Une fois brancher , la sonde est reconnu , et entrer dans diagbox , lexia et PP2000 .....

Au sujet des PIN d'alimentation , c'est 4 et 5 pour la masse , et 16 pour le+

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 16:58

ha bon ? pas besoin d'alimentation ?
alors ma VCI a un soucis ? c'est ce que j'ai fait la branché en usb
et lancé diagbox,mais diagbox ne la voyant pas ,je me suis dit
peut être qu'en l'alimentant ?...(malgré le voyant vert allumé sur la vci)
mais tu semble dire le contraire,faut que je trouve ou est le problème
la VCI est neuve (jamais servie)

psachecker ne trouve aucune VCI ?

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5296
Date d'inscription : 10/12/2012
Age : 44
Localisation : gap / hautes alpes

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:02

salut
as tu cliqué sur activate ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4031
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:04

Contrairement par exemple la sonde renault , la sonde PSA , n'a pas besoin d’être branché sur le véhicule pour être reconnu .

Pour PSA interface checker , as tu cliquer sur "activate"??? pour lire les infos de la sonde??

Tu as déjà testé ta sonde sur un véhicule? ( edit: popeye a été plus rapide que moi^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:25

oui j'avais bien sur clicqué sur activate,(jamais testé sur un véhicule..VCI neuve) en fait je me suis apercu
que dans le gestionnaire de périphérique j'avais des avertissements (problème de drivers)
j'ai désinstallé et réinstallé les drivers ,maitenant dans le gestionnaire de périphérique
ça semble correcte du coup ça a bien détecté la VCI .
avec mon ancienne CDP+ il me semble que tout était plus simple.

je m'adresse a vous spécialistes, que me conseillez vous maintenant ? (voir ci dessous)

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4031
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:42

Dans la majorité des cas , c'est simple , c'est juste que tu n'as pas eu de pot^^

c'est bon , elle est reconnu comme évolution dans le gestionnaire de périphérique , tu n'as déjà pas besoin de la flasher.
Reste plus qu'à faire le test sur véhicule.

Si ça fonctionne pas , il y a peu être une panne materiel genre sur la carte relais ......

Tu l'as acheté où??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 20:10

chez obdmore , mais j'ai lu içi et la des commentaires sur ce vendeur ,qui ne mettent pas
spécialement en confiance.

avec Diagbox 7.62 ,je suis paré au diag ?
a quoi servent download et select file ? au flasch de la VCI ?
pourquoi certains la flasch ?
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4031
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 20:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
chez obdmore , mais j'ai lu içi et la des commentaires sur ce vendeur ,qui ne mettent pas
spécialement en confiance.
je sais pas , je n'ai jamais eu affaire a ce vendeur .
Après je sais qu'ils vendent une interface "full chip" qui devrait être appriorie , vu les photo , pas trop mauvaise.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
avec Diagbox 7.62 ,je suis paré au diag ?
Oui largement.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
a quoi servent download et select file ? au flasch de la VCI ?
pourquoi certains la flasch ?
oui ç serre a injecter un firmware dans la sonde via usb.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 20:55

j'ai pris celle ci [Vous devez être inscrit et connecté pour voir ce lien]

dis moi , y'a pas un lien qui mets "le pied a l'etrier" pour cette VCI ?
a quoi servent les cables de batterie ,les autres autres cables du kit ect....
un tuto explicatif vidéo serait le top ,mais existe t'il ?
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4031
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 22:35

A priori , tu ne devrais , je pense , pas avoir de probleme avec . mais faut tester en diag pour voir

pas de tuto a ma connaissance pour utiliser la VCI , fait une recherche sur youtube , on en sait jamais .

le câble avec les pinces et l'emout e deux broches , c'est pour les très très vielle voiture.... avant 1993
Citroën: AX 1991>, BX >1990, XM >1989, Xantia >1993, ZX >1991
Peugeot: 106 >1991, 205 >1988, 306 >1993, 309 >1988, 405 >1987, 605 >1990

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Dim 29 Nov - 0:40

dommage ,j'en ai trouvé deux liens ,je fais un post pour cela,ce serais sympas si chacun post un tuto ou vidéo ,ça permettra aux novices dont je fait parti de comprendre un peux plus.
Revenir en haut Aller en bas
 

test d'une interface lexia/pp2000 sans le véhicule

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-