LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» don au forum
par Alliottom59 Aujourd'hui à 2:04

» activation wow 5.00.8 fr
par joss Hier à 23:51

» Présentation de Yannick
par Alliottom59 Hier à 23:36

» Tutoriel pour programmer une carte de demarrage renault megane 2
par renault Hier à 23:05

» Outil Maxiecu 2
par jeantalus Hier à 23:02

» RPA (détection de crevaison) via le module DSC MK60 BMW E46
par patrick33000 Hier à 22:34

» Présentation de Mickael
par heineken Hier à 22:17

» Présentation de david
par heineken Hier à 22:16

» Présentation de Nicolas
par heineken Hier à 22:16

» Présentation de Duduche
par heineken Hier à 22:16

» enregistrer batterie via inpa
par Micke07 Hier à 22:15

» Petit sondage sur le forum
par MECANOBVA Hier à 22:04

» capteur pression alimentation
par Mike17 Hier à 22:00

» Bmw E90 325i swap moteur 3.0l
par carrera Hier à 21:20

» mise a jour
par Guyguy307 Hier à 21:03

» BMW ISTA-D 4.02.30 FR
par scorpium59 Hier à 20:41

» Présentation de Germain
par Mechanicker Hier à 19:11

» pompe a eau 206 1.9 D
par dudu57 Hier à 18:16

» Présentation de Bruno
par fred9545 Hier à 18:09

» Présentation de Boli
par boli Hier à 18:05

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par zingilingiling Hier à 17:57

» Présentation de julien
par fred9545 Hier à 17:23

» Présentation de philippe
par fred9545 Hier à 17:22

» Présentation de Stéphane
par fred9545 Hier à 16:04

» Tuto Code défaut P1461 sur véhicules PSA
par fred9545 Hier à 15:46

» Présentation de Patrice
par fred9545 Hier à 15:21

» Présentation de JEAN
par fred9545 Hier à 15:12

» voyant alarme inconnu chez Renault !!!!!
par Oliv02 Hier à 15:08

» Présentation de sebastien
par heineken Hier à 15:02

» Présentation de jezebel
par heineken Hier à 15:00

» carte main libre laguna2
par Mike17 Hier à 13:17

» Présentation de mike
par fred9545 Hier à 13:06

» rétraction rétroviseurs Q3
par flayosc Hier à 12:07

» Problème régulateur de vitesse Seat ibiza
par david081 Hier à 10:36

» Présentation de David
par fred9545 Hier à 10:26

» Flashe interface
par popeye05 Hier à 10:07

» BSI ou calculteur HS
par Guyguy307 Hier à 9:03

» 206 1.9 D jont de culasse
par titi97431 Hier à 6:07

» fuite d'huile turbo OPEL 1.3 / 75 cv moteur Z13 DTJ
par titi97431 Hier à 5:47

» Bluetooth ne fonctionne pas sur Delphi DS 150e
par lefuret21 Hier à 5:21

Qui est en ligne ?
Il y a en tout 38 utilisateurs en ligne :: 4 Enregistrés, 0 Invisible et 34 Invités :: 1 Moteur de recherche

Alliottom59, pajacos, raphael5287, yannick1800

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (35)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 test d'une interface lexia/pp2000 sans le véhicule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
choubaka
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 14:48

salut

je me demandais s'il était possible de faire un test de fonctionnement
d'une interface lexia/pp2000 sur le bureau en créant une alim 12v
en "volant" ,cela permettra déja de voir la VCI et le soft s'il dialogue bien avec la VCI ,non ?
je pensais faire l'alimentation comme cela , mon schéma est juste ?
(en haut le fil +12v et masse sur le connecteur de la VCI)
a moin que j'ai tout faux ?....
merci

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3302
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 15:32

tu n'as pas besoin d'alimenter ta sonde au niveau de l'OBD pour que diagbox voit ta sonde.
Branche simplement ta sonde sur l'USB

Une fois brancher , la sonde est reconnu , et entrer dans diagbox , lexia et PP2000 .....

Au sujet des PIN d'alimentation , c'est 4 et 5 pour la masse , et 16 pour le+

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 16:58

ha bon ? pas besoin d'alimentation ?
alors ma VCI a un soucis ? c'est ce que j'ai fait la branché en usb
et lancé diagbox,mais diagbox ne la voyant pas ,je me suis dit
peut être qu'en l'alimentant ?...(malgré le voyant vert allumé sur la vci)
mais tu semble dire le contraire,faut que je trouve ou est le problème
la VCI est neuve (jamais servie)

psachecker ne trouve aucune VCI ?

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin


Messages : 5264
Date d'inscription : 10/12/2012
Age : 43
Localisation : gap / hautes alpes

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:02

salut
as tu cliqué sur activate ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3302
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:04

Contrairement par exemple la sonde renault , la sonde PSA , n'a pas besoin d’être branché sur le véhicule pour être reconnu .

Pour PSA interface checker , as tu cliquer sur "activate"??? pour lire les infos de la sonde??

Tu as déjà testé ta sonde sur un véhicule? ( edit: popeye a été plus rapide que moi^^

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:25

oui j'avais bien sur clicqué sur activate,(jamais testé sur un véhicule..VCI neuve) en fait je me suis apercu
que dans le gestionnaire de périphérique j'avais des avertissements (problème de drivers)
j'ai désinstallé et réinstallé les drivers ,maitenant dans le gestionnaire de périphérique
ça semble correcte du coup ça a bien détecté la VCI .
avec mon ancienne CDP+ il me semble que tout était plus simple.

je m'adresse a vous spécialistes, que me conseillez vous maintenant ? (voir ci dessous)

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3302
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 18:42

Dans la majorité des cas , c'est simple , c'est juste que tu n'as pas eu de pot^^

c'est bon , elle est reconnu comme évolution dans le gestionnaire de périphérique , tu n'as déjà pas besoin de la flasher.
Reste plus qu'à faire le test sur véhicule.

Si ça fonctionne pas , il y a peu être une panne materiel genre sur la carte relais ......

Tu l'as acheté où??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 20:10

chez obdmore , mais j'ai lu içi et la des commentaires sur ce vendeur ,qui ne mettent pas
spécialement en confiance.

avec Diagbox 7.62 ,je suis paré au diag ?
a quoi servent download et select file ? au flasch de la VCI ?
pourquoi certains la flasch ?
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3302
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 20:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
chez obdmore , mais j'ai lu içi et la des commentaires sur ce vendeur ,qui ne mettent pas
spécialement en confiance.
je sais pas , je n'ai jamais eu affaire a ce vendeur .
Après je sais qu'ils vendent une interface "full chip" qui devrait être appriorie , vu les photo , pas trop mauvaise.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
avec Diagbox 7.62 ,je suis paré au diag ?
Oui largement.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
a quoi servent download et select file ? au flasch de la VCI ?
pourquoi certains la flasch ?
oui ç serre a injecter un firmware dans la sonde via usb.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 20:55

j'ai pris celle ci [Vous devez être inscrit et connecté pour voir ce lien]

dis moi , y'a pas un lien qui mets "le pied a l'etrier" pour cette VCI ?
a quoi servent les cables de batterie ,les autres autres cables du kit ect....
un tuto explicatif vidéo serait le top ,mais existe t'il ?
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3302
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Sam 28 Nov - 22:35

A priori , tu ne devrais , je pense , pas avoir de probleme avec . mais faut tester en diag pour voir

pas de tuto a ma connaissance pour utiliser la VCI , fait une recherche sur youtube , on en sait jamais .

le câble avec les pinces et l'emout e deux broches , c'est pour les très très vielle voiture.... avant 1993
Citroën: AX 1991>, BX >1990, XM >1989, Xantia >1993, ZX >1991
Peugeot: 106 >1991, 205 >1988, 306 >1993, 309 >1988, 405 >1987, 605 >1990

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
choubaka
Petit Nouveau
Petit Nouveau


Messages : 12
Date d'inscription : 21/05/2013

MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Dim 29 Nov - 0:40

dommage ,j'en ai trouvé deux liens ,je fais un post pour cela,ce serais sympas si chacun post un tuto ou vidéo ,ça permettra aux novices dont je fait parti de comprendre un peux plus.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: test d'une interface lexia/pp2000 sans le véhicule   Aujourd'hui à 2:44

Revenir en haut Aller en bas
 

test d'une interface lexia/pp2000 sans le véhicule

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-