LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Véhicule ne démarre pas
par Alexlesinge Aujourd'hui à 10:25

» Présentation de jm
par jm45 Aujourd'hui à 9:21

» Remplacement FAP renault
par fabes Aujourd'hui à 8:51

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par aigle459141 Aujourd'hui à 8:18

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Aujourd'hui à 7:11

» Présentation de antho
par barroudeur444 Aujourd'hui à 6:40

» Présentation de Eric
par Brézette59 Aujourd'hui à 0:59

» Présentation de Amar
par 5-25d Hier à 21:00

» numero de vin
par Valériedu52 Hier à 20:52

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Hier à 19:52

» Présentation de Daniel
par fred9545 Hier à 19:48

» seat leon 1.9 tdi
par 30.roucky.06 Hier à 19:48

» Mb STAR C3/C4 ou SD Connect
par thos Hier à 19:40

» moteur ne demarre plus
par david7100 Hier à 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 Hier à 19:04

» Présentation de Didier
par fred9545 Hier à 18:41

» Frein de parking Renault Scénic 2
par fred9545 Hier à 17:39

» Présentation de Mike
par fred9545 Hier à 17:37

» Relais de préchauffage
par marcordid Hier à 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck Hier à 17:12

» clip renault
par marinadoceu Hier à 16:21

» Présentation de apos
par fred9545 Hier à 16:18

» Présentation de Antonio
par fred9545 Hier à 14:48

» Présentation de KARIM
par fred9545 Hier à 12:45

» Présentation de laurent
par fred9545 Hier à 12:34

» Présentation de Florent
par fred9545 Hier à 12:17

» Présentation de denis
par fred9545 Hier à 12:14

» Présentation de raymond
par fred9545 Hier à 12:14

» Nouvelle instalation
par Phoenix062 Hier à 10:13

» message "corvet indispo" sur docbackup
par romuald28 Hier à 8:35

» BMW_ISPI_ISTA-DATA_fr-FR_4.10.12
par djedy2 Hier à 5:12

» bmw e46 330d dde
par gregevan59 Hier à 3:31

» Présentation de Romuald
par romuald28 22.04.18 21:40

» Petit sondage sur le forum
par surflanuit 22.04.18 19:32

» Présentation de djamel
par bribri59100 22.04.18 19:13

» refection clé 306 HDI 2001 telecodage qui n'abouti pas ...
par Phil de fer 22.04.18 19:05

» impossible de trouver dbcleaner
par fred9545 22.04.18 18:32

» Problème PSA COM
par aigle459141 22.04.18 18:25

» Présentation de daniel
par eolix59 22.04.18 17:46

» Présentation de carlos
par fred9545 22.04.18 17:15

Qui est en ligne ?
Il y a en tout 210 utilisateurs en ligne :: 39 Enregistrés, 3 Invisibles et 168 Invités :: 2 Moteurs de recherche

aigle459141, airwax, alain54, Alexlesinge, Alliottom59, barroudeur444, bern 48, betcyr, boomker, chris16, criss57, dad24, DarkSeb74, emaura, fabes, flomai, freddy5923, Ghis21, jeager13, Jeanotdu139, jeremy72, jm45, joseph19, Maquegivère, mic122, mohhizbar, moppom, Nico76, nounours626, Paco64, passion, petrab, Phoenix062, popeye05, roony75, scorpium59, seb106, tifab77, ZeN13

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 interface xs evolution non reconnue sous W7.bloquée?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
rvez
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 14:42

Bonjour,

j'ai une interface xs evolution qui fonctionnait correctement (diag possible sur véhicule) avec w7 et diagbox 7.65.

Aujourd'hui, cette interface n'est plus reconnue dans le gestionnaire de périphériques. Les symptomes sont :
au branchement sur USB, le voyant de l'interface s'allume vert pendant 3s puis clignote 3 fois puis reste allumée,
un message "périphérique USB non reconnu" s"affiche.

J'ai essayé:
autre port usb,
psainterfacechecker => init KO,
réinstall driver interface,
réinstall diagbox,
=>aucune amélioration.

Je me demande si l'interface peut être brickée suite à une session diagbox avec internet resté connecté par inadvertance?

Comment faire pour remettre en service cette interface? possibilité de flasher? autres tests à réaliser pour cerner le PB?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 16:45

salut ,

avant de réinstallé diagbox , tu as tout effacer avec dbcleaner ( registre etc ... ) ?


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 17:55

oui dbcleaner exécuté avant réinstallation
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13790
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 18:17

bonjour

il faudrait tester avec d'autres cables

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 18:51

oui et inutile d'aller plus loin que la 7.02 , et  si ta sonde n'est pas reconue dans le panneau de config tu peut tester sur un autre pc ? as-tu moyen de tester des ports usb du pc ?

c'est quoi les drivers que tu as re installé ? normalement si ton pc est a jour ( java , netframework etc ... )  tu as seulement besoin de ces 3 liens  , lis bien tous [Vous devez être inscrit et connecté pour voir ce lien] !

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 20:42

interface non reconnue avec autre câble usb ou autre PC.Les ports USB sont OK avec une clé USB.

diagbox drivers 1.00 de scarymistake réinstallés

[Vous devez être inscrit et connecté pour voir ce lien], pourquoi ne pas mettre une version > 7.02?
je regarde le post cité et fais un retour.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 21:13

ben parce que si ta sonde a pris un coup " hs " ca sert a rien de faire des MAJ a tout va .

essaye d'installé proprement les 3 liens du post cité plus haut ( heineken )

une fois en 7.02 , ne fait plus rien a part brancher ta sonde et tiens nous au jus

car si ta v7.02 est bien installé , les drivers sont déjà installés !!

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 21:18

les 3 liens du topic sont morts [Vous devez être inscrit et connecté pour voir ce lien] ; autres liens dispos pour télécharger diagbox 7.02?

pour ce qui est de la config PC:
.NET framework 4.0.30319
pour JAVA je ne sais pas comment voir la version
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13790
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 21:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
les 3 liens du topic sont morts [Vous devez être inscrit et connecté pour voir ce lien] ; autres liens dispos pour télécharger diagbox 7.02?

pour ce qui est de la config PC:
.NET framework 4.0.30319
pour JAVA je ne sais pas comment voir la version

bonsoir

il y a d'autres liens fonctionnels sur le forum , merci d'utiliser la fonction recherche

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
rvez
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    23.12.15 21:52

effectivement autre lien trouvé avec la recherche
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    24.12.15 15:29

selon préconisation ulysse79, après clean installation précédente, réinstallation de diagbox 7.02 à partir des liens du forum. install OK.

au branchement de l'interface, toujours le même problème => "périphérique USB non reconnu" par windows.

j'ai essayé une autre interface xs evolution sur le même PC => aucun PB, l'interface est détecté et le driver s'installe automatiquement

J'ai donc une interface xs evolution hs mais pas complètement puisque le clignotement de la led est le même entre les 2 interfaces.

c'est comme si l'interface avait "perdu" son soft applicatif mais pas le boot.

Une idée pour la dépanner? vérification hard à faire? flash possible avec logiciel/cable spécifique? autre piste?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    24.12.15 15:46

bon ben au moins c'est clair  Embarassed c'est ton interface qui est hs !

tu peut l'ouvrir et regarder l'etat des soudures , si elle a fonctionné , ta surement une soudure qui a pété , tu peut poster des photos de tes cartes recto verso Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le 03.01.16 10:54, édité 1 fois
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau
avatar

Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    03.01.16 10:53

bonnes fêtes à tous.
j'ai démonté l'interface hs;voici les photos.Visuellement, je n'ai pas détecté de soudure cassée.
Si quelqu'un a déjà identifié un point faible sur le hard de ce genre d'interface, merci de partager.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

interface xs evolution non reconnue sous W7.bloquée?

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-