LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» aide sur code défaut e90
par scorpium59 Hier à 23:29

» Problème communication interface avec véhicule
par dudu57 Hier à 22:59

» Présentation de rachid
par rachid78 Hier à 22:56

» probléme aprés défapage citroen c8
par jean- Hier à 22:32

» Recherche VAG-COM VCDS
par lenainportnawak Hier à 22:28

» Présentation de philidor
par philidorfilovent Hier à 19:08

» site MAXIECU
par lefuret21 Hier à 18:07

» Bmw E90 325i swap moteur 3.0l
par rossi46numberone Hier à 17:17

» Petit sondage sur le forum
par Rorox3 Hier à 16:43

» capteur temprature exterieur megane 2
par Alexlesinge Hier à 16:37

» Présentation de Rolland
par fred9545 Hier à 16:08

» Tremblements à froid
par totti38 Hier à 15:49

» Présentation de Seb
par heineken Hier à 14:32

» Présentation de luis filipe
par fred9545 Hier à 12:38

» RT6 -> smeg + iv2
par hpbob Hier à 12:28

» confirmation defap 307 ?
par fedge Hier à 10:04

» Présentation de J loup
par fred9545 Hier à 9:59

» besoin d aide pour codage brake force display bmw e92
par charly69 Hier à 9:35

» différents codes défauts diagbox dans journal, que faire ?
par 308Féline Hier à 9:07

» Interface Berlingo
par pistibouc Hier à 7:01

» capteur pression alimentation
par baba84 Hier à 5:25

» Présentation de Patrick
par fred9545 Hier à 4:47

» enregistrer batterie via inpa
par avaiti Hier à 4:21

» BMW ISTA-D 4.02.30 FR
par avaiti Hier à 4:11

» Présentation de stéphane
par heineken Mar 17 Jan - 23:52

» Présentation de Mos
par heineken Mar 17 Jan - 23:49

» Présentation de Zikox
par heineken Mar 17 Jan - 23:40

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Digidid Mar 17 Jan - 22:44

» Présentation de JM
par fred9545 Mar 17 Jan - 19:20

» Présentation de PAUL
par fred9545 Mar 17 Jan - 19:13

» diagbox demande d'autentification
par brice24 Mar 17 Jan - 18:46

» Schema electrique ventilation habitacle nissan pickup de 1999
par chaco Mar 17 Jan - 18:07

» sonde lambda 2 hiundai I10
par run974 Mar 17 Jan - 17:35

» Achat CAN Clip
par roger69 Mar 17 Jan - 17:30

» Périodicité d'entretien véhicules PEUGEOT (DIESEL - HDI - ESSENCE - GPL - GNV)
par gege83 Mar 17 Jan - 16:46

» Outil Maxiecu 2
par PHIL59150 Mar 17 Jan - 16:39

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par run974 Mar 17 Jan - 16:23

» Présentation de stef
par fred9545 Mar 17 Jan - 15:19

» Présentation de Didier
par fred9545 Mar 17 Jan - 14:18

» Présentation de ALEXANDRE
par Alexlesinge Mar 17 Jan - 12:02

Qui est en ligne ?
Il y a en tout 85 utilisateurs en ligne :: 14 Enregistrés, 1 Invisible et 70 Invités :: 1 Moteur de recherche

Badrou69, bibi38, butufei, cubitus, dik, Gerbois, jean-, juliensound, maelik, mateo, plucky, scorpium59, thebadghost, yannick1800

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (35)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 interface xs evolution non reconnue sous W7.bloquée?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
rvez
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 14:42

Bonjour,

j'ai une interface xs evolution qui fonctionnait correctement (diag possible sur véhicule) avec w7 et diagbox 7.65.

Aujourd'hui, cette interface n'est plus reconnue dans le gestionnaire de périphériques. Les symptomes sont :
au branchement sur USB, le voyant de l'interface s'allume vert pendant 3s puis clignote 3 fois puis reste allumée,
un message "périphérique USB non reconnu" s"affiche.

J'ai essayé:
autre port usb,
psainterfacechecker => init KO,
réinstall driver interface,
réinstall diagbox,
=>aucune amélioration.

Je me demande si l'interface peut être brickée suite à une session diagbox avec internet resté connecté par inadvertance?

Comment faire pour remettre en service cette interface? possibilité de flasher? autres tests à réaliser pour cerner le PB?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 16:45

salut ,

avant de réinstallé diagbox , tu as tout effacer avec dbcleaner ( registre etc ... ) ?


_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 17:55

oui dbcleaner exécuté avant réinstallation
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10384
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 18:17

bonjour

il faudrait tester avec d'autres cables

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 18:51

oui et inutile d'aller plus loin que la 7.02 , et  si ta sonde n'est pas reconue dans le panneau de config tu peut tester sur un autre pc ? as-tu moyen de tester des ports usb du pc ?

c'est quoi les drivers que tu as re installé ? normalement si ton pc est a jour ( java , netframework etc ... )  tu as seulement besoin de ces 3 liens  , lis bien tous [Vous devez être inscrit et connecté pour voir ce lien] !

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 20:42

interface non reconnue avec autre câble usb ou autre PC.Les ports USB sont OK avec une clé USB.

diagbox drivers 1.00 de scarymistake réinstallés

[Vous devez être inscrit et connecté pour voir ce lien], pourquoi ne pas mettre une version > 7.02?
je regarde le post cité et fais un retour.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 21:13

ben parce que si ta sonde a pris un coup " hs " ca sert a rien de faire des MAJ a tout va .

essaye d'installé proprement les 3 liens du post cité plus haut ( heineken )

une fois en 7.02 , ne fait plus rien a part brancher ta sonde et tiens nous au jus

car si ta v7.02 est bien installé , les drivers sont déjà installés !!

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 21:18

les 3 liens du topic sont morts [Vous devez être inscrit et connecté pour voir ce lien] ; autres liens dispos pour télécharger diagbox 7.02?

pour ce qui est de la config PC:
.NET framework 4.0.30319
pour JAVA je ne sais pas comment voir la version
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10384
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 21:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
les 3 liens du topic sont morts [Vous devez être inscrit et connecté pour voir ce lien] ; autres liens dispos pour télécharger diagbox 7.02?

pour ce qui est de la config PC:
.NET framework 4.0.30319
pour JAVA je ne sais pas comment voir la version

bonsoir

il y a d'autres liens fonctionnels sur le forum , merci d'utiliser la fonction recherche

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
rvez
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Mer 23 Déc - 21:52

effectivement autre lien trouvé avec la recherche
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Jeu 24 Déc - 15:29

selon préconisation ulysse79, après clean installation précédente, réinstallation de diagbox 7.02 à partir des liens du forum. install OK.

au branchement de l'interface, toujours le même problème => "périphérique USB non reconnu" par windows.

j'ai essayé une autre interface xs evolution sur le même PC => aucun PB, l'interface est détecté et le driver s'installe automatiquement

J'ai donc une interface xs evolution hs mais pas complètement puisque le clignotement de la led est le même entre les 2 interfaces.

c'est comme si l'interface avait "perdu" son soft applicatif mais pas le boot.

Une idée pour la dépanner? vérification hard à faire? flash possible avec logiciel/cable spécifique? autre piste?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA


Messages : 2798
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Jeu 24 Déc - 15:46

bon ben au moins c'est clair  Embarassed c'est ton interface qui est hs !

tu peut l'ouvrir et regarder l'etat des soudures , si elle a fonctionné , ta surement une soudure qui a pété , tu peut poster des photos de tes cartes recto verso Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le Dim 3 Jan - 10:54, édité 1 fois
Revenir en haut Aller en bas
rvez
Petit Nouveau
Petit Nouveau


Messages : 8
Date d'inscription : 12/12/2015

MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Dim 3 Jan - 10:53

bonnes fêtes à tous.
j'ai démonté l'interface hs;voici les photos.Visuellement, je n'ai pas détecté de soudure cassée.
Si quelqu'un a déjà identifié un point faible sur le hard de ce genre d'interface, merci de partager.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: interface xs evolution non reconnue sous W7.bloquée?    Aujourd'hui à 0:19

Revenir en haut Aller en bas
 

interface xs evolution non reconnue sous W7.bloquée?

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-