LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème avec potentiomètre de pédale accel sur Kangoo 1,9 dti de 2001
par Alexlesinge Aujourd'hui à 19:32

» Soucis anti-démarrage Alfa Romeo 147 de 2004
par itachi62217 Aujourd'hui à 19:19

» Elm 327 + scanmaster
par greg5129 Aujourd'hui à 19:16

» Avis sur ma commande
par jeremy72 Aujourd'hui à 18:52

» Clio 2 dCi 65 défaut de combustion cylindre n°2 (df131)
par bulbure Aujourd'hui à 18:36

» XS evolution ne reconnaît plus le véhicule
par clov92 Aujourd'hui à 18:26

» Code P0420, Sonde OK, Pollution OK
par Thomas38 Aujourd'hui à 18:13

» Présentation de Thomas
par Thomas38 Aujourd'hui à 17:53

» Présentation de Pascal
par MAGAPNEU Aujourd'hui à 16:41

» Présentation de Marc
par fred9545 Aujourd'hui à 14:46

» Présentation de Thierry
par fred9545 Aujourd'hui à 14:20

» Présentation de mimic
par fred9545 Aujourd'hui à 10:58

» Présentation de Bravo8
par fred9545 Aujourd'hui à 10:57

» ETK 2018 BMW
par fred9545 Aujourd'hui à 10:51

» Fuite Gasoil au niveau de l'injecteur
par skouff Aujourd'hui à 10:42

» multiecuscan 3.8
par lolo85v Aujourd'hui à 6:10

» valise de diagnostique jaguar
par passion Aujourd'hui à 5:40

» Mb STAR C3/C4 ou SD Connect
par Valériedu52 Aujourd'hui à 0:54

» Présentation de dadou
par heineken Hier à 22:31

» Présentation de OLIVIER
par heineken Hier à 22:29

» Présentation de noel
par heineken Hier à 22:24

» Problème PSA COM
par greg5129 Hier à 20:18

» Def 079 (P0638) le retour
par Quentin94 Hier à 20:07

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par Jp59 Hier à 17:54

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Hier à 17:48

» Présentation de Bash
par fred9545 Hier à 16:34

» Présentation de olivier
par fred9545 Hier à 16:34

» Présentation de laurent
par fred9545 Hier à 16:34

» Présentation de rico
par fred9545 Hier à 16:33

» Présentation de vincent
par fred9545 Hier à 16:32

» Présentation de Fred
par fred9545 Hier à 16:32

» ferrari grosse galere
par gaetan8 Hier à 16:16

» Rupture de dialogue pendant l'effacement défauts c3 1.4i
par aigle459141 Hier à 15:42

» Installation rd45
par Jcd3334 Hier à 15:21

» Combo voyant moteur
par gary89 17.04.18 19:44

» Petit sondage sur le forum
par homeworld09 17.04.18 17:52

» Présentation de Ryan
par fred9545 17.04.18 16:44

» Vivaro 2.0 dci ne démarre pas
par chris16 17.04.18 15:58

» Présentation de Youcef
par fred9545 17.04.18 11:24

» Présentation de Cyril
par fred9545 17.04.18 11:23

Qui est en ligne ?
Il y a en tout 210 utilisateurs en ligne :: 54 Enregistrés, 3 Invisibles et 153 Invités :: 2 Moteurs de recherche

1350, 996strada, alain54, Alexlesinge, Alliottom59, ARSEN1981, bulbure, claude.n, Cool26, cseeb, cvossion, dad24, diabolo, DJONI976, doudou911, eagle334now, emaura, Euzen, FAB 3466, fandf, Fbinbin, firmsz, floflo77, greg5129, itachi62217, Jany, jeager13, jeff5959, jeremy72, LalexOnBoard, Lartistez, Meteo07, Micke07, neriiss, Nico76, nounours626, passion, popeye05, Quentin94, redpoker, reno08270, romssy22, Rotordiag, SAMIH1, seb106, skouff, spier57, T-Jo, Tartuff35, thierry1, Thomas38, thos, Titox65, wolverin80

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (45)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Probleme avec diagbox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
brice97440
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 05/01/2016

MessageSujet: Probleme avec diagbox   06.01.16 10:52

Bonjour je possede la version diagbox v7.65 sous windows7
J'essaie diagnostiqué ma 206 mais lorsque je rentre le numero de DAM il me remet sur la page ou j'ai le choix entre diagtool et pp2000
Qui pourais m'aidé merci?
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13753
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Probleme avec diagbox   06.01.16 10:58

bonjour'

quel windows 7 ? 32 ou 64 bits ?
ta 206 de quelle année ? on est pas devin

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
brice97440
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 05/01/2016

MessageSujet: Re: Probleme avec diagbox   06.01.16 11:01

c sous 64 bits et l'année 1998
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Probleme avec diagbox   06.01.16 11:04

salut ,

fred viens de te donné la solution , pas de 64 bits !
pp2000 & lexia fonctionne uniquement sous 32 bits ! donc les véhicules avant 2006 /2007  sous 32 bits . Laughing

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
brice97440
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 05/01/2016

MessageSujet: Re: Probleme avec diagbox   06.01.16 11:08

Merci Ulysse pour ton eclairage. c'est la version qui fai que sa ne fonctionne pas? certain dise que c'est windows7 carrement qui n'est pas compatible. Il dise que sur xp c mieu.
Donc je voudrais savoir si je passe en 32bits tout fonctionnera mm pr lé ancien véhicule
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Probleme avec diagbox   06.01.16 11:21

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
c'est la version qui fai que sa ne fonctionne pas? certain dise que c'est windows7 carrement qui n'est pas compatible.
Il dise que sur xp c mieu.
n'importe quelle windows en 32 bits fera fonctionné ton soft pp2000
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Donc je voudrais savoir si je passe en 32bits tout fonctionnera mm pr lé ancien véhicule

merci de faire un effort sur l'orthographe

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
brice97440
Petit Nouveau
Petit Nouveau
avatar

Messages : 21
Date d'inscription : 05/01/2016

MessageSujet: Re: Probleme avec diagbox   06.01.16 11:22

Merci Ulysse désolé pour les fautes
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13753
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Probleme avec diagbox   06.01.16 11:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

pp2000 & lexia fonctionne uniquement sous 32 bits ! donc les véhicules avant 2006 /2007  sous 32 bits . Laughing


_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
dim52
Petit Nouveau
Petit Nouveau
avatar

Messages : 14
Date d'inscription : 27/12/2015
Age : 37
Localisation : Langres

MessageSujet: Re: Probleme avec diagbox   07.01.16 10:31

bonjour,
J'ai eu un gros souci avec mon interface xs made in china les membres du fofo moi conseillé d'installer pp2000, le problème ça ne tourne pas sous win7 32bits et mon pc ne veut pas de win xp donc j'ai fait se qu'ils mon conseillé j'ai racheté une interface sp08-c je l'attend avec impatience.
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Probleme avec diagbox   07.01.16 11:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour,
J'ai eu un gros souci avec mon interface xs made in china les membres du fofo moi conseillé d'installer pp2000, le problème ça ne tourne pas sous win7 32bits

je pense que tu veut dire sous 64 bits ! car c'est justement sous 64 bits que ca fonctionne pas lexia & pp2000 Rolling Eyes

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
et mon pc ne veut pas de win xp

ah bon Shocked et pour quelle raison ?

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
donc j'ai fait se qu'ils mon conseillé j'ai racheté une interface sp08-c je l'attend avec impatience.

ben si t'est toujours sous 64 bits , spo8c ou pas tu pourras pas de servir de pp2000 ou de lexia .

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
dim52
Petit Nouveau
Petit Nouveau
avatar

Messages : 14
Date d'inscription : 27/12/2015
Age : 37
Localisation : Langres

MessageSujet: Re: Probleme avec diagbox   07.01.16 12:03

ulysse79 ,
pp2000 sous seven 32bits me dit installation impossible sur ce system d'exploitation.
Pour xp aucun driver pour mon pc (packarbell)
Je suis bien sous win 7 x86 intégral 32bit diagbox déjà installer mais interface ne communiquer pas avec le calculateur car interface non reconnu en évolution.
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5614
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Probleme avec diagbox   07.01.16 12:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour,
J'ai eu un gros souci avec mon interface xs made in china les membres du fofo moi conseillé d'installer pp2000, le problème ça ne tourne pas sous win7 32bits
non , il dit juste , lexia et PP2000 en version seul , ne tourne que sous XP 32 bit. Mais les versions incluent dans diagbox , aucun probleme sous tout les windows.
Une fois j'ai réussi a faire tourner lexia seul sur 7 , mais c'était une version ultimate et je n'ai jamais réussi a renouveler l’expérience...

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Probleme avec diagbox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-