LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.
Probleme DIAGBOX 6926432db4ad77da430136d19ef741d88725c5

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de jeannot
Probleme DIAGBOX Emptypar clojo Aujourd'hui à 15:41

» Présentation de Anderson
Probleme DIAGBOX Emptypar Twiz Aujourd'hui à 15:09

» Présentation de Mickael
Probleme DIAGBOX Emptypar heineken Aujourd'hui à 14:36

» Présentation de jerome
Probleme DIAGBOX Emptypar heineken Aujourd'hui à 14:35

» Présentation de serge
Probleme DIAGBOX Emptypar heineken Aujourd'hui à 14:34

» Présentation de gilles
Probleme DIAGBOX Emptypar heineken Aujourd'hui à 14:33

» Présentation de marc
Probleme DIAGBOX Emptypar heineken Aujourd'hui à 14:33

» Présentation de Serge
Probleme DIAGBOX Emptypar heineken Aujourd'hui à 14:33

» Présentation de Archie
Probleme DIAGBOX Emptypar heineken Aujourd'hui à 14:33

» climatisation 3008
Probleme DIAGBOX Emptypar xberg Aujourd'hui à 14:00

» réinitialiser fap c5
Probleme DIAGBOX Emptypar 54bipbip Aujourd'hui à 13:58

» probleme fap c5
Probleme DIAGBOX Emptypar 54bipbip Aujourd'hui à 13:38

» LED s allume 5 sec puis s'éteint
Probleme DIAGBOX Emptypar bibi38 Aujourd'hui à 12:53

» Peugeot 206 cale puis redémarre après 10 mn
Probleme DIAGBOX Emptypar bibi38 Aujourd'hui à 12:51

» carminat tomtom (non live)
Probleme DIAGBOX Emptypar santana6 Aujourd'hui à 11:52

» Programmer carte avec can clip
Probleme DIAGBOX Emptypar tofff959 Hier à 19:22

» Présentation de Nathalie
Probleme DIAGBOX Emptypar fred9545 Hier à 17:50

» Reparation moteur 1.9 DCI 120 F9Q de 2003
Probleme DIAGBOX Emptypar handelsbanker Hier à 15:44

» Présentation de dom
Probleme DIAGBOX Emptypar 54bipbip Hier à 13:57

» Périphérique non reconnu
Probleme DIAGBOX Emptypar fred9545 Hier à 10:43

» Logiciel utilité
Probleme DIAGBOX Emptypar bibi38 15.08.19 21:56

» C5 ne démarre plus
Probleme DIAGBOX Emptypar rocca 15.08.19 20:34

» Présentation de luca
Probleme DIAGBOX Emptypar luca 15.08.19 19:05

» Présentation de Brendan
Probleme DIAGBOX Emptypar fred9545 15.08.19 18:30

» Présentation de Stéphane
Probleme DIAGBOX Emptypar fred9545 15.08.19 16:43

» Le filtre a particules FAP "guide Citroën"
Probleme DIAGBOX Emptypar 54bipbip 15.08.19 15:58

» defaut sonde lambda
Probleme DIAGBOX Emptypar calya28 15.08.19 15:30

» tuto remplacement capteur pression rail 1.6 hdi
Probleme DIAGBOX Emptypar jclaude08 15.08.19 15:01

» Présentation de rimka
Probleme DIAGBOX Emptypar fred9545 15.08.19 12:37

» Tuto vidéo changer bougie de prechauffage bmw serie 1 E81 E87 N47
Probleme DIAGBOX Emptypar Gunz 15.08.19 12:25

» Présentation de christophe
Probleme DIAGBOX Emptypar christobal72 15.08.19 8:28

» panne bmw E92
Probleme DIAGBOX Emptypar REPOMAN54 15.08.19 7:42

» Peugeot partner 1.6hdi ne demarre pas
Probleme DIAGBOX Emptypar bibi38 14.08.19 18:02

» Présentation de machou
Probleme DIAGBOX Emptypar didi22 14.08.19 14:29

» Sedre / Docbackup Psa
Probleme DIAGBOX Emptypar fred9545 14.08.19 9:46

» Installation Service box Peugeot
Probleme DIAGBOX Emptypar fred9545 14.08.19 7:26

» Coffre ccincé
Probleme DIAGBOX Emptypar swhanda 13.08.19 21:44

» Présentation de willy
Probleme DIAGBOX Emptypar dynamo41 13.08.19 21:28

» probleme injecteur sur 3008
Probleme DIAGBOX Emptypar sentinelle 13.08.19 19:03

» presentation
Probleme DIAGBOX Emptypar BACHER 13.08.19 18:40

Qui est en ligne ?
Il y a en tout 161 utilisateurs en ligne :: 9 Enregistrés, 1 Invisible et 151 Invités :: 2 Moteurs de recherche

54bipbip, clojo, ddiag90, egres46, lamour, Nazarian, nyonsais, Twiz, Volta

Le record du nombre d'utilisateurs en ligne est de 495 le 05.06.19 13:26
Membres les plus tagués
@Alliottom59 (126)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@heineken (70)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@popeye05 (65)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@Alexlesinge (50)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@fred9545 (38)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@Digidid (27)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@fandf (25)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@scorpium59 (21)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@ulysse79 (19)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
@micka (15)
Probleme DIAGBOX Vote_lcapProbleme DIAGBOX Voting_barProbleme DIAGBOX Vote_rcap 
Partagez
 

 Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 12:37

Bonjour,

Je viens vous exposer mon Probleme.
Je acheté une sonde LEXIA3 a 97€ chez OBD2 conseillé par Heineken.
J'ai un WIn7 sur mon pc portable sur lequel j'ai mis VirtualBox avec XP en 32 bits.

J'ai installé DIAGBOX V7.02 sur mon XP.
Le logiciel c'est installé convenablement après quelques probleme de PORT USB résolut.
Je connecte ma sonde (led verte permanente lors de la connection) et reconnu dans Gestionnaire des périphériques/ACTIA/USB COM BOARD EVOLUTION DRIVER (Multi-instance).

J'ai une xantia phase 2 de 1999 en 2.0 hdi 110.
Je connecte toute cela sur le véhicule donc :DIAGBOX/CITROEN/XANTIA/XANTIA2/LEXIA , le problème est là !!
Je devrais avoir le choix entre: DIAGBOX ou PP2000
Le seul choix que j'ai est : LEXIA ou DIAGTOOL et je ne peux pas faire de DIAG.
Sa fait 4 jours que j'essaye de la faire fonctionner et que ni ni !!
Je viens vous l'évoquer ici au cas ou une personne aurait eu un probleme similaire !!!

Cordialement,
Jv8
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
popeye05

Messages : 5276
Date d'inscription : 10/12/2012
Age : 46
Localisation : petite principauté de ST martin .

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 12:52

salut

donc déjà la Xantia c'est Citroën il me semble !

et vu l'année de la voiture il faut donc utiliser LEXIA !
donc quand tu lance diagbox après tu va lancer lexia ! 

autre chose ton Windows 7 c'est un 32 ou 64 bits ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 13:21

bonjour popeye05,

Oui Xantia c'est bien Citroen

Justement mon probleme est là, je clique sur l'icone sur DIagbox, le logiciel s'ouvre, je choisis Citroen, xantia, xantia 2 et après, je devrais avoir avoir le choix entre DIAGBOX ou PP2000.
Ce que je n'ai pas, je n'ai que LEXIA OU DIAGTOOL, et en cliquant sur lexia, j'ai multimetre ou osscilement, et le DIAG s'arrete là.

Mon win7 est sous 64bits mais je ne pense pas que sa gène vu que VIRTUALBOX a un systeme exploitation avec XP en 32 bits
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
popeye05

Messages : 5276
Date d'inscription : 10/12/2012
Age : 46
Localisation : petite principauté de ST martin .

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 13:25

non pp2000 c'est pour Peugeot !

donc toi tu doit bien choisir lexia !

mais apparemment lexia ne fonctionne pas
essaye de refaire une instal de diagbox

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 13:39

popeye05,

Je sais bien que pp2000 est pour Peugeot mais mon probleme c'est que dès que j'ai sélectionné la marque et le modele je n'ai plus de choix !!

Dans cet exemple qui est peugeot, comme dans cet exemple, je n'ai pas ce choix, regardez a 1m04 exactement sur cette vidéo : [Vous devez être inscrit et connecté pour voir ce lien]

J'ai installé et desinstallé voir 10 fois Diagbox et meme probleme, j'ai tout supprimer, dossier APPLIC dans C, fichier diagbox, actia, lexia et la meme chose dans register !!!
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 288
Date d'inscription : 11/12/2012
Localisation : Europe

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 14:00

Bonjour.

Je pense que ton problème vient de ton PC, de ton installation virtualisé!

Pour vérifier ton installation et ta sonde il faudrait aussi faire un test sur un véhicule plus récent 2007 voir 2008.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
popeye05

Messages : 5276
Date d'inscription : 10/12/2012
Age : 46
Localisation : petite principauté de ST martin .

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 14:05

c'est normal que tu n'ai pas le choix diagbox car ton véhicule n'est pas supporté par diagbox
tu est donc obligé de passer par lexia !

après tu peux aussi désinstaller totalement diagbox et installer juste lexia pour faire le diag de ta Xantia

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 14:42

bmag52, c'est ce que l'on m'a dit sur un autre forum, une personne va passer pour regarder cela a la maison !!!

Je vais faire l'installe sur un autre PC pour essayer

popeye05, si la personne qui vient a le meme soucis que moi, je vais essayer ta solution d'installer que LEXIA
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 288
Date d'inscription : 11/12/2012
Localisation : Europe

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty10.01.16 23:17

Cela ne va certes pas t'avancer mais pour reproduire le même problème que toi avec Lexia j'ai fait le test avec un véhicule Citroën bien sur ancien une saxo diesel c'est tous ce que j'avais comme V I N sous la main et cela me donne la même chose que toi il est certain que dans ce cas précis il n'y a pas d'équivoque possible car il n'y a pas de calculateur ce qui n'est pas le cas de la xantia.

Je n'ai à priori aucun souci avec mon installation DB PP2000 car je viens de faire un diag sur 406 2L HDI 110 de 06 2002, avec Lexia je n'avais jusqu'à présent et à priori aucun problème peut être que maintenant j'ai aussi ce problème mais je n'en vois pas la raison je le saurais lorsque j'aurais un véhicule Citroën correspondant à ces années là.

C'est la raison pour laquelle je pense qu'il te faudrait tester sur un véhicule Citroën de 2006 voir 2007 pour voir si ton installation fonctionne
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty11.01.16 9:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
 J'ai une xantia phase 2 de 1999 en 2.0 hdi 110.

ok , donc comme dit et redit plus haut dans le post !
ta voiture est une citroën et se diag avec le soft  LEXIA
LEXIA === pour toutes les citron jusqu'a 2006-2007 après c'est diagbox

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je connecte toute cela sur le véhicule donc :DIAGBOX/CITROEN/XANTIA/XANTIA2/LEXIA , le problème est là !!

ben non il y a pas de problème  Very Happy  , c'est normal ! pourquoi dire qu'il y a un problème , quand on ne connait pas , on demande si c'est noramal , non ?


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je devrais avoir le choix entre: DIAGBOX ou PP2000


non ! tu confonds pp2000 et lexia et diagbox


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Le seul choix que j'ai est : LEXIA ou DIAGTOOL et je ne peux pas faire de DIAG

le choix c'est normal , par contre tu ne peut pas faire de diag Question  qu'est ce qui se passe quand tu clic sur LEXIA ?

normalement , tu as connecté ta VCI a ta voiture ( au préalble fait tourné 5 a 10 mn pour chargé la batterie et évité le mode économie )
apres tu met le +acc ( cle de contact , pret a demarré )
tu lance diagbox
tu connecte ta VCI ( interface ) sur le port USB de ton PC
tu as une page qui s'affiche : CITROEN  faire le choix du véhicule .
la tu as LEXIA ou PPS  , tu clic sur lexia
indentification du véhicule automatique se lance , si détecté , le VIN s'affiche .
ensuite le n° OPR ( si tu connait pas demande )
et apres tu continu par " test global "  etc .......

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 288
Date d'inscription : 11/12/2012
Localisation : Europe

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty11.01.16 10:49

Je viens de nouveau de tester Lexia normalement comme je  le fait habituellement quand je l'utilise et cela fonctionne normalement et comme je n'avais pas de Citroën sous la main (donc sans être connecté à un véhicule) j'ai fait comme ceci :

Ouverture DiagBox > Citroën > XantiaII > Lexia demande la connexion de la VCI > Connexion VCI > V
Identification en cours > demande de vin VIn00000000000000 >V  (si lexia demande un opr tu mets 00000)>V

Une nouvelle fenêtre  s'ouvre avec deux cases Lexia ou scantool sélectionner  Lexia > V

La fenêtre de Lexia doit s'ouvrir > Diagnostic>V  nouvelle fenêtre test par fonction ou test global,je sélectionne global > V couper et remettre le contact > la page du test du dialogue avec les calculateurs apparait avec un non dans les cases dialogue ce qui est normal puisque je ne suis pas connecté au véhicule, en faisant retour tu peux sélectionner test par fonction et ainsi de suite.

J'ai fait les captures d'écran pour chaque opération effectuée.

A lire tes explications et regarder tes captures d'écrans sur l'autre forum, je pense que cela doit fonctionner comme ce n'est pas le cas il y a peut être un ou deux problèmes.

1) la virtualisation de ton installation j'en suis un peux moins convaincu maintenant mais cela reste une possibilité.

2°) Il est aussi possible que tu n'utilises pas Lexia correctement je dis bien possible;

Je précise que j'ai refait les tests aujourd'hui pour essayer de comprendre ton problème avec le VIN d'un Saxo Diesel de 2015 me demandant de choisir entre la prise 16 ou 30 broche et cela fonctionne très bien et ceci sans véhicule.

Le second test sans VIN et sans véhicule comme décrit ci-dessus, le test de Lexia fonctionne aussi parfaitement.

L'origine de DiagBox étant Scary

VIN suivit de Quatorze zéros ou VF suivit de quinze zéros cela fonctionne.

V= valide ou entrée ou la touche de Lexia avec l'étoile et la flèche.

Ceci permet de tester Lexia, ensuite s'il y a un problème entre le véhicule et l'interface cela provient soit de la prise OBD EOBD mais le plus souvent c'est le câble adaptateur ou l'interface elle même.Wink


Dernière édition par bmag52 le 11.01.16 11:33, édité 1 fois
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty11.01.16 11:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je viens de nouveau de tester Lexia normalement comme je  le fait habituellement quand je l'utilise et cela fonctionne normalement et comme je n'avais pas de Citroën sous la main (donc sans être connecté à un véhicule)  


salut bmag52 , sympas pour lui , mais ne le prends pas mal   je ne comprends pas trop  lol!  , tu écrit quasi la m^me chose que ce que je viens de posté  il y a plus d'1h avant Question

ps: je les fait ce matin sur une citroen de 2002 Wink


[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
J'ai fait les captures d'écran pour chaque opération effectuée.

A lire tes explications et regarder tes captures d'écrans sur l'autre forum  

ben c'est sympas pour nous d'avoir que la moitié des explications

Probleme DIAGBOX 3077949639

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 288
Date d'inscription : 11/12/2012
Localisation : Europe

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty11.01.16 11:46

Bonjour ulysse79

Je ne le prend pas mal du tout, visiblement toi oui.

J'explique un peu la même chose que toi c'est un fait mais pour essayer de répondre plus précisément à son problème dans l'immédiat qui semble pour lui être un dysfonctionnement de Lexia.

Et si tu relis bien ce que j'ai écrit j'explique clairement comment tester l'application Lexia avec sa VCI sans être connecté à son véhicule de telle sorte de procéder par étape afin d'éliminer la liaison véhicule interface.

Suis je bien claire car son problème est bien la maitrise et le fonctionnement intrinsèque de Lexia.

Maintenant si tu penses que mon message fait doublon je peux le supprimer ou le faire supprimer cela ne me dérange absolument pas

Bien cordialement. Wink Wink

bmag52
Revenir en haut Aller en bas
bmag52
Connaisseur
Connaisseur
bmag52

Messages : 288
Date d'inscription : 11/12/2012
Localisation : Europe

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty11.01.16 11:54

Je ne savais pas que l'on pouvait être détenteur et propriétaire de la pensée universelle. lol!

En ce qui concerne les captures d'écrans si elles ne figurent pas encore sur le message c'est tout simplement par manque de temps car je n'ai pas que cela à faire mais surtout parce que j'ai commencé la présentation de ces captures sous forme de Tuto.

Donc là pour ne pas faire d'ombre je crois que ça va plus le faire, le tuto et les captures d'écrans ne suivront pas désolé. Wink
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty11.01.16 20:31

Messieurs, je viens vous dire que vous aviez raison  mais comme c'est la 1er fois que je l'utilise car je n'ai que la Canclip a la base et je viens de faire cet achat !!!

J'ai refais ce que vous m'aviez, et miracle, cela fonctionne !!!!!!!!
J'ai passé 4 jours a installé désinstallé, bref, je ne sais pas ce qui a fait que çà ai marché mais tout fonctionne niquel !!

Merci a tous de m'avoir aidé et de m'avoir expliqué chacun votre point de vue !!
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
heineken

Messages : 5524
Date d'inscription : 10/12/2012
Age : 39
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty11.01.16 22:02

c'est ce que je t'avais dis depuis le début sur l'autre forum ...probleme d'installation Wink

voilà ton probleme résolu cheers

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jonathanv8
Petit Nouveau
Petit Nouveau
jonathanv8

Messages : 10
Date d'inscription : 10/01/2016

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty18.02.16 20:20

Je pensais ne pas avoir donné la réponse mais effectivement je l'ai faite !!!

Vu que tout marche, je vais aller rouler avec ma voiture vieux Laughing Laughing

Je vais regarder vos posts sur les reprogrammations

bonne soirée

Jv8
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 52
Localisation : ardenne

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty21.03.16 18:45

salut j'ai brancher sur la voiture il la reconnue le vin j'ai taper sur diagnostic j'ai u pas grand chose je suis aller sur planette 2000 il me demande le dan s'est quoi le dan
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty21.03.16 20:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut  j'ai brancher sur la voiture il la reconnue le vin j'ai taper sur diagnostic j'ai u pas grand chose je suis aller sur planette 2000 il me demande le dan s'est quoi le dan

bonsoir ,

c'est pour quelle véhicule , quelle année ? motorisation ?
le DAM ou OPR c'est le n° d'organistaion , tu le trouve sur le bas intérieur de la portière conducteur , comme ce ci :

[Vous devez être inscrit et connecté pour voir cette image]

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 52
Localisation : ardenne

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty21.03.16 20:42

307 sw hdi 2 l 110 cv 2004
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty21.03.16 20:52

ok a lors c'est bien avec pp2000 que tu doit faire le diag Wink

tiens nous au jus

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 52
Localisation : ardenne

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty21.03.16 20:59

j'ai fait diag mais rien vous avais un tuto pour sa je suis 7.76
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty21.03.16 21:12

merci de faire un effort sur l’orthographe ....

c'est quoi rien ? tu reste bloquer sur une page ? tu bascule pas sur pp2000 ?

qu'est que tu as comme windows sur ce PC ?



_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
eric08

Messages : 31
Date d'inscription : 16/03/2016
Age : 52
Localisation : ardenne

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty23.03.16 17:29

salut excuse moi pour l'orthographe.vous avez un tuto pour expliquer la marche a suivre quand on le branche a la voiture cordiament
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
ulysse79

Messages : 2621
Date d'inscription : 25/10/2013
Age : 47
Localisation : poitou-charente

Probleme DIAGBOX Empty
MessageSujet: Re: Probleme DIAGBOX   Probleme DIAGBOX Empty23.03.16 18:23

salut ,

pas vraiment un tuto , mais procède dans cette ordre Wink

1 allume ton pc ( sans internet , pas besoin a moins de faire une MAJ avec jeton )
2 connecte le port USB de ton interface a l'ordi ( la led verte doit s'allumer )
3 connecte ton interface a ton véhicule
4 met le contact ( ou démarre selon ton diag )
5 lance diagbox

une fois diagbox ouvert , choisi la marque puis le véhicule , normalement reconnaissance automatique du VIN , après selon l'année du véhicule tu choisi pour
pour Peugeot : diagbox  ou  pps ( si immat avant 2006-2007 )
pour Citroën : diagbox ou lexia  ( si immat avant 2006-2007 )

après a toi de voir quel menu tu veut faire ....

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par ulysse79 le 23.03.16 19:36, édité 1 fois
Revenir en haut Aller en bas
 

Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-