LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» demarrage impossible
par ardennais Aujourd'hui à 20:38

» Présentation de DRISS
par scanvec Aujourd'hui à 20:21

» [1.6l HDI] Démarrage impossible
par wiki456 Aujourd'hui à 20:09

» Présentation de alain
par fred9545 Aujourd'hui à 19:31

» Boite de vitesse défaillante p1718 + p1394
par fred9545 Aujourd'hui à 19:27

» egr zafira 2.2 dti
par roger69 Aujourd'hui à 19:25

» emplacement relais pompe a air 307cc 2l16
par jmBDiag Aujourd'hui à 19:15

» Plus de puissance 307 1l6 hui
par jmBDiag Aujourd'hui à 19:07

» Demarrage impossible scenic 2
par mat00704 Aujourd'hui à 18:57

» code defaut 130 BMW E36
par heineken Aujourd'hui à 18:18

» Dialogys 4.59 mise à jour partielle
par heineken Aujourd'hui à 18:09

» pulseur d air scenic3
par sapa29 Aujourd'hui à 18:05

» Software SMEG/SMEG+/SMEGiV2
par Nico68 Aujourd'hui à 18:01

» Can clip : résumé d'info et liens d'achat
par jeremy72 Aujourd'hui à 17:52

» Expérience Huile de Colsa dans 2.2 DTI
par Apollo91 Aujourd'hui à 17:49

» Présentation de David
par fred9545 Aujourd'hui à 17:47

» corsa D 2007 ne demarre pas
par Fbinbin Aujourd'hui à 17:45

» Berceau avant Astra 2.2 DTI
par Apollo91 Aujourd'hui à 17:34

» *** can clip 171 ***
par jeremy72 Aujourd'hui à 17:16

» Manque de couple a bas régime scénic 2 1,9 dci 120
par kevin10400 Aujourd'hui à 16:31

» Présentation de Andys
par fred9545 Aujourd'hui à 16:29

» quel outil complet pour Mercedes
par fred9545 Aujourd'hui à 16:28

» Changement de moteur:à quoi faut-il faire attention???
par donat Aujourd'hui à 16:24

» Vanne EGR Volkswagen tiguan 2L 140cv TDI 5N de 09-2013
par Fbinbin Aujourd'hui à 15:11

» Elm 327 + scanmaster
par Valériedu52 Aujourd'hui à 14:10

» Diag sur un Ford Cmax
par Pit971 Aujourd'hui à 12:04

» Présentation de Said
par Alexlesinge Aujourd'hui à 11:43

» Présentation de fab
par fred9545 Aujourd'hui à 11:40

» RENAULT Dialogys 4.47 FULL FRENCH
par francky38 Aujourd'hui à 11:19

» Présentation de Abdoul Aziz
par fred9545 Aujourd'hui à 10:56

» Présentation de yann
par fred9545 Aujourd'hui à 10:04

» Licence logiciel Maxi ecu 2
par francky38 Aujourd'hui à 9:59

» Présentation de franck
par heineken Aujourd'hui à 9:44

» Présentation de olivier
par heineken Aujourd'hui à 9:32

» Présentation de vegas
par heineken Aujourd'hui à 9:32

» Présentation de josé
par heineken Aujourd'hui à 9:31

» Présentation de Guy
par heineken Aujourd'hui à 9:31

» Présentation de Mat
par heineken Aujourd'hui à 9:28

» Présentation de abdelouahab
par heineken Aujourd'hui à 9:25

» Présentation de ALIAS
par heineken Aujourd'hui à 9:21

Qui est en ligne ?
Il y a en tout 227 utilisateurs en ligne :: 53 Enregistrés, 1 Invisible et 173 Invités :: 2 Moteurs de recherche

2scenic, acer8735, aigle459141, ALIAS34, alumin, aoue, ardennais, arteam74, beebop, bmag52, Bollide, carracho, cseeb, diagdun, djmac, esttella, fab5190, fandf, Fbinbin, fouras22, francky38, franckyx, hama1992, jeager13, Jefra60, joe93, kevin10400, louistr, maleg04, manu62126, mattt, Mg, mohamed, motopass, Nico68, niellpascual, nounours626, olivier3.2, patrick313131, Paulpaul88, phbefl, Pit971, plucky, popeye05, pygmalion76, riri33, sapa29, scanvec, SigmarrPL, techinnov, Valériedu52, wiki456, zago

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (71)
 
@heineken (61)
 
@fred9545 (38)
 
@popeye05 (37)
 
@Digidid (29)
 
@ulysse79 (19)
 
@fandf (17)
 
@Alexlesinge (16)
 
@scorpium59 (16)
 
@micka (15)
 
Pub
Partagez | .
 

 Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
jonathanv8
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 10/01/2016

MessageSujet: Probleme DIAGBOX   Dim 10 Jan - 12:37

Rappel du premier message :

Bonjour,

Je viens vous exposer mon Probleme.
Je acheté une sonde LEXIA3 a 97€ chez OBD2 conseillé par Heineken.
J'ai un WIn7 sur mon pc portable sur lequel j'ai mis VirtualBox avec XP en 32 bits.

J'ai installé DIAGBOX V7.02 sur mon XP.
Le logiciel c'est installé convenablement après quelques probleme de PORT USB résolut.
Je connecte ma sonde (led verte permanente lors de la connection) et reconnu dans Gestionnaire des périphériques/ACTIA/USB COM BOARD EVOLUTION DRIVER (Multi-instance).

J'ai une xantia phase 2 de 1999 en 2.0 hdi 110.
Je connecte toute cela sur le véhicule donc :DIAGBOX/CITROEN/XANTIA/XANTIA2/LEXIA , le problème est là !!
Je devrais avoir le choix entre: DIAGBOX ou PP2000
Le seul choix que j'ai est : LEXIA ou DIAGTOOL et je ne peux pas faire de DIAG.
Sa fait 4 jours que j'essaye de la faire fonctionner et que ni ni !!
Je viens vous l'évoquer ici au cas ou une personne aurait eu un probleme similaire !!!

Cordialement,
Jv8
Revenir en haut Aller en bas

AuteurMessage
eric08
Novice
Novice
avatar

Messages : 50
Date d'inscription : 16/03/2016
Age : 50
Localisation : ardenne

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 18:37

oui il reconnais mon vin apres je mets diagtool la il me mets mettre le conctact branche le portable sur le connecteur test c001 puit je tape ok il marque identification 10
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 19:38

c'est bizarre , tu dit qu'il reconnait le VIN du véhicule , pour ca il y a dialogue entre le PC et la voiture via la sonde .
et après tu dit qu'il te demande de connecter la sonde a la prise diag ( C001 ) Rolling Eyes

quelle windows as-tu ? 32 ou 64 bits ?

quelle version de diagbox ? télécharger fofo ?

la sonde est reconnu comment dans le gestionnaire de périphérique ?

est ce que la led verte de la sonde reste allumée une fois connecté a l'USB ?

entends-tu les relais de la sonde faire " clic " ?

A+




_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Novice
Novice
avatar

Messages : 50
Date d'inscription : 16/03/2016
Age : 50
Localisation : ardenne

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 19:50

32 bis, v7.76.s'est quoi fofo pour la led oui .les relais font des clic :ps pour les mesure parametre il marque 1.valeur de charge ;2.temperature eau moteur;3.correction rapide carburant 1 et 2 :4 correction lent de carburant 1 et 2 rien de plus
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2820
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 20:18

eric08 a écrit:
32 bis
   , ok
eric08 a écrit:
v7.76.
ben je serais toi j'aurais mis la 7.57 ou 7.62 mais bon  Surprised
eric08 a écrit:
s'est quoi fofo
fofo = forum



eric08 a écrit:
pour la led oui

elle reste en permanence allumée ?
.
eric08 a écrit:
les relais  font des clic :

ok
eric08 a écrit:
ps pour les mesure parametre il marque 1.valeur de charge ;2.temperature eau moteur;3.correction rapide carburant 1 et 2 :4 correction lent de carburant 1 et 2 rien de plus

Question Question

des imprims écran serait plus parlant peut-être Laughing

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4827
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 22:59

eric08 a écrit:
oui il reconnais mon vin apres je mets diagtool la il me mets mettre le conctact branche le portable sur le connecteur test c001 puit je tape ok  il marque identification 10
ne passe pas par diagtool !! mais par lexia , PP2000 ou diagbox suivant ce que diagbox te propose.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-