LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» interface Diagbox Révérence 921815 /C
par omarzoro Aujourd'hui à 0:41

» Présentation de Omar
par omarzoro Aujourd'hui à 0:36

» scenic2 1.9 130ch
par fred94310 Hier à 21:25

» Apprentissage injecteur 2.2 HDI
par Mike17 Hier à 20:45

» Présentation de nasser
par fred9545 Hier à 18:25

» Présentation de agrippino
par fred9545 Hier à 18:23

» Compatibiltee moteur
par fred94310 Hier à 17:37

» Probleme de démarrage FORD C-MAX 2L 136CV de 2005
par zingilingiling Hier à 16:09

» Présentation de christophe
par Alliottom59 Hier à 14:53

» multiecuscan 3.5 full by MRRorry
par lapoch85 Hier à 14:40

» Installation de VAS 5054 en français PDF
par fred9545 Hier à 14:31

» elsawin 5.3
par roger69 Hier à 13:55

» Présentation de stephane
par sangeerth Hier à 12:59

» Panne clIm P0532 et autre panne P2296
par jeager13 Hier à 12:27

» données techniques
par Gautré Hier à 11:48

» train roulant
par mehmeh Hier à 11:20

» PSA XS EVOLUTION + DIAGBOX 7.43 : absence de dialogue
par Stephane52 Hier à 11:14

» Clio III sur trois cylindres
par chris16 Hier à 9:11

» CIC reboot tout seul
par Pit971 Hier à 8:34

» Probleme puissance altea xl
par makita Hier à 5:03

» Présentation de jerome
par Jeje59cam Hier à 5:01

» Présentation de Florent
par jwlm1 Mer 21 Juin - 22:15

» Présentation de Alessia
par Alliottom59 Mer 21 Juin - 20:00

» Tutoriel pour programmer une carte de demarrage renault megane 2
par yoss Mer 21 Juin - 19:27

» Présentation de jacques
par fred9545 Mer 21 Juin - 18:06

» Présentation de Fabien
par fred9545 Mer 21 Juin - 18:05

» Dialogys 4.59 mise à jour partielle
par heineken Mer 21 Juin - 17:29

» Présentation de Mikael
par fred9545 Mer 21 Juin - 15:10

» Pneumatiques RAV4
par ouistiti13 Mer 21 Juin - 12:31

» Eclairage coffre Scénic 3
par Jany Mer 21 Juin - 11:12

» Codes défauts divers / vanne EGR ?
par infotek76 Mer 21 Juin - 9:28

» Présentation de Jonathan
par fred9545 Mer 21 Juin - 9:16

» Présentation de francois
par fred9545 Mer 21 Juin - 9:15

» Présentation de Franc
par fred9545 Mer 21 Juin - 9:15

» Présentation de Alain
par fred9545 Mer 21 Juin - 9:14

» clip 168 sans mdp
par jeremy72 Mer 21 Juin - 6:02

» Présentation de Michel
par glu3 Mer 21 Juin - 4:55

» Présentation de Philippe
par Phifi34 Mar 20 Juin - 21:26

» poulie dephasage scenic 2 1.6 16 v
par sapa29 Mar 20 Juin - 20:27

» Bruit apres arret moteur C4 picasso
par fandf Mar 20 Juin - 19:58

Qui est en ligne ?
Il y a en tout 51 utilisateurs en ligne :: 13 Enregistrés, 0 Invisible et 38 Invités :: 1 Moteur de recherche

9wass, Alliottom59, azurone, claude.n, didoallo, infotek76, JohnJohn13, minhqp, motopass, Pit971, popeye05, scorpium59, zakdci16

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (56)
 
@Alliottom59 (55)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
jonathanv8
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 10/01/2016

MessageSujet: Probleme DIAGBOX   Dim 10 Jan - 12:37

Rappel du premier message :

Bonjour,

Je viens vous exposer mon Probleme.
Je acheté une sonde LEXIA3 a 97€ chez OBD2 conseillé par Heineken.
J'ai un WIn7 sur mon pc portable sur lequel j'ai mis VirtualBox avec XP en 32 bits.

J'ai installé DIAGBOX V7.02 sur mon XP.
Le logiciel c'est installé convenablement après quelques probleme de PORT USB résolut.
Je connecte ma sonde (led verte permanente lors de la connection) et reconnu dans Gestionnaire des périphériques/ACTIA/USB COM BOARD EVOLUTION DRIVER (Multi-instance).

J'ai une xantia phase 2 de 1999 en 2.0 hdi 110.
Je connecte toute cela sur le véhicule donc :DIAGBOX/CITROEN/XANTIA/XANTIA2/LEXIA , le problème est là !!
Je devrais avoir le choix entre: DIAGBOX ou PP2000
Le seul choix que j'ai est : LEXIA ou DIAGTOOL et je ne peux pas faire de DIAG.
Sa fait 4 jours que j'essaye de la faire fonctionner et que ni ni !!
Je viens vous l'évoquer ici au cas ou une personne aurait eu un probleme similaire !!!

Cordialement,
Jv8
Revenir en haut Aller en bas

AuteurMessage
eric08
Petit Nouveau
Petit Nouveau
avatar

Messages : 24
Date d'inscription : 16/03/2016
Age : 50
Localisation : ardenne

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 18:37

oui il reconnais mon vin apres je mets diagtool la il me mets mettre le conctact branche le portable sur le connecteur test c001 puit je tape ok il marque identification 10
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 19:38

c'est bizarre , tu dit qu'il reconnait le VIN du véhicule , pour ca il y a dialogue entre le PC et la voiture via la sonde .
et après tu dit qu'il te demande de connecter la sonde a la prise diag ( C001 ) Rolling Eyes

quelle windows as-tu ? 32 ou 64 bits ?

quelle version de diagbox ? télécharger fofo ?

la sonde est reconnu comment dans le gestionnaire de périphérique ?

est ce que la led verte de la sonde reste allumée une fois connecté a l'USB ?

entends-tu les relais de la sonde faire " clic " ?

A+




_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
eric08
Petit Nouveau
Petit Nouveau
avatar

Messages : 24
Date d'inscription : 16/03/2016
Age : 50
Localisation : ardenne

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 19:50

32 bis, v7.76.s'est quoi fofo pour la led oui .les relais font des clic :ps pour les mesure parametre il marque 1.valeur de charge ;2.temperature eau moteur;3.correction rapide carburant 1 et 2 :4 correction lent de carburant 1 et 2 rien de plus
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 20:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
32 bis
   , ok
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
v7.76.
ben je serais toi j'aurais mis la 7.57 ou 7.62 mais bon  Surprised
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
s'est quoi fofo
fofo = forum



[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pour la led oui

elle reste en permanence allumée ?
.
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
les relais  font des clic :

ok
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
ps pour les mesure parametre il marque 1.valeur de charge ;2.temperature eau moteur;3.correction rapide carburant 1 et 2 :4 correction lent de carburant 1 et 2 rien de plus

Question Question

des imprims écran serait plus parlant peut-être Laughing

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4582
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Probleme DIAGBOX   Mer 23 Mar - 22:59

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
oui il reconnais mon vin apres je mets diagtool la il me mets mettre le conctact branche le portable sur le connecteur test c001 puit je tape ok  il marque identification 10
ne passe pas par diagtool !! mais par lexia , PP2000 ou diagbox suivant ce que diagbox te propose.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Probleme DIAGBOX

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-