LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Panne injection clio 1.5 DCI
par shocker Aujourd'hui à 14:11

» Reprogrammation calculateur espace 3 avec Can Clip
par SEBEME72 Aujourd'hui à 14:11

» Présentation de alain
par rrk12 Aujourd'hui à 14:00

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 13:38

» BMW 530 D NE DEMARRE PAS
par benito82 Aujourd'hui à 13:37

» a.u.t.o.d.a.t.a
par momo34 Aujourd'hui à 13:27

» can clip v166
par momo34 Aujourd'hui à 13:16

» Perte de puissance citroen c2 1.4 hdi
par remy28 Aujourd'hui à 12:49

» Présentation de tarek
par fred9545 Aujourd'hui à 11:31

» Présentation de bob
par fred9545 Aujourd'hui à 11:29

» Présentation de 2pac
par fred9545 Aujourd'hui à 11:18

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 10:34

» C8 problème d'airbag
par ds150 Aujourd'hui à 10:33

» Petite aide pour premier telecodage
par friedje Aujourd'hui à 9:52

» Diagbox et win 7
par M57J-C Aujourd'hui à 8:14

» Présentation de Joseph
par heineken Aujourd'hui à 7:15

» Présentation de Bibou
par heineken Aujourd'hui à 7:10

» Régénération forcée fap
par Thierry7789 Aujourd'hui à 5:42

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 2:40

» Présentation de micka
par fred9545 Aujourd'hui à 1:46

» Image ISO SEDRE et DocBackup
par GILLES60 Hier à 23:02

» ODIS 4.0.0 launcher & boite a clé & license
par Patnancy Hier à 22:10

» Egr off 407 1.6hdi
par Kokahin Hier à 21:44

» DIS V57 Français
par ThePunisher37 Hier à 21:34

» Présentation de mario
par heineken Hier à 21:32

» Présentation de barbosa
par heineken Hier à 21:19

» Présentation de Philippe
par heineken Hier à 21:18

» Avis sur sonde diagbox
par titoun Hier à 21:04

» probleme lecture defaut ista d 4.02.30
par jitter Hier à 20:06

» Défaut valeur invalide capteur de vitesse 5008
par Skyler21 Hier à 19:51

» P226345 Commande actionneur turbo : en butée maximum
par olive2113 Hier à 18:50

» voyant antipatinage sur E60
par avaiti Hier à 18:03

» voyant dme/dde x5 e53
par Nico76 Hier à 17:47

» Présentation de jean pierre
par fred9545 Hier à 17:17

» petite info sur diagbox
par heineken Hier à 17:16

» Présentation de Marco
par fred9545 Hier à 14:36

» Présentation de yoan
par fred9545 Hier à 14:36

» Présentation de Godfried
par fred9545 Hier à 14:34

» Présentation de Patrice
par fred9545 Hier à 14:31

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par bugess Hier à 14:18

Qui est en ligne ?
Il y a en tout 201 utilisateurs en ligne :: 40 Enregistrés, 2 Invisibles et 159 Invités :: 2 Moteurs de recherche

Abuaba, aigle459141, Alliottom59, bagou91, bernardbergon, Bmwpsa, busio, deltamike, eurocar, fennec44, fifig, freddy5923, hervepaco, jeager13, jeremy72, jp77, Jphill, lames, macross, manu62126, Manu99, momo34, moppom, mossier, olivier3.2, peter34, popeye05, raouffe68, raoul-1982, rrk12, sage25, scorpium59, SEBEME72, shocker, titoun, Tramis, tupack, zahir05, zazer, zdok

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 [Résolu] Effacer un message "injection à contrôler"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: [Résolu] Effacer un message "injection à contrôler"   Sam 6 Fév - 22:01

Bonjour à tous,
Je suis propriétaire d'une megane de 13 ans et 230 000 km
Je n'ai vu sur cette voiture que 2 messages au cours de son existence. Injection défaillante (gravité 2, le moteur ne démarre pas), et injection à contrôler (gravité 1).
Actuellement j'ai ce message de gravité 1.

Je me suis essayé à la mécanique pour arrêter de jeter l'argent par la fenêtre. Le garagiste m'avait juste donné les codes erreurs ; df028 (code jaune) et df062 (code rouge).
J'ai démonté les injecteurs 4 et 3, pour les nettoyer et checker les joints. C'était méga crade !

En tout cas maintenant elle tourne parfaitement bien MAIS démarre mal à froid. Ce foutu message 'injection à contrôler" reste affiché. J'ai testé le cheat code on débraye + bouton comodo + start et on passe en mode test, mais le message reste.

Je me dis qu'en supprimant le message il y a des chances qu'elle refonctionne parfaitement bien dès le démarrage.

Qu'en pensez vous ? Est ce que ça vaut le coup que j'achète le can clip juste pour ça ?

Je vous remercie pour vos précieux conseils.


Dernière édition par Nicobou le Lun 21 Mar - 17:53, édité 1 fois
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 15 Fév - 14:16

bonjour
c'est quel moteur 1.5 ou 1.9 dci ?
mon avis de débutant est que le simple fait d'effacer le défaut pour éteindre le voyant au tdb ne va pas regler le pb de démarrage difficile ; les codes cités mettaient en cause les injecteurs cités ; tu les as démonté et nettoyé mais les défauts sont-ils encore présents ?
Revenir en haut Aller en bas
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 15 Fév - 14:32

Hello
C'est le 1.5
Les messages ont été effacés, et ça a refonctionné à merveille... mais pendant 2 jours.
J'attends mon clip et j'aviserai en faisant des essais plus approfondis Wink
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 15 Fév - 15:48

1.5 dci en 80 cv (donc avec pompe delphi) ?
quels sont les tests ou controles déjà fait/les pièces déjà changées ? limaille dans réservoir ou filtre à gasoil vérifiée ?
Revenir en haut Aller en bas
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 15 Fév - 16:05

Le filtre à gasoil a été changé, je n'ai pas vérifié la limaille dans le réservoir, et je ne sais pas faire à vrai dire. Je vais regarder ça.
Ca pourrait venir de la pompe qui se désagrège c'est ça l'idée ?
Mais pourquoi ça fonctionne un temps puis d'un coup ça se met en erreur ? Avec le prb de limaille ça devrait tuer une bonne fois pour toute l'injecteur non ?
Revenir en haut Aller en bas
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 15 Fév - 16:05

en tout cas merci de t'intéresser à mon pb Wink
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 15 Fév - 19:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Le filtre à gasoil a été changé, je n'ai pas vérifié la limaille dans le réservoir, et je ne sais pas faire à vrai dire. Je vais regarder ça.
Ca pourrait venir de la pompe qui se désagrège c'est ça l'idée ?

ou alors simplement de l'usure des injecteurs du fait du kilométage ; ils ont plus de contrainte que les injecteurs d'avant
j'ai moi-même une megane 1.5 dci de 2004 qui me fait des soucis d'accoups ; après avoir fait plein de tests divers ça viendrait de la pompe mais comme ça roule quand meme encore, je ne change plus rien
comme toi j'avais démonté et nettoyé les 2 injecteurs qui avaient un débit de fuite plus important que les autres mais ca n'avait rien changé aux accoups ; en revanche leur remplacement (échange standard) m'a permis de retrouver un démarrage correct
je parle de limaille parce que ça revient souvent et que ç'est pas cher à vérifier : le mieux est de démonter le filtre a gasoil, de le secouer avec les bouchon du neuf, et de vider pour controler la presence de limaille ;  ou aussi accéder au réservoir par le gros bouchon sous la banquette arr mais c'est chiant a revisser
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 15 Fév - 20:39

si tu veux un peu de lecture ; c'est pour k9k044 mais bon ça peut ressembler
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
isaac63
Petit Nouveau
Petit Nouveau
avatar

Messages : 2
Date d'inscription : 30/10/2014

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Mar 16 Fév - 10:58

Bonjour, j'ai déjà eu ce message sur ma Megane 1.9DCI, cela venait d'une bougie de préchauffage défaillante. A vérifier à l'ohmetre en débranchant les fils de bougie.
Revenir en haut Aller en bas
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Sam 19 Mar - 18:14

hello
quelques news. J'ai reçu ma clip, j'ai effacé les messages. DF028 revenait assez rapidement.
J'ai mis du WD40 dans sa prise et depuis j'ai pu faire 600 km sans que le message revienne.
Le problème serait-il réglé ??

A suivre mais c'est plutôt pas mal.
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Sam 19 Mar - 22:00

Salut nicobou
Tant mieux si ce n était qu'un faux contact
Et les démarrages a froid c'est mieux ?
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Sam 19 Mar - 22:02

Et la clip qu'en penses tu ? Je l'ai depuis peu également et j'ai trouvé ça top
Revenir en haut Aller en bas
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Sam 19 Mar - 22:14

c'est génial la clip. Au moins tu te sens plus du tout dépendant des garages. Smile
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 21 Mar - 9:20

et elle redémarre normalement à froid ?
Revenir en haut Aller en bas
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 21 Mar - 14:47

Nickel
Revenir en haut Aller en bas
dede59780
Novice
Novice
avatar

Messages : 98
Date d'inscription : 15/10/2014
Localisation : v d ascq

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 21 Mar - 16:17

impec ! bravo à toi
tu peux passer le sujet en "résolu" alors !
Revenir en haut Aller en bas
Nicobou
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 27/01/2016

MessageSujet: Re: [Résolu] Effacer un message "injection à contrôler"   Lun 21 Mar - 17:49

Ca va pas me porter la poisse de mettre que c'est resolu Smile))
Revenir en haut Aller en bas
 

[Résolu] Effacer un message "injection à contrôler"

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Diagnostic Renault & Dacia-