LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Comment purger le circuit de refroidissement sur ESPACE 4 2.0DCI
par Alexlesinge Aujourd'hui à 13:44

» Antidemarrage twingo actif en permanence
par dixijw Aujourd'hui à 13:16

» Je cherche un tuto pour remplacer la pompe à eau sur Espace 4 2.0 dci
par JNH45 Aujourd'hui à 12:43

» besoin d'iade
par Cainfri Aujourd'hui à 12:30

» Turbo HS suite défapage + décata
par Cainfri Aujourd'hui à 11:05

» Présentation de Gaetan
par Alexlesinge Aujourd'hui à 11:00

» Présentation de Sebastien
par Alexlesinge Aujourd'hui à 10:56

» Présentation de Alex
par Alexlesinge Aujourd'hui à 10:53

» 2 fichiers codes défauts psa
par GILLES60 Aujourd'hui à 10:52

» Problème centralisation 206 1.4 16v de 2004
par Nalexxxx Aujourd'hui à 10:24

» Présentation de Mohamed
par fred9545 Aujourd'hui à 9:34

» Analyse code canclip
par Somatmy Aujourd'hui à 8:20

» Présentation de lilian
par lilian08 Aujourd'hui à 7:52

» Solution panne cause AdBlue
par Jany Aujourd'hui à 7:13

» Sqlite-FR-Ista-D-4.04
par scorpium59 Hier à 22:55

» Frein a main c5 tourer
par Ligua Hier à 22:30

» Présentation de youne
par heineken Hier à 21:35

» Quel interface vag choisir en 2017
par tupack Hier à 21:20

» tuto catalyseur
par Cainfri Hier à 21:13

» Ford Transit 2001 demarre plus?
par ylp Hier à 21:02

» Présentation de dave
par heineken Hier à 20:43

» Présentation de Stephane
par Ligua Hier à 20:38

» Présentation de mohamed salhi
par heineken Hier à 20:37

» Mise a jour diag box V8;02
par heineken Hier à 20:30

» 1l5 Dci problème de ralenti
par Fbinbin Hier à 18:03

» OBD 2 elm327scanmaster
par ylp Hier à 17:46

» Présentation de jean
par heineken Hier à 17:27

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 16:25

» Présentation de James
par jamestedy Hier à 15:53

» Présentation de flavien
par heineken Hier à 15:50

» Présentation de patrick
par heineken Hier à 15:47

» odis et Windows 10
par flav14 Hier à 15:33

» Frein de parking Renault Scénic 2
par catno33 Hier à 15:06

» Présentation de yann
par fred9545 Hier à 13:21

» Présentation de cédric
par fred9545 Hier à 13:19

» quel soft installer pour être durable?
par 996strada Hier à 9:37

» Data ista_d
par Nico76 Hier à 4:39

» Problème de fichier MSCOMCTL.OCX
par ctophe33 Lun 24 Avr - 21:56

» Présentation de tim
par fred9545 Lun 24 Avr - 18:16

» Statut des injecteurs dans INPA et valeur débitmetre
par g_christophe83 Lun 24 Avr - 18:01

Qui est en ligne ?
Il y a en tout 211 utilisateurs en ligne :: 35 Enregistrés, 2 Invisibles et 174 Invités :: 2 Moteurs de recherche

alain, Alexlesinge, Antonio Amorim, AP.20141, auzyris, bagou91, Cainfri, deltamike, dixijw, Euzen, evadeo63, fandf, flav14, fred9545, GuetGuett, houssemsh, ikki2, k3klio, moussdb, mouy, nutnut45, P2008, Paolo, Philippe42170, Pit971, popeye05, rayan, rexbull44, roger69, samich94, scorpium59, seb_gti, shocker, sylv2603, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (50)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (29)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (11)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Diagbox (Lexia): problème de dialogue

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
elessar68
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 04/05/2015

MessageSujet: Diagbox (Lexia): problème de dialogue   Dim 28 Fév - 14:26

Bonjour,

Un ami mécanicien, mais pas à l’aise avec l’informatique, m’a demandé de l’aide pour faire fonctionner une interface PSA XS Evolution sur son ordinateur portable. Cependant ça coince à un moment donné. Voici un résumé de la situation :
• Etant donné que son ordinateur portable est sous Windows 10 64 bits, j’ai installé VirtualBox et créé une machine virtuelle sous Windows XP SP3 avec une ancienne licence que je n’utilise plus.
• Comme conseillé dans ce forum (je ne sais plus dans quel sujet), j’ai mis à jour notamment le .NET Framework jusqu’à la version 4 avec les versions 1.1 ; 2.0 ; 3.0 ; 3.5. J’ai également installé Java 8 Update 45
• Sur ce Windows XP, j’ai alors installé DiagBox 7.02 avec l’activation fonctionnelle (à partir de l’iso 7.01/7.02 patchée disponible sur ce forum).
• J’ai mis à jour DiagBox vers la version 7.62 en utilisant les updates 7.xx vers 7.57, 7.57 vers 7.58 et enfin 7.58 vers 7.62. L’activation de DiagBox est fonctionnelle.
• J’ai installé le pilote de l’interface à partir de l’archive « PSA Interface Checker » disponible sur ce forum (USB Com Board Driver (Multi-instance) ; 4.0.0.0 ; ACTIA ; c:\windows\inf\oem12.inf)
• Dans le gestionnaire de périphériques, l’interface est reconnue sous le nom « USB Com Board Driver (Multi-instance) »
• Quand je branche l’interface sur ma Citroën C3, la détection automatique du véhicule dans DiagBox fonctionne en lui donnant le numéro de VIN de mon véhicule.
• DiagBox me propose deux choix ; Lexia et ScanTool.
• En lançant Lexia, il me demande le numéro OPR. Ensuite la fenêtre de Lexia s’ouvre.
• Lexia : « authentification en cours »
• Dans Lexia, je clique sur le premier choix : « Diagnostic »
• Puis : « Test global »
• Il demande de couper et remettre le contact, ce que je fais, puis je valide.
• Lexia affiche : « Recherche de la configuration du véhicule » avec une barre de progression verte en haut.
• Là, il passe en revue tous les systèmes du véhicule (BSI, Combiné, Autoradio, Changeur CD, Aide au stationnement, Climatisation, Navigation, Alarme…). Malheureusement, seul le mot « NON » apparait dans la colonne dialogue.

Donc ma question ici, qu’est-ce qui cloche ? Est-ce l’inteface ? Faut-il la flasher ? Que dois-je faire?
Je vous remercie d’avance pour votre aide.
Fichiers joints
Capture 12.PNG
Vous n'avez pas la permission de télécharger les fichiers joints.
(44 Ko) Téléchargé 7 fois
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4261
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Dim 28 Fév - 15:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Donc ma question ici, qu’est-ce qui cloche ? Est-ce l’inteface ? Faut-il la flasher ? Que dois-je faire?
d'après ce que j'ai lu , tu es au courant qu'il faut regarder dans le gestionnaire de périphérique windows pour voir comment elle est reconnu..... C'est un sujet largement abordé.

Tu as donné la réponse a ta question .....

elle est reconnu comme "« USB Com Board Driver (Multi-instance) »" au lieu de « USB Com Board évolution Driver » .Donc tu peux être sur qu'elle est a flasher pour être utiliser avec une version récente de diagbox.

l'interface de ton ami mécanicien , c'est un clone ou une originale ???

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
jeremy72
Pro
Pro
avatar

Messages : 848
Date d'inscription : 03/08/2014
Age : 45
Localisation : sur terre

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Dim 28 Fév - 16:40

une originale ne se flash pas

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4261
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Dim 28 Fév - 17:13

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
une originale ne se flash pas
il a pas encore dit si c'était une originale... Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
elessar68
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 04/05/2015

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Dim 28 Fév - 19:22

Merci pour vos réponse rapides.
Mon ami l'a acheté sur internet, il s'agit sans nul doute d'un clone...
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4261
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Dim 28 Fév - 19:41

ouais , si il l'a acheté neuve sur le net , c'est sur que c'est un clone .Demande lui quand même au cas où.
Si c'est bien un clone , elle est a flasher.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
elessar68
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 04/05/2015

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Lun 29 Fév - 20:02

Bon, je vous confirme, l'interface a été achetée neuve sur internet et est un clone.
Vers qui dois-je me tourner pour la flasher?
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2803
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Lun 29 Fév - 20:45

salut ,

contact le membre NLC en MP Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
elessar68
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 04/05/2015

MessageSujet: Re: Diagbox (Lexia): problème de dialogue   Lun 29 Fév - 21:05

OK, merci pour votre aide, je vais contacter NLC en MP
Revenir en haut Aller en bas
 

Diagbox (Lexia): problème de dialogue

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-