LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Remplacement FAP renault
par fabes Aujourd'hui à 6:46

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Aujourd'hui à 4:26

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge Hier à 19:42

» Mb STAR C3/C4 ou SD Connect
par laurentk Hier à 19:31

» raz du journal des défauts
par lpmlpm Hier à 19:19

» Présentation de mike
par mika Hier à 18:52

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Ghis21 Hier à 18:44

» Présentation de gilles
par Alexlesinge Hier à 18:28

» Présentation de serge
par Alexlesinge Hier à 18:27

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Fbinbin Hier à 18:07

» Véhicule ne démarre pas
par Alexlesinge Hier à 18:03

» ***can clip 174***
par criss57 Hier à 17:10

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 16:44

» Présentation de cyril
par evilofroad Hier à 16:43

» Présentation de Jerome
par heineken Hier à 16:29

» Présentation de jean claude
par heineken Hier à 16:28

» Présentation de Mohamed
par heineken Hier à 16:24

» Présentation de jm
par heineken Hier à 16:20

» Présentation de Eric
par heineken Hier à 16:19

» Présentation de antho
par heineken Hier à 16:17

» Présentation de domi
par heineken Hier à 16:09

» numero de vin
par bern 48 Hier à 11:22

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Hier à 7:11

» Présentation de Amar
par 5-25d 23.04.18 21:00

» Présentation de Daniel
par fred9545 23.04.18 19:48

» seat leon 1.9 tdi
par 30.roucky.06 23.04.18 19:48

» moteur ne demarre plus
par david7100 23.04.18 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 23.04.18 19:04

» Présentation de Didier
par fred9545 23.04.18 18:41

» Frein de parking Renault Scénic 2
par fred9545 23.04.18 17:39

» Présentation de Mike
par fred9545 23.04.18 17:37

» Relais de préchauffage
par marcordid 23.04.18 17:18

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par jokergbck 23.04.18 17:12

» clip renault
par marinadoceu 23.04.18 16:21

» Présentation de apos
par fred9545 23.04.18 16:18

» Présentation de Antonio
par fred9545 23.04.18 14:48

» Présentation de KARIM
par fred9545 23.04.18 12:45

» Présentation de laurent
par fred9545 23.04.18 12:34

» Présentation de Florent
par fred9545 23.04.18 12:17

» Présentation de denis
par fred9545 23.04.18 12:14

Qui est en ligne ?
Il y a en tout 153 utilisateurs en ligne :: 39 Enregistrés, 2 Invisibles et 112 Invités :: 2 Moteurs de recherche

1350, 308Féline, aigle459141, alamine, Alias_59, Alliottom59, Andrymg, asoussi, barroudeur444, betcyr, Choub39, criss57, cseeb, dad24, diabolo, evilofroad, fabes, fedge, flomai, frelon71960, jacques33, jeremy72, jgpontnau, jokergbck, kelbelom54, laurentk, lemmej, Loxhley, ludodepau, maxo-2003, nexuss66, nicko.martin, Nico215, passion, portugai91, run974, seb106, sophanarith, tifab77

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Probleme telecodage RVV

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Probleme telecodage RVV   03.03.16 17:57

Bonjour a tous,

Etant débutant je me tourne vers vous car je n'arrive pas à télécoder mon régulateur de vitesse sur ma 407 HDI 136 de 2005.

Pour se faire je me suis equipé d'une VCI XS evolution et du logiciel diagbox version 7.66.

j'ai donc ajouter le comodo de régulateur sur ma voiture et me voila parti à l'aventure pour mon premier telecodage.

Je choisi en premier d'utiliser PPS, pour le telecodage du BSI aucun probleme, par contre impossible d'entrer dans le CCM, fonction indisponible.

J'essais donc ensuite avec diagbox, pour le BSI idem pas de souci, pour le calculteur j'arrive au menu de télécodage, je met la ligne presence de RRV1 sur présent et la ligne régulateur de vitesse sur present et laisse limiteur de vitesse absent. J'essai de valider, on me demande une phase d'endormissement, j'éteins donc le contact jusqu'a entendre un relais claquer, je remet le contact puis je valide et la echec du telecodage. En suite j'essais une solution plus radicale et enlevant carement le fusible calculateur , la j'ai un message telecodage incomplet ou incorrect....

Du coup je seche.... quelqu'un pourrait'il me guider? et est ce normal que je ne communique pas avec mon CCM sur PPS

J'espere avoir été aussi claire que possible et vous remercie par avance pour vos reponses.


Dernière édition par bouyaka le 07.03.16 12:09, édité 1 fois
Revenir en haut Aller en bas
piloujc
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 31/12/2015
Age : 70
Localisation : indre

MessageSujet: Re: Probleme telecodage RVV   04.03.16 16:12

bonjour,
j'ai lu en divers endroits que le télécodage posait problème au delà de la version 7.62 de diagbox qu'il ne fallait pas dépasser.
à confirmer par les pros du diag
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Probleme telecodage RVV   04.03.16 17:29

salut ,


oui en effet , d'ailleurs pourquoi vous voulez tous ou presque la dernière version de diagbox !?
avec la 7.57 ou 7.62 qui sont réputés fiable t'est déjà plus qu'a jour !
donc seul solution pour toi :

désinstallation propre de diagbox ( base de registre etc ... )
ensuite installe la 7.02
dit nous comment est reconnue cette sonde dans le gestionnaire de périphérique . n'oublie de sauveagrdé le fichier APPDIAG.SYS
ensuite fait un essai avec la 7.02 et tiens nous au jus

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   04.03.16 18:51

Bonjour, merci pour vos reponse.

Du coup j'avais pris les devant, j'ai desinstaller diagbox, nettoyer le registre avec Ccleaner, puis réinstaller la 7.02 de scary01.
Malgré ça le probleme reste entier.
En ce qui concerne l'interface, elle est bien reconnu en USB COM BOARD EVOLUTION, donc je pense que c'est ok
PSA interface checker me dit que j'ai bien une version 9218-C
Et niveau PC, je suis sur windows XP SP3 avec rien d'autre dessus que diagbox. Petit detail, mon windows XP est une version anglaise mais je doute que ça puisse poser probleme.

Je ne pense pas que le souci vienne de là malheureusement....

Demain je vais voir un ami qui travaille chez peugeot pour essayer avec une vrai PPI, on verra bien si ça marche.

En tous les cas merci de vos réponses, et si vous avez d'autre pistes je suis plus que preneur ;-)
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   04.03.16 18:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut ,


oui en effet , d'ailleurs pourquoi vous voulez tous ou presque la dernière version de diagbox !?
avec la 7.57 ou 7.62 qui sont réputés fiable t'est déjà plus qu'a jour !

A+

pour ce qui est de la version utilisé, je n'ai fait qu'appliquer les tuto d'installation existant.

pour vous quelle est la meilleure version? tout en sachant que je ne possede pas de vehicule récent ni mon entourage ( 2009 au plus)
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2819
Date d'inscription : 25/10/2013
Age : 45
Localisation : poitou-charente

MessageSujet: Re: Probleme telecodage RVV   04.03.16 19:24

ah oui avec une ppi ca passeras mieux surement ...du moins tu seras sur .

pour la version , moi j'ai la 7.57 après d'autre la 7.62 . n'oublie pas il y a une MAJ direct de la 7.02 a la 7.57 Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   04.03.16 21:36

Ok bin je vais surment passer sur la 7.57 ( surtout si je peux le faire d'un seul coup).

La PPI devrait régler le probleme demain, mais j'aimerais quand meme trouver la solution pour mon interface, c'est quand meme dommage de ne pas pouvoir télécoder le CCM.....
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   05.03.16 9:04

Bon je reviens de chez peugeot à l'instant, il n'arrive pas non plus à télécoder le régulateur dans le CCM ( d'un coté c'est rassurant, ça ne vient pas de mon matériel)

Par contre on pense savoir ce qui bloque, le capteur embrayage est codé sur absent et diagbox ne me propose pas de le mettre sur présent, je pense que c'est surement ce paramètre qui empêche le télecodage du RVV.....

Aprés vérif le capteur est bien sur la pédale et cablé...

Quelqu'un à deja eu le souci ou aurait une idée?

Merci d'avance
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   07.03.16 12:08

Bon aprés moulte essais, je suis enfin arriver à télécoder ce foutu régulateur, pour cela j'ai du selectionner un autre véhicule dans diagbox ( j'ai pris une 207) indiquer manuellement le modèle de calculateur moteur, j'ai ensuite télécodé la ligne régulateur de vitesse RVV1 sur présent, je valide, puis le meme message d'échec habituel. Sauf que là je repasse sur mon véhicule dans diagbox et je m'aperçois que le télécodage a fonctionné. Aprés essais sur route , tout est OK!!! miracle!!!

Donc voila, merci à tous ceux qui ce sont penché sur le probleme qui est désormais résulo
Revenir en haut Aller en bas
 

Probleme telecodage RVV

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-