LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de bader
par badou100 Aujourd'hui à 21:25

» Diagbox et win 7
par Guyguy307 Aujourd'hui à 21:16

» Présentation de Stefen
par S66 Aujourd'hui à 20:58

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 20:54

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par Fbinbin Aujourd'hui à 20:33

» Grincement du volant Mercedes E 320 de 2009 w211
par AZZARRO_26 Aujourd'hui à 20:20

» P226345 Commande actionneur turbo : en butée maximum
par catno33 Aujourd'hui à 20:17

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 20:13

» Connaître le vrai kilometrage d'une voiture
par ccmoi Aujourd'hui à 20:05

» Présentation de moncef
par ccmoi Aujourd'hui à 19:58

» DIS V57 Français
par Digidid Aujourd'hui à 19:29

» dégâts joint de culasse cassé sur E46 330 D de 2001 ?
par jacky31 Aujourd'hui à 19:26

» carte comment mettre le contact diag
par Skyler21 Aujourd'hui à 19:20

» Avis sur sonde diagbox
par Skyler21 Aujourd'hui à 19:17

» VIDANGE HUILE MOTEUR
par Skyler21 Aujourd'hui à 19:16

» Huile et LR dans le vase d'expansion
par jeager13 Aujourd'hui à 19:15

» keygen can clip MR Rorry
par momo34 Aujourd'hui à 18:36

» Présentation de Florian
par KaiserG Aujourd'hui à 18:34

» BMW 530 D NE DEMARRE PAS
par Nico76 Aujourd'hui à 16:51

» Présentation de anthony
par Alliottom59 Aujourd'hui à 16:16

» Présentation de Rem
par Alliottom59 Aujourd'hui à 16:16

» Présentation de Stéphane
par Alliottom59 Aujourd'hui à 16:15

» Présentation de jean marc
par Alliottom59 Aujourd'hui à 16:15

» Default retracteur de ceinture passagé arriere
par PlessE90 Aujourd'hui à 15:58

» Présentation de Cyrille
par cyrleco Aujourd'hui à 15:44

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Euzen Aujourd'hui à 14:25

» Présentation de Mehdi
par blackdx Aujourd'hui à 12:59

» Présentation de carl
par Alliottom59 Aujourd'hui à 12:13

» Présentation de moran
par Alliottom59 Aujourd'hui à 12:13

» Présentation de Leinad
par Alliottom59 Aujourd'hui à 12:11

» Présentation de Laurent
par Alliottom59 Aujourd'hui à 12:11

» Présentation de Guillaume
par Alliottom59 Aujourd'hui à 12:10

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par shocker Aujourd'hui à 9:50

» Panne injection clio 1.5 DCI
par jacky31 Aujourd'hui à 7:42

» Courroie de distribution (mais laquelle prendre )
par Skyler21 Aujourd'hui à 5:30

» Présentation de david
par heineken Hier à 22:00

» Présentation de OMAR
par heineken Hier à 21:58

» remise à zéro maintenance scénic 3
par KaiserG Hier à 19:18

» Présentation de tony
par fred9545 Hier à 19:05

» voyant ABS " service " allumé
par fennec44 Hier à 18:40

Qui est en ligne ?
Il y a en tout 181 utilisateurs en ligne :: 47 Enregistrés, 2 Invisibles et 132 Invités :: 2 Moteurs de recherche

afx, Alexlesinge, amstel, aurel205, AZZARRO_26, badou100, BartAbac, bayou16, bmag52, bmsmart, busio, david2104, Donovar, evathan, Fbinbin, fedge, freddy5923, friedje, Guyguy307, hervepaco, jacques33, jeager13, keyloger666, maodiep, Mat62359, Mayoka, meccario, mick1, Nasmeca78, patrick33000, peter34, popeye05, ragnotti66, raouffe68, rrk12, S66, salhi01, shocker, Skyler21, soorleinad, titoun, Tramis, valentin75, Wouter, yvonf, zargote, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (49)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 Probleme telecodage RVV

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Probleme telecodage RVV   Jeu 3 Mar - 17:57

Bonjour a tous,

Etant débutant je me tourne vers vous car je n'arrive pas à télécoder mon régulateur de vitesse sur ma 407 HDI 136 de 2005.

Pour se faire je me suis equipé d'une VCI XS evolution et du logiciel diagbox version 7.66.

j'ai donc ajouter le comodo de régulateur sur ma voiture et me voila parti à l'aventure pour mon premier telecodage.

Je choisi en premier d'utiliser PPS, pour le telecodage du BSI aucun probleme, par contre impossible d'entrer dans le CCM, fonction indisponible.

J'essais donc ensuite avec diagbox, pour le BSI idem pas de souci, pour le calculteur j'arrive au menu de télécodage, je met la ligne presence de RRV1 sur présent et la ligne régulateur de vitesse sur present et laisse limiteur de vitesse absent. J'essai de valider, on me demande une phase d'endormissement, j'éteins donc le contact jusqu'a entendre un relais claquer, je remet le contact puis je valide et la echec du telecodage. En suite j'essais une solution plus radicale et enlevant carement le fusible calculateur , la j'ai un message telecodage incomplet ou incorrect....

Du coup je seche.... quelqu'un pourrait'il me guider? et est ce normal que je ne communique pas avec mon CCM sur PPS

J'espere avoir été aussi claire que possible et vous remercie par avance pour vos reponses.


Dernière édition par bouyaka le Lun 7 Mar - 12:09, édité 1 fois
Revenir en haut Aller en bas
piloujc
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 31/12/2015
Age : 69
Localisation : indre

MessageSujet: Re: Probleme telecodage RVV   Ven 4 Mar - 16:12

bonjour,
j'ai lu en divers endroits que le télécodage posait problème au delà de la version 7.62 de diagbox qu'il ne fallait pas dépasser.
à confirmer par les pros du diag
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2799
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme telecodage RVV   Ven 4 Mar - 17:29

salut ,


oui en effet , d'ailleurs pourquoi vous voulez tous ou presque la dernière version de diagbox !?
avec la 7.57 ou 7.62 qui sont réputés fiable t'est déjà plus qu'a jour !
donc seul solution pour toi :

désinstallation propre de diagbox ( base de registre etc ... )
ensuite installe la 7.02
dit nous comment est reconnue cette sonde dans le gestionnaire de périphérique . n'oublie de sauveagrdé le fichier APPDIAG.SYS
ensuite fait un essai avec la 7.02 et tiens nous au jus

A+

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   Ven 4 Mar - 18:51

Bonjour, merci pour vos reponse.

Du coup j'avais pris les devant, j'ai desinstaller diagbox, nettoyer le registre avec Ccleaner, puis réinstaller la 7.02 de scary01.
Malgré ça le probleme reste entier.
En ce qui concerne l'interface, elle est bien reconnu en USB COM BOARD EVOLUTION, donc je pense que c'est ok
PSA interface checker me dit que j'ai bien une version 9218-C
Et niveau PC, je suis sur windows XP SP3 avec rien d'autre dessus que diagbox. Petit detail, mon windows XP est une version anglaise mais je doute que ça puisse poser probleme.

Je ne pense pas que le souci vienne de là malheureusement....

Demain je vais voir un ami qui travaille chez peugeot pour essayer avec une vrai PPI, on verra bien si ça marche.

En tous les cas merci de vos réponses, et si vous avez d'autre pistes je suis plus que preneur ;-)
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   Ven 4 Mar - 18:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut ,


oui en effet , d'ailleurs pourquoi vous voulez tous ou presque la dernière version de diagbox !?
avec la 7.57 ou 7.62 qui sont réputés fiable t'est déjà plus qu'a jour !

A+

pour ce qui est de la version utilisé, je n'ai fait qu'appliquer les tuto d'installation existant.

pour vous quelle est la meilleure version? tout en sachant que je ne possede pas de vehicule récent ni mon entourage ( 2009 au plus)
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2799
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: Probleme telecodage RVV   Ven 4 Mar - 19:24

ah oui avec une ppi ca passeras mieux surement ...du moins tu seras sur .

pour la version , moi j'ai la 7.57 après d'autre la 7.62 . n'oublie pas il y a une MAJ direct de la 7.02 a la 7.57 Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   Ven 4 Mar - 21:36

Ok bin je vais surment passer sur la 7.57 ( surtout si je peux le faire d'un seul coup).

La PPI devrait régler le probleme demain, mais j'aimerais quand meme trouver la solution pour mon interface, c'est quand meme dommage de ne pas pouvoir télécoder le CCM.....
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   Sam 5 Mar - 9:04

Bon je reviens de chez peugeot à l'instant, il n'arrive pas non plus à télécoder le régulateur dans le CCM ( d'un coté c'est rassurant, ça ne vient pas de mon matériel)

Par contre on pense savoir ce qui bloque, le capteur embrayage est codé sur absent et diagbox ne me propose pas de le mettre sur présent, je pense que c'est surement ce paramètre qui empêche le télecodage du RVV.....

Aprés vérif le capteur est bien sur la pédale et cablé...

Quelqu'un à deja eu le souci ou aurait une idée?

Merci d'avance
Revenir en haut Aller en bas
bouyaka
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 02/03/2016

MessageSujet: Re: Probleme telecodage RVV   Lun 7 Mar - 12:08

Bon aprés moulte essais, je suis enfin arriver à télécoder ce foutu régulateur, pour cela j'ai du selectionner un autre véhicule dans diagbox ( j'ai pris une 207) indiquer manuellement le modèle de calculateur moteur, j'ai ensuite télécodé la ligne régulateur de vitesse RVV1 sur présent, je valide, puis le meme message d'échec habituel. Sauf que là je repasse sur mon véhicule dans diagbox et je m'aperçois que le télécodage a fonctionné. Aprés essais sur route , tout est OK!!! miracle!!!

Donc voila, merci à tous ceux qui ce sont penché sur le probleme qui est désormais résulo
Revenir en haut Aller en bas
 

Probleme telecodage RVV

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-