LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» presentation xav
par micka Aujourd'hui à 4:22

» Présentation de davy
par micka Aujourd'hui à 4:22

» clapet d'admission v6 hdi
par djams Aujourd'hui à 0:34

» problème de puissance
par M57J-C Hier à 22:26

» Capteur débattement Av droit
par M57J-C Hier à 22:07

» Tutoriel modification option avec vagcom
par yah85 Hier à 20:55

» Codes défaut Mini Cooper R56
par patber Hier à 19:50

» Présentation de didier
par fred9545 Hier à 19:10

» Présentation de philippe
par fred9545 Hier à 19:10

» Quel produit utilisé
par nounours626 Hier à 19:02

» Présentation de ricky
par ricky57 Hier à 18:06

» Erreur sur module IHKA
par PlessE90 Hier à 17:32

» BMW Rheingold ISTA-D 3.56 FR
par scorpium59 Hier à 17:32

» Présentation de Bernard Pierre André
par Alliottom59 Hier à 17:30

» BMW E39 GPS ecran noir
par lifala Hier à 17:16

» BMW E53 Problème EGR
par PlessE90 Hier à 17:11

» Fumee et manque de puissance (Trafic 2006 82cv)
par blacktraf Hier à 16:30

» guitariste
par djams Hier à 16:12

» Présentation de Sharur
par Sharur Hier à 16:05

» Changement frm
par thouve Hier à 15:23

» multiple code erreur
par M57J-C Hier à 14:42

» Présentation de Jérémy
par fred9545 Hier à 14:20

» Remplacement pompe LUCAS par une pompe mécanique
par ursule Hier à 11:18

» code defaut P0215
par Alliottom59 Hier à 10:14

» Présentation de yoann
par zoukignolo Hier à 10:00

» Présentation de alex
par heineken Hier à 9:24

» Présentation de vincenzo
par fred9545 Hier à 7:52

» Renault trafic II phase 2 2.0 DCI FAP problème de débimètre ?
par bibi38 Hier à 6:09

» Recherche VAG-COM VCDS
par patber Hier à 3:24

» pour interroger mon q5.
par patber Hier à 2:50

» Présentation de serdar
par delibey44 Dim 4 Déc - 22:06

» Présentation de Jean-Michel
par heineken Dim 4 Déc - 21:32

» Présentation de jacky
par heineken Dim 4 Déc - 21:31

» Dialogys 4.56 mise à jour partiel
par heineken Dim 4 Déc - 21:28

» Présentation de david
par heineken Dim 4 Déc - 20:01

» Présentation de laurent
par fred9545 Dim 4 Déc - 19:40

» Remplacement FAP sur scenic 2 phase 2
par Alexlesinge Dim 4 Déc - 19:39

» Présentation de laurent
par heineken Dim 4 Déc - 18:31

» Présentation de alain
par fred9545 Dim 4 Déc - 16:25

» Présentation de Nabil
par micka Dim 4 Déc - 14:53

Qui est en ligne ?
Il y a en tout 48 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 45 Invités :: 2 Moteurs de recherche

brouzouf, micka, patrick91600

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
vroumpicasso
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18   Ven 18 Mar - 13:24

Bonjour à tous,

Non seulement que mon Picasso est un peu malade mais maintenant mon DiagBox l'est également.

J'ai un clone XS Evolution que j'ai déjà utilisé plusieurs fois sans soucis. Le tout fonctionne sur un Win7 32bits.
J'ai démarré DiagBox en mode admin et puis, une fois que l'écran principal de DiagBox s'affiche, dans la barre en haut à gauche j'ai plusieurs messages:
-> Ne pas installer Windows 10
-> DiagBox V 8.18 disponible
-> Votre version V7.xx n'est plus utilisable après 15/10/2015.

Et c'est vrai, maintenant DiagBox ne veut plus démarrer... et cela m'embête bien. J'ai la roue qui tourne pour faire patienter durant le démarrage mais rien après.

Je précise que mon interface est un clone et de plus, la version DiagBox installée est celle donnée à l'achat de l'interface.

Pourriez-vous me dire ce que je dois vérifier sur mon laptop afin de comprendre mieux le problème?
Je suis ouvert aussi à la solution : comme one ne sait la version que tu as, le seul conseil est de tout virer et remettre NOTRE version.
Si jamais vous voudriez me consieller cela, pourriez-vous me dire comment virer proprement DiagBox?

Je vous remercie par avance pour votre aide Smile

A bientôt
vroumpicasso
Revenir en haut Aller en bas
vroumpicasso
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: Re: DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18   Dim 20 Mar - 10:48

Bonjour à tous!

Voici comment j'ai résolu mon problème mentionné ci-haut:

J'ai tout désinstallé et par la suite j'ai suivi la procédure d'installation du site.
Il y en a eu tout de même un problème récurrent: après chaque mise à jour, lors du redémarrage du PC et de DiagBox, le message était que la mise à jour ne s'est pas correctement passée et que je dois redémarrer mon PC ou contacter l'assistance.

Pour résoudre cela il suffit d'appliquer les mises à jour en tant qu'admin.Le démarrage de DiagBox, il est déjà mentionné sur le site qu'il doit se faire en tant qu'admin. Le redémarrage après chaque mise à jour est facultatif.

Voilà mon expérience qui peut servir aux autres!
Je mettrais cela dans le tuto existant.

Bonne journée à vous!
Revenir en haut Aller en bas
 

DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-