LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» BMW 530 D NE DEMARRE PAS
par Nico76 Aujourd'hui à 18:59

» Erreur installation diagbox v 7.01 a 7.76
par azzaro81 Aujourd'hui à 18:55

» Présentation de madjid
par neomaj Aujourd'hui à 18:44

» Présentation de joel
par fred9545 Aujourd'hui à 18:32

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 18:29

» Présentation de Moncef
par fred9545 Aujourd'hui à 18:28

» carte comment mettre le contact diag
par remyj Aujourd'hui à 18:28

» Présentation de Lisa
par fred9545 Aujourd'hui à 17:54

» Présentation de josé
par fred9545 Aujourd'hui à 17:52

» Présentation de nico2
par fred9545 Aujourd'hui à 17:50

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par zingilingiling Aujourd'hui à 17:41

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 17:32

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Aujourd'hui à 16:29

» C4 picasso exclusive "suspension défaillante"
par joseadp Aujourd'hui à 16:10

» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 16:02

» Petit sondage sur le forum
par tupack Aujourd'hui à 14:34

» Connaître le vrai kilometrage d'une voiture
par sumchanlin Aujourd'hui à 13:41

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par macgivrer Aujourd'hui à 13:30

» liste des pièces détachées tiguan 2008
par fred9545 Aujourd'hui à 12:14

» reprogrammé une carte avec maxi ecu
par loukoum60 Aujourd'hui à 11:52

» VAS-PC ou Odis ?
par Dave Shane Aujourd'hui à 11:37

» Présentation de Davelboss
par Alliottom59 Aujourd'hui à 11:30

» je cherche le manuel atelier pour une E46 et une E90
par shocker Aujourd'hui à 11:28

» Info lien & interface - Diag sur Audi (S5 - 2009 / 2010)
par myst91 Aujourd'hui à 11:28

» dégâts joint de culasse cassé sur E46 330 D de 2001 ?
par shocker Aujourd'hui à 11:19

» petite info sur diagbox
par cris14 Aujourd'hui à 11:16

» can clip v166
par aigle459141 Aujourd'hui à 8:38

» Présentation de bader
par Alliottom59 Aujourd'hui à 7:48

» Présentation de Stefen
par Alliottom59 Aujourd'hui à 7:47

» Présentation de moncef
par Alliottom59 Aujourd'hui à 7:46

» Présentation de Cyrille
par Alliottom59 Aujourd'hui à 7:44

» Présentation de Mehdi
par Alliottom59 Aujourd'hui à 7:44

» probleme lecture defaut ista d 4.02.30
par jitter Aujourd'hui à 6:53

» codage des sp daten
par schenk Aujourd'hui à 6:38

» P226345 Commande actionneur turbo : en butée maximum
par Nico76 Aujourd'hui à 6:36

» BMW C650 GT + Connectique + rheingold ISTA ?
par davelboss Aujourd'hui à 0:04

» Diagbox et win 7
par Guyguy307 Hier à 23:16

» Grincement du volant Mercedes E 320 de 2009 w211
par AZZARRO_26 Hier à 22:20

» DIS V57 Français
par Digidid Hier à 21:29

» Avis sur sonde diagbox
par Skyler21 Hier à 21:17

Qui est en ligne ?
Il y a en tout 221 utilisateurs en ligne :: 48 Enregistrés, 1 Invisible et 172 Invités :: 2 Moteurs de recherche

aigle459141, Alexlesinge, Alliottom59, azzaro81, bagou91, Casta83, claude.n, coucoux59, dede59780, Donovar, fedge, fennec44, fouras22, fred9545, freddy5923, hervepaco, jacques33, Jany, jeager13, jeremy72, joel, meignan, Michel3031, mmezghani, momo34, neomaj, Nico76, nounours626, Omer95, pepileouf, peter34, phil06, piem, PlessE90, popeye05, raf94, ragnotti66, remi91, remyj, RODRIGUE1991, scorpium59, SEBEME72, shocker, tony2868, Tramis, tupack, Zed, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (49)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
vroumpicasso
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18   Ven 18 Mar - 14:24

Bonjour à tous,

Non seulement que mon Picasso est un peu malade mais maintenant mon DiagBox l'est également.

J'ai un clone XS Evolution que j'ai déjà utilisé plusieurs fois sans soucis. Le tout fonctionne sur un Win7 32bits.
J'ai démarré DiagBox en mode admin et puis, une fois que l'écran principal de DiagBox s'affiche, dans la barre en haut à gauche j'ai plusieurs messages:
-> Ne pas installer Windows 10
-> DiagBox V 8.18 disponible
-> Votre version V7.xx n'est plus utilisable après 15/10/2015.

Et c'est vrai, maintenant DiagBox ne veut plus démarrer... et cela m'embête bien. J'ai la roue qui tourne pour faire patienter durant le démarrage mais rien après.

Je précise que mon interface est un clone et de plus, la version DiagBox installée est celle donnée à l'achat de l'interface.

Pourriez-vous me dire ce que je dois vérifier sur mon laptop afin de comprendre mieux le problème?
Je suis ouvert aussi à la solution : comme one ne sait la version que tu as, le seul conseil est de tout virer et remettre NOTRE version.
Si jamais vous voudriez me consieller cela, pourriez-vous me dire comment virer proprement DiagBox?

Je vous remercie par avance pour votre aide Smile

A bientôt
vroumpicasso
Revenir en haut Aller en bas
vroumpicasso
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: Re: DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18   Dim 20 Mar - 11:48

Bonjour à tous!

Voici comment j'ai résolu mon problème mentionné ci-haut:

J'ai tout désinstallé et par la suite j'ai suivi la procédure d'installation du site.
Il y en a eu tout de même un problème récurrent: après chaque mise à jour, lors du redémarrage du PC et de DiagBox, le message était que la mise à jour ne s'est pas correctement passée et que je dois redémarrer mon PC ou contacter l'assistance.

Pour résoudre cela il suffit d'appliquer les mises à jour en tant qu'admin.Le démarrage de DiagBox, il est déjà mentionné sur le site qu'il doit se faire en tant qu'admin. Le redémarrage après chaque mise à jour est facultatif.

Voilà mon expérience qui peut servir aux autres!
Je mettrais cela dans le tuto existant.

Bonne journée à vous!
Revenir en haut Aller en bas
 

DiagBox V7.57 ne démarre plus et demande la mise à jour vers 8.18

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-