LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Changement de moteur:à quoi faut-il faire attention???
par fandf Aujourd'hui à 16:40

» Présentation de Bertrand
par bebert Aujourd'hui à 16:36

» emplacement relais pompe a air 307cc 2l16
par Don_s Aujourd'hui à 16:24

» Erreur 449a suite à mise à jour
par mentos33 Aujourd'hui à 16:19

» Présentation de Raynald
par Raynald13 Aujourd'hui à 16:02

» Présentation de Mathieu
par Alexlesinge Aujourd'hui à 15:50

» quel materiel pour BMW Z3 M ?
par michel3482 Aujourd'hui à 15:29

» [1.6l HDI] Démarrage impossible
par wiki456 Aujourd'hui à 15:20

» Présentation de michel
par fred9545 Aujourd'hui à 14:12

» Moteur qui cale
par djezair21 Aujourd'hui à 12:58

» sonde clip de bonne qualité
par carracho Aujourd'hui à 11:28

» Télécodage et beaucoup de questions !
par fedge Aujourd'hui à 11:19

» Probleme Mise en relation Clip v.168
par fred9545 Aujourd'hui à 11:18

» Présentation de fabrice
par fred9545 Aujourd'hui à 11:16

» Présentation de yvan
par fred9545 Aujourd'hui à 11:15

» Présentation de jean-marc
par fred9545 Aujourd'hui à 11:15

» Présentation de Juan Jose
par fred9545 Aujourd'hui à 11:10

» Présentation de Daniel
par heineken Aujourd'hui à 9:15

» corsa D 2007 ne demarre pas
par motopass Aujourd'hui à 8:09

» Comparatif logiciel de DIAG
par yvan2b Aujourd'hui à 6:56

» ibiza 2014
par jardini Aujourd'hui à 6:32

» Présentation de Stéphane
par Thalys Hier à 21:06

» quel version ista pour e 36
par 996strada Hier à 20:37

» Communication calculateur
par z1g Hier à 20:31

» Ista D 4.03.31 et ista-p 3.60.4
par Digidid Hier à 19:43

» Présentation de gwen
par heineken Hier à 18:40

» Présentation de bastien
par buz Hier à 16:40

» interface diagbox
par diabolo Hier à 16:27

» Codage télécommande centralisation X5
par PlessE90 Hier à 15:24

» Présentation de boumediene
par fred9545 Hier à 15:12

» Présentation de Jonathan
par fred9545 Hier à 15:12

» Présentation de Grég
par fred9545 Hier à 15:11

» Présentation de max
par fred9545 Hier à 15:09

» Boite de vitesse défaillante p1718 + p1394
par plucky Hier à 13:38

» Software SMEG/SMEG+/SMEGiV2
par WuzUrDaddy Hier à 13:33

» Tuto Code défaut P1461 sur véhicules PSA
par fred9545 Hier à 11:01

» Voyant rouge Volant + cadenas Mini Cooper R56
par zozo Hier à 8:22

» megane scenic 1.9 de 2001
par jardini Hier à 7:25

» Présentation de dominique
par fred9545 Hier à 3:14

» Présentation de David
par fred9545 Jeu 19 Oct - 18:55

Qui est en ligne ?
Il y a en tout 232 utilisateurs en ligne :: 47 Enregistrés, 2 Invisibles et 183 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, aoue, AP.20141, BEBELL35, bebert, benleben, Bollide, bugess, carracho, Castake, chpouroun, chris78, claude.n, cseeb, delgador50, diagdun, djezair21, Don_s, doudou911, esttella, fandf, fedge, Francky64, guillaum111, jeager13, jeremy72, Mad Penguin, maleg04, manu62126, Maquegivère, mic122, michel3482, moppom, neoronin, olivier3.2, passion, plucky, popeye05, rico83, Stefamarillo, tommy1982, vinienico, wiki456, xavier1970, z1g

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (71)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (37)
 
@Digidid (29)
 
@ulysse79 (19)
 
@fandf (17)
 
@Alexlesinge (16)
 
@scorpium59 (16)
 
@micka (15)
 
Pub
Partagez | .
 

 Code erreur après activation affichage vitesse E61 LCI

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Code erreur après activation affichage vitesse E61 LCI   Jeu 24 Mar - 15:30

Bonjour,

Suite à l'activation de l'option BC_DIGITAL_V dans le module KOMBI avec NCS expert, je me retrouve avec 2 codes erreur dans ISTA-D et INPA

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

et les voyants d'air bag et de ceinture allumée

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

Je possède une 530DA touring de 2008.

Pour activer l'option j'ai utilisé le package BMW Std Tools + maj anglais de scorpium59, les datens de la version 3.55 de ISTA-P et un câble KDCAN

L'activation de l'option a correctement fonctionné.

J'ai effacé les codes défauts avec ISTA-D mais sans succès.

J'ai également désactivé l'option et effacé de nouveau les codes défauts mais sans succès.

Pourriez vous m'aider à corriger ce problème ?

Merci pour votre aide.

A+


Dernière édition par pingouin007 le Dim 27 Mar - 6:35, édité 1 fois
Revenir en haut Aller en bas
delpiero3
Apprenti
Apprenti
avatar

Messages : 240
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Jeu 24 Mar - 16:16

Pourrais-tu nous donner le cheminement exact que tu suis pour coder ton kombi ? Pas à pas
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1908
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Jeu 24 Mar - 17:25

Tu as essayer un codage retour usine du kombi voir si les defaut disparaisse?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Ven 25 Mar - 10:26

delpiero3 a écrit:
Pourrais-tu nous donner le cheminement exact que tu suis pour coder ton kombi ? Pas à pas
Salut,

J'utilise la procédure décrite dans BMW Coding Tool

[Vous devez être inscrit et connecté pour voir ce lien]

A+
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Ven 25 Mar - 10:27

scorpium59 a écrit:
Tu as essayer un codage retour usine du kombi voir si les defaut disparaisse?
Salut,

Non pas du tout, peux tu me décrire la démarche à suivre s'il te plait?

Merci
Revenir en haut Aller en bas
delpiero3
Apprenti
Apprenti
avatar

Messages : 240
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Ven 25 Mar - 11:09

Ta procédure n'est pas complète, et honnêtement, je ne m'y serais pas pris comme cela pour coder cette fonction du tout ... Après lecture du FA, BACK puis Process ECU et là CHANGE JOB pour choisir Codierdaten lesen, modification de la trace pour coder le BC_DIGITAL_V et ensuite CHANGE JOB à nouveau pour choisir SG_CODIEREN. Process Job et puis voilà. Le codage retour usine je ne connais pas perso, on va attendre la procédure de scorpium à moins qu'elle ne soit décrite ailleurs sur le forum.
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Ven 25 Mar - 13:23

Merci delpiero3


J'ai trouvé un post de scorpium mais le lien vers la vidéo est invalide est valide. C'est ma version de flash qui était obsoléte.

[Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par pingouin007 le Ven 25 Mar - 16:28, édité 1 fois
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Ven 25 Mar - 13:26

Je viens de trouver la vidéo



Par contre au lieu de faire "Process Car" je fais un "process ecu" en choisissant le module KOMBI ?

A+
Revenir en haut Aller en bas
delpiero3
Apprenti
Apprenti
avatar

Messages : 240
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Ven 25 Mar - 16:21

Ta vidéo c'est pour le codage usine de la voiture. Pas sûr que tu puisses le faire pour un seul module par contre, j'ai jamais fait.
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1908
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Ven 25 Mar - 16:53

Il y a une autre vidéo qui concerne le retour usine d'un seul module.

Pour la vitesse digital il y a aussi une vidéo.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Sam 26 Mar - 7:44

Salut scorpium59,

Je viens de voir la vidéo pour la vitesse digital.

La vidéo pour le reset en mode usine c'est bien celle de la mini avec l'airbag ?

[Vous devez être inscrit et connecté pour voir ce lien]

Merci pour votre aide.
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1908
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Sam 26 Mar - 7:57

Oui c'est bien ça.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1286
Date d'inscription : 01/01/2015

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Sam 26 Mar - 8:57

sallut !!

j'ai failli faire la même connerie que toi il y a pas plus tard que deux jours.

pour le kombi je touche avec ncs Dummy que j'exporte en MAN.

jusque là tout vas bien et en choisissant dans F5 la fonction j'ai du me planter il m'as chargé un fichier kombi qui ne correspondait pas à ma voiture. je m'en suis aperçue avant de cliquer sur exécute job " F3" heureusement d'ailleurs, j'ai donc fait demi tour.

même si j'avais envoyer le mauvais fichier je pense que j'aurais été en mesure de rattraper le souci car je prends soin de toujours sauvegarder le TRC d'origine dans un dossier neutre sur le bureau.

la sauvegarde est une étape capital car si tu as pas envoyé le fichier TRC " le bon pour ton kombi et ta variante" et que tu fait un codage d'usine. tu vas coder d'usine sur un mauvais TRC pour ta voiture.


je suis pas certains que ça fonctionne.

@++
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Dim 27 Mar - 6:35

Bonjour,

Merci a vous pour votre aide.

En suivant le vidéo posté par scorpium59 pour le reset en mode usine (airbag Mini) et en choisissant le module KOMBI, j'ai réussi à supprimer les codes défauts et résoudre mon problème.

J'ai ensuite suivi le video posté par scorpium59 pour le codage de l'affichage de la vitesse.

Après analyse et recherche dans les sauvegardes, j'ai fait la modification dans le fichier TRC contenant tous les modules et reinjecté celui ci avec la modif pour l'affichage de la vitesse d'où les codes défauts.

A+
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1286
Date d'inscription : 01/01/2015

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Dim 27 Mar - 7:02

re,

ok donc normale.

content pour toi .

@++
Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 818
Date d'inscription : 28/01/2015
Age : 45
Localisation : Bruxelles

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Mar 29 Mar - 9:50

Salut,

Pless dit moi comment fait tu pour sauvegarder le TRC (au fait ça veut dire quoi exactement TRC)
en tout cas si j'ai bien compris ça serait les info originales Embarassed
@+

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir ce lien] .
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Mar 29 Mar - 11:23

Digidid a écrit:
Salut,

Pless dit moi comment fait tu pour sauvegarder le TRC (au fait ça veut dire quoi exactement TRC)
en tout cas si j'ai bien compris ça serait les info originales Embarassed
@+
Salut digidid,

Le fichier TRC se trouve dans le répertoire WORK qui est dans le répertoire NCSEXPER donc normalement C:\NCSEXPER\WORK

Le fichier a sauvegarder est FSW_PSW.TRC et contient les options qui sont codé dans ton/tes module(s)

TRC est un fichier de trace ou de log

A+

Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 818
Date d'inscription : 28/01/2015
Age : 45
Localisation : Bruxelles

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Mar 29 Mar - 11:31

Re,

Donc il faut le sauvegarder après avoir lu les donner de la voiture (dès que l'on connecte NCS sa créer se fichier??)
Et quand on connecte une autre voiture le fichier ce fait écrasser ou sa créer un autre ??
Sorry pour toutes ces question mais je veux être sure et ctain avant d'utiliser NCS et WINKFP (suivre des tutos c'est sympa mais comprendre ce que l'on fait c'est bien mieux !!)
@+

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir ce lien] .
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1286
Date d'inscription : 01/01/2015

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Mar 29 Mar - 12:46

re,

quand tu lit un module.

avant de le coder une fois lus je sauve le fichier TRC.. je le modifie avec dummy et en bas de dummy tu peut soit l'exporter directement en fichier MAN pour ncs. soit exporter le fichiers trace modifié ou tu veut.

@++
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Mar 29 Mar - 12:52

C'est exactement çà.

Par contre sauvegarde le fichier TRC avant les modifs et enregistre dans un répertoire autre que celui de NCSEXPERT
Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 818
Date d'inscription : 28/01/2015
Age : 45
Localisation : Bruxelles

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Mar 29 Mar - 16:29

Re,

Ok ok je n'oublierais pas de faire une copie et de la mètre dans un dossier X sur le bureau Wink

Sympa les gars comme dab cheers

@+

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir ce lien] .
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 37
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   Mer 30 Mar - 11:30

Avec plaisir.
Revenir en haut Aller en bas
 

Code erreur après activation affichage vitesse E61 LCI

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-