LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de jo
par JR1028 Aujourd'hui à 14:17

» Peugeot 307 airbag defaut permanent Allumeur module conducteur niveau 1 & 2
par Rotordiag Aujourd'hui à 13:49

» Problème BVA AL4
par hpvectravl Aujourd'hui à 12:43

» Feux de brouillard directionnels
par chaco Aujourd'hui à 12:41

» Remplacer Kit embrayage
par chaco Aujourd'hui à 12:34

» Présentation de sylvain
par heineken Aujourd'hui à 11:28

» mise en marche du VAS5054A
par heineken Aujourd'hui à 9:53

» Présentation de richard
par fred9545 Aujourd'hui à 8:02

» Montage des plaquettes de freins AV sur une 407
par GiGi57 Hier à 22:06

» Présentation de Dilou
par fred9545 Hier à 16:04

» "suspension défaillante" c4 picasso
par profil54 21.09.18 18:17

» Présentation de adk
par fred9545 21.09.18 18:14

» Présentation de bruno
par fred9545 21.09.18 18:12

» Présentation de Laurent
par fred9545 21.09.18 18:12

» Présentation de michel
par fred9545 21.09.18 18:11

» Moteur en marche
par fgerard_13 21.09.18 12:48

» Probleme de démarrage + bug megane II 1.9dci 120ch
par heineken 21.09.18 11:03

» Lexia et C4 Picasso
par benji_le_belge 21.09.18 5:46

» effacement défauts scenic 3
par dav 20.09.18 17:34

» Mise à,jour Maxi ecu et licence acheter chez oscaro
par markus332796 20.09.18 16:01

» 2.2 DCI Avantime ne démarre pas
par dede59780 20.09.18 15:40

» Présentation de laurent
par heineken 20.09.18 13:17

» Présentation de Laurent
par heineken 20.09.18 13:16

» Présentation de hocine
par heineken 20.09.18 13:15

» Présentation de alex
par heineken 20.09.18 13:10

» Présentation de Mathieu
par heineken 20.09.18 13:02

» TUTO OP-COM en français - 207 pages
par heineken 19.09.18 20:37

» Présentation de leo
par heineken 19.09.18 20:31

» Activation des HP arrières sur Peugeot ION
par mpapy8 19.09.18 19:54

» aide debut diagbox
par mpapy8 19.09.18 19:46

» Verrouillage airbag
par Choub39 19.09.18 19:08

» elm327 wifi
par fred9545 19.09.18 17:30

» CLK 270 CDI BA ne démarre plus
par David 19.09.18 15:34

» Schéma électrique Golf V
par Nico76 19.09.18 13:11

» Récupération code PIN Volkswagen
par Nico76 19.09.18 13:05

» Présentation de Henri
par Alliottom59 19.09.18 7:28

» Interface XS Evolution, pas de dialogue avec Xm
par pygmalion76 18.09.18 20:36

» distribution scenic 2 essence
par dominique dum 18.09.18 18:06

» BMW Panne du régulateur de vitesse
par lancelot006 18.09.18 17:25

» xsara picasso voyant airbag allumé pas de dialogue avec lexia
par bxforever 18.09.18 15:54

Qui est en ligne ?
Il y a en tout 186 utilisateurs en ligne :: 26 Enregistrés, 2 Invisibles et 158 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, Antoine73, cseeb, dominique dum, elnino, flownox, jacques33, Jany, JR1028, ktm125, lplx34, malkkom, mirakle, olaflaf, OtarArthur, papy3264, pascal, pierrepeter, poquo, Rotordiag, scorpium59, sneri2, terra789, vince766, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (68)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Code erreur après activation affichage vitesse E61 LCI

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Code erreur après activation affichage vitesse E61 LCI   24.03.16 15:30

Bonjour,

Suite à l'activation de l'option BC_DIGITAL_V dans le module KOMBI avec NCS expert, je me retrouve avec 2 codes erreur dans ISTA-D et INPA

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

et les voyants d'air bag et de ceinture allumée

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Je possède une 530DA touring de 2008.

Pour activer l'option j'ai utilisé le package BMW Std Tools + maj anglais de scorpium59, les datens de la version 3.55 de ISTA-P et un câble KDCAN

L'activation de l'option a correctement fonctionné.

J'ai effacé les codes défauts avec ISTA-D mais sans succès.

J'ai également désactivé l'option et effacé de nouveau les codes défauts mais sans succès.

Pourriez vous m'aider à corriger ce problème ?

Merci pour votre aide.

A+


Dernière édition par pingouin007 le 27.03.16 6:35, édité 1 fois
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 266
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   24.03.16 16:16

Pourrais-tu nous donner le cheminement exact que tu suis pour coder ton kombi ? Pas à pas
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   24.03.16 17:25

Tu as essayer un codage retour usine du kombi voir si les defaut disparaisse?

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   25.03.16 10:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Pourrais-tu nous donner le cheminement exact que tu suis pour coder ton kombi ? Pas à pas
Salut,

J'utilise la procédure décrite dans BMW Coding Tool

[Vous devez être inscrit et connecté pour voir cette image]

A+
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   25.03.16 10:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Tu as essayer un codage retour usine du kombi voir si les defaut disparaisse?
Salut,

Non pas du tout, peux tu me décrire la démarche à suivre s'il te plait?

Merci
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 266
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   25.03.16 11:09

Ta procédure n'est pas complète, et honnêtement, je ne m'y serais pas pris comme cela pour coder cette fonction du tout ... Après lecture du FA, BACK puis Process ECU et là CHANGE JOB pour choisir Codierdaten lesen, modification de la trace pour coder le BC_DIGITAL_V et ensuite CHANGE JOB à nouveau pour choisir SG_CODIEREN. Process Job et puis voilà. Le codage retour usine je ne connais pas perso, on va attendre la procédure de scorpium à moins qu'elle ne soit décrite ailleurs sur le forum.
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   25.03.16 13:23

Merci delpiero3


J'ai trouvé un post de scorpium mais le lien vers la vidéo est invalide est valide. C'est ma version de flash qui était obsoléte.

[Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par pingouin007 le 25.03.16 16:28, édité 1 fois
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   25.03.16 13:26

Je viens de trouver la vidéo



Par contre au lieu de faire "Process Car" je fais un "process ecu" en choisissant le module KOMBI ?

A+
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 266
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   25.03.16 16:21

Ta vidéo c'est pour le codage usine de la voiture. Pas sûr que tu puisses le faire pour un seul module par contre, j'ai jamais fait.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   25.03.16 16:53

Il y a une autre vidéo qui concerne le retour usine d'un seul module.

Pour la vitesse digital il y a aussi une vidéo.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   26.03.16 7:44

Salut scorpium59,

Je viens de voir la vidéo pour la vitesse digital.

La vidéo pour le reset en mode usine c'est bien celle de la mini avec l'airbag ?

[Vous devez être inscrit et connecté pour voir ce lien]

Merci pour votre aide.
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2088
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   26.03.16 7:57

Oui c'est bien ça.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   26.03.16 8:57

sallut !!

j'ai failli faire la même connerie que toi il y a pas plus tard que deux jours.

pour le kombi je touche avec ncs Dummy que j'exporte en MAN.

jusque là tout vas bien et en choisissant dans F5 la fonction j'ai du me planter il m'as chargé un fichier kombi qui ne correspondait pas à ma voiture. je m'en suis aperçue avant de cliquer sur exécute job " F3" heureusement d'ailleurs, j'ai donc fait demi tour.

même si j'avais envoyer le mauvais fichier je pense que j'aurais été en mesure de rattraper le souci car je prends soin de toujours sauvegarder le TRC d'origine dans un dossier neutre sur le bureau.

la sauvegarde est une étape capital car si tu as pas envoyé le fichier TRC " le bon pour ton kombi et ta variante" et que tu fait un codage d'usine. tu vas coder d'usine sur un mauvais TRC pour ta voiture.


je suis pas certains que ça fonctionne.

@++
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   27.03.16 6:35

Bonjour,

Merci a vous pour votre aide.

En suivant le vidéo posté par scorpium59 pour le reset en mode usine (airbag Mini) et en choisissant le module KOMBI, j'ai réussi à supprimer les codes défauts et résoudre mon problème.

J'ai ensuite suivi le video posté par scorpium59 pour le codage de l'affichage de la vitesse.

Après analyse et recherche dans les sauvegardes, j'ai fait la modification dans le fichier TRC contenant tous les modules et reinjecté celui ci avec la modif pour l'affichage de la vitesse d'où les codes défauts.

A+
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   27.03.16 7:02

re,

ok donc normale.

content pour toi .

@++
Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 786
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   29.03.16 9:50

Salut,

Pless dit moi comment fait tu pour sauvegarder le TRC (au fait ça veut dire quoi exactement TRC)
en tout cas si j'ai bien compris ça serait les info originales Embarassed
@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   29.03.16 11:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut,

Pless dit moi comment fait tu pour sauvegarder le TRC (au fait ça veut dire quoi exactement TRC)
en tout cas si j'ai bien compris ça serait les info originales Embarassed
@+
Salut digidid,

Le fichier TRC se trouve dans le répertoire WORK qui est dans le répertoire NCSEXPER donc normalement C:\NCSEXPER\WORK

Le fichier a sauvegarder est FSW_PSW.TRC et contient les options qui sont codé dans ton/tes module(s)

TRC est un fichier de trace ou de log

A+

Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 786
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   29.03.16 11:31

Re,

Donc il faut le sauvegarder après avoir lu les donner de la voiture (dès que l'on connecte NCS sa créer se fichier??)
Et quand on connecte une autre voiture le fichier ce fait écrasser ou sa créer un autre ??
Sorry pour toutes ces question mais je veux être sure et ctain avant d'utiliser NCS et WINKFP (suivre des tutos c'est sympa mais comprendre ce que l'on fait c'est bien mieux !!)
@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1301
Date d'inscription : 01/01/2015

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   29.03.16 12:46

re,

quand tu lit un module.

avant de le coder une fois lus je sauve le fichier TRC.. je le modifie avec dummy et en bas de dummy tu peut soit l'exporter directement en fichier MAN pour ncs. soit exporter le fichiers trace modifié ou tu veut.

@++
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   29.03.16 12:52

C'est exactement çà.

Par contre sauvegarde le fichier TRC avant les modifs et enregistre dans un répertoire autre que celui de NCSEXPERT
Revenir en haut Aller en bas
Digidid
Pilier BMW
Pilier BMW
avatar

Messages : 786
Date d'inscription : 28/01/2015
Age : 46
Localisation : Bruxelles

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   29.03.16 16:29

Re,

Ok ok je n'oublierais pas de faire une copie et de la mètre dans un dossier X sur le bureau Wink

Sympa les gars comme dab cheers

@+

_________________
Ce qui ne tue pas te rend plus fort
Pour dire merci clique sur le petit pouce vert à droite [Vous devez être inscrit et connecté pour voir cette image] .
Revenir en haut Aller en bas
pingouin007
Novice
Novice
avatar

Messages : 35
Date d'inscription : 30/06/2015
Localisation : Bouches du Rhone (13)

MessageSujet: Re: Code erreur après activation affichage vitesse E61 LCI   30.03.16 11:30

Avec plaisir.
Revenir en haut Aller en bas
 

Code erreur après activation affichage vitesse E61 LCI

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-