LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» P226345 Commande actionneur turbo : en butée maximum
par olive2113 Aujourd'hui à 20:50

» Présentation de micka
par ds150 Aujourd'hui à 20:28

» 320D E46 ne demarre pas
par Nico76 Aujourd'hui à 20:20

» probleme lecture defaut ista d 4.02.30
par bugess Aujourd'hui à 20:15

» panne intermittente concernant la pompe à essence 205
par heineken Aujourd'hui à 20:07

» Avis sur sonde diagbox
par Jany Aujourd'hui à 20:04

» BMW 530 D NE DEMARRE PAS
par Nico76 Aujourd'hui à 20:04

» voyant antipatinage sur E60
par avaiti Aujourd'hui à 20:03

» voyant dme/dde x5 e53
par Nico76 Aujourd'hui à 19:47

» Panne injection clio 1.5 DCI
par jacky31 Aujourd'hui à 19:39

» Présentation de jean pierre
par fred9545 Aujourd'hui à 19:17

» petite info sur diagbox
par heineken Aujourd'hui à 19:16

» Reprogrammation calculateur espace 3 avec Can Clip
par SEBEME72 Aujourd'hui à 19:11

» Défaut valeur invalide capteur de vitesse 5008
par Patoche1304 Aujourd'hui à 18:31

» can clip v166
par fred9545 Aujourd'hui à 17:38

» Présentation de Marco
par fred9545 Aujourd'hui à 16:36

» Présentation de yoan
par fred9545 Aujourd'hui à 16:36

» Présentation de Godfried
par fred9545 Aujourd'hui à 16:34

» Présentation de Patrice
par fred9545 Aujourd'hui à 16:31

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par bugess Aujourd'hui à 16:18

» can clip 165
par heineken Aujourd'hui à 15:04

» Demande d'aide sur codes défauts inquiétants sur Citroën C4 II e-hdi 115
par socrate Aujourd'hui à 14:01

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 12:26

» Présentation de Ugo
par fred9545 Aujourd'hui à 11:21

» Présentation de Ghislain
par heineken Aujourd'hui à 11:21

» Présentation de jean
par heineken Aujourd'hui à 11:20

» Présentation de mostaf
par micka Aujourd'hui à 5:41

» Présentation de 2pac
par heineken Hier à 23:57

» Présentation de jose
par heineken Hier à 23:39

» aide novice
par nanojohn Hier à 21:50

» Grincement du volant Mercedes E 320 de 2009 w211
par AZZARRO_26 Hier à 21:46

» defautP 0104 sur 407 coupe 2.7l hdi
par jeager13 Hier à 21:42

» Présentation de samuel
par samuel972 Hier à 21:19

» 306 hdi ne demarre pas
par brunov61 Hier à 20:45

» Présentation de Zed
par fred9545 Hier à 20:33

» Présentation de bruno
par brunov61 Hier à 19:32

» MaxiEcu2 + MPM-COM
par Scenictwo Hier à 18:58

» Présentation de theo
par fred9545 Hier à 18:58

» Présentation de Jean-Yves
par fred9545 Hier à 18:30

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Hier à 17:34

Qui est en ligne ?
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 manque de puissance et forte consommation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
oujdi
Novice
Novice
avatar

Messages : 46
Date d'inscription : 26/02/2016

MessageSujet: manque de puissance et forte consommation   Mer 6 Avr - 11:11

Rappel du premier message :

Bonjour à tous,
j'ai acheté depuis peu un c4 picasso, qui au bout de quelques jours, je me suis aperçu qu'elle n'avait pas beaucoup de peches et consommait pas mal.
quand je dis pas mal c'est en moyenne 8l 8l5 /100 en mixte et sur autoroute a 130 en moyenne 9l..
une connaissance m'a changé le turbo parce que les ailettes s'abimaient, nettoyé fap catalyseur, egr mais rien toujours pareil.
en dernier recours je me suis dit je vais essayer un nettoyant injecteur, et miracle ca m'a donné beaucoup plus de peches, par encore ca parce que j'ai encore
des trous à l'accélération, c'est à dire que quand j'accélère la voiture ne réagit pas de suite,faut attendre que ca parte.
avant que je ne mette le produit injecteur elle acccélérait uniquement que le turbo "s'enclenchait" vers 2000tr/min
maintenant elle accélère à peu près, ca dépend, vers 1500tr/min et quand le turbo s'enclenche les accélérations sont beaucoup plus franches.
avec diagbox aucune erreur de débimètre, egr ou autre!
j'ai cherché sur le forum comment on peut afficher les valeurs d'injecteurs mais pas trouvé...
quelqu'un a une idée??
je pense que mon problème a été partiellement solutionné grâce au nettoyant injecteur mais à mon avis mes injecteurs doivent pas être efficaces à 100%...
ah oui je lui ai aussi fait un décalaminage à l'hydrogène...
merci de m'avoir lu en espérant avoir été clair...
Revenir en haut Aller en bas

AuteurMessage
Guyguy307
Pro
Pro
avatar

Messages : 524
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: manque de puissance et forte consommation   Mar 17 Mai - 20:45

salut on dirais que ton compteur fap se comporte étrangement.Perso je tenterais de faire une régé forcer , ensuite rouler sur autoroute une bonne 10éne de km et recontrôler le compteur fap pour commencer

main verte = merci

_________________
merci=main verte
Revenir en haut Aller en bas
oujdi
Novice
Novice
avatar

Messages : 46
Date d'inscription : 26/02/2016

MessageSujet: Re: manque de puissance et forte consommation   Lun 23 Mai - 14:47

Salut tout le monde!

[Vous devez être inscrit et connecté pour voir ce lien], puis je faire l'apprentissage malgré le message me rappelant que ce n'est a ne faire qu en cas de changement de calculateur moteur?

pour tester est ce que je peux déconnecter le fap à la sortie du turbo pour voir comment la voiture se comporte sans risdque ??

elle me sort par les yeux!  un coup elle tourne bien et le lendemain elle est molle...
j'ai perdu la "pêche" de la dernière fois!!!
Revenir en haut Aller en bas
run974
Connaisseur
Connaisseur
avatar

Messages : 360
Date d'inscription : 08/09/2015

MessageSujet: Re: manque de puissance et forte consommation   Lun 23 Mai - 18:48

salut
non tu ne peux pas faire le test d un fap colmate comme ca ,en debranchant les capteurs,
par contre si tu parcoures un peu le forum
notre ami bollide a fais un tuto sur la regeneration forcee et procedure a faire avec diagbox
mais desole je ne saurais te dire sur quel post il a fait ca
j ai suivi ses recommendations cela a marcher
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 524
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: manque de puissance et forte consommation   Lun 23 Mai - 19:24

salut , quand elle re déconne , quel défaut ressorte? apprentissage des injecteur oui tu peu . si tu déconnecte ton fap tu seras en dégrader donc ne le fait pas . Poste copie d’écran de tes défaut et relever compteur fap

_________________
merci=main verte
Revenir en haut Aller en bas
oujdi
Novice
Novice
avatar

Messages : 46
Date d'inscription : 26/02/2016

MessageSujet: Re: manque de puissance et forte consommation   Jeu 2 Juin - 11:27

Bonjour à tous,
désolé du retard!

[Vous devez être inscrit et connecté pour voir ce lien] je parlais de débrancher le fap du turbo sur la sortie d'air et non des connectiques, j'ai tenté la régénération forcée avec diagox..

[Vous devez être inscrit et connecté pour voir ce lien] le seul défaut qui ressort est celui des bougies avec le code p1351

quand je dis elle redéconne c'est à dire qu'elle est moins réactive sur les premiers rapports.
pour résumé j'avais parcouru plus de 1000km parti en week.
retour dimanche sur les 50 derniers km d'autoroute j'ai roulé en 4 ième à 3000 3500 tr/min.
arrivé à la maison je décharge la voiture quand j'ai voulu la garer elle n'a pas voulu démarrer, quand je tournais la clé je n'avais qu'un "clic clic".
j'ai essayé plusieurs fois pour qu'elle démarre aussitot je fais un petit tour, je l'éteins je redémarre rien! je débranche la batterie un instant je tente avec la seconde clé, je n'ai plus de clic clic mais ca faisait comme si l'antidémarrage bloquait. je réinsiste avec la même clé et la elle a démarré.
j'ai fait l' essai plusieurs fois avec les 2 clés ca démarre.
je branche le pc et je vois l'erreur P1639...
depuis elle ne l'a plus refait! elle démarre tout le temps
le lendemain, la voiture manquait toujours autant de couple mais elle démarre ... lol
et le mardi je la prends pour un petit parcours et la je me rends compte qu'elle a un peu plus de couple, je sentais la pédale d'accélérateur plus dur.
le week qui suit je tente la régénération du fap avec diagbox et je télécode les nouveaux injecteurs et depuis elle est revenu comme avant moins de couple...
bon je vous l'accorde un peu long le résumé...
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 524
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: manque de puissance et forte consommation   Jeu 2 Juin - 19:07

salut mesure tes pressions rail , debimetre et pression turbo , rco turbo , egr , rco egr au ralentie , 2000 tr et 3500 tr et poste . merci

_________________
merci=main verte
Revenir en haut Aller en bas
reno jf
Petit Nouveau
Petit Nouveau
avatar

Messages : 20
Date d'inscription : 03/08/2014
Age : 53
Localisation : reding

MessageSujet: capteur point mort haut    Jeu 2 Juin - 21:05

verifie le capteur point mort du vilebrequin j ai un copain avec un c4 picasso qui a eu ce genre de problème
Revenir en haut Aller en bas
oujdi
Novice
Novice
avatar

Messages : 46
Date d'inscription : 26/02/2016

MessageSujet: Re: manque de puissance et forte consommation   Lun 6 Juin - 9:47

Bonjour tout le monde!

@reno jf le capteur point mort vilebrequin se vérifie facilement?..c'est par rapport au démarrage ou au manque de puissance? jusqu'à présent ce que j'ai pu lire sur le net le pmh est lié au démarrage...

[Vous devez être inscrit et connecté pour voir ce lien] j'ai des relevés en espérant que c'est bien de cela que tu parlais, j'ai pris un peu tout ce que je pouvais il doit bien y en avoir qui t'intéresse... Smile

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 524
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: manque de puissance et forte consommation   Lun 6 Juin - 20:59

Salut pour moi tu as un truc pas net entre ta recopie turbo et consigne de position qui devrais être égale. si tu peux essai de re faire un relever moteur en charge c'est a dire en acceleration en cote et poste le.As tu un géométrie variable ou non ?? dans qu'elle position est ta valve de commande ?? horizontale ou verticale?? Contrôle étanchéité de ta membrane westgate très facilement en débranchant la dépression , mait un tuyau a la place , aspire et colle ta langue pour voir si c'est étanche. ensuite contrôle ton tuyau de dépression voir si il a de la sucions. Ensuite renseigne nous sur quel moteur tu as ? si turbo a géométrie variable , il peut y a voir capteur recopie mal régler géométrie qui grippe ou circuit dépression ou ev de commande qui déconne. tient nous au jus je suppose que tu as un dv6 (1l6) 110ch
car je te site
"j'ai cherché sur le forum comment on peut afficher les valeurs d'injecteurs mais pas trouvé...
quelqu'un a une idée??"
et cela est fréquent sur ce type de moteurs Wink

merci

_________________
merci=main verte
Revenir en haut Aller en bas
oujdi
Novice
Novice
avatar

Messages : 46
Date d'inscription : 26/02/2016

MessageSujet: Re: manque de puissance et forte consommation   Mar 7 Juin - 9:40

Salut!
oui à géométrie variable position verticale, il date de février fourni avec le turbo quand je l'ai changé.
oui c'est bien un dv6 110.
je prendrai les mesures en charge.
A suivre...
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 524
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: manque de puissance et forte consommation   Mar 7 Juin - 19:01

Salut si c'est un géométrie
commence par controler

- dépression trop faible à la pompe à vide
- électrovanne qui s'ouvre mal
- tuyau pincé entre pompe et EV ou entre EV et géométrie
- membrane de commande de géométrie percée

et conte tenu que tu as remplacer le turbo et de tes résultat il y a des chances que ton capteur de recopie soit defaillant ou mal réglé

regarde ici

[Vous devez être inscrit et connecté pour voir ce lien]

envoi tes essaie en charge a plus

_________________
merci=main verte
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: manque de puissance et forte consommation   Ven 10 Juin - 21:17

Bonsoir il y a peu ,une amie qui roule C4 piscasso, se plaignait d 'avoir moins de puissance et de brusque chute vitesse lors des dépassements sur autoroute.J'étais déjà intervenu au niveau du fap (donc tout comme vous).Au final j'ai changé l'électrovanne de turbo.Maintenant le C4 a retrouvé toute sa puissance.
Revenir en haut Aller en bas
oujdi
Novice
Novice
avatar

Messages : 46
Date d'inscription : 26/02/2016

MessageSujet: Re: manque de puissance et forte consommation   Sam 11 Juin - 11:05

Salut tout le monde!

[Vous devez être inscrit et connecté pour voir ce lien] est ce qu elle avait un voyant allumé?

Une électrovanne defectueuse s est signale non?

Ca se nettoie?
Revenir en haut Aller en bas
surfeur73
Novice
Novice
avatar

Messages : 44
Date d'inscription : 11/01/2015
Age : 49
Localisation : TOURS

MessageSujet: Re: manque de puissance et forte consommation   Dim 12 Juin - 9:02

Bonjour oui il y avait le voyant défaut moteur.Et non la pièce ne se nettoie pas,car c'est la lèvre d'un petit joint qui est détérioré mais l'électrovanne coûte environ 50€.
Revenir en haut Aller en bas
juxm
Petit Nouveau
Petit Nouveau
avatar

Messages : 3
Date d'inscription : 11/06/2016

MessageSujet: Re: manque de puissance et forte consommation   Dim 12 Juin - 10:22

bonjour
juste pour donner quelque infos ,commence par étapes a eliminer ce qui fonctionne bien
exemple :colmatage fap ,tu regarde en parametre le capteur pression differenciel ,la tu as 4Mbars au ralenti c'est correct a voir a 3ou4000 trs/min a combien ca monte
exemple mauvais pilotage de ton turbo :electrovanne de pression turbo defectueuse(2 possibilité circuit depression ou probleme electrique ) probleme electrique remonterai un defaut style court circuit au plus ou a la masse ,sinon c un probleme de pilotage style tuyaux fendu ce qui ferai fonctionner ton turbo par intermitence mais ne remonterai pas de defaut specialement
voila quelque astuce pour eliminer les problemes vu les plus souvent
Revenir en haut Aller en bas
 

manque de puissance et forte consommation

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-