LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» OBDAUTO ......SITE SERIEUX ?
par fred9545 Aujourd'hui à 19:54

» Présentation de Olivier
par heineken Aujourd'hui à 19:50

» TUTO Supprimer le check contrôle des ampoules
par ochi91 Aujourd'hui à 19:42

» Diag Range Rover L322
par Northmanbimmmer Aujourd'hui à 18:55

» C5 2.2 HDi, pb apres defap 3 ans apres
par gilcalvet Aujourd'hui à 18:48

» Problèmes de démarrage Ford Mondéo 2.0 TDCI 115
par jeannot91 Aujourd'hui à 18:36

» bonjour tiguan 5 N . 140 cv de nov 2013
par Mike17 Aujourd'hui à 17:46

» Diagnostic sur F30 (2015)
par Nico76 Aujourd'hui à 17:35

» SCENIC 2 1.6L - Problème mise en sécurité boite
par jeager13 Aujourd'hui à 17:25

» Trou a l'acceleration 206 1.4 16s
par vincent112 Aujourd'hui à 17:19

» audi a4 1.8t 2002 BA
par roger69 Aujourd'hui à 17:12

» Code FSC pour mise à jour GPS
par elpopo Aujourd'hui à 14:51

» Génération du Code FSC sur E9x sans ICOM
par elpopo Aujourd'hui à 14:49

» Présentation de gilles
par heineken Aujourd'hui à 14:19

» Ultimate diag one
par jeager13 Aujourd'hui à 14:04

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par nanojohn Aujourd'hui à 13:31

» Présentation de yannick
par heineken Aujourd'hui à 13:22

» Présentation de Emmanuel
par heineken Aujourd'hui à 12:51

» rétraction rétroviseurs Q3
par flayosc Aujourd'hui à 11:28

» Présentation de jeanpierre
par heineken Aujourd'hui à 11:24

» Présentation de kevin
par heineken Aujourd'hui à 11:05

» probleme calage distribution 2L HDI 110 RHS
par chris16 Aujourd'hui à 11:01

» Rendre votre interface XS EVOLUTION équivalente à une originale!
par raf31 Aujourd'hui à 9:18

» Interface xs evolution non reconnue
par twof Aujourd'hui à 8:23

» keygen can clip MR Rorry
par renault Aujourd'hui à 0:19

» Recherche VAG-COM VCDS
par manu62126 Hier à 22:28

» Infos can clip
par heineken Hier à 22:25

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par davmarie Hier à 22:14

» 806 2l hdi ne démarre plus
par le chat 60 Hier à 21:05

» Besoin d'aide pour programmer une clé de twingo année 2000
par fred9545 Hier à 20:17

» Présentation de corentin
par fred9545 Hier à 20:10

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par scorpium59 Hier à 19:53

» Présentation de Sami
par fred9545 Hier à 18:52

» Présentation de Philippe
par heineken Hier à 18:51

» Présentation de Jean
par fred9545 Hier à 18:51

» suppression FAP sur picasso 1.6 HDI 90CV ?
par phm59 Hier à 18:48

» Clignotement voyant pression huile + message "vidanger huile moteur"
par Mike17 Hier à 18:47

» capteur temprature exterieur megane 2
par ginomania Hier à 17:49

» instalation impossible clip V156 sur un pc reformater
par pouettedu76 Hier à 15:55

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par pilou Hier à 15:08

Qui est en ligne ?
Il y a en tout 213 utilisateurs en ligne :: 38 Enregistrés, 1 Invisible et 174 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, bayou16, bmag52, claude.n, domimog, fred9545, gilcalvet, goupil53, Helpful, jacques33, jeremy72, Jf02, kouni, lefuret21, manu62126, maya57, meignan, nanojohn, Northmanbimmmer, nounours626, obdauto, ochi91, Oly971, pacificboy, peug89, phm59, Pierrde81, piloujc, pjcm2603, popeye05, ragnotti66, rani123, roger69, St0uF, stephane440, valcamgui

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû 2014 - 19:00
Membres les plus tagués
@Alliottom59 (36)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 Problème DDE

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Joeman
Novice
Novice


Messages : 50
Date d'inscription : 25/01/2016
Age : 54
Localisation : Sarreguemines

MessageSujet: Problème DDE   Sam 9 Avr 2016 - 0:35

Salut les gars me revoilà,

Plus désespéré que jamais !! le DDE d'origine de ma voiture ne fonctionne plus a 100 % c'est a dire le moteur démarre mais plus de pédale de gaz et
ralenti en permanence a 1450 tours sauf quand j'appuie sur la pédale de frein le régime moteur retourne au ralenti et stable des que je relâche il remonte a 1450 tours tout le reste fonctionne sur la voiture sauf
le blocage de vitesse automatique (je ne sais plus le nom lol) j'ai un deuxième DDE d'occase 100% le même que l'original que j'ai envoyé a un spécialiste en Allemagne qui est très bien coté pour le re-virginiser
je l'ai monter ce matin et fait l'association EWS DDE avec ISTA D (Rheingold) le programme me dis association réussi mais voilà le moteur ne démarre pas ! ducoup j'ai remonté celui d'origine qui déconne mais ou le moteur démarrait très bien (preuve que mon moteur na rien ) seulement voila maintenant elle ne démarre plus non plus ? je ne sais plus quoi faire et je suis a bout de nerf !!
avec l'ancien DDE je pouvait au moins me déplacer d'un bout a l'autre de la ville vu que c'est une automatique et qu’elle tourne a 1450 tours des que je lâche le frein (je sais c'est pas marrant mais c'est mieux que rien)
mais maintenant plus de voiture du tout HELP !!
Joeman
Apprenti
Apprenti


Messages: 52
Inscription: Ven 4 Mar 2016 19:57
Niveau Technique Automobile: Moyen

Nombre de Véhicules couverts : 1

VIN 1: GJ65211 => ETK : 1
Véhicule 1: E39 M57 Pr04/99 saloon Tr:Automatic TrM:A5S-360R


Localisation: Sarreguemines
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3115
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Problème DDE   Sam 9 Avr 2016 - 1:04

Salut

Un dde Virginiser donc vierge. Une reprog avec le fichier adéquat et ton vin via winkfp.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Joeman
Novice
Novice


Messages : 50
Date d'inscription : 25/01/2016
Age : 54
Localisation : Sarreguemines

MessageSujet: Re: Problème DDE   Sam 9 Avr 2016 - 2:53

Salut Scorpium! Je viens de cerner le problème j'ai trouvé une vidéo sur YouTube d'un spécialiste en Jamaïque qui a résolu exactement le même problème en fait la synchronisation est EWS et DDE a été faite ISTA me l'a confirmé ! Mais apparemment il arrive sur certaines voitures que les Rolling code entre EWS et DDE soit désynchroniser ce qui n'a rien à voir avec la synchro EWS et DDE qui lui ne peut se faire qu'une fois d'ailleurs dans ISTA D il y a une section pour effectuer le match code entre les deux appareils avec d'après ce que j'ai vu un moment où il faut débrancher le relais du DDE toute la manip est expliqué dans ISTA D c'est le système utilisé pas ABMD quand on a changé de batterie et qu'elle ne démarre plus je vais essayer ça demain matin et je t'enverrais le lien de la vidéo dans la journée !!
A+
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 29 Avr 2016 - 16:48

Bonjour,
Mon véhicule est en panne depuis octobre 2015 ! Embarassed
Je me refuse de lâcher prise. problème de gasoil qui passe pas la pompe HP.
Au final mes recherches de pannes m'amènent à une désynchronisation de la DDE.

après une recherche sur le forum, ton post est le plus proche de ma problématique.
Sur un X3 de 2009 N47 LCI avec une DDE-7 et un EWS-III, Ista-D ne me permet pas de faire une Synchro (pas d'ABL).
voilà la capture d'écran :
[Vous devez être inscrit et connecté pour voir cette image]

1. est-ce que c'est ma version d'Ista-d qui n'est pas suffisante pour la synchro ?
2. Ista-P le ferait-il ?
Que dois-je faire. (Pour info, je ne me tourne pas les pouces: je suis entrain d'installer Ista-p et tout ce qui va avec. Marci Scorpium59. Il me manque uniquement "Network config tool" que j'arrive pas à uploader).

Merci de votre aide.

ps: l'historique de ma panne est sur un autre forum : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3115
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Problème DDE   Ven 29 Avr 2016 - 17:16

Salut

Logiquement tu dois pouvoir faire cette synchro.

Ista D

Traitement vehicule
systeme propulseur ou choix 1 selon ta version
blocage antidemarrage electronique
calibrage dme dde - ews III

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
diagnosis
Modérateur
Modérateur


Messages : 348
Date d'inscription : 01/05/2015
Localisation : France

MessageSujet: Re: Problème DDE   Ven 29 Avr 2016 - 22:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut Scorpium!  Je viens de cerner le problème j'ai trouvé une vidéo sur YouTube d'un spécialiste en Jamaïque qui a résolu exactement le même problème en fait la synchronisation est EWS et DDE a été faite ISTA  me l'a confirmé ! Mais apparemment il arrive sur certaines voitures que les Rolling code entre EWS et DDE soit désynchroniser ce qui n'a rien à voir avec la synchro EWS et DDE qui lui ne peut se faire qu'une fois d'ailleurs dans ISTA D il y a une section pour effectuer le match code entre les deux appareils  avec d'après ce que j'ai vu un moment où il faut débrancher le relais du DDE toute la manip est expliqué dans ISTA D  c'est le système utilisé pas ABMD quand on a changé de batterie et qu'elle ne démarre plus je vais essayer ça demain matin et je t'enverrais le lien de la vidéo dans la journée !!
A+

Salut , 

Normalement DDE7 doit etre un EDC16 , il aurait fallu cloner ton occas avec les données de ton ori ,
comme ça aucun codage ou autre.

a++
Revenir en haut Aller en bas
http://www.auto-diag-solution.fr
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 29 Avr 2016 - 22:51

salut !

en passant si tu remonte l'origine il faut de nouveau synchroniser.

pour le nouveau DDE il faut le programmer avec ISTA/P en plan de remplacement de boitier DDE. ou par WinKFP. n'oublie pas de rentrer les codage injecteurs si les données de codage sont pas reprises.

@++
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 6 Mai 2016 - 1:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut

Logiquement tu dois pouvoir faire cette synchro.

Ista D

Traitement vehicule
systeme propulseur ou choix 1 selon ta version
blocage antidemarrage electronique
calibrage dme dde - ews III

Merci Scorpium59 de m'avoir répondu.
Oui c'est bien ce chemin que je suis sous Ista-d.
au final j'arrive sur l'écran que j'ai mis en pj.
Tu vois bien sur la première ligne "Reglage DME (DDE)-EWS3". Mais cette ligne est grisée et innopérante. Tu remarqueras qu'il manque "ABL" dans la colonne "Type".

Quand on affiche le contenu de la ligne n° 2 "FUB", il est dit que si la fonction SAV n'est pas dispo c'est qu'il faut passer par la programmation.

Je pense ne pas être bien équipé pour l'utilisation de Ista-P (pas de générateur 14v, pas d'Icom). Donc j'évite.

J'ai fait une première analyse avec INPA et là je retrouve bien la perte de la clé secrete sur DDE.
INPA me dit que j'ai un EWS 4.4.
la fonction de synchronisation sur INPA est inexistante. (j'ai bien les bons fichiers pour DDE7.1)

Peut être qu'NCSexpert serait ma solution si quelqu'un peut me guider (histoire d'éviter de fiare n'importe quoi.

Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 6 Mai 2016 - 2:08

Joeman,
ces problématiques sont nouvelles pour moi. Néanmoins au travers de mes lectures, il me semble qu'il y a deux process différents que tu n'a pas séparé dans ta réflexion (étapes 1+2 et étape 3).
1ère étape : L'unité doit être associée à ton véhicule (informatiquement à ton VIN). Ta DDE virginisée signifie qu'on l'a remise en état d'accepter d'être associé à un nouveau VIN. Pour cela Winkfp est le bon outil.
2ème étape : configurer la DDE pour qu'elle gère ton moteur : trouver le fichier adéquat . Encore Winkfp est l'outil habituellement utilisé.
3ème étape : La synchronisation de la nouvelle DDE avec ton EWS d'origine pour que ces deux unités se reconnaissent mutuellement (un peu comme une association bluetooth). Si j'ai bien compris ça consiste à échanger un code secret entre l'EWS et la DDE. Ista-D est l'outil.

Ton moteur ne démarre plus avec la nouvelle DDE car l'étape 1 et 2 n'ont pas été effectuée.
Ton ancienne DDE ne démarre plus le moteur car elle n'est plus appareillée avec l'ews. (normal puisque tu as synchroniser ton EWS à la nouvelle DDE).

Si je me trompe n'hesitez pas à me corriger !
Revenir en haut Aller en bas
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 6 Mai 2016 - 7:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Joeman,
ces problématiques sont nouvelles pour moi. Néanmoins au travers de mes lectures, il me semble qu'il y a deux process différents que tu n'a pas séparé dans ta réflexion (étapes 1+2 et étape 3).
1ère étape : L'unité doit être associée à ton véhicule (informatiquement à ton VIN). Ta DDE virginisée  signifie qu'on l'a remise en état d'accepter d'être associé à un nouveau VIN. Pour cela Winkfp est le bon outil.
2ème étape : configurer la DDE pour qu'elle gère ton moteur : trouver le fichier adéquat . Encore Winkfp est l'outil habituellement utilisé.
3ème étape : La synchronisation de la nouvelle DDE avec ton EWS d'origine pour que ces deux unités se reconnaissent mutuellement (un peu comme une association bluetooth). Si j'ai bien compris ça consiste à échanger un code secret entre l'EWS et la DDE. Ista-D est l'outil.

Ton moteur ne démarre plus avec la nouvelle DDE car l'étape 1 et 2 n'ont pas été effectuée.
Ton ancienne DDE ne démarre plus le moteur car elle n'est plus appareillée avec l'ews. (normal puisque tu as synchroniser ton EWS à la nouvelle DDE).

Si je me trompe n'hesitez pas à me corriger !

rien à voir !

il ne suffit pas de mettre au bon vin et prog au bon fichier pour réussir a copier le signal anti démarrage sur la dde origine. tu confond tout. à moins que la nouvelle dde soit neuve ou virginisée sur cette puce qui contient le signal.

@++
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 6 Mai 2016 - 9:54

salut PlessE90,
Tu m'as mis le doute là. Où as tu vu dans ce que j'ai écris que je copie le signal anti-démarage sur la DDE d'origine ?
Revenir en haut Aller en bas
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 6 Mai 2016 - 10:05

re,

bien justement si tu monte une DDE occasion tu ne démarrera jamais si tu ne prends pas l'anti démarrage et la clé de la voiture donneuse. " et autres suivant le modèle et l'année de la voiture "

@++
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 6 Mai 2016 - 17:27

Normal que tu dises que je confonds tout si tu ne prends pas le temps de lire les posts bounce
1er post de Joeman : il dit qu'il avirginiser la DDE. Donc s'est éléctroniquement une DDE neuve.
Mon poste: je prends le cas d'une DDE virginisée : donc neuve.

Dans ses cas précis, comme en première monte d'usine, la DDE est un organe autonome et n'as pas besoin d'être accompagné d'un EWS ou des clés accompagnant l'EWS. Normal ! puisqu'elle n'a officiellement pas encore été associée, ni à un VIN ni à EWS encore. Elle est vierge.


Revenir en haut Aller en bas
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 6 Mai 2016 - 22:53

re,

je doute que la puce anti démarrage du dde soit virginisée. à mon avis si c'est le cas elle est remplacée car elle ne peut être reprogrammé il me semble.

une DDE neuve c'est 1300 £uros environ.

la seul expérience que j'ai fais étais par clonage mais pas sur DDE donc je pourrais pas en savoir plus pour une DDE. certaines puces sont memes protégées en simple lecture et peuvent cramer ou s'effacer. l'effacement n'est pas égale à une puce vierge prête à la Synchro.

@++
Revenir en haut Aller en bas
Digidid
Expert
Expert


Messages : 1004
Date d'inscription : 28/01/2015
Age : 44
Localisation : Bruxelles

MessageSujet: Re: Problème DDE   Lun 9 Mai 2016 - 0:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
re,

je doute que la puce anti démarrage du dde soit virginisée. à mon avis si c'est le cas elle est remplacée car elle ne peut être reprogrammé il me semble.

une DDE neuve c'est 1300 £uros environ.

la seul expérience que j'ai fais étais par clonage mais pas sur DDE donc je pourrais pas en savoir plus pour une DDE. certaines puces sont memes protégées en simple lecture et peuvent cramer ou s'effacer. l'effacement n'est pas égale à une puce vierge prête à la Synchro.

@++

Salur Pless,

Donc si j'ai bien compris sur le DDE il n'y a pas moyen de flasher le vin d'n occasion et de rentre un autre numéro ??
Et que veux dire le therme virinisée ??
@+

_________________
Dorénavant, les pass seront fourni aux membres ayant un minimum de 20 messages et une activité régulière.


[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Lun 9 Mai 2016 - 12:37

re,

je parle pas du vin mais du signal anti démarrage.

confused

@++
Revenir en haut Aller en bas
Digidid
Expert
Expert


Messages : 1004
Date d'inscription : 28/01/2015
Age : 44
Localisation : Bruxelles

MessageSujet: Re: Problème DDE   Lun 9 Mai 2016 - 16:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
re,

je parle pas du vin mais du signal anti démarrage.

confused

@++

Ok sorry mais donc si on ne peut pas changer le numéro de l'anti démarrage Crying or Very sad cela revient au même non (chaque dde est donc unique) ou je comprend rien Embarassed Embarassed
@+

_________________
Dorénavant, les pass seront fourni aux membres ayant un minimum de 20 messages et une activité régulière.


[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Lun 9 Mai 2016 - 18:25

re,

si tu récupère les clés et anti démarrage tu peut coder à ton vin ça pose pas problème.

dès lors que l'ews ou cas n'est plus en relation avec le DDE montée tu peut à la rigueur faire un immo sur le CAN. je sais pas si c'est fantastique comme méthode et suivant les séries ça peut ne pas suffire. attention en cas de boite auto il y a signal aussi.

@++
Revenir en haut Aller en bas
Digidid
Expert
Expert


Messages : 1004
Date d'inscription : 28/01/2015
Age : 44
Localisation : Bruxelles

MessageSujet: Re: Problème DDE   Mar 10 Mai 2016 - 0:00

Re,


don je résume ce que j'ai compris Wink
donc pas moyen de reprogrammer le dde d'occasion avec ews et le transpondeur de la clé de la voiture
Il faut impérativement désouder quelque chose dans l'ancien dde ou avoir les clés et ews de l'autre boitier

@+

_________________
Dorénavant, les pass seront fourni aux membres ayant un minimum de 20 messages et une activité régulière.


[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Mar 10 Mai 2016 - 11:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Re,


don je résume ce que j'ai compris  Wink
donc pas moyen de reprogrammer le dde d'occasion avec ews et le transpondeur de la clé de la voiture
Il faut impérativement désouder quelque chose dans l'ancien dde ou avoir les clés et ews de l'autre boitier

@+

Salut Digidid,

Je nage aussi, alors j'ai crée ce post
[Vous devez être inscrit et connecté pour voir ce lien]
où j'ai publié un lien vers un document qui explique le fonctionnement du EWS jusqu'à la version EWS3.3. jette un coup d'oeil. Ca explique par exemple pourquoi Pless90 te dit qu'il faut les clés : l'EWS Vérifie d'abord la conformité du signal émis par l'eeprom de la clé avant d'effectuer la première communication avec le DDE.



Revenir en haut Aller en bas
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Mar 10 Mai 2016 - 13:04

re,

oui et pour le transpondeur de la clé tu transfert celui de la clé occasion dans ta clé origine. ça implique d'ouvrir la clé. mais pas obliger de remplacer le neiman et les serrures du coup ;-)

@++
Revenir en haut Aller en bas
AP.20141
Connaisseur
Connaisseur


Messages : 263
Date d'inscription : 19/12/2014
Age : 52
Localisation : MARIGNANA - CORSE DU SUD

MessageSujet: Re: Problème DDE   Mar 10 Mai 2016 - 23:23

moi j'ai résolu le problème en réinjectant le bon fichier ori avec Galetto.... et tout est revenu comme par magie... après une syncro dde ews avec ista la voiture a démarré....
Revenir en haut Aller en bas
PlessE90
Expert
Expert


Messages : 1043
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Mer 11 Mai 2016 - 0:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
moi j'ai résolu le problème en réinjectant le bon fichier ori avec Galetto.... et tout est revenu comme par magie... après une syncro dde ews avec ista la voiture a démarré....

Basketball
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Mer 11 Mai 2016 - 13:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
moi j'ai résolu le problème en réinjectant le bon fichier ori avec Galetto.... et tout est revenu comme par magie... après une syncro dde ews avec ista la voiture a démarré....

Bonjour,
Y 'en a qui ont de la chance ! ils touchent un truck et voilà que ça marche !
AP.20141, tu as quoi comme EWS ? 2,3 ou 4 ?
As-tu utilisé Ista-D ou Ista-P pour la synchro ?

@+
Revenir en haut Aller en bas
AP.20141
Connaisseur
Connaisseur


Messages : 263
Date d'inscription : 19/12/2014
Age : 52
Localisation : MARIGNANA - CORSE DU SUD

MessageSujet: Re: Problème DDE   Mer 11 Mai 2016 - 14:17

Avant de dépanner mon X5 j'ai mis 6 mois et regarder un max sur internet.... pour pouvoir utiliser la voiture j'avais acheter en dépannage un DDE avec le transpondeur de clé et l'EWS correspondant sinon voiture bloquée. Pour Galetto il existe plusieurs fichiers ORI. J'ai du en essayer 2 avant que ça marche et que tout se débloque... Pour la syncro ISTA/D.. Je crois que j'ai un EWS3
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème DDE   Aujourd'hui à 20:21

Revenir en haut Aller en bas
 

Problème DDE

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-