LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Fumee et manque de puissance (Trafic 2006 82cv)
par tony59 Aujourd'hui à 11:59

» DF 301 scenic 2
par fred9545 Aujourd'hui à 11:18

» [bmw e46 320d] aiguille de Économètre déconne
par willy23 Aujourd'hui à 10:57

» Présentation de wilfrid
par fred9545 Aujourd'hui à 10:47

» Remplacement FAP sur scenic 2 phase 2
par togle Aujourd'hui à 10:31

» 2.2 DCi qui ne démarre pas
par tony59 Aujourd'hui à 10:15

» Dialogys 4.56 mise à jour partiel
par claude.n Aujourd'hui à 10:15

» Présentation de yann
par fred9545 Aujourd'hui à 10:13

» Diagnostic Master 2.2 dci 90 cv
par medmed Aujourd'hui à 10:13

» clapet d'admission v6 hdi
par djams Aujourd'hui à 10:09

» passion auto
par lifala Aujourd'hui à 10:08

» probleme injecteur moteur qui tremble
par makita Aujourd'hui à 9:57

» Quel produit utilisé
par tony59 Aujourd'hui à 9:24

» BMW Rheingold ISTA-D 3.56 FR
par heineken Aujourd'hui à 9:14

» autossimo data pannes
par Skyler21 Aujourd'hui à 8:48

» Renault trafic II phase 2 2.0 DCI FAP problème de débimètre ?
par Alliottom59 Aujourd'hui à 8:34

» Codes défaut Mini Cooper R56
par Mirapala Aujourd'hui à 8:34

» Présentation de laurent
par fred9545 Aujourd'hui à 8:32

» mise ajour smeg
par jt40 Aujourd'hui à 8:18

» Présentation de marc
par Alliottom59 Aujourd'hui à 8:15

» Petit sondage sur le forum
par djams Aujourd'hui à 7:21

» Présentation de fabrice
par micka Aujourd'hui à 6:41

» Présentation de Hocine
par micka Aujourd'hui à 6:40

» Tutoriel modification option avec vagcom
par khellaf Aujourd'hui à 6:06

» Le filtre a particules FAP "guide Renault" 2
par djams Aujourd'hui à 5:21

» Présentation de Aâdal
par micka Aujourd'hui à 4:23

» installer delphi ds 150 sur apple ??
par djams Aujourd'hui à 4:21

» Problème diagnostic Clio 2
par Alexlesinge Hier à 23:52

» Capteur débattement Av droit
par swhanda Hier à 23:03

» F11 ne répond pas
par alain54 Hier à 22:55

» Problème de clés
par luigisat Hier à 22:50

» SOFT pour choisir d avoir 15volts SANS CHARGEUR avec tous les versions d ista/p
par fredo45000 Hier à 21:32

» Quel interface pour un diagnostic Scenic 2 1.5 DCi ?
par Alliottom59 Hier à 21:07

» perte de puisance
par Alliottom59 Hier à 21:06

» FAP pour megane 2
par Alliottom59 Hier à 21:01

» Présentation de thomas
par fred9545 Hier à 20:42

» Achat groupé: Alim 40A mini
par fred9545 Hier à 20:19

» cartographie ile de la réunion pour 208 (smeg)
par zingilingiling Hier à 20:19

» Présentation de yves
par heineken Hier à 19:47

» Présentation de Bernard
par heineken Hier à 19:46

Qui est en ligne ?
Il y a en tout 178 utilisateurs en ligne :: 37 Enregistrés, 2 Invisibles et 139 Invités :: 2 Moteurs de recherche

Alliottom59, armandtm, blacktraf, bzouf57, claude.n, desth, djams, evadeo63, flayosc, flom90, fouinette, Guyguy307, jah9712, jeremy72, lifala, Lnuseb, luigidem, luigisat, manu62126, Mechanicker, medmed, Michelh, micka, phm59, piem, rajabhai, riri33, scorpium59, sylv2603, tarzanvan, thouve, titoon, togle, tony59, totor, willy23, yo26

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Problème DDE

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Joeman
Novice
Novice


Messages : 50
Date d'inscription : 25/01/2016
Age : 54
Localisation : Sarreguemines

MessageSujet: Problème DDE   Ven 8 Avr - 22:35

Salut les gars me revoilà,

Plus désespéré que jamais !! le DDE d'origine de ma voiture ne fonctionne plus a 100 % c'est a dire le moteur démarre mais plus de pédale de gaz et
ralenti en permanence a 1450 tours sauf quand j'appuie sur la pédale de frein le régime moteur retourne au ralenti et stable des que je relâche il remonte a 1450 tours tout le reste fonctionne sur la voiture sauf
le blocage de vitesse automatique (je ne sais plus le nom lol) j'ai un deuxième DDE d'occase 100% le même que l'original que j'ai envoyé a un spécialiste en Allemagne qui est très bien coté pour le re-virginiser
je l'ai monter ce matin et fait l'association EWS DDE avec ISTA D (Rheingold) le programme me dis association réussi mais voilà le moteur ne démarre pas ! ducoup j'ai remonté celui d'origine qui déconne mais ou le moteur démarrait très bien (preuve que mon moteur na rien ) seulement voila maintenant elle ne démarre plus non plus ? je ne sais plus quoi faire et je suis a bout de nerf !!
avec l'ancien DDE je pouvait au moins me déplacer d'un bout a l'autre de la ville vu que c'est une automatique et qu’elle tourne a 1450 tours des que je lâche le frein (je sais c'est pas marrant mais c'est mieux que rien)
mais maintenant plus de voiture du tout HELP !!
Joeman
Apprenti
Apprenti


Messages: 52
Inscription: Ven 4 Mar 2016 19:57
Niveau Technique Automobile: Moyen

Nombre de Véhicules couverts : 1

VIN 1: GJ65211 => ETK : 1
Véhicule 1: E39 M57 Pr04/99 saloon Tr:Automatic TrM:A5S-360R


Localisation: Sarreguemines
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 2998
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Problème DDE   Ven 8 Avr - 23:04

Salut

Un dde Virginiser donc vierge. Une reprog avec le fichier adéquat et ton vin via winkfp.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Joeman
Novice
Novice


Messages : 50
Date d'inscription : 25/01/2016
Age : 54
Localisation : Sarreguemines

MessageSujet: Re: Problème DDE   Sam 9 Avr - 0:53

Salut Scorpium! Je viens de cerner le problème j'ai trouvé une vidéo sur YouTube d'un spécialiste en Jamaïque qui a résolu exactement le même problème en fait la synchronisation est EWS et DDE a été faite ISTA me l'a confirmé ! Mais apparemment il arrive sur certaines voitures que les Rolling code entre EWS et DDE soit désynchroniser ce qui n'a rien à voir avec la synchro EWS et DDE qui lui ne peut se faire qu'une fois d'ailleurs dans ISTA D il y a une section pour effectuer le match code entre les deux appareils avec d'après ce que j'ai vu un moment où il faut débrancher le relais du DDE toute la manip est expliqué dans ISTA D c'est le système utilisé pas ABMD quand on a changé de batterie et qu'elle ne démarre plus je vais essayer ça demain matin et je t'enverrais le lien de la vidéo dans la journée !!
A+
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 45
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 29 Avr - 14:48

Bonjour,
Mon véhicule est en panne depuis octobre 2015 ! Embarassed
Je me refuse de lâcher prise. problème de gasoil qui passe pas la pompe HP.
Au final mes recherches de pannes m'amènent à une désynchronisation de la DDE.

après une recherche sur le forum, ton post est le plus proche de ma problématique.
Sur un X3 de 2009 N47 LCI avec une DDE-7 et un EWS-III, Ista-D ne me permet pas de faire une Synchro (pas d'ABL).
voilà la capture d'écran :
[Vous devez être inscrit et connecté pour voir cette image]

1. est-ce que c'est ma version d'Ista-d qui n'est pas suffisante pour la synchro ?
2. Ista-P le ferait-il ?
Que dois-je faire. (Pour info, je ne me tourne pas les pouces: je suis entrain d'installer Ista-p et tout ce qui va avec. Marci Scorpium59. Il me manque uniquement "Network config tool" que j'arrive pas à uploader).

Merci de votre aide.

ps: l'historique de ma panne est sur un autre forum : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 2998
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Problème DDE   Ven 29 Avr - 15:16

Salut

Logiquement tu dois pouvoir faire cette synchro.

Ista D

Traitement vehicule
systeme propulseur ou choix 1 selon ta version
blocage antidemarrage electronique
calibrage dme dde - ews III

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
diagnosis
Modérateur
Modérateur


Messages : 345
Date d'inscription : 01/05/2015
Localisation : France

MessageSujet: Re: Problème DDE   Ven 29 Avr - 20:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut Scorpium!  Je viens de cerner le problème j'ai trouvé une vidéo sur YouTube d'un spécialiste en Jamaïque qui a résolu exactement le même problème en fait la synchronisation est EWS et DDE a été faite ISTA  me l'a confirmé ! Mais apparemment il arrive sur certaines voitures que les Rolling code entre EWS et DDE soit désynchroniser ce qui n'a rien à voir avec la synchro EWS et DDE qui lui ne peut se faire qu'une fois d'ailleurs dans ISTA D il y a une section pour effectuer le match code entre les deux appareils  avec d'après ce que j'ai vu un moment où il faut débrancher le relais du DDE toute la manip est expliqué dans ISTA D  c'est le système utilisé pas ABMD quand on a changé de batterie et qu'elle ne démarre plus je vais essayer ça demain matin et je t'enverrais le lien de la vidéo dans la journée !!
A+

Salut , 

Normalement DDE7 doit etre un EDC16 , il aurait fallu cloner ton occas avec les données de ton ori ,
comme ça aucun codage ou autre.

a++
Revenir en haut Aller en bas
http://www.auto-diag-solution.fr
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 29 Avr - 20:51

salut !

en passant si tu remonte l'origine il faut de nouveau synchroniser.

pour le nouveau DDE il faut le programmer avec ISTA/P en plan de remplacement de boitier DDE. ou par WinKFP. n'oublie pas de rentrer les codage injecteurs si les données de codage sont pas reprises.

@++
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 45
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Jeu 5 Mai - 23:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Salut

Logiquement tu dois pouvoir faire cette synchro.

Ista D

Traitement vehicule
systeme propulseur ou choix 1 selon ta version
blocage antidemarrage electronique
calibrage dme dde - ews III

Merci Scorpium59 de m'avoir répondu.
Oui c'est bien ce chemin que je suis sous Ista-d.
au final j'arrive sur l'écran que j'ai mis en pj.
Tu vois bien sur la première ligne "Reglage DME (DDE)-EWS3". Mais cette ligne est grisée et innopérante. Tu remarqueras qu'il manque "ABL" dans la colonne "Type".

Quand on affiche le contenu de la ligne n° 2 "FUB", il est dit que si la fonction SAV n'est pas dispo c'est qu'il faut passer par la programmation.

Je pense ne pas être bien équipé pour l'utilisation de Ista-P (pas de générateur 14v, pas d'Icom). Donc j'évite.

J'ai fait une première analyse avec INPA et là je retrouve bien la perte de la clé secrete sur DDE.
INPA me dit que j'ai un EWS 4.4.
la fonction de synchronisation sur INPA est inexistante. (j'ai bien les bons fichiers pour DDE7.1)

Peut être qu'NCSexpert serait ma solution si quelqu'un peut me guider (histoire d'éviter de fiare n'importe quoi.

Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 45
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 6 Mai - 0:08

Joeman,
ces problématiques sont nouvelles pour moi. Néanmoins au travers de mes lectures, il me semble qu'il y a deux process différents que tu n'a pas séparé dans ta réflexion (étapes 1+2 et étape 3).
1ère étape : L'unité doit être associée à ton véhicule (informatiquement à ton VIN). Ta DDE virginisée signifie qu'on l'a remise en état d'accepter d'être associé à un nouveau VIN. Pour cela Winkfp est le bon outil.
2ème étape : configurer la DDE pour qu'elle gère ton moteur : trouver le fichier adéquat . Encore Winkfp est l'outil habituellement utilisé.
3ème étape : La synchronisation de la nouvelle DDE avec ton EWS d'origine pour que ces deux unités se reconnaissent mutuellement (un peu comme une association bluetooth). Si j'ai bien compris ça consiste à échanger un code secret entre l'EWS et la DDE. Ista-D est l'outil.

Ton moteur ne démarre plus avec la nouvelle DDE car l'étape 1 et 2 n'ont pas été effectuée.
Ton ancienne DDE ne démarre plus le moteur car elle n'est plus appareillée avec l'ews. (normal puisque tu as synchroniser ton EWS à la nouvelle DDE).

Si je me trompe n'hesitez pas à me corriger !
Revenir en haut Aller en bas
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 6 Mai - 5:46

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Joeman,
ces problématiques sont nouvelles pour moi. Néanmoins au travers de mes lectures, il me semble qu'il y a deux process différents que tu n'a pas séparé dans ta réflexion (étapes 1+2 et étape 3).
1ère étape : L'unité doit être associée à ton véhicule (informatiquement à ton VIN). Ta DDE virginisée  signifie qu'on l'a remise en état d'accepter d'être associé à un nouveau VIN. Pour cela Winkfp est le bon outil.
2ème étape : configurer la DDE pour qu'elle gère ton moteur : trouver le fichier adéquat . Encore Winkfp est l'outil habituellement utilisé.
3ème étape : La synchronisation de la nouvelle DDE avec ton EWS d'origine pour que ces deux unités se reconnaissent mutuellement (un peu comme une association bluetooth). Si j'ai bien compris ça consiste à échanger un code secret entre l'EWS et la DDE. Ista-D est l'outil.

Ton moteur ne démarre plus avec la nouvelle DDE car l'étape 1 et 2 n'ont pas été effectuée.
Ton ancienne DDE ne démarre plus le moteur car elle n'est plus appareillée avec l'ews. (normal puisque tu as synchroniser ton EWS à la nouvelle DDE).

Si je me trompe n'hesitez pas à me corriger !

rien à voir !

il ne suffit pas de mettre au bon vin et prog au bon fichier pour réussir a copier le signal anti démarrage sur la dde origine. tu confond tout. à moins que la nouvelle dde soit neuve ou virginisée sur cette puce qui contient le signal.

@++
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 45
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 6 Mai - 7:54

salut PlessE90,
Tu m'as mis le doute là. Où as tu vu dans ce que j'ai écris que je copie le signal anti-démarage sur la DDE d'origine ?
Revenir en haut Aller en bas
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 6 Mai - 8:05

re,

bien justement si tu monte une DDE occasion tu ne démarrera jamais si tu ne prends pas l'anti démarrage et la clé de la voiture donneuse. " et autres suivant le modèle et l'année de la voiture "

@++
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 45
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Ven 6 Mai - 15:27

Normal que tu dises que je confonds tout si tu ne prends pas le temps de lire les posts bounce
1er post de Joeman : il dit qu'il avirginiser la DDE. Donc s'est éléctroniquement une DDE neuve.
Mon poste: je prends le cas d'une DDE virginisée : donc neuve.

Dans ses cas précis, comme en première monte d'usine, la DDE est un organe autonome et n'as pas besoin d'être accompagné d'un EWS ou des clés accompagnant l'EWS. Normal ! puisqu'elle n'a officiellement pas encore été associée, ni à un VIN ni à EWS encore. Elle est vierge.


Revenir en haut Aller en bas
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Ven 6 Mai - 20:53

re,

je doute que la puce anti démarrage du dde soit virginisée. à mon avis si c'est le cas elle est remplacée car elle ne peut être reprogrammé il me semble.

une DDE neuve c'est 1300 £uros environ.

la seul expérience que j'ai fais étais par clonage mais pas sur DDE donc je pourrais pas en savoir plus pour une DDE. certaines puces sont memes protégées en simple lecture et peuvent cramer ou s'effacer. l'effacement n'est pas égale à une puce vierge prête à la Synchro.

@++
Revenir en haut Aller en bas
Digidid
Pro
Pro


Messages : 981
Date d'inscription : 28/01/2015
Age : 44
Localisation : Bruxelles

MessageSujet: Re: Problème DDE   Dim 8 Mai - 22:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
re,

je doute que la puce anti démarrage du dde soit virginisée. à mon avis si c'est le cas elle est remplacée car elle ne peut être reprogrammé il me semble.

une DDE neuve c'est 1300 £uros environ.

la seul expérience que j'ai fais étais par clonage mais pas sur DDE donc je pourrais pas en savoir plus pour une DDE. certaines puces sont memes protégées en simple lecture et peuvent cramer ou s'effacer. l'effacement n'est pas égale à une puce vierge prête à la Synchro.

@++

Salur Pless,

Donc si j'ai bien compris sur le DDE il n'y a pas moyen de flasher le vin d'n occasion et de rentre un autre numéro ??
Et que veux dire le therme virinisée ??
@+

_________________
Dorénavant, les pass seront fourni aux membres ayant un minimum de 20 messages et une activité régulière.


[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Lun 9 Mai - 10:37

re,

je parle pas du vin mais du signal anti démarrage.

confused

@++
Revenir en haut Aller en bas
Digidid
Pro
Pro


Messages : 981
Date d'inscription : 28/01/2015
Age : 44
Localisation : Bruxelles

MessageSujet: Re: Problème DDE   Lun 9 Mai - 14:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
re,

je parle pas du vin mais du signal anti démarrage.

confused

@++

Ok sorry mais donc si on ne peut pas changer le numéro de l'anti démarrage Crying or Very sad cela revient au même non (chaque dde est donc unique) ou je comprend rien Embarassed Embarassed
@+

_________________
Dorénavant, les pass seront fourni aux membres ayant un minimum de 20 messages et une activité régulière.


[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Lun 9 Mai - 16:25

re,

si tu récupère les clés et anti démarrage tu peut coder à ton vin ça pose pas problème.

dès lors que l'ews ou cas n'est plus en relation avec le DDE montée tu peut à la rigueur faire un immo sur le CAN. je sais pas si c'est fantastique comme méthode et suivant les séries ça peut ne pas suffire. attention en cas de boite auto il y a signal aussi.

@++
Revenir en haut Aller en bas
Digidid
Pro
Pro


Messages : 981
Date d'inscription : 28/01/2015
Age : 44
Localisation : Bruxelles

MessageSujet: Re: Problème DDE   Lun 9 Mai - 22:00

Re,


don je résume ce que j'ai compris Wink
donc pas moyen de reprogrammer le dde d'occasion avec ews et le transpondeur de la clé de la voiture
Il faut impérativement désouder quelque chose dans l'ancien dde ou avoir les clés et ews de l'autre boitier

@+

_________________
Dorénavant, les pass seront fourni aux membres ayant un minimum de 20 messages et une activité régulière.


[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
Ce qui ne tue pas te rend plus fort
Pour dire merci [Vous devez être inscrit et connecté pour voir cette image] clique sur le pouce vert.
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 45
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Mar 10 Mai - 9:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Re,


don je résume ce que j'ai compris  Wink
donc pas moyen de reprogrammer le dde d'occasion avec ews et le transpondeur de la clé de la voiture
Il faut impérativement désouder quelque chose dans l'ancien dde ou avoir les clés et ews de l'autre boitier

@+

Salut Digidid,

Je nage aussi, alors j'ai crée ce post
[Vous devez être inscrit et connecté pour voir ce lien]
où j'ai publié un lien vers un document qui explique le fonctionnement du EWS jusqu'à la version EWS3.3. jette un coup d'oeil. Ca explique par exemple pourquoi Pless90 te dit qu'il faut les clés : l'EWS Vérifie d'abord la conformité du signal émis par l'eeprom de la clé avant d'effectuer la première communication avec le DDE.



Revenir en haut Aller en bas
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Mar 10 Mai - 11:04

re,

oui et pour le transpondeur de la clé tu transfert celui de la clé occasion dans ta clé origine. ça implique d'ouvrir la clé. mais pas obliger de remplacer le neiman et les serrures du coup ;-)

@++
Revenir en haut Aller en bas
AP.20141
Apprenti
Apprenti


Messages : 231
Date d'inscription : 19/12/2014
Age : 52
Localisation : MARIGNANA - CORSE DU SUD

MessageSujet: Re: Problème DDE   Mar 10 Mai - 21:23

moi j'ai résolu le problème en réinjectant le bon fichier ori avec Galetto.... et tout est revenu comme par magie... après une syncro dde ews avec ista la voiture a démarré....
Revenir en haut Aller en bas
PlessE90
Pro
Pro


Messages : 974
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Mar 10 Mai - 22:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
moi j'ai résolu le problème en réinjectant le bon fichier ori avec Galetto.... et tout est revenu comme par magie... après une syncro dde ews avec ista la voiture a démarré....

Basketball
Revenir en haut Aller en bas
Timberland
Novice
Novice


Messages : 43
Date d'inscription : 13/11/2015
Age : 45
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Mer 11 Mai - 11:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
moi j'ai résolu le problème en réinjectant le bon fichier ori avec Galetto.... et tout est revenu comme par magie... après une syncro dde ews avec ista la voiture a démarré....

Bonjour,
Y 'en a qui ont de la chance ! ils touchent un truck et voilà que ça marche !
AP.20141, tu as quoi comme EWS ? 2,3 ou 4 ?
As-tu utilisé Ista-D ou Ista-P pour la synchro ?

@+
Revenir en haut Aller en bas
AP.20141
Apprenti
Apprenti


Messages : 231
Date d'inscription : 19/12/2014
Age : 52
Localisation : MARIGNANA - CORSE DU SUD

MessageSujet: Re: Problème DDE   Mer 11 Mai - 12:17

Avant de dépanner mon X5 j'ai mis 6 mois et regarder un max sur internet.... pour pouvoir utiliser la voiture j'avais acheter en dépannage un DDE avec le transpondeur de clé et l'EWS correspondant sinon voiture bloquée. Pour Galetto il existe plusieurs fichiers ORI. J'ai du en essayer 2 avant que ça marche et que tout se débloque... Pour la syncro ISTA/D.. Je crois que j'ai un EWS3
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème DDE   Aujourd'hui à 12:13

Revenir en haut Aller en bas
 

Problème DDE

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-