LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Tutoriel pour programmer une carte de demarrage renault megane 2
par catno33 Aujourd'hui à 18:49

» Présentation de Yves
par fig3 Aujourd'hui à 18:25

» Présentation de Luca
par fred9545 Aujourd'hui à 18:06

» EMS3110 => DF635
par Alexlesinge Aujourd'hui à 18:05

» Présentation de JC
par fred9545 Aujourd'hui à 18:03

» Présentation de joffrey
par fred9545 Aujourd'hui à 18:00

» pas de mélange eolys "bleu" et "vert" ..pourquoi ?
par Grozig Aujourd'hui à 17:41

» merci pour vos lumieres et conseils
par Quentin94 Aujourd'hui à 16:40

» Présentation de Jean-Pierre
par totor33 Aujourd'hui à 16:23

» Présentation de Fabrice
par fred9545 Aujourd'hui à 15:36

» Présentation de Fabien
par fred9545 Aujourd'hui à 15:35

» anomalie antivol électronique
par sebwood Aujourd'hui à 15:32

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par Alexlesinge Aujourd'hui à 14:35

» Probleme Voyant injection reste allumé alfa156 1.9JTD
par Quentin94 Aujourd'hui à 13:57

» E-RTA votre Avis
par Quentin94 Aujourd'hui à 13:37

» Quel ICOM A2 ou A3
par Digidid Aujourd'hui à 13:32

» REMPLACEMENT DU BSI PAR UN D'OCCASION RECUPERE A LA CASSE - METHODE APPLICABLE A D'AUTRES MARQUES
par Quentin94 Aujourd'hui à 13:23

» Diag moto BMW
par bobstar_fr Aujourd'hui à 12:00

» Cadeau de Noël à jp59 offert par le fondateur Alliottom
par Grozig Aujourd'hui à 11:44

» Classe S W221 codes défauts incompréhensibles
par JS2 Aujourd'hui à 10:44

» multiecuscan et elm 327
par Maquegivère Aujourd'hui à 10:40

» embrayage c5
par nicoc5 Aujourd'hui à 8:10

» Présentation de serge
par heineken Aujourd'hui à 7:30

» Présentation de Sébastien
par heineken Aujourd'hui à 7:28

» Présentation de christian
par heineken Aujourd'hui à 7:27

» Installation deux prises AUXILIAURE (JACK) sur un seul poste
par djidji63 Aujourd'hui à 0:36

» panne audi a4 2.5TDI AN2005
par xboxcristal Hier à 21:51

» P2562 C4GP 2l HDI 138
par Grozig Hier à 20:46

» Surpression ds le circuit de refroidissement 2.0 HDI
par jeager13 Hier à 20:07

» Demande d'aide remplacement durite d'eau ford C-MAX (2l hdi 136Cv)
par fandf Hier à 18:44

» Présentation de marc
par fred9545 Hier à 17:54

» Présentation de Matthieu
par FlyingMatt Hier à 17:39

» Ista D 4.03.31 et Z3 E36
par bouky Hier à 16:48

» Def053 de retour !
par Trin24 Hier à 16:36

» EMS3110 => DF1016
par Alexlesinge Hier à 16:20

» Probléme de repartition air chaud sur scenic 3 1.5 DCI de 2011
par pierre69 Hier à 16:12

» 1er diag...
par Alexlesinge Hier à 14:40

» Fonctionnement du mot de passe de nos archives.
par Alliottom59 Hier à 13:41

» Scenic 2 BVA 2l 150ch
par jardini Hier à 13:29

» Code erreur P0108- Corsa C 1.3 cdti.
par olivier67 Hier à 13:03

Qui est en ligne ?
Il y a en tout 236 utilisateurs en ligne :: 55 Enregistrés, 2 Invisibles et 179 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, benj2701, bouky, catno33, cgroellin, chaco, CHRIS27670, Chrun, claude.n, David, dcg7577, dcp24, doudou911, ER1C, fandf, fastcarservice, FatNOURS, fig3, fouras22, Franckyleboss, fred mystink, Gallardo57, gege02, Geri12, ghost2000, Grozig, huso25, isetta, Jany, jeager13, jeremy72, Jp59, klilich2, liucca, lolo64, Malikov, manu62126, Maquegivère, Max03, mesly61, nounours626, OLIVIER16, OursDuFond, pat10140, Pepere88, popeye05, solution26, tascanne42, Tosh, totor33, traxy59, Tur4s, uksy78, xafys93

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (75)
 
@heineken (64)
 
@fred9545 (40)
 
@popeye05 (39)
 
@Digidid (29)
 
@fandf (21)
 
@ulysse79 (19)
 
@scorpium59 (18)
 
@Alexlesinge (18)
 
@micka (15)
 
Pub
Partagez | .
 

 Problème DDE

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Joeman
Novice
Novice
avatar

Messages : 50
Date d'inscription : 25/01/2016
Age : 55
Localisation : Sarreguemines

MessageSujet: Problème DDE   Ven 8 Avr - 22:35

Rappel du premier message :

Salut les gars me revoilà,

Plus désespéré que jamais !! le DDE d'origine de ma voiture ne fonctionne plus a 100 % c'est a dire le moteur démarre mais plus de pédale de gaz et
ralenti en permanence a 1450 tours sauf quand j'appuie sur la pédale de frein le régime moteur retourne au ralenti et stable des que je relâche il remonte a 1450 tours tout le reste fonctionne sur la voiture sauf
le blocage de vitesse automatique (je ne sais plus le nom lol) j'ai un deuxième DDE d'occase 100% le même que l'original que j'ai envoyé a un spécialiste en Allemagne qui est très bien coté pour le re-virginiser
je l'ai monter ce matin et fait l'association EWS DDE avec ISTA D (Rheingold) le programme me dis association réussi mais voilà le moteur ne démarre pas ! ducoup j'ai remonté celui d'origine qui déconne mais ou le moteur démarrait très bien (preuve que mon moteur na rien ) seulement voila maintenant elle ne démarre plus non plus ? je ne sais plus quoi faire et je suis a bout de nerf !!
avec l'ancien DDE je pouvait au moins me déplacer d'un bout a l'autre de la ville vu que c'est une automatique et qu’elle tourne a 1450 tours des que je lâche le frein (je sais c'est pas marrant mais c'est mieux que rien)
mais maintenant plus de voiture du tout HELP !!
Joeman
Apprenti
Apprenti


Messages: 52
Inscription: Ven 4 Mar 2016 19:57
Niveau Technique Automobile: Moyen

Nombre de Véhicules couverts : 1

VIN 1: GJ65211 => ETK : 1
Véhicule 1: E39 M57 Pr04/99 saloon Tr:Automatic TrM:A5S-360R


Localisation: Sarreguemines
Revenir en haut Aller en bas

AuteurMessage
Timberland
Novice
Novice
avatar

Messages : 41
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Mer 11 Mai - 12:35

Merci de ta réponse A.P020141,
Moi aussi ça fait 7 mois que mon véhicule prends la moisissure dans le jardin !
J'ai perdu beaucoup de temps en cherchant une panne mécanique alors qu'elle est éléctronique.
Moi Ista-d ne me permet pas la synchro. Pour l'instant j'essai de comprendre pourquoi tout le monde me dit qu'ista-d le fait et moi je ne peux pas !
- Version d'ista pas suffisante pour EWS-4.4 ?
- EWS4 non synchronisable via Ista-d et nécessité d'une programmation ?

Je ne sais pas, je cherche la réponse.

Dans tous les cas merci de m'avoir répondu
Revenir en haut Aller en bas
AP.20141
Apprenti
Apprenti
avatar

Messages : 182
Date d'inscription : 19/12/2014
Age : 53
Localisation : MARIGNANA - CORSE DU SUD

MessageSujet: Re: Problème DDE   Mer 11 Mai - 12:40

il faut chercher dans ISTA/D ce n'est pas évident à trouver je ne me rappelle pas de mémoire les menus ou il faut aller mais c'est le seul bon logiciel qui le fait
Revenir en haut Aller en bas
Timberland
Novice
Novice
avatar

Messages : 41
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Mer 11 Mai - 13:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
il faut chercher dans ISTA/D ce n'est pas évident à trouver je ne me rappelle pas de mémoire les menus ou il faut aller mais c'est le seul bon logiciel qui le fait

J'ai trouvé la fonction SAV d'ista-d qui est censée le faire (fonction ABL). Mais elle est grisée ! D'ailleurs Ista-d ne vois même pas que mon EWS est un 4.4 ! Il l'identifie comme un ews-III. Donc y a des chances que mes données d'ista soient obsolètes. C'est ce que je pense.

Revenir en haut Aller en bas
Timberland
Novice
Novice
avatar

Messages : 41
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Mer 11 Mai - 23:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Salur Pless,

Donc si j'ai bien compris sur le DDE il n'y a pas moyen de flasher le vin d'n occasion et de rentre un autre numéro ??
Et que veux dire le therme virinisée ??
@+

Salut Pless, Salut Digidid,
Voilà, après de nombreuses lectures, à quoi j'arrive :
1. DDE Viriginisée = DDE sans VIN.
Il faut savoir que les DDE sont fabriquées par Bosch ou Siemens sous licence BMW. Donc "Normalement", tu ne pourra jamais acheté une DDE au fabriquant (Bosch, Siemens,..). Quand tu achète une DDE, tu dois passer par BMW qui, avant de te l'envoyer la programmera à ton VIN. Logiquement tu ne trouvera donc pas de DDE vierge sur le marché. D'autant plus qu'"officiellement" une DDE n'accepte qu'un seul VIN. Je dis bien officiellement.
Dans la réalité, il n'y a pas d'obstacles incontournables.
En effet, comme l'a dit Joeman en début de post, il existe des spécialistes qui ont trouvé le moyen de re-virginiser la DDE. Donc de remettre une DDE avec VIN dans l'état où elle était quand elle est sortie de chez Siemens.

En revanche j'ai cru comprendre que ces fameux spécialistes sont censé te demander ton VIN et t'envoyer la DDE avec ton Vin déjà enregistré.
De toute façon, si c'est pas fait par le spécialiste, tu peux la poser sur ton véhicule et la programmer à ton Vin 1 fois. (cette opération doit être la première opération faite sur la DDE)

Alors Il ne te reste plus qu'à suivre la procédure de synchronisation avec l'EWS d'origine (monté sur ton véhicule). Attention synchronisation n'est pas un alignement. Cette procédure vérifiera que l'EWS et le DDE ont le même Vin ensuite elle transfert de l'EWS vers la DDE la table des rollings codes Puis elle aligne les rollings codes entre DDE et EWS.
Enfin, dernière étape : flaschage de la DDE avec le fichier le plus récent en ta possession.

Voilà ce que j'ai compris.

Maintenant quand Pless90 dit que la puce de la DDE n'est pas programmable, Il a peut être raison mais cela voudrait dire que ce spécialiste en Allemagne que cite Joeman est un escroc ! Ca je ne saurait pas te le dire !

Au plaisir

Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1303
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Jeu 12 Mai - 9:30

re,

peut etre pas un escroc. mais l'endroit ou est stocké le signal n'est pas le même.

faut simplement s'assurer auprès du vendeur si ses DDE prends l'EWS comme si le DDE était neuf. peut importe le recourt auquel il a.

s'il viens a faire des travaux physique sur la DDE alors attention certains soude des puces ect... et dans le temps si le travail est mal fait c'est pas très efficace.

@++

Revenir en haut Aller en bas
Timberland
Novice
Novice
avatar

Messages : 41
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Jeu 12 Mai - 9:33

Salut Pless90,
Qu'appelle-tu "signal" ?
@+
Revenir en haut Aller en bas
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1303
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème DDE   Jeu 12 Mai - 9:39

re,

c'est un abus de langage je ne suis pas ingénieur. tu ne laisse pas rentrer chez toi une personne que tu connait pas. la DDE fait pareil avec l'EWS. la synchronisation ne peut se faire si le vin est différent. mais ce n'est pas par lui que s'établie la Synchro. mais bien le " signal correcte et aligné " (signal ISN)

lis ça:

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Timberland
Novice
Novice
avatar

Messages : 41
Date d'inscription : 13/11/2015
Age : 46
Localisation : Seine et marne

MessageSujet: Re: Problème DDE   Jeu 12 Mai - 13:04

Ok Pless,
je t'ai compris.
t'es peut-être pas ingénieur mais t'es un bon !
Revenir en haut Aller en bas
 

Problème DDE

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-