LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de ALEXANDRE
par lasmier Aujourd'hui à 9:32

» Présentation de lionel
par yoyold1 Aujourd'hui à 9:07

» aide pour defappé (électroniquement)
par fedge Aujourd'hui à 9:00

» partner 1.6l hdi
par atom256 Aujourd'hui à 8:54

» Defaut direction active e70
par PlessE90 Aujourd'hui à 7:59

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Aujourd'hui à 7:57

» voyant dme/dde x5 e53
par PlessE90 Aujourd'hui à 7:41

» defautP 0104 sur 407 coupe 2.7l hdi
par jackxm25 Aujourd'hui à 7:37

» 530 D E39 NE DEMARRE PAS
par PlessE90 Aujourd'hui à 7:32

» ATTENTION LORS DU REMPLACEMENT DU TURBO dv6
par zingilingiling Aujourd'hui à 7:31

» reglage porte 307
par zingilingiling Aujourd'hui à 7:21

» 320D E46 ne demarre pas
par PlessE90 Aujourd'hui à 7:17

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par PlessE90 Aujourd'hui à 7:01

» ou est le relais de démarrage sur twingo matic d7f ?
par yohweb Aujourd'hui à 6:42

» rétrofit sur Peugeot
par patrick33000 Aujourd'hui à 6:30

» Codage option e46
par patrick33000 Aujourd'hui à 6:28

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Aujourd'hui à 3:51

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 2:43

» purge freins rover 25
par Dolivier Hier à 22:36

» P226345 Commande actionneur turbo : en butée maximum
par Fbinbin Hier à 21:53

» Présentation de Olivier
par Dolivier Hier à 21:46

» grosse panne c4 picasso
par Fbinbin Hier à 19:43

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Guyguy307 Hier à 19:21

» Présentation de David
par fred9545 Hier à 19:06

» GPS TomTom XXL
par jh50160 Hier à 18:55

» Présentation de Bruno
par flipper07 Hier à 18:45

» Difference entre ISPI NEXT et STANDALONE
par jafarrr Hier à 18:34

» Panne injection clio 1.5 DCI
par shocker Hier à 18:05

» Présentation de philippe
par heineken Hier à 17:37

» Présentation de albert
par heineken Hier à 17:11

» Présentation de ferdinant
par heineken Hier à 17:05

» Présentation de Jean
par heineken Hier à 17:04

» historique d'une peugeot chez concessionnaire
par Jany Hier à 15:15

» Sqlite FR de ISTA-D 4.03.21
par bugess Hier à 14:22

» Présentation de Jean-Noël
par fred9545 Hier à 14:04

» Fermeture automatique du toit ouvrant
par Mad Penguin Hier à 13:53

» antidemarrage Suzuki Vitara
par marcus04 Hier à 12:44

» CCC CIC BMW E60
par PlessE90 Hier à 12:17

» Changement frm
par PlessE90 Hier à 11:57

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Hier à 10:21

Qui est en ligne ?
Il y a en tout 208 utilisateurs en ligne :: 48 Enregistrés, 1 Invisible et 159 Invités :: 2 Moteurs de recherche

5dede7, afx, Alexlesinge, Arnauld, atom256, avaiti, b8.6, bagou91, BartAbac, busio, evadeo63, Fbinbin, fedge, fred1965, fred9545, freddy5923, fzr, jacky31, jandre, jayboomka, jeager13, Jeanotdu139, jeremy72, jumeau_974, lames, languille, lasmier, macgivrer, macross, mehmeh, micka, moppom, peter34, phm59, popeye, popeye05, riri33, rizzo, ruiz, sorbone, steph54, tech agent renault, Teddy28, ThePunisher37, ursule, yoyold1, zargote, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (27)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 BVA 635D (E63)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
murat1965
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 09/04/2016

MessageSujet: BVA 635D (E63)   Sam 16 Avr - 8:07

bonjours,

j'ai un gros problème (je veut dire compliqué, mais pas bloquant),
suite au changement de couleur de LED, de mon levier de vitesse que nous avons du débrancher, après remontage avec les nouvelles LED (blanche et bleue), la position engagé (P, N, R) ne fonctionne plus, elle s'allume 2 seconde et puis plus rien ! (la led sur le bouton Sport ne s'allume pas non plus, mais la fonction est OK)
pensant que c'était les LEDs le problème, nous les avons changé a nouveaux par des modèles identiques a ceux démontés, en vérifiant bien les polarités mais même problème !
alors voila ma question :

y'a t-il un module qui gère spécifiquement cette éclairage ou est-ce dans le module LM ?
avez vous une idée de la connerie que nous avons fait ? lol

je précise que l'affiche de la position est opérationnel sur le tableau de bord !

la voiture est une LCI de 2008 !

merci a ceux qui pourrons m'aider
Revenir en haut Aller en bas
faldana1972
Apprenti
Apprenti
avatar

Messages : 146
Date d'inscription : 11/12/2015
Age : 44
Localisation : 38270

MessageSujet: Re: BVA 635D (E63)   Jeu 28 Avr - 7:37

Bonjour Murat.
Mon premier réflexe en lisant ton post serait de faire un reset "usine" de ton/tes modules avec NCSexpert. Un par un si tu n'as pas d'ICOM.
Et voir si ça résoud ton problème.
Cdt, f
Revenir en haut Aller en bas
murat1965
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 09/04/2016

MessageSujet: Re: BVA 635D (E63)   Jeu 28 Avr - 12:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour Murat.
Mon premier réflexe en lisant ton post serait de faire un reset "usine" de ton/tes modules avec NCSexpert. Un par un si tu n'as pas d'ICOM.
Et voir si ça résoud ton problème.
Cdt, f
Revenir en haut Aller en bas
murat1965
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 09/04/2016

MessageSujet: Re: BVA 635D (E63)   Jeu 28 Avr - 12:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour Murat.
Mon premier réflexe en lisant ton post serait de faire un reset "usine" de ton/tes modules avec NCSexpert. Un par un si tu n'as pas d'ICOM.
Et voir si ça résoud ton problème.
Cdt, f


tu pense que ce serait un problème de codage ?
entre temps j'ai fait un tour du coté de la maison mère, pour eux la carte dans le pommeau est morte, il faut changer le pommeau 167€
Revenir en haut Aller en bas
faldana1972
Apprenti
Apprenti
avatar

Messages : 146
Date d'inscription : 11/12/2015
Age : 44
Localisation : 38270

MessageSujet: Re: BVA 635D (E63)   Jeu 28 Avr - 13:05

Re,
ça pourrait être un probleme de codage, oui;
maintenant les leds que tu as voulu mettre ont peut etre provoquées un court circuit, et la carte ne répond plus.
Ou elle n'était pas compatible pour X raisons, non reconnu, et la carte s'est mise en sécurité.
Va savoir.
Pour une fois, BMW pourrait avoir raison... LOL
Privilegier ce qui ne coute rien: un reset de tes modules avec NCSexpert
Ne connaissant pas tes modules, tu peux faire que tu penses gerer ces led. Dans le doute, tu les fait tous.
Certains "refuserons" sans doute (erreur COAPI xxxxx....), ça dépend de ton matériel.
Cdt, f
Revenir en haut Aller en bas
Carl30
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 18/01/2015

MessageSujet: Re: BVA 635D (E63)   Jeu 28 Avr - 14:49

Faut il encore savoir faire un reset sur chaque module car à jouer avec ncs expert ça peut devenir bien pire.
Dans le plus simple ça serait peut etre essayer le pommeau sur un autre véhicule mais faut encore pouvoir avoir un autre véhicule pour l'essai.
Revenir en haut Aller en bas
murat1965
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 09/04/2016

MessageSujet: Re: BVA 635D (E63)   Jeu 28 Avr - 15:25

Reset.....ça ne me paraît pas compliqué à faire mais effectivement le test ultime serait de l'essayer sur une autre voiture !
Si quelqu'un a une série 6 LCI aux alentours de Strasbourg
Chez BMW ils n'avaient pas le même modèle, seulement sur commande et pas moyen de rendre en cas de mauvais diagnostic !
Sa me ferais vraiment ch****r d'en avoir 2 sur les bras !
Mais si c'est ça la solution, c'est pas trop chère....! J'hésite !!!
Revenir en haut Aller en bas
faldana1972
Apprenti
Apprenti
avatar

Messages : 146
Date d'inscription : 11/12/2015
Age : 44
Localisation : 38270

MessageSujet: Re: BVA 635D (E63)   Jeu 28 Avr - 16:25

Re,
Tu ne risque rien à faire un reset de module.
Cdt f
Revenir en haut Aller en bas
murat1965
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 09/04/2016

MessageSujet: Re: BVA 635D (E63)   Ven 29 Avr - 5:14

tu as raison, je vais faire un reset de tous les modules ce WE, on verra bien !
et puis ça coûte rien !
Revenir en haut Aller en bas
faldana1972
Apprenti
Apprenti
avatar

Messages : 146
Date d'inscription : 11/12/2015
Age : 44
Localisation : 38270

MessageSujet: Re: BVA 635D (E63)   Ven 29 Avr - 6:56

Bonjour Murat,
Exactement, ça ne coute rien.
Vérifie bien que ton FSW_PSW.MAN doit être vide dans C:\NCSEXPER\WORK Wink
Si tu as un doute sur le "comment faire", tu trouveras des infos là (merci Scorpium):
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Pour ce dernier, l'ICOM est fortement recommandé pour que la procédure se termine correctement.
Cdt, f
Revenir en haut Aller en bas
murat1965
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 09/04/2016

MessageSujet: Re: BVA 635D (E63)   Ven 29 Avr - 8:09

merci Faldana1972,
je vais essayer ça !
je n'ai pas de ICOM, juste un K-DCAN, j'espère que ça ira,
juste une question, jai un retrofit IDRIVE 2, je ne risque pas de perdre les réglages comme commande vocale avancé (en Français, car en allemand a la base) etc...!
ou devrais-je remettre toutes les modification a nouveau après (en faisant une sauvegarde avant évidemment) ?

merci en tous cas de ton soutien et a tous d'ailleurs
c'est trop cool ce forum !
Revenir en haut Aller en bas
faldana1972
Apprenti
Apprenti
avatar

Messages : 146
Date d'inscription : 11/12/2015
Age : 44
Localisation : 38270

MessageSujet: Re: BVA 635D (E63)   Ven 29 Avr - 8:47

Re,
Tu fais bien de le mentionner: fais des sauvegardes avant oui, module par module, car le reset des modules remet en valeur "usine", "par défaut" ton codage. Il y a une forte probabilité que certains changent...
Par principe, avant tout changement, toujours garder une sauvegarde avant / après codage, ça sert un jour ou l'autre... Very Happy

Je sais que ça prend du temps, mais au moins, tu seras tranquille.

Cdt, f
Revenir en haut Aller en bas
 

BVA 635D (E63)

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Divers Bmw-