LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème diagbox/ PP2000 sur 307 2.0 HDI
par Nasmeca78 Aujourd'hui à 12:13

» Problème avec ISTA-D Rheingold
par HUGOMES Aujourd'hui à 12:12

» changement de carte Laguna 2
par barbenzingue Aujourd'hui à 11:51

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Aujourd'hui à 11:37

» partner 1.6l hdi
par nabin70 Aujourd'hui à 11:31

» inpa et windows 10
par fred9545 Aujourd'hui à 10:57

» ou est le relais de démarrage sur twingo matic d7f ?
par heineken Aujourd'hui à 10:44

» Présentation de Alban
par heineken Aujourd'hui à 10:24

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 9:57

» Présentation de Yohann
par heineken Aujourd'hui à 9:56

» Présentation de joel
par heineken Aujourd'hui à 9:55

» Panne injection clio 1.5 DCI
par shocker Aujourd'hui à 9:51

» Présentation de Richard
par heineken Aujourd'hui à 9:50

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par zingilingiling Aujourd'hui à 9:18

» Présentation de Jean Yves
par fred9545 Aujourd'hui à 6:50

» Egr off 407 1.6hdi
par Alliottom59 Aujourd'hui à 5:09

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 4:17

» voyant de prechauffage et moteur allumé duster dci 110
par olive2113 Aujourd'hui à 4:14

» effacer voyant maintenance duster 2012
par olive2113 Aujourd'hui à 3:36

» DIS V57 Français
par ThePunisher37 Hier à 23:45

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Hier à 23:00

» Présentation de charles
par heineken Hier à 22:37

» voyant dme/dde x5 e53
par mehmeh Hier à 21:40

» Présentation de patrick
par heineken Hier à 21:38

» soft pour cable k dcan pour coder pompe v44 neuve
par peter34 Hier à 21:32

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par bugess Hier à 20:33

» voyant antipatinage sur E60
par matrixmen19 Hier à 20:26

» risque de colmatage fap de 308 hdi
par meignan Hier à 19:55

» Présentation de Antoine
par pignon14 Hier à 19:52

» Présentation de Jany
par heineken Hier à 19:25

» P226345 Commande actionneur turbo : en butée maximum
par olive2113 Hier à 19:15

» Présentation de Eric
par heineken Hier à 19:05

» Présentation de philippe
par heineken Hier à 18:52

» Je cherche un tuto pour remplacer la pompe à eau sur Espace 4 2.0 dci
par JNH45 Hier à 18:39

» clé pas reconnu defaut antenne sur 407 coupé
par zingilingiling Hier à 18:10

» Problème de lancement INPA
par sebos Hier à 17:16

» Présentation de Dominique
par heineken Hier à 15:02

» Présentation de Jean
par heineken Hier à 14:53

» Présentation de Sidi
par heineken Hier à 14:50

» Présentation de alain
par heineken Hier à 14:46

Qui est en ligne ?
Il y a en tout 199 utilisateurs en ligne :: 39 Enregistrés, 1 Invisible et 159 Invités :: 2 Moteurs de recherche

5dede7, actu12017, Albanolo, Alliottom59, amstel, bagou91, barbenzingue, benleben, busio, ephars, evadeo63, fred9545, HUGOMES, jacques33, jeager13, Jeanotdu139, jplg85, labrador, languille, lien-mi, M57J-C, macross, manu62126, MEED, micka, Mike17, nabin70, Nasmeca78, paul Coquelet, peter34, Pit971, popeye05, ragnotti66, SEBEME72, shocker, steph54, titoun, wil974, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (47)
 
@fred9545 (33)
 
@popeye05 (27)
 
@Digidid (18)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 aide boitier actia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
neo_13
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 06/05/2016

MessageSujet: aide boitier actia   Sam 7 Mai - 12:27

Bonjour toute et tous

J'ai reçu le boitier actia de chine,j'ai installer sous windows 7 (32) diagbox.....a la v7.82  et en virtualbox j'ai installer windows xp (sp3) et pp2000 lexia3  tous c'est bien passé la pas de problème.avec le programme PSA INTERFACE CHECKER j'ai testé le fimwar du boitier Voici les différentes infos que j'ai :
- version of the current application :
APPLI_XS_Fuji_P106138A V4.2.2 @ACTIA 09.04.09
- Serial
963XXX B/ Peugeot
j'ai un doute avec c'ette version du firmwar pour faire fonctionner diagbox........v7.82 et dans le gestionnaire de périphérique sa donne sa USB com board driver (UMDF).....sur diver poste il faux flasher le boitier en évolution (c) de nlc........au faite je recherche un lien pour la v25 update pp2000.......sur le cd d'installation j'ai la v22 pp2000

 MERCI bonne journée
Revenir en haut Aller en bas
b0ule
Petit Nouveau
Petit Nouveau
avatar

Messages : 5
Date d'inscription : 10/03/2016

MessageSujet: Re: aide boitier actia   Sam 7 Mai - 18:37

Bonjour,
Alors déjà il suffisais d'installer diagbox si ton windows 7 est bien 32 bit car il contient également pp2000. Ensuite tu aurais du installer diagbox 7.02 uniquement et faire un premier test avec ta sonde: voir si bien reconnu en evolution dans le gestionnaire de périphérique et faire un diag sur véhicule ensuite. Si tout ça aurais été ok tu aurais pu envisager les mises à jour de diagbox.
Maintenant vu que ta sonde n'est pas reconnu en évolution effectivement il faut contacté Nlc pour qu'il te fournisse de quoi flasher ta sonde. Mais je serais toi je ré installerais diagbox en 7.02 pour essayer ta sonde une fois flasher (ca ce n'est que mon avis).
En faisant quelques recherches sur ce forum avant tu aurais du trouver tous ces renseignements.
Revenir en haut Aller en bas
neo_13
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 06/05/2016

MessageSujet: Re: aide boitier actia   Sam 7 Mai - 19:33

Bonsoir boule

Merci.......oui j'ai installer la v702 et j'ai fait les misses à jour et Internet désactivé.........je vais tous dėsinstaller proprement et ré installer que la version 7.02 pour voire si je sui en USB xs_évolution.
Merci à toi bonne soirée
Revenir en haut Aller en bas
neo_13
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 06/05/2016

MessageSujet: Re: aide boitier actia   Dim 8 Mai - 9:18

Bonjour toute et tous

j'ai tous désinstaller proprement diagbox et re installer la v7.02 toujours le meme problème,il faux que je flashe le boitier ou je peux contacté Nlc pour le fichier.........mois je peu pas le contacté je suie nouveaux j'ai pas droit au MP..............MERCI d'avance Bonne journée
Revenir en haut Aller en bas
benji
Petit Nouveau
Petit Nouveau
avatar

Messages : 14
Date d'inscription : 04/05/2016

MessageSujet: Re: aide boitier actia   Dim 8 Mai - 12:35

Quel est ton problème ? Ta VCI n'est pas détectée par diagbox ? Tu n'arrives pas à te connecter à la voiture ?

Tu as une version B donc probablement il faut que tu restes avec un firmware genre 4.2.2 ou 4.2.4. Diagbox 7 peut fonctionner (mais probablement pas toutes les fonctionnalités). Le mieux serait de flasher pour une version C/evolution.
Revenir en haut Aller en bas
neo_13
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 06/05/2016

MessageSujet: Re: aide boitier actia   Ven 13 Mai - 8:25

Bonjour a toutes et tous

post close.......MERCI.
Bonne journée et week-end
Revenir en haut Aller en bas
 

aide boitier actia

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-