LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Panne clIm P0532 et autre panne P2296 effacé saut 994 et 995
par jeager13 Aujourd'hui à 21:05

» scenic2 1.9 130ch
par Alexlesinge Aujourd'hui à 20:59

» Probleme puissance altea xl
par matrixmen19 Aujourd'hui à 20:58

» Niveau additif bas - c3 4 Picasso 2009
par paka7252 Aujourd'hui à 19:24

» Software SMEG/SMEG+/SMEGiV2
par odeonet Aujourd'hui à 18:52

» Présentation de JEAN FRANCOIS
par S206W Aujourd'hui à 18:44

» Présentation de daniel
par pims Aujourd'hui à 18:37

» remplacement liquide de frein
par kayzeur18 Aujourd'hui à 18:37

» Présentation de Sam
par odeonet Aujourd'hui à 17:45

» BMW 330 2004 ne démarre pas a tous les coups.
par PlessE90 Aujourd'hui à 17:33

» Présentation de Jean-Philippe
par Famille40 Aujourd'hui à 16:58

» lire les messages poster depuis ma dernière visite
par jeager13 Aujourd'hui à 15:52

» Problème 313 CDI mise en mode ségradé - non résolu en concession
par JamesBonze Aujourd'hui à 15:37

» Panne feux directionnel 530d E60 2004
par PlessE90 Aujourd'hui à 15:27

» Présentation de Frédéric
par toshiboy Aujourd'hui à 14:45

» VAS5054A vs EML327
par lildadou Aujourd'hui à 14:42

» Présentation de lionel
par Lio21T Aujourd'hui à 14:34

» Présentation de david
par psycho06 Aujourd'hui à 13:42

» Apprentissage injecteur 2.2 HDI
par jeager13 Aujourd'hui à 11:56

» Probleme vitre et portes svp
par Stone94 Aujourd'hui à 11:51

» Présentation de christian
par gerardot Aujourd'hui à 11:48

» Code defaut F303
par glu3 Aujourd'hui à 11:34

» Présentation de jordan
par jordan02100 Aujourd'hui à 11:19

» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 11:01

» Présentation de denis
par mandriva Aujourd'hui à 7:44

» Laguna III Frein electrique code défaut 516C Commande manuel
par remyj Aujourd'hui à 4:15

» Kit démarrage laguna 2
par fandf Hier à 20:44

» Présentation de XAVIER
par cocodadier Hier à 20:32

» Problème diagnostique avec 607
par Altrium Hier à 20:15

» Explications sur le fonctionnement d'une VCI
par Phifi34 Hier à 20:15

» DEFAUT 308 sw
par jeremy72 Hier à 19:22

» Retro-engeneering can-clip vers logiciel libre
par jeremy72 Hier à 17:50

» Présentation de Moha
par momo Hier à 17:45

» Présentation de Julien
par jul2003 Hier à 17:23

» VCDS 12.12.1 en français
par grosgodzi Hier à 17:20

» Présentation de rodolphe
par grosgodzi Hier à 17:20

» Présentation de Walter
par Wally314 Hier à 16:51

» Petit cours sur l'ABS
par autolande40 Hier à 16:18

» STAR ERROR SPRINTER 211 CDI
par sarniguet Hier à 16:06

» Nouvelle can clip bluetooth que même renault n'a pas :-)
par Kellogs Hier à 13:40

Qui est en ligne ?
Il y a en tout 218 utilisateurs en ligne :: 44 Enregistrés, 1 Invisible et 173 Invités :: 2 Moteurs de recherche

325d, 996strada, Alexlesinge, alzear, bagou91, bonobo58, claude.n, daniele sarrazin, Derounette, dgro, dime77410, fandf, fred94310, glu3, gpabloo, GRETTA74, hayabusa60930, jeager13, juju300, kayzeur18, Lio21T, M57J-C, madmax72, makita, manu62126, matrixmen19, medine59, neomaj, odeonet, patrick33000, phidye, Phifi34, popeye05, ray52, remycox, RISTEME, S206W, SkyDrive91, steff069, STEPH07, Stephane52, Thierry7789, youl41800, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (57)
 
@Alliottom59 (55)
 
@fred9545 (37)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 problème clim sur scénic 2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
fumiste
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 30/07/2015

MessageSujet: problème clim sur scénic 2   Mar 10 Mai - 16:23

Bonjour,

les beaux jours sont arrivés et... la clim ne fonctionne plus sur mon scénic 2 1.9 DCI 120 (la recharge en concession Renault n'ayant qu'un an). Sur le can clip, aucun code d'erreur. Pour fonctionner, la clim a besoin des bonnes valeurs de certains capteurs, notamment température extérieur (OK), température intérieur (OK), capteur de luminosité (77%. heu sans doute OK car pas une valeur refuge), ...
Le capteur de pression a -enfin- été trouvé, dans le calculateur injection !
PR037 - pression fluide refrigerant = 1 bar
PR089 - tension capteur fluide refrigerant = 0,29V

Une semaine plus tard, la clim se met à fonctionner. Les capteurs donnent maintenant :
PR037 instable, affichage de 2 bar ou 3 bar (ça clignote un peu)
PR076 instable entre 0,4 et 0,55V

Sur ma clio (1.5 DCI de 2004), la pression est sur PR192 = 4,2 bar

Questions :
- est-ce que le capteur de pression est, comme je le suppose, le coupable ?
- sur dialogys, il semble juste vissé vers la sortie du condenseur. Y a-t-il des préconisations supplémentaires ? Huiler le joint ? Faisable sans clef dynamométrique (9 N.m théorique) ? ... ?
- est-ce normal de ne pas avoir de décimale pour la pression ?

Vous remerciant par avance si vous avez des éléments de réponses (je peux joindre des captures d'écran mais c'est pas top pour l'indexation des mots clefs)


Dernière édition par fumiste le Mar 7 Juin - 19:48, édité 1 fois
Revenir en haut Aller en bas
run974
Connaisseur
Connaisseur
avatar

Messages : 360
Date d'inscription : 08/09/2015

MessageSujet: Re: problème clim sur scénic 2   Mar 10 Mai - 16:34

salut
3 ou 4 bars c est la basse pression
en haute pression tu devrais avoir au maximum 20 brars
pour refrigerer
a voir le condenseur ou le capteur de haute pression
sur le retour du condenseur
Revenir en haut Aller en bas
ulysse79
Pilier PSA
Pilier PSA
avatar

Messages : 2815
Date d'inscription : 25/10/2013
Age : 44
Localisation : poitou-charente

MessageSujet: Re: problème clim sur scénic 2   Mar 10 Mai - 19:57

salut ,

je pense que ta clim est limite en quantité ( charge ), fait faire une pré recharge tu sera fixer .

_________________
[Vous devez être inscrit et connecté pour voir cette image]...... pour dire merci a un membre , clic sur la main verte ... [Vous devez être inscrit et connecté pour voir cette image]  .........    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
fandf
Apprenti
Apprenti
avatar

Messages : 144
Date d'inscription : 21/02/2016
Age : 42
Localisation : lyon

MessageSujet: Re: problème clim sur scénic 2   Mar 10 Mai - 20:46

bonsoir ; 1ere chose = ta pression lu a l outil diag est remonter d un jour a l autre = difficile a croire donc oui capteur en cause par contre ces capteur ont regulierement des problème d entrée d eau dans la prise (connecteur) a vérifier si présence de corrosion verdâtre = a nettoyer ou rempl , le capteur est monter sur vanne Schrader (comme les pneus) c est a dire que lorsque tu desserre le capteur la vanne ferme l arrivé de gaz clim (toujours un peu de gaz qui s échappe, si fuite te parais importante alors , peut être , la vanne est bloqué ouverte ==direction garage pour vider circuit avant rempl du capteur ) 2eme chose sur certains soft injection de scenic 1.9 dci la valeur pression clim est volontairement diviser par 2 donc a valider avec station recharge clim avant de rajouter du gaz , pour finir la valeur pression gaz clim MOTEUR A L ARRÊT est de 6 bars (haute ou basse pression ) bon courage.
Revenir en haut Aller en bas
erwann
Apprenti
Apprenti
avatar

Messages : 147
Date d'inscription : 03/11/2014
Age : 53
Localisation : Bordeaux

MessageSujet: Re: problème clim sur scénic 2   Mar 10 Mai - 21:31

+1  Arrow
je rajouterai que pour mesurer ta pression équilibrée à l'arrêt il faut être moteur arrêté ET froid depuis assez longtemps..., (idéalement un matin avant démarrage) et bien récupérer sur l'outil diag la température ambiante (qui est donc celle du moteur puisque arrêté depuis longtemps)

En effet la pression varie beaucoup avec la température, on va supposer que c'est du R134a et les valeurs de base dans cette situation sont les suivantes: (Pour le R134a seulement)

2 bars à 0°C,
3 bars à 10°C,
4.7 bars à 20°C  
6.7 bars à 30°C
Revenir en haut Aller en bas
Alexlesinge
Pilier du Forum
Pilier du Forum
avatar

Messages : 1039
Date d'inscription : 02/05/2016
Age : 91
Localisation : 06

MessageSujet: Re: problème clim sur scénic 2   Jeu 12 Mai - 11:33

Bonjour,
Je crois que vous faites fausse route. Le capteur de pression est fixé sur le circuit haute pression et si la charge est suffisante, il renvoie une valeur d'au moins 5 bars moteur froid et arrêté. Bien entendu cette valeur monte avec la température mais reste significative de la quantité de gaz contenu par le circuit et c'est une information dont on peut se servir pour déterminer si une recharge est nécessaire.
Avec une pression d'environ 2 bars le compresseur est autorisé à fonctionner mais dès son enclenchement le cycle démarre et s'arrête car cette pression est aspirée par le compresseur.
Vous devriez faire vérifier la charge et les fuites fréquentes sur les condenseurs ou tuyaux de filtre déshydratant de ce modèle.
Si la sonde est vraiment fautive ( c'est très très rare) ou plus simplement a son connecteur oxydé, vous pouvez la remplacer sans devoir vider le circuit car elle est montée sur une valve. Il faut lubrifier un peu le joint et la serrer avec modération sachant que l'étanchéité est assurée par le joint radial.
La valeur affichée de pression est conforme au système dont les variations importantes rendent inutile une précision à la décimale près.
Revenir en haut Aller en bas
fumiste
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 30/07/2015

MessageSujet: Re: problème clim sur scénic 2   Mar 7 Juin - 19:37

Bonjour,

merci pour vos réponses, qui sont très utiles. La connectique n'avait pas de problème. J'ai donc commandé un capteur de pression, installé ce week end. C'était bien lui le coupable. Après changement, toujours avec la contact forcé (moteur arrêté), j'ai ceci :
PR037 maintenant stable, à 5 bars
PR076 maintenant stable, à 0,85 Volt

La climatisation refonctionne :-) En référence renault, ça donne :
7700417506, remplacé par 7701205751 à 121,73€ HT. J'ai pris un Frigair (qui fait très léger, en espérant qui tienne le coup) à 28€ livré. Il y a juste à déposer le pare-choc avant, donc en 20 minute c'est fait
Revenir en haut Aller en bas
 

problème clim sur scénic 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Diagnostic Renault & Dacia-