LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» F9B8 Défaut relais Power Latch
par Galinette Aujourd'hui à 10:38

» P0341 Signal arbres à cames erroné ou absent
par xilo Aujourd'hui à 9:59

» démarrage aléatoire 206+ 1.4hdi 2009
par V1rtuoze Aujourd'hui à 9:45

» Récupération code PIN Volkswagen
par Nico76 Aujourd'hui à 9:18

» Opel Meriva easytronic
par driko Aujourd'hui à 9:14

» Problème ISTA 3.47
par 325ti Aujourd'hui à 9:13

» leger choc avant audi
par antigone Aujourd'hui à 8:27

» 307 2.0hdi 110 qui broute et perte de puissance
par yann3 Aujourd'hui à 8:07

» Calculateur bva 407 2.7 hdi ne répond pas
par chris16 Aujourd'hui à 7:46

» 1.9 dci, haute pression de 250bars mais rien aux injecteurs
par chris16 Aujourd'hui à 7:44

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 17:13

» Présentation de abdallah
par ab42000 Hier à 14:10

» Présentation de claude
par fred9545 Hier à 9:19

» Présentation de Rainstorm
par fred9545 Hier à 9:17

» Présentation de DOMINIQUE
par fred9545 13.10.18 20:12

» Présentation de Banbara
par fred9545 13.10.18 18:23

» Présentation de Kevin
par fred9545 13.10.18 18:22

» Présentation de Guillaume
par fred9545 13.10.18 18:21

» Présentation de Bastien
par fred9545 13.10.18 18:20

» ajout d'une marque sur maxiecu
par Jumbollwhight 13.10.18 18:19

» Présentation de christian
par fred9545 13.10.18 18:19

» Présentation de Fabrice
par epsilon9133 13.10.18 16:03

» Reference de vendeur de sonde c****** recommendable
par epsilon9133 13.10.18 16:00

» existe t'il une notice d'utilisation can clip
par epsilon9133 13.10.18 15:49

» outil de diagnostic fiat 2,8jtd
par domin56 13.10.18 15:39

» PANNE COMPTEUR 206
par fred9545 13.10.18 11:31

» Besoin d aide pour sauver mon cic
par PATRICE1979 13.10.18 8:14

» J'ai fait une grosse boulette avec diagbox...
par rico38 13.10.18 8:07

» sonde can clip leds vertes ne s'allument plus
par surfeur73 12.10.18 19:15

» plusieurs code panne sur scénic 1,6 16V de 2006
par vince766 12.10.18 10:29

» Présentation de Mika
par heineken 11.10.18 22:09

» Panne 206 GTI de 2004
par flecrocq 11.10.18 20:03

» Présentation de Harold
par fred9545 11.10.18 14:36

» Présentation de fouad
par fred9545 11.10.18 14:35

» Présentation de jean-michel
par fred9545 11.10.18 14:34

» Présentation de jean-marie
par fred9545 11.10.18 14:30

» injection defaillant (RESOLU)
par heineken 11.10.18 12:40

» Présentation de Adrien
par adrien.l 11.10.18 7:24

» Interface mal reconnu
par dunsdiag 11.10.18 7:11

» Présentation de Jean-Yves
par fred9545 11.10.18 2:17

Qui est en ligne ?
Il y a en tout 140 utilisateurs en ligne :: 23 Enregistrés, 2 Invisibles et 115 Invités :: 2 Moteurs de recherche

325ti, abdel21600, alain54, Alexlesinge, Alliottom59, bagou91, biggugus, cseeb, driko, evadeo63, Galinette, gt67250, kurby18, moppom, popeye05, scorpium59, seb67, soumidan, uranyalk, V1rtuoze, vince766, yaya61, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (113)
 
@heineken (67)
 
@popeye05 (63)
 
@fred9545 (37)
 
@Alexlesinge (35)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 Communication impossible avec une interface DiagBox

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Gigli_
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 01/06/2016

MessageSujet: Communication impossible avec une interface DiagBox   01.06.16 19:23

Bonjour, Bonsoir,



Il y a quelques mois, avec un amis, nous avons acheté sur Ebay deux interfaces de ce style sur Ebay

[Vous devez être inscrit et connecté pour voir cette image]


J'ai installé DiagBox avec les mises à jour jusque la version 7.76 : testé et fonctionnel avec l'une des deux interfaces.

Quelques mois plus tard, j'ai installé l'autre câble sur un autre PC.

Procédant de la même façon, cette interface ne communique pas avec les véhicules.
Test croisé effectué, la première interface fonctionne sur les deux PC, la seconde, sur aucune des deux.

Lorsqu'on branche l'interface défaillante, elle est bien détectée par Windows, mais c'est la communication que ne se fait pas.


Le vendeur (sur Ebay) fait le mort et ne me répond pas, alors je me tourne vers vous. Wink


J'ai ouvert les deux branchements; les câbles ont l'air tous branchés aux même endroit.

Alors, avez vous peut être une idée, une solution logiciel (mise à jour ?) qui permettrait de rendre fonctionnelle cette dernière ?


D'avance merci pour votre aide Cool
Revenir en haut Aller en bas
Guizmo
Novice
Novice
avatar

Messages : 33
Date d'inscription : 25/09/2015

MessageSujet: Re: Communication impossible avec une interface DiagBox   01.06.16 19:53

J'ai eut le meme probleme avec la premiere que j'ai reçu.
Le voyant s'allume au branchement et ce coupe quelques secondes plus tard, alors qu'il devrais rester allumé.
2 solutions s'offre à toi :
- ouvre le boitier et chauffe l'eprom mais pas trop avec un seche cheveux ou décapeur thermique. (pas garantie que cela marche)

-Commande un eprom et change le toi même si tu te sent capable de le ressouder.

Sinon bah continu a harceler le vendeur ou rachete un boitier.

_________________
Cliquez sur le Pouce vert à droite pour dire Merci.

Ca fait toujours plaisir  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Gigli_
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 01/06/2016

MessageSujet: Re: Communication impossible avec une interface DiagBox   01.06.16 19:59

Merci pour ces idées Smile

Ou pourrais-je trouver un eprom ?
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
avatar

Messages : 13789
Date d'inscription : 11/12/2012
Age : 56
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: Communication impossible avec une interface DiagBox   02.06.16 5:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

Le vendeur (sur Ebay) fait le mort et ne me répond pas, alors je me tourne vers vous. Wink


bonjour

si tu as payé avec paypal ( ce qui est conseillé ) tu lui colle un litige et tu verras il va retrouver le dialogue

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://mecanique-auto.forumactif.com/
Gigli_
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 01/06/2016

MessageSujet: Re: Communication impossible avec une interface DiagBox   02.06.16 17:46

Le hic c'est que j'ai commandé en janvier, j'ai utilisé la première avec succès, j'étais convaincu que laa seconde était fonctionnelle... j'avais confirmé la bonne vente avec une bonne note et un avis 5/5

La rage, ce n'était pas le cas Embarassed


Trop tard donc pour ouvrir un litige.
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 183
Date d'inscription : 16/05/2014
Age : 45
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Communication impossible avec une interface DiagBox   03.06.16 8:53

fred9545
bonjour
si tu as payé avec paypal ( ce qui est conseillé ) tu lui colle un litige et tu verras il va retrouver le dialogue



Ou une Eprom (RAM plus exactement) ! Laughing Laughing Laughing

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
pignon
Novice
Novice
avatar

Messages : 30
Date d'inscription : 17/04/2016

MessageSujet: Re: Communication impossible avec une interface DiagBox   03.06.16 12:54

salut,
Peut être tout simplement une ancienne interface qui ne fonctionne pas sous diagbox, non ?
Est elle reconnue comme EVO sous Windows ?
Revenir en haut Aller en bas
 

Communication impossible avec une interface DiagBox

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Soft Lexia 3, pp2000, Diagbox-