LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» ddt2000 et CABLE
par jeremy72 Aujourd'hui à 9:55

» changement de vin NBT et autre moduls serie F
par bmw93260 Aujourd'hui à 7:17

» recherche de E-sys et token
par bmw93260 Aujourd'hui à 7:12

» instalation mise ajour V7.82
par diabolo Aujourd'hui à 7:09

» Reprog complète du véhicule ???
par Thierry7789 Aujourd'hui à 5:02

» Doseur d'air qui fuit 1.6 HDI 110
par jeager13 Aujourd'hui à 0:40

» *** can clip 171 ***
par fandf Hier à 21:55

» Génération du Code FSC sur E9x sans ICOM
par egobo Hier à 21:17

» Sqlite-FR-Ista-D-4.04
par Micke07 Hier à 21:13

» Installer un autre logiciel de navigation
par santana6 Hier à 19:01

» Présentation de ERIC
par chenepin Hier à 18:51

» Vci made un china / référence ÿÿÿÿÿÿ
par fsh12 Hier à 15:37

» Lancement Diagbox
par fsh12 Hier à 15:36

» Présentation de jjacques
par berrard Hier à 13:37

» Présentation de waël
par wbm92110 Hier à 11:49

» Présentation de Joël
par fred9545 Hier à 10:28

» Présentation de Charly
par fred9545 Hier à 10:28

» calculateur verouillé
par morber Hier à 9:42

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par JOEL_93 Hier à 9:34

» Sqlite-FR-Ista-D-4.05
par atom256 Hier à 7:58

» DF 301 scenic 2
par manu62126 Hier à 7:10

» défaut P2137 incohérence mesure pédale accélérateur
par bagou91 Hier à 7:00

» Présentation de MOULAY
par fred9545 Hier à 1:22

» 2 fichiers codes défauts psa
par samlor Mer 20 Sep - 20:04

» Présentation de daniel
par fred9545 Mer 20 Sep - 18:03

» Présentation de Klee
par fred9545 Mer 20 Sep - 18:00

» Présentation de Michael
par fred9545 Mer 20 Sep - 9:15

» Présentation de jean mimi
par fred9545 Mer 20 Sep - 9:04

» Présentation de Bernez
par fred9545 Mer 20 Sep - 9:03

» Présentation de Pierre
par fred9545 Mer 20 Sep - 9:02

» Présentation de gianni
par fred9545 Mer 20 Sep - 9:00

» Présentation de roger
par fred9545 Mer 20 Sep - 8:59

» Présentation de Manu
par fred9545 Mer 20 Sep - 8:58

» Présentation de Ron
par fred9545 Mer 20 Sep - 8:57

» Présentation de jean claude
par fred9545 Mer 20 Sep - 8:57

» Présentation de robert
par Alliottom59 Mer 20 Sep - 5:17

» Présentation de Stanislas
par Alliottom59 Mer 20 Sep - 5:15

» Présentation de bertrand
par Alliottom59 Mer 20 Sep - 5:15

» ethanole e85
par didielinux Mar 19 Sep - 18:55

» Avant lancement programmation
par PlessE90 Mar 19 Sep - 15:46

Qui est en ligne ?
Il y a en tout 168 utilisateurs en ligne :: 24 Enregistrés, 2 Invisibles et 142 Invités :: 2 Moteurs de recherche

308Féline, Alexlesinge, BadMadY, bagou91, boris93600, boudrida, diabolo, did, Dom59, fandf, GIAN21, jeager13, jeremy72, kis2100, luce46M57, manu83600, Mistigris18, momp, motopass, mousouillis, pascal32, popeye05, run974, sebcom1975

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (68)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (36)
 
@Digidid (25)
 
@ulysse79 (19)
 
@micka (15)
 
@Alexlesinge (14)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 probleme bsi et oui encor un

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
fredd53
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 25/05/2016

MessageSujet: probleme bsi et oui encor un   Ven 3 Juin - 23:36

Bonjour,

J'ai une question technique pour mon BSI,
C'est un siemens BSI-S04-00 pour une 407sw de 2005 ( bus en CAN ) 2.0hdi 138 bva4 146 000 kms
j'ai pas mal de problème lié au BSI ( centralisation, essuie-glace ... )

j'ai donc démonté et je me suis rendu compte qu'il a déjà été ouvert ( comme un cochon en plus )
je trifouille sur le net pour connaitre la ref de l'éprom ( 95128 ) que j’identifie très vite car le verni avais été brulé et les pattes du composant on déjà été ressoudé.

Avec mes 2.5 neurones restant j'en déduit qu'il y a déjà eu un souci de BSI et qu'il l'on changé en dessoudant et ressoudant l'éprom sur le nouveau BSI pour pas avoir de télécodage a refaire ...

je n'arrive pas a trouver un siemens BSI-S04-00 d'occase alors peut on le remplacer par une autre ref ?

je suis aller chez pigot et avec toute les ref de la voiture il n’ont pas pu me dire quel référence de bsi a été installé d'origine dans cette voiture alors comment être sur que c'est bien un siemens BSI-S04-00 qui doit être monter dans cette voiture ?

si non j'imagine que sa se répare pas un BSI ?

Merci de ne pas s’être endormi en lisant le paver et merci pour vos futur réponses.
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15035
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: probleme bsi et oui encor un   Sam 4 Juin - 6:49

Bonjour,

envoi moi ton VIN en mp

merci

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 15035
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: probleme bsi et oui encor un   Sam 4 Juin - 9:53

Référence de ton bsi

6580 Fw

ou

6580Fw

google est ton ami

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
fredd53
Petit Nouveau
Petit Nouveau
avatar

Messages : 10
Date d'inscription : 25/05/2016

MessageSujet: Re: probleme bsi et oui encor un   Sam 4 Juin - 12:46

re, j’ai une question,
cette référence je ne la vois pas sùr et dans le BSI mais avec google je vois bien des bsi référencé S02 avec 6580fw
du coup si je prend n'importe lequel du moment ou il y a la ref 6580fw je suis sur de retrouver l'eeprom 95128 ? ( donc pouvoir cloné mon bsi )
Revenir en haut Aller en bas
 

probleme bsi et oui encor un

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-