LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Ista D 4.03.31 et ista-p 3.60.4
par bmw93260 Aujourd'hui à 8:25

» resultat diag
par kartman Aujourd'hui à 7:57

» Maxiecu vs can clip
par Nico76 Aujourd'hui à 7:23

» Présentation de sophia
par africa86 Aujourd'hui à 7:19

» Probleme DiagBox
par jeremy72 Aujourd'hui à 6:56

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Aujourd'hui à 5:35

» Vag , Vas , Odis ?
par SunixDev Aujourd'hui à 4:15

» Présentation de Domingos
par heineken Hier à 21:48

» Présentation de victor
par heineken Hier à 21:45

» Témoin rouge airbag
par Finalshaare69 Hier à 21:27

» Hella Gutmann méga macs 42 se
par kartman Hier à 21:21

» Présentation de Erwan
par kartman Hier à 21:18

» Clip V167 version complète
par yoss Hier à 20:46

» VCDS 12.12.1 en français
par moateez Hier à 20:29

» Problème de démarrage clio3 de 2010
par terminator1000 Hier à 18:53

» VCDS Lite 1.2
par heineken Hier à 17:39

» défaut p1003
par will17 Hier à 17:08

» Présentation de Thomas
par heineken Hier à 15:13

» Présentation de olivier
par heineken Hier à 15:05

» ISTA /P Connexion EDIABAS
par JPG Hier à 15:04

» Présentation de Omar
par heineken Hier à 14:49

» Présentation de Stephane
par fred9545 Hier à 14:43

» Présentation de pascal
par fred9545 Hier à 14:41

» Présentation de Patrice
par fred9545 Hier à 14:40

» defaut moteur perte puissance DDE
par kayzeur18 Hier à 14:38

» Recherche IDS V81 avec calibration
par toch91 Hier à 13:41

» boitiers de gestion : CMM, BSI, BSM,... qui fait quoi ?
par toch91 Hier à 12:25

» manque de puissance c3 année 2003
par M57J-C Hier à 11:54

» restauration de ma 504 cabriolet de 1973
par zingilingiling Hier à 11:33

» Problème capteur de pluie et de luminosité
par kayzeur18 Hier à 10:44

» interface icom next
par motopass Hier à 10:31

» Présentation de loulou
par heineken Hier à 9:48

» Présentation de Romain
par heineken Hier à 9:45

» Présentation de Herve
par heineken Hier à 9:44

» Présentation de sebastien
par heineken Hier à 9:43

» Présentation de fab
par heineken Hier à 9:42

» Présentation de Christophe
par heineken Hier à 9:41

» Flasher ou non son interface ?
par heineken Hier à 9:35

» code erreur renault
par sniper38 Hier à 7:16

» Ou ai le tuto vidéo ncs expert
par charly69 Hier à 6:47

Qui est en ligne ?
Il y a en tout 149 utilisateurs en ligne :: 36 Enregistrés, 3 Invisibles et 110 Invités :: 2 Moteurs de recherche

africa86, Alexlesinge, Alliottom59, armagedon9, atom256, aurel59400, bisousnours, bmw93260, boudrida, cseeb, fred9545, gt67250, handelsbanker, jacques33, jc92120, jeremy72, kalo86, kartman, kharakdar, loulou140, lulu95, M57J-C, mecahomedavid, MICHAELHAVRE, motopass, Nico76, popeye05, popol32, redbullator, ricckylux, Skyler21, soukehal, toch91, zafira59159, zingilingiling, zoody

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (53)
 
@Alliottom59 (52)
 
@fred9545 (36)
 
@popeye05 (29)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Diagbox : Abscence de Dialogue

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
zorba
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 05/06/2016
Age : 68
Localisation : Toulouse

MessageSujet: Diagbox : Abscence de Dialogue   Lun 6 Juin - 15:15

Bonjour à tous,

J'ai un problème de dialogue avec mon interface Full Chip avec ma Citroen Cactus.

Elle fonctionnait très bien avec Lexia sur mon ancien véhicule Xsara type 2.

J'ai donc installé Diagbox jusqu'à la V7.62 pour avoir la main sur le télécodage en manuel mais malgré plusieurs essais, j'ai toujours le message "Abscence de Dialogue"

Je vous joint un Check de mon interface qui est bien reconnue en évolution.

Je vous remercie d'avance pour votre aide
Fichiers joints
PSA Check.jpg
Check de mon Interface
Vous n'avez pas la permission de télécharger les fichiers joints.
(56 Ko) Téléchargé 14 fois
Revenir en haut Aller en bas
zorba
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 05/06/2016
Age : 68
Localisation : Toulouse

MessageSujet: Re: Diagbox : Abscence de Dialogue   Lun 6 Juin - 17:15

Un petit complément d'informations.

Je viens de contrôler le câblage des connecteurs, tout est OK et le problème est toujours là.

Merci pour vos idées qui pourraient m'aider à résoudre mon problème.

Photo de mon interface Full Chips démontée :
Fichiers joints
Mon Interface.jpg
Vous n'avez pas la permission de télécharger les fichiers joints.
(607 Ko) Téléchargé 15 fois
Revenir en haut Aller en bas
zorba
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 05/06/2016
Age : 68
Localisation : Toulouse

MessageSujet: Re: Diagbox : Abscence de Dialogue   Lun 13 Juin - 13:16

Bonjour à tous,

Problème résolu en installant XP SP3 sur un disque virtuel dans Windows 7. (interface reconnue en Multi-Instances)
Installation de départ faite avec l'image ISO gravé sur un DVD.

Impossible de faire fonctionner DiagBox avec Win 7 32bits malgré plusieurs tentatives. (interface reconnue en UMDF seulement)

Mode d'emploie très détaillé pour l'installation de Virtual PC ICI :

[Vous devez être inscrit et connecté pour voir ce lien]

Sujet clos

Merci
Revenir en haut Aller en bas
 

Diagbox : Abscence de Dialogue

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-