LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» pour interroger mon q5.
par haka47 Aujourd'hui à 9:39

» Présentation de jacques
par piloujc Aujourd'hui à 9:37

» Erreur sur module IHKA
par AP.20141 Aujourd'hui à 9:28

» Présentation de nelson
par pilou Aujourd'hui à 9:24

» ESPACE 4 ventilateur Moteur se met en route dès le démarage
par CLAUDEDU67 Aujourd'hui à 9:04

» tutoriel Montage Amplis Logic7 "Dsp" E90/2007
par atom256 Aujourd'hui à 9:03

» AUDI A4 ne demare ps
par Cocobeley Aujourd'hui à 8:21

» doc & schémas d'instalation alarme et centralisation
par fred9545 Aujourd'hui à 7:29

» Présentation de Ben
par fred9545 Aujourd'hui à 7:21

» ics alfa 166
par Symbiose93 Aujourd'hui à 7:20

» Présentation de alexandre
par micka Aujourd'hui à 4:21

» Tuto installation/utilisation ncsexpert en image
par atlantys02 Aujourd'hui à 1:58

» allumé les phare a la fermeture de la voiture
par thouve Aujourd'hui à 0:15

» Présentation de Jean-Claude
par heineken Hier à 22:34

» Présentation de jluc
par heineken Hier à 22:33

» Présentation de Bernard
par heineken Hier à 22:32

» interface et oui encore
par heineken Hier à 22:29

» Problème feux de route
par thouve Hier à 21:01

» BMW Rheingold ISTA-D 3.56 FR
par scorpium59 Hier à 20:32

» Problème embrayage
par fred9545 Hier à 20:15

» Présentation de Nail
par fred9545 Hier à 19:48

» Frein de parking Renault Scénic 2
par popeye05 Hier à 19:34

» Outil Maxiecu 2
par M57J-C Hier à 18:40

» Présentation de franck
par heineken Hier à 18:35

» Probleme injecteurs et info Outil diag TOYOTA land cruiser
par erwann Hier à 17:59

» probleme pas de puissance laguna 2 dci 100
par sined4751 Hier à 17:22

» Downgrade opcom 1.45 vers 139 [tuto]
par patber Hier à 17:05

» Présentation de Guy
par guygnolle Hier à 16:44

» Quel produit utilisé
par nounours626 Hier à 16:41

» panne batterie, scénic 2 ne démarre plus malgrès les cables
par sebr26 Hier à 12:56

» 2.2 DCi qui ne démarre pas
par sebr26 Hier à 12:49

» Remplacement FAP sur scenic 2 phase 2
par sebr26 Hier à 12:44

» Présentation de Daniel
par heineken Hier à 12:44

» Présentation de ary
par fred9545 Hier à 12:04

» Présentation de Serge
par Alexlesinge Hier à 11:30

» probleme injecteur clio 2 dci 65
par beebop Hier à 11:18

» Présentation de Paul
par heineken Hier à 9:46

» Purge ABS avec Lexia sur Xsara Picasso
par Hotlo Hier à 9:46

» Présentation de marc
par heineken Hier à 9:46

» Présentation de christophe
par heineken Hier à 9:45

Qui est en ligne ?
Il y a en tout 151 utilisateurs en ligne :: 21 Enregistrés, 1 Invisible et 129 Invités :: 1 Moteur de recherche

airwax, AP.20141, atom256, autosylvain, bastinio62, CLAUDEDU67, Cocobeley, delpiero3, erwann, fred9545, haka47, lifala, Mad Penguin, pascal32, piloujc, popeye05, riri33, sylv2603, thouve, ulysse79, ydrat

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (28)
 
@fred9545 (22)
 
@popeye05 (21)
 
@ulysse79 (15)
 
@micka (14)
 
@Digidid (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Diagbox : Abscence de Dialogue

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
zorba
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 05/06/2016
Age : 67
Localisation : Toulouse

MessageSujet: Diagbox : Abscence de Dialogue   Lun 6 Juin - 15:15

Bonjour à tous,

J'ai un problème de dialogue avec mon interface Full Chip avec ma Citroen Cactus.

Elle fonctionnait très bien avec Lexia sur mon ancien véhicule Xsara type 2.

J'ai donc installé Diagbox jusqu'à la V7.62 pour avoir la main sur le télécodage en manuel mais malgré plusieurs essais, j'ai toujours le message "Abscence de Dialogue"

Je vous joint un Check de mon interface qui est bien reconnue en évolution.

Je vous remercie d'avance pour votre aide
Fichiers joints
PSA Check.jpg
Check de mon Interface
Vous n'avez pas la permission de télécharger les fichiers joints.
(56 Ko) Téléchargé 13 fois
Revenir en haut Aller en bas
zorba
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 05/06/2016
Age : 67
Localisation : Toulouse

MessageSujet: Re: Diagbox : Abscence de Dialogue   Lun 6 Juin - 17:15

Un petit complément d'informations.

Je viens de contrôler le câblage des connecteurs, tout est OK et le problème est toujours là.

Merci pour vos idées qui pourraient m'aider à résoudre mon problème.

Photo de mon interface Full Chips démontée :
Fichiers joints
Mon Interface.jpg
Vous n'avez pas la permission de télécharger les fichiers joints.
(607 Ko) Téléchargé 15 fois
Revenir en haut Aller en bas
zorba
Petit Nouveau
Petit Nouveau


Messages : 4
Date d'inscription : 05/06/2016
Age : 67
Localisation : Toulouse

MessageSujet: Re: Diagbox : Abscence de Dialogue   Lun 13 Juin - 13:16

Bonjour à tous,

Problème résolu en installant XP SP3 sur un disque virtuel dans Windows 7. (interface reconnue en Multi-Instances)
Installation de départ faite avec l'image ISO gravé sur un DVD.

Impossible de faire fonctionner DiagBox avec Win 7 32bits malgré plusieurs tentatives. (interface reconnue en UMDF seulement)

Mode d'emploie très détaillé pour l'installation de Virtual PC ICI :

[Vous devez être inscrit et connecté pour voir ce lien]

Sujet clos

Merci
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Diagbox : Abscence de Dialogue   Aujourd'hui à 9:41

Revenir en haut Aller en bas
 

Diagbox : Abscence de Dialogue

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-