LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» vidange boite auto BVA6 sur 407 hdi 136
par ulysse79 Aujourd'hui à 20:11

» Quel produit utilisé
par nounours626 Aujourd'hui à 20:09

» Présentation de nelson
par cabreiro Aujourd'hui à 20:08

» Flood et réponses inutiles
par Cocobeley Aujourd'hui à 20:05

» range rover p38
par tristanbregeon Aujourd'hui à 19:41

» Présentation de Guy
par fred9545 Aujourd'hui à 19:09

» Présentation de pierre
par heineken Aujourd'hui à 18:31

» Fonctionnement du mot de passe de nos archives.
par fred9545 Aujourd'hui à 17:46

» probleme injecteur clio 2 dci 65
par yace Aujourd'hui à 17:44

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Aujourd'hui à 17:32

» Présentation de rik
par fred9545 Aujourd'hui à 17:25

» Présentation de yacine
par fred9545 Aujourd'hui à 17:24

» Problème moto-ventilateur moteur scénic 2
par moana987 Aujourd'hui à 17:14

» BMW Rheingold ISTA-D 3.53.30 FR + ISPI NEXT (ISTA-P 3.57)
par PlessE90 Aujourd'hui à 17:05

» Boite de vitesse defaillante BMP6 2.0HDI 138cv
par fred9545 Aujourd'hui à 16:58

» Présentation de Guy
par fred9545 Aujourd'hui à 16:20

» Présentation de Youcef
par fred9545 Aujourd'hui à 15:16

» Présentation de marek
par Alliottom59 Aujourd'hui à 14:58

» Loader ISTA-P v6
par pingouin007 Aujourd'hui à 12:39

» Capteur de pluie C4
par 308Féline Aujourd'hui à 12:33

» code auto radio
par tristanbregeon Aujourd'hui à 12:13

» clapet d'admission v6 hdi
par atom256 Aujourd'hui à 12:09

» Tutoriel modification option avec vagcom
par atom256 Aujourd'hui à 12:05

» Fumee et manque de puissance (Trafic 2006 82cv)
par tarzanvan Aujourd'hui à 12:02

» ista d 3.53.13
par fred9545 Aujourd'hui à 10:02

» Problème de clés
par luigisat Aujourd'hui à 6:55

» Présentation de Tristan
par fred9545 Aujourd'hui à 6:39

» Présentation de albert
par heineken Hier à 23:19

» Présentation de Robin
par heineken Hier à 23:08

» Présentation de Sergio
par heineken Hier à 23:04

» Probleme injecteurs et info Outil diag TOYOTA land cruiser
par erwann Hier à 23:02

» Recherche VAG-COM VCDS
par lenainportnawak Hier à 22:39

» Problème feux de route
par thouve Hier à 22:17

» Erreur sur module IHKA
par AP.20141 Hier à 22:11

» Présentation de mikael
par fred9545 Hier à 19:54

» Option allumage des anti-brouillard en virage
par thouve Hier à 17:12

» delphi ds150 ???
par djams Hier à 17:03

» achat de l'autel Al 519
par lechti599 Hier à 16:50

» BMW ISPI NEXT FR ( ISTA-D 3.50 et ISTA-P 3.56 )
par lifala Hier à 13:59

» Présentation de Fran
par popeye05 Hier à 13:06

Qui est en ligne ?
Il y a en tout 210 utilisateurs en ligne :: 37 Enregistrés, 2 Invisibles et 171 Invités :: 2 Moteurs de recherche

aigle459141, Alexlesinge, Alliottom59, AP.20141, bear13, benjam974, bernard0647, bugess, cabreiro, christon31, claude.n, Cocobeley, fabienlejoly35, fast02gamer, fouras22, M57J-C, mabarmor, Michel13, misterdje, nissan59, nounours626, ogh1979, otharr, panda68, patber, phm59, popeye05, Rvd2241, scorpium59, sydiguvi, thefoxofguy, tristanbregeon, ulysse79, wism3, yace, yoyosab, zecaptflam

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (20)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Pb Interface Lexia Full Chip

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Pb Interface Lexia Full Chip   Jeu 16 Juin - 14:01

Bonjour à tous je me permet de jeter une bouteille à la mer en sollicitant votre aide

J'ai récemment  fait l'acquisition d'une interface lexia XS evolution Full chip pour ma chère petite 307 1.6 HDI de 2007 avec 220000 km au compteur chez nos amis les chinois, le matériel est bien arrivé.

Pour résumé un peu le soucis que je rencontre. Voila comment j'ai procédé

J'ai installer diagbox version scary 7.02 et procédé à son activation sur un pc spécialement dédie au diag fraîchement installé sous Windows XP pro SP3.
J'ai ensuite appliqué l'ensemble des mise à jour pour finir en version 7.57.
Pour moi coté soft tout est opérationnel.
J'ai ensuite branché mon interface clone elle est reconnue en tant que USB Comm Board Evolution Driver (multi instance)
je lance une session de diag sur ma titine pensant que tout allait bien marcher et la c'est le drame !
elle ne detecte pas le VIN j'entends les differents relais sur la carte mais rien.
Je rentre le VIN manuellement et au scan des differents calculateurs dans diagbox j'ai le message pas de communication en face de chaque calculo (BSI-ABS-AirBAG-Vitres etc...)
seul le calculateur injection retourne quelque chose et il est marqué comme non reconnu et j'ai un autre calculateur de detecté celui concernant la Direction Assistée
bref je ne suis pas beaucoup plus avancé qu'avec mon ELM

PSA Interface checker me donnait à l'origine
APP Ver : Appli_CS_Fuji V4.3.2
j'ai essayer avec le 4.2.9 meme symtomes
j'ai essayer avec le 4.3.4 idem
cote Référence serial j'ai inconnue

J'ai démonté l'interface elle ressemble bien a une full chip, opto présent condo et relais TDK, les soudures et l'implantation des composants ont l'ai de bonne facture
J'ai effectué un test de continuité de la carte vers la prise odb tout est ok le pinout à l'air correct par rapport à ce que j'ai pu trouvé sur le net

Voila si une âme charitable veut bien m'aider je suis preneur !


Dernière édition par nicolas.jouberteix le Ven 17 Juin - 12:10, édité 1 fois
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum


Messages : 175
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Pb Interface Lexia Full Chip   Ven 17 Juin - 9:05

Bonjour,

Essai ton interface avec une veille version de PP2000 V22 ou V24 par exemple.
Si elle n'est pas reconnue avec le pilote USB com board Evolution driver , elle est sans doute à flasher.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Ven 17 Juin - 12:01

Merci
J'ai ommis le mot Evolution (j'ai modifié) dans la description de mon pb, la carte est bien detectee en tant que USB Com Board Evolution Driver (Multi instance) dans le gerstionnaire de peripherique)
Je recup le nécessaire et te tiens au courant avec la piste pp2000 V25je reinstalle egalement diagbox sur un autre pc pour voir
Revenir en haut Aller en bas
Guyguy307
Connaisseur
Connaisseur


Messages : 466
Date d'inscription : 09/04/2016
Age : 32
Localisation : 31000 toulouse

MessageSujet: Re: Pb Interface Lexia Full Chip   Sam 18 Juin - 14:07

salut as tu essayer sur une autre voiture ?

_________________
merci=main verte
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Dim 19 Juin - 12:54

oui j'ai essaye hier sur une C3 idem elle ne lit ps le VIN non plus et n'affiche aucun calculo dans LEXIA
etant particulier je n'ai plus d'autre modele a ma disposition !
Je pense que l'interface est defectueuse je souhaitais essayer avec le fameux vci_updater de nlc car a priori son flash permet le flash de la partie serial et c'est le seul truc que je n'ai pas encore tenter. je lui ai ecrit en attente de sa reponse.


L'install sur un autre pc n'a rien donne non plus meme symptomes.
Revenir en haut Aller en bas
Guyguy307
Connaisseur
Connaisseur


Messages : 466
Date d'inscription : 09/04/2016
Age : 32
Localisation : 31000 toulouse

MessageSujet: Re: Pb Interface Lexia Full Chip   Dim 19 Juin - 13:48

salut

si elle est reconnu en USB com board Evolution le flash n'est pas utile.

_________________
merci=main verte
Revenir en haut Aller en bas
paulodoria
Pilier du Forum
Pilier du Forum


Messages : 74
Date d'inscription : 13/05/2015

MessageSujet: Re: Pb Interface Lexia Full Chip   Dim 19 Juin - 16:41

Salut,
j'ai déja eu un problème similaire avec une interface acheté sur diyobd2, il y avait des fils croisés sur le pcb.
Vérifie continuité et les numéros des pin PCB jusqu'au port obd.

[Vous devez être inscrit et connecté pour voir cette image]

_________________
Toujours prêt pour aider quand je peux, l'argent ne vaut rien quand il y en a de trop.
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Lun 20 Juin - 6:43

Deja fait ras sur le cordon c'est bien continu de la prise odb a la prise ronde la seule chose un peu louche c'est cote pcb je n'ai pas vu de numero sur le pcb donc j'ai procede par deduction
par convention en electronique les pins sont habiltuellement numerotées comme ca sur les CI
1 2 3 4 5 6 7 8
16 15 14 13 12 11 10 9
et sur ma carte le connecteur de sortie est cable comme ca
1 2 3 4 5 6 7 8 9 10 11
12 13 14 15 16 17 18 19 20 21 22
Revenir en haut Aller en bas
benji
Petit Nouveau
Petit Nouveau


Messages : 14
Date d'inscription : 04/05/2016

MessageSujet: Re: Pb Interface Lexia Full Chip   Jeu 23 Juin - 19:21

C'est une phase 2 donc elle doit être CAN.
Si tu entends les relais c'est que le 12V est bien là et que la communication entre le Fujitsu et le PIC fonctionne. Donc peut-être un pb de transmission sur le bus CAN.

As-tu essayé de regarder s'il y a une résistance de pullup au 5V de 10kohms sur le CAN TX (va sur la broche P94 du MB90) ? modif suggérée par titoun.

[Vous devez être inscrit et connecté pour voir cette image]

Si le pb est hardware, il est possible que l'un des deux optocoupleurs qui transmet le bus CAN ne fonctionne pas comme il faut : le TX vient du MB90 P94/TX0, le RX va sur MB90 P95/RX0, ils sont connectés au driver CAN (MCP255 sur la carte relais) via les optocoupleurs . Mais il faudrait un oscilloscope pour le voir.
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Ven 24 Juin - 9:43

salut benji
je vais regarder ca je ne voulais pas trop y toucher mais normalement le vendeur va me la rembourser totalement donc au pire je pourrais en recommander une autre ailleur.
J'ai un viel oscillo dans le grenier et vais essayer de regarder si je peut trouver le probleme quelle a je ne sais pas si il ya des schemas quelque part pour cette carte.
je vais try de commencer par verifier ce que tu me dit et te tiens au courant avec un petit delai !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Pb Interface Lexia Full Chip   Aujourd'hui à 20:16

Revenir en haut Aller en bas
 

Pb Interface Lexia Full Chip

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-