LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par pistibouc Aujourd'hui à 8:36

» POLO 9N2 2002 1.9TDI : Codage VCDS clignottants confort
par david081 Aujourd'hui à 8:31

» Bmw E90 325i swap moteur 3.0l
par rossi46numberone Aujourd'hui à 8:28

» capteur pression alimentation
par baba84 Aujourd'hui à 8:24

» différents codes défauts diagbox dans journal, que faire ?
par 308Féline Aujourd'hui à 7:51

» Erreur 106 winkfp
par PlessE90 Aujourd'hui à 7:42

» BMW / Ranger rover L322
par PlessE90 Aujourd'hui à 7:35

» Plus d'eau dans bocal 407 coupé 2.7L V6 HDI
par zingilingiling Aujourd'hui à 7:04

» enregistrer batterie via inpa
par PlessE90 Aujourd'hui à 6:58

» Probleme BMW X5 F15
par PlessE90 Aujourd'hui à 6:53

» don au forum
par Alliottom59 Aujourd'hui à 2:04

» Présentation de Yannick
par Alliottom59 Hier à 23:36

» Tutoriel pour programmer une carte de demarrage renault megane 2
par renault Hier à 23:05

» Outil Maxiecu 2
par jeantalus Hier à 23:02

» RPA (détection de crevaison) via le module DSC MK60 BMW E46
par patrick33000 Hier à 22:34

» Présentation de Mickael
par heineken Hier à 22:17

» Présentation de david
par heineken Hier à 22:16

» Présentation de Nicolas
par heineken Hier à 22:16

» Présentation de Duduche
par heineken Hier à 22:16

» Petit sondage sur le forum
par MECANOBVA Hier à 22:04

» mise a jour
par Guyguy307 Hier à 21:03

» BMW ISTA-D 4.02.30 FR
par scorpium59 Hier à 20:41

» Présentation de Germain
par Mechanicker Hier à 19:11

» pompe a eau 206 1.9 D
par dudu57 Hier à 18:16

» Présentation de Bruno
par fred9545 Hier à 18:09

» Présentation de Boli
par boli Hier à 18:05

» Présentation de julien
par fred9545 Hier à 17:23

» Présentation de philippe
par fred9545 Hier à 17:22

» Présentation de Stéphane
par fred9545 Hier à 16:04

» Tuto Code défaut P1461 sur véhicules PSA
par fred9545 Hier à 15:46

» Présentation de Patrice
par fred9545 Hier à 15:21

» Présentation de JEAN
par fred9545 Hier à 15:12

» voyant alarme inconnu chez Renault !!!!!
par Oliv02 Hier à 15:08

» Présentation de sebastien
par heineken Hier à 15:02

» Présentation de jezebel
par heineken Hier à 15:00

» carte main libre laguna2
par Mike17 Hier à 13:17

» Présentation de mike
par fred9545 Hier à 13:06

» rétraction rétroviseurs Q3
par flayosc Hier à 12:07

» Problème régulateur de vitesse Seat ibiza
par david081 Hier à 10:36

» Présentation de David
par fred9545 Hier à 10:26

Qui est en ligne ?
Il y a en tout 155 utilisateurs en ligne :: 20 Enregistrés, 1 Invisible et 134 Invités :: 1 Moteur de recherche

Alexlesinge, baba84, charly69, david081, dick59500, fap42, florentxxl, fred9545, freddy5923, joss, Mike17, Nico76, nouh, oliv69, pistibouc, PlessE90, plucky, ricou9, rossi46numberone, tatav76

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (35)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 Pb Interface Lexia Full Chip

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Pb Interface Lexia Full Chip   Jeu 16 Juin - 14:01

Bonjour à tous je me permet de jeter une bouteille à la mer en sollicitant votre aide

J'ai récemment  fait l'acquisition d'une interface lexia XS evolution Full chip pour ma chère petite 307 1.6 HDI de 2007 avec 220000 km au compteur chez nos amis les chinois, le matériel est bien arrivé.

Pour résumé un peu le soucis que je rencontre. Voila comment j'ai procédé

J'ai installer diagbox version scary 7.02 et procédé à son activation sur un pc spécialement dédie au diag fraîchement installé sous Windows XP pro SP3.
J'ai ensuite appliqué l'ensemble des mise à jour pour finir en version 7.57.
Pour moi coté soft tout est opérationnel.
J'ai ensuite branché mon interface clone elle est reconnue en tant que USB Comm Board Evolution Driver (multi instance)
je lance une session de diag sur ma titine pensant que tout allait bien marcher et la c'est le drame !
elle ne detecte pas le VIN j'entends les differents relais sur la carte mais rien.
Je rentre le VIN manuellement et au scan des differents calculateurs dans diagbox j'ai le message pas de communication en face de chaque calculo (BSI-ABS-AirBAG-Vitres etc...)
seul le calculateur injection retourne quelque chose et il est marqué comme non reconnu et j'ai un autre calculateur de detecté celui concernant la Direction Assistée
bref je ne suis pas beaucoup plus avancé qu'avec mon ELM

PSA Interface checker me donnait à l'origine
APP Ver : Appli_CS_Fuji V4.3.2
j'ai essayer avec le 4.2.9 meme symtomes
j'ai essayer avec le 4.3.4 idem
cote Référence serial j'ai inconnue

J'ai démonté l'interface elle ressemble bien a une full chip, opto présent condo et relais TDK, les soudures et l'implantation des composants ont l'ai de bonne facture
J'ai effectué un test de continuité de la carte vers la prise odb tout est ok le pinout à l'air correct par rapport à ce que j'ai pu trouvé sur le net

Voila si une âme charitable veut bien m'aider je suis preneur !


Dernière édition par nicolas.jouberteix le Ven 17 Juin - 12:10, édité 1 fois
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum


Messages : 178
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: Pb Interface Lexia Full Chip   Ven 17 Juin - 9:05

Bonjour,

Essai ton interface avec une veille version de PP2000 V22 ou V24 par exemple.
Si elle n'est pas reconnue avec le pilote USB com board Evolution driver , elle est sans doute à flasher.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Ven 17 Juin - 12:01

Merci
J'ai ommis le mot Evolution (j'ai modifié) dans la description de mon pb, la carte est bien detectee en tant que USB Com Board Evolution Driver (Multi instance) dans le gerstionnaire de peripherique)
Je recup le nécessaire et te tiens au courant avec la piste pp2000 V25je reinstalle egalement diagbox sur un autre pc pour voir
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 511
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Pb Interface Lexia Full Chip   Sam 18 Juin - 14:07

salut as tu essayer sur une autre voiture ?

_________________
merci=main verte
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Dim 19 Juin - 12:54

oui j'ai essaye hier sur une C3 idem elle ne lit ps le VIN non plus et n'affiche aucun calculo dans LEXIA
etant particulier je n'ai plus d'autre modele a ma disposition !
Je pense que l'interface est defectueuse je souhaitais essayer avec le fameux vci_updater de nlc car a priori son flash permet le flash de la partie serial et c'est le seul truc que je n'ai pas encore tenter. je lui ai ecrit en attente de sa reponse.


L'install sur un autre pc n'a rien donne non plus meme symptomes.
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 511
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Pb Interface Lexia Full Chip   Dim 19 Juin - 13:48

salut

si elle est reconnu en USB com board Evolution le flash n'est pas utile.

_________________
merci=main verte
Revenir en haut Aller en bas
paulodoria
Pilier du Forum
Pilier du Forum


Messages : 76
Date d'inscription : 13/05/2015

MessageSujet: Re: Pb Interface Lexia Full Chip   Dim 19 Juin - 16:41

Salut,
j'ai déja eu un problème similaire avec une interface acheté sur diyobd2, il y avait des fils croisés sur le pcb.
Vérifie continuité et les numéros des pin PCB jusqu'au port obd.

[Vous devez être inscrit et connecté pour voir cette image]

_________________
Toujours prêt pour aider quand je peux, l'argent ne vaut rien quand il y en a de trop.
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Lun 20 Juin - 6:43

Deja fait ras sur le cordon c'est bien continu de la prise odb a la prise ronde la seule chose un peu louche c'est cote pcb je n'ai pas vu de numero sur le pcb donc j'ai procede par deduction
par convention en electronique les pins sont habiltuellement numerotées comme ca sur les CI
1 2 3 4 5 6 7 8
16 15 14 13 12 11 10 9
et sur ma carte le connecteur de sortie est cable comme ca
1 2 3 4 5 6 7 8 9 10 11
12 13 14 15 16 17 18 19 20 21 22
Revenir en haut Aller en bas
benji
Petit Nouveau
Petit Nouveau


Messages : 14
Date d'inscription : 04/05/2016

MessageSujet: Re: Pb Interface Lexia Full Chip   Jeu 23 Juin - 19:21

C'est une phase 2 donc elle doit être CAN.
Si tu entends les relais c'est que le 12V est bien là et que la communication entre le Fujitsu et le PIC fonctionne. Donc peut-être un pb de transmission sur le bus CAN.

As-tu essayé de regarder s'il y a une résistance de pullup au 5V de 10kohms sur le CAN TX (va sur la broche P94 du MB90) ? modif suggérée par titoun.

[Vous devez être inscrit et connecté pour voir cette image]

Si le pb est hardware, il est possible que l'un des deux optocoupleurs qui transmet le bus CAN ne fonctionne pas comme il faut : le TX vient du MB90 P94/TX0, le RX va sur MB90 P95/RX0, ils sont connectés au driver CAN (MCP255 sur la carte relais) via les optocoupleurs . Mais il faudrait un oscilloscope pour le voir.
Revenir en haut Aller en bas
nicolas.jouberteix
Petit Nouveau
Petit Nouveau


Messages : 16
Date d'inscription : 16/06/2016
Localisation : 56000 Vannes

MessageSujet: Re: Pb Interface Lexia Full Chip   Ven 24 Juin - 9:43

salut benji
je vais regarder ca je ne voulais pas trop y toucher mais normalement le vendeur va me la rembourser totalement donc au pire je pourrais en recommander une autre ailleur.
J'ai un viel oscillo dans le grenier et vais essayer de regarder si je peut trouver le probleme quelle a je ne sais pas si il ya des schemas quelque part pour cette carte.
je vais try de commencer par verifier ce que tu me dit et te tiens au courant avec un petit delai !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Pb Interface Lexia Full Chip   Aujourd'hui à 8:53

Revenir en haut Aller en bas
 

Pb Interface Lexia Full Chip

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-