LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» numero de vin
par Rotordiag Aujourd'hui à 18:29

» effacer code erreur P1652
par Jet4yo Aujourd'hui à 17:29

» Présentation de Auxence
par fred9545 Aujourd'hui à 16:47

» Def 079 (P0638) le retour
par Quentin94 Aujourd'hui à 15:51

» Problème système anti pollution défaillant
par jucal370 Aujourd'hui à 15:30

» Avis sur ma commande
par Rotordiag Aujourd'hui à 14:23

» 307 HDI 110 pas de puissance pas de voyant diag (?!)
par Phil de fer Aujourd'hui à 14:00

» 1 er diag ça fume blanc !!!
par seb106 Aujourd'hui à 12:04

» Nouvelle version de ddt 3.0.2.7 mars 2018
par lolo64 Aujourd'hui à 11:16

» Mb STAR C3/C4 ou SD Connect
par Jp59 Aujourd'hui à 8:43

» recherche soft DDT 2.9.02
par renault Aujourd'hui à 8:10

» Problème avec potentiomètre de pédale accel sur Kangoo 1,9 dti de 2001
par dany76 Aujourd'hui à 7:42

» Présentation de Morade
par fred9545 Aujourd'hui à 7:37

» Présentation de Vincent
par fred9545 Aujourd'hui à 7:35

» Présentation de patrick
par fred9545 Aujourd'hui à 7:34

» Présentation de Cyril
par fred9545 Aujourd'hui à 7:32

» Frein de parking Renault Scénic 2
par Alexlesinge Aujourd'hui à 7:11

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 6:39

» Présentation de NICOLAS
par fred9545 Hier à 19:01

» Présentation de Ghislain
par fred9545 Hier à 19:01

» Présentation de dominique
par fred9545 Hier à 19:00

» tuto installation ddt
par jeremy72 Hier à 18:53

» XS evolution ne reconnaît plus le véhicule
par Jcd3334 Hier à 17:44

» probleme fap 307 2.0hdi 110
par frelon71960 Hier à 14:18

» Dialogue impossible avec injection
par Skyler21 Hier à 12:37

» bmw e46 330d dde
par gregevan59 Hier à 11:07

» Présentation de Eric
par fred9545 Hier à 10:03

» Combo voyant moteur
par skouff Hier à 8:56

» Probleme defaut contact/répartition du freinage/suspension porsche
par salayet Hier à 8:10

» Problème PSA COM
par Jcd3334 Hier à 5:22

» Elm 327 + scanmaster
par greg5129 19.04.18 22:29

» Présentation de john
par heineken 19.04.18 22:09

» Présentation de Thomas
par heineken 19.04.18 22:07

» Présentation de OLIVIER
par heineken 19.04.18 21:58

» Soucis anti-démarrage Alfa Romeo 147 de 2004
par homeworld09 19.04.18 20:50

» ferrari grosse galere
par Phil de fer 19.04.18 20:07

» Clio 2 dCi 65 défaut de combustion cylindre n°2 (df131)
par bulbure 19.04.18 18:36

» Code P0420, Sonde OK, Pollution OK
par Thomas38 19.04.18 18:13

» Présentation de Pascal
par MAGAPNEU 19.04.18 16:41

» Présentation de Marc
par fred9545 19.04.18 14:46

Qui est en ligne ?
Il y a en tout 165 utilisateurs en ligne :: 35 Enregistrés, 3 Invisibles et 127 Invités :: 2 Moteurs de recherche

airwax, alain54, Alexlesinge, Alliottom59, amyne, banania, betcyr, bmag52, chris16, claude.n, dad24, ddiag90, diabolo, Fbinbin, gazman, gt67250, homeworld09, jassou, jeremy72, Jet4yo, jose1967h, Jp59, lolo64, Nox86, passion, Phoenix062, Quentin94, romssy22, Rotordiag, Schark, seb106, Shadows57, skouff, terra789, yakichi

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Ratés et plus de puissance sur 307 EW10J4

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Ratés et plus de puissance sur 307 EW10J4   16.06.16 20:35

Rappel du premier message :

Bonjour à tous  bom

J'ai une 307 de 2003 138cv et j'ai des ratés, secousses, grosses hésitations lorsque j'accélère à peine ou en plein et surtout à bas régime entre 2000 et 3000 rpm et surtout dans les vitesses 4 et 5 et je note une perte de puissance quand même sur toute la plage : la voiture en première a du mal à partir.

Quand je démarre la voiture à froid, la pompe à air se met en route et la voiture a tous ses chevaux, son accélération est pleine, linéaire et elle est très agréable.
Lorsque la température du moteur dépasse environ les 65 degrés son comportement devient erratique instantanément. Si j'ai bien compris, une fois que la pompe à air s'arrête, le calculateur prend en compte la sonde lambda et je dirai même tous les capteurs.

Ce problème est apparu quand mon ressort de boitier papillon s'est cassé (bout en plastique blanc). La voiture démarrait et calait instantanément. J'ai changé le boitier par un neuf et la voiture calait toujours. Je l'ai amené chez Peugeot, ils m'ont fait un autoapprentissage mais la sonde lambda amont était naze. J'ai donc changé la sonde moi-même par une générique puis par une Bosch car j'ai cru que c'était le problème de mes ratés. J'ai acheté Diagbox et j'ai refais un auto-apprentissage mais en vain. Mais je n'ai plus le message d'anti-pollution.

--> Diagbox ne voit aucune défaut.

Lors du changement du boitier d'admission je n'avais pas changé le joint, c'est chose faite (avec graisse silicium) mais pas mieux.

Note : le ralenti est parfait et stable mais la voiture pétarade quand même au silencieux pendant un rétrogradage. En regardant à l'intérieur du collecteur d'admission, celui-ci est très très gras, en passant le doigt dedans il est noir !

Pièces neuves :
- Boitier papillon
- Sonde lambda amont
- Bougies
- Bobine d'allumage
- Capteur de position d'arbres à cames
- Intermédiaire et silencieux
- Vanne EGR débranchée pour le test mais comportement moteur érratique aussi

J'ai aussi un problème pas forcément lié je pense : la pompe à air ne  fonctionnait plus, j'ai retiré le fusible et l'ai remis et elle a refonctionné ! Mais j'ai un défaut qui dit que l'air ne vas pas dans la ligne d'échappement. J'ai contrôlé le clapet il "semble bon". De plus, je le vois à la sonde lambda, pendant la première minute, j'ai une tension de 0.8v au lieu de 0/0.1. J'ai vérifié le clapet, il semble bon. Peut-être ma culasse bouchée...

Si vous avez des idées, ça serait top, je prends tout je suis désespéré  lol!


Dernière édition par Taki_38 le 06.11.16 9:32, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 15:29

non ca va juste créer un défaut P0410 avec le témoin moteur allumé mais ca ne joue pas a chaud !

pas évident ton problème sans essayer

regarde avec diagbox si il y a pas une mise a jour calculateur
mais il te faut ton code pin

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 15:33

Et puis le problème apparaît à 65 degrés d'une manière très ON/OFF donc je pense vraiment à la gestion du moteur et de ses composants/capteurs électroniques.
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 15:35

Demain, je vais voir peugeot pour savoir combien ils prennent pour la mise à jour du calculateur, je te dirais Wink

C'est des petites secousses, on sent le moteur qui tourne pas forcément rond, et après 3000 tours elle devient linéaire la poussée.
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 15:42

apres tu as bien les bonnes bougies ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 16:29

J'ai changé les bougies qui avant ne faisaient pas brouter la voiture par des neuves pour ma 307. Mais sur le coup j'ai pas mesuré l'écart aux électrodes...
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 16:35

tu as mis quelles ref ?

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 16:47

Ah ça je m'en rappelle plus :/

Tu en as à conseiller ?
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5406
Date d'inscription : 10/12/2012
Age : 45
Localisation : petite principauté de ST martin .

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   14.09.16 17:58

les NGK LFR5B vont bien sur ce moteur

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 1980
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   15.09.16 7:34

Bonjour Taki,
Avec votre ressenti, on est tenté de penser à une lambda: vers 3000 tours on sort du bouclage, son info ne doit plus être prise en compte. Par contre, si elle a été remplacée et son apprentissage remis à 0, on a tendance à éliminer sa culpabilité, de même pour la pression d'essence, dont l'effet se ferait sentir en montant dans les tours.
Reste le capteur de pression de collecteur, avec une panne thermique, peut-être pouvez-vous jeter un œil à ses valeurs?
Cordialement,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   15.09.16 14:16

Salut Alex,
- sonde lambda, je l'avais changé par une générique à 30 £uros et avec des doutes j'en ai mis une bosch neuve à 80 £uros.
- Pour la pression je l'ai pris au manomètre et j'ai fait toute la zone rpm et jai toujours 3.6 bars en stable.
- Le capteur de pression du collecteur je l'ai changé avant hier par un febi.

Au début quand peugeot m'a fait l'auto apprentissage sur mon nouveau boitier papillon quand ils me l'ont rendu ils m'ont dit qu'elle ratatouillait mais que c'était normal car la sonde lambda était morte. Ce qui est marrant c'est qu'elle est morte pile poil chez eux. Mais c'est vrai que de temps en temps (1 fois tous les 3 mois) j'avais le défaut pollution mais qui s'éteignait tout seul.

En fait, j'ai l'impression que c'est comme si elle était bloqué dans un mode dégradé.....

J'ai pris rdv chez peugeot pour la mise à jour du calculateur (92 £uros).

Edit : tu parles d'apprentissage, mais c'est bien l'auto-apprentissage (que j'ai fait 3 fois) ?
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 1980
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   15.09.16 15:16

Re,
Je ne sais pas quel nom il donnent à cette action, mais lors du remplacement des sondes lambda, il faut réinitialiser les apprentissages de richesse, ou auto-adaptatifs etc. Il me semble qu'il y a des procédures pour les pièces de rechange dans ton logiciel. Je ne peux t'en dire plus, je ne m'en sers plus depuis un bon moment...
Si tu ne t'en sors pas avec tout ceci, il va falloir explorer la piste des injecteurs.
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   15.09.16 15:24

j'ai fait l'auto apprentissage plusieurs fois..

Les injecteurs je les ai changé...

Je tourne en rond king
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 1980
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   15.09.16 16:08

Re,
Oh là, ça se complique...
Deux choses: quelle valeur donne la température d'air? Et le reset du calculateur par débranchement de la batterie ou de lui-même quelques minutes? J'imagine que tu y as pensé...
Avec quel carburant tourne cette voiture?
Pas de consommation d'eau?
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   15.09.16 16:38

La température d'air est pour moi très chaude,par exemple s'il fait 30 degrés dehors et que le moteur est chaud ça varie entre 45 et 50 degrés. J'ai vérifié au laser pour mesurer la température et elle est correcte.
Oui batterie déjà fait. Non elle ne consomme pas un pet d'eau. L'huile un peu mais rien de notable.
Je tourne toujours au 95 normal mais j'ai deja fait 2 3 pleins au 98 mais rien de notable.

PS : sur ce moteur à 60 degrés, y a la vanne egr et canister qui rentrent en jeu, tout comme mes problèmes !
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 1980
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   15.09.16 20:52

Re,
Je vous dois toutes mes excuses, je viens de comprendre que je n'avais pas eu la présence d'esprit de remonter à la première page, pour le coup mes questions n'ont pas beaucoup fait avancer le problème...
Bon, le canister ce n'est pas un problème, l'injection est incapable de voir que rien n'est aspiré: il suffit de boucher l'entrée de la vanne pour essai, tout en la laissant connectée électriquement.
La température d'air est conforme à ce qu'on voit couramment, pas de problème de ce côté.
Si le diagnostic avec l'outil ne donne rien et que tu soupçonnes le palier des 60° comme point de départ des problèmes de manière constante, on peut tenter au moins de confirmer, sinon de l'utiliser pour en savoir davantage.
Que penses-tu de remplacer ta sonde de température par un potentiomètre? Je n'ai pas les valeurs exactes, mais en général les sondes (CTN) balaient une plage comprise entre 5 kOhms ( froid) et 100 Ohms (chaud). Un petit potard 4,7 kOhms (courbe A) devrait faire l'affaire, épaulé par ton PP 2000 pour le réglage. Bien entendu, il faudra penser à shunter le relais de motoventilateur pour éviter le point d'ébullition.
De cette manière on pourra déterminer si le problème est provoqué par la mise en fonction ou la panne thermique d'un élément. 
Cdt,
P.S.

Et tu as dû lire ceci:
[Vous devez être inscrit et connecté pour voir ce lien]

Et +1+1+1 avec Popeye pour les bougies, leur qualité et réglage sont très importants.
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   16.09.16 12:09

Pas de problème Alex, c'est moi qui vous remercie de votre aide Smile
Oui le 60 degrés c'est systématique et c'est on/off. J'ai essayé de débrancher vanne egr, canister, sonde température air, capteur pression air mais rien de mieux.

A vrai dire j'ai pas compris ton message sur le potentiomètre, ça me dépasse !!!
Où trouver ce potard ? Peux-tu donner des interprétations suivant les tests ?

Pour ton lien, c'est très intéressant, je vais les soctcher pour éviter qu'elles aient du jeu.

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   16.09.16 12:24

____________________________


Dernière édition par falbala le 23.09.16 8:40, édité 1 fois
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   16.09.16 12:36

ok, j'ai compris Smile Ca peut être intéressant mais je sens qu'à la fin il va être réglé à 50 degrés et que ça sera définitif lol Smile :p
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 1980
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   16.09.16 14:54

Bonjour,
Tu as remarqué que la panne commence à une température de 65° de manière permanente.
Le problème peut donc être lié à un élément de l'injection qui tombe en panne et s'auto-répare en refroidissant ou bien à un élément qui est mis en marche par le calculateur à partir de 65°.
Comment le confirmer, puisqu'il faut attendre le refroidissement du moteur pour perdre la panne?
En trichant sur la température lue par le calculateur! De cette manière, si c'est un élément piloté à partir de 65° et que le calculateur "voit" 55 ou 60°, il sera coupé et la panne disparaîtra.
Ou, si la panne est liée à la température réelle atteinte par une pièce défectueuse dans son environnement, le problème persistera malgré la fausse information de température.
Pour ce faire, on va brancher le connecteur de la sonde de t° d'eau, qui est une résistance variable, sur un potentiomètre, ce qui nous permettra d'ajuster la température "vue" en observant la valeur interprétée par le calculateur avec PP2000, et donc descendre juste sous le seuil de t° de la panne. 

Voici ce qu'il te faut avec un fer à souder un peu d'étain et deux bouts de fil:

[Vous devez être inscrit et connecté pour voir ce lien]

Avec un fil tu vas souder le plot central et celui de gauche ensemble, l'autre fil tu vas le souder au plot de droite.
Ensuite tu vas relier les deux fils à ton connecteur de sonde d'eau (vert) et tu vas brancher ton PP 2000. En faisant tourner l'axe et en suivant la valeur de t°, tu pourras la choisir.
Mais comme le calculateur pilote le motoventilateur via le BSM, il faudra l'alimenter en direct pour éviter une éventuelle surchauffe ( t° réelle > à la t° injectée).
Je crois que l'investissement est minimal et la mise en œuvre assez courte.
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   16.09.16 15:00

Merci c'est une très bonne idée, je te tiens au courant !!
Revenir en haut Aller en bas
Taki_38
Novice
Novice
avatar

Messages : 31
Date d'inscription : 16/05/2016

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   19.10.16 8:24

Salut à tous, bonne nouvelle mon problème de raté est enfin résolu ! J'ai fait faire une mise à jour du calculateur par Peugeot (90€) et j'ai enfin retrouvé un moteur plein et rond !!!

Merci à tous pour votre aide chacun de vous Smile
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 1980
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   19.10.16 8:31

Salut,
De rien, on n'est jamais trop aidé.
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
Alexlesinge
Modérateur
Modérateur
avatar

Messages : 1980
Date d'inscription : 02/05/2016
Age : 56
Localisation : 06

MessageSujet: Re: Ratés et plus de puissance sur 307 EW10J4   06.11.16 8:23

Bonjour Taki,
Pourriez-vous éditer votre sujet et le classer comme résolu?
Cdt,

_________________

Celui qui sait ne parle pas, celui qui parle ne sait pas    [Vous devez être inscrit et connecté pour voir cette image]

 
Lao Tseu
Revenir en haut Aller en bas
 

Ratés et plus de puissance sur 307 EW10J4

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-