LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Détection ouverture porte AVG sur RENAULT ESPACE 4 2.0 DCI
par renault Aujourd'hui à 15:05

» Présentation de Jean-Michel
par sceint Aujourd'hui à 14:38

» Présentation de boudia
par heineken Aujourd'hui à 14:16

» Dialogys 4.59 mise à jour partielle
par heineken Aujourd'hui à 13:59

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Euzen Aujourd'hui à 13:55

» Présentation de silass
par heineken Aujourd'hui à 13:37

» Présentation de guillaume
par heineken Aujourd'hui à 13:36

» Présentation de lyllian
par heineken Aujourd'hui à 13:27

» message d erreur avec rheingold
par toto3428 Aujourd'hui à 13:24

» RENAULT Dialogys 4.47 FULL FRENCH
par heineken Aujourd'hui à 13:24

» vibration et fumé blanche 330d
par toto3428 Aujourd'hui à 13:01

» Présentation de Guy
par fred9545 Aujourd'hui à 10:55

» Doc sedre depose camera recul DS5
par Alliottom59 Aujourd'hui à 10:52

» Problème de fichier MSCOMCTL.OCX
par 996strada Aujourd'hui à 10:18

» Partner HDI
par Mechanicker Aujourd'hui à 10:08

» Présentation de Max
par heineken Aujourd'hui à 9:27

» Présentation de Etienne
par heineken Aujourd'hui à 9:06

» Présentation de jeannot
par heineken Aujourd'hui à 8:47

» Présentation de Nicolas
par heineken Aujourd'hui à 8:38

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par avaiti Aujourd'hui à 8:18

» BMW E53 - ZCS Refaire code SA, GM et VN
par AP.20141 Aujourd'hui à 7:52

» M3 E46 Calibrage et valeurs fonctionnements
par 996strada Aujourd'hui à 6:25

» E91 330XD cale en roulant puis repart
par PlessE90 Aujourd'hui à 3:43

» tuto catalyseur
par Cainfri Aujourd'hui à 3:11

» Software SMEG/SMEG+/SMEGiV2
par raphael5287 Aujourd'hui à 1:27

» diag xsara picasso essence 2001
par ylp Hier à 22:00

» Présentation de florent
par Alexlesinge Hier à 21:14

» Mise a jour loupé, plus de cic!!! Mini R55
par PlessE90 Hier à 19:11

» Présentation de Armand
par heineken Hier à 18:52

» Présentation de MICHAEL
par heineken Hier à 18:29

» Présentation de Denis
par heineken Hier à 18:25

» Présentation de philippe
par heineken Hier à 18:25

» Présentation de steph
par heineken Hier à 18:24

» Demande d'aide sur codes défauts inquiétants sur Citroën C4 II e-hdi 115
par stephb Hier à 17:50

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Jeanotdu139 Hier à 17:21

» pp2000 "fonctionnalitée non disponible"
par vesa Hier à 15:47

» Présentation de Véran
par vesa Hier à 15:45

» Présentation de eric
par heineken Hier à 15:11

» Présentation de Daniel
par heineken Hier à 15:09

» Présentation de gribouille
par heineken Hier à 15:08

Qui est en ligne ?
Il y a en tout 233 utilisateurs en ligne :: 39 Enregistrés, 1 Invisible et 193 Invités :: 2 Moteurs de recherche

abde007, Alexlesinge, Alliottom59, andre.ross, AP.20141, Brixko, calya28, capenoule, chtof45, claude.n, constantinois, crossway2008, dave.fun, Euzen, fred9545, freddy5923, Guy26, jacques33, lahcene1313, magnio, maxo-2003, MICHAELHAVRE, momo, ozzo, Paolo, piem, pierrot44860, popeye05, renault, samich94, sceint, scorpium59, Sdk-39, tcedric, toinouil, toto3428, vesa, zingilingiling, zzr59

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (53)
 
@Alliottom59 (50)
 
@fred9545 (36)
 
@popeye05 (29)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Giant038 (13)
 
@Guyguy307 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Ventilateur moteur ne tourne pas quand la clim démarre

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
vroumpicasso
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: Ventilateur moteur ne tourne pas quand la clim démarre   Dim 19 Juin - 15:31

Bonjour à tous,

Voici ce qu'il se passe avec ma voiture.
D'abord il s'agit d'une Xsara PIcasso 1.6 hdi 110ch de 2004, climatisation automatique.

J'ai remarqué que le ventilateur moteur (donc celui qui est dans le pare-choc) ne démarre pas lors que je mets la clim en route (clim automatique).

Voici les tests que j'ai fait:

1. Test Lexia -> injection -> motoventilateur -> test actionneurs -> test grande vitesse. Résultat: le ventilateur démarre mais si je refais le test, plus de redémarrage du ventilateur. SI je coupe le contact, je remets et je refais le test, le ventilateur démarre à nouveau.

2. Même situation que plus haut mais test de la petite vitesse. Le ventilateur ne démarre pas du tout.

3. J'ai déposé le pare-choc, et j'ai regardé le fil arrivant au ventilateur. Le connecteur le plus proche allant vers le ventilateur est derrière le phare gauche de la voiture (ou à droite quand on est devant la voiture). Il y a deux connecteurs: un qui contient un fil d'une section plus importante (c'est un +12 V permanent) et un autre connecteur avec trois fils (gris vers le ventilateur et rouge, jaune et vert vers la voiture) d'une section plus faible. Quand la grande vitesse démarre (avec Lexia), j'ai mesuré 8V sur un de trois fils allant vers le ventilateur. Sur la petite vitesse (qui ne marche pas, je n'ai rien vu non-plus au voltmètre.

4. Je suis passé dans un garage Citroen qui a regardé par rapport à l'année 2004 de mon Picasso et ils m'ont rassuré qu'il n'y avait pas de résistances entre le radiateur et le ventilateur. Ils ont dit qu'il y a peut-être un relais. Je constate que la couleur des fils arrivant dans le ventilateur même est la même que celle partant du connecteur, donc "peut-être" que le fil est directe entre le connecteur et le ventilateur qui aurait donc un fil plus gros et trois fils plus fins. C'est juste une supposition donc pas une certitude.

5. La clim utilise la petite vitesse du ventilateur. Auriez-vous l'exemple d'utilisation des deux vitesses entre la clim et le refroidissement moteur?

6. Tous les maxi fusibles sont bon. Cependant il manque un ou deux sur la bloc de fusibles normaux ayant les maxi-fusibles sur le côté?

Je ne sais pas s'il y a un relais ou pas mais je trouverais normal d'en avoir un par vitesse. Mais où sont-ils?

Donc où faut-il encore chercher les relais qui peuvent commander le ventilateur?

Le garage m'a dot que le Picasso de 2004 fait une transition vers C4 Picasso et c'est pour cela qu'il n'y a pas les deux résistances pour les vitesses. Bon, il m'a dit qu'il y avait ce petit relais quelque part dans la carcasse plastique sur laquelle est monté le ventilateur.

Voilà, si jamais vous avez une idée...

Je vous remercie par avance,

vroum
Revenir en haut Aller en bas
vroumpicasso
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: Re: Ventilateur moteur ne tourne pas quand la clim démarre   Mer 22 Juin - 5:03

Voilà où j'en suis:
J'ai déposé le ventilateur et j'ai ouvert les gaines afin de mieux comprendre. Et ceci a bien été utile car j'ai vu deux fils d'une section assez grosse et deux fils de pilotage. Derrière le phare, là ou les fils partaient, il y avait un seul gros et trois fins. Voici pourquoi: un petit fil allait vers un relais qui était dissimulé dans une espèce de coque plastique. Ce relais fait passer le fil de masse vers le ventilateur (celui-ci étant donc le 2ème gros fil arrivant au ventilateur).
Donc c'est pour cela qu'il reste que deux fils de petite section pour piloter les deux vitesses du ventilateur.

Le relais est couplé dès la mise du contacte. Donc le ventilateur reçoit le +12V et la masse directement mais il ne tourne pas tant qu'il n'y a pas de commande.

Lors de mon test précédent, j'ai vu qu'il y avait 8V sur un fil de petite section lors que la grande vitesse se mettait en route et rien pour la petite vitesse.
Maintenant je ne sais pas vous dire si les 8V mesurés viennent d'une tension continue ou un PWM (Pulse Width Modulation). Sur l'autre fil de petite section j'ai 1.4V tout le temps (ce qui est louche).
A présent, je ne sais pas le protocole de pilotage de ce ventilateur (qui a forcement un peu d'électronique à l'intérieur) pour la petite et grande vitesse. Je suis intéressé par un schéma ou même un idée concernant le pilotage car je ne sais pas encore si le problème est la partie électronique se trouvant dans le moteur du ventilateur ou la commande donnée par le BSI (? est-ce le BSI en directe?)
J'aimerais réaliser le test du ventilateur en dehors de la voiture (en passant les 12V et en pilotant via les deux fils les deux vitesses. Mais je ne sais pas comment utiliser les deux fils car je n'ai pas de doc associée à ce moteur. Il y a plusieurs situations: un fils est suffisant pour piloter et l'autre peux servir afin d'avoir une mesure de la vitesse de rotation du ventilateur. Ou chaque fils pour une vitesse. Ou encore d'autre solutions. Auriez-vous donc l'explication du pilotage de ce ventilateur, s'il vous plaît?
Bonne journée
Revenir en haut Aller en bas
vroumpicasso
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: Re: Ventilateur moteur ne tourne pas quand la clim démarre   Mer 22 Juin - 21:42

Bonsoir falbala,

J'ai un seul ventilateur et il n'y a qu'un seul relais pour les deux vitesses (tout est présenté dans mes messages).
Malheureusement je ne peux pas appliquer tes conseils. J'aimerais bien savoir comment tester ce ventilateur. Mettre le +,- 12V, pas de soucis mais quoi faire avec les deux fils? Je ne sais pas si c'est du PWM ou autre protocole.
Est-ce qu'il y a quelqu'un qui connais ce genre de ventilateur?
Revenir en haut Aller en bas
chris16
Connaisseur
Connaisseur
avatar

Messages : 295
Date d'inscription : 28/11/2013

MessageSujet: Re: Ventilateur moteur ne tourne pas quand la clim démarre   Jeu 23 Juin - 8:33

Bonjour,

Puisque Falbala donne son accord, je vais juste apporter une précision .

Sur la doc a.u.t.o.d.a.t.a il y a relais et resistance.

Par contre il me semble que la clim est en ventilation maxi , as tu du gaz dans ta clim?
Si pas de gaz le capteur de pression va condamner la clim et donc pas de démarrage du ventilateur..
Revenir en haut Aller en bas
vroumpicasso
Petit Nouveau
Petit Nouveau
avatar

Messages : 9
Date d'inscription : 15/03/2016

MessageSujet: Re: Ventilateur moteur ne tourne pas quand la clim démarre   Sam 25 Juin - 15:09

Bonjour,
Oui, il y a du gaz dans le circuit et le compresseur démarre. C'est juste le ventilateur qui ne démarre pas.
C'est la petite vitesse qui doit démarrer avec la clim.
J'ai tout déposé et cela confirme bien ce que le garage Citroen m'a dit, pas de résistance. Le relais est bon, je l'ai testé. Il y a un seul relais pour les deux vitesses car il coupe l'alim globale du ventilateur. C'est donc juste que je ne connais pas le protocole de commande via les deux fils et que, de plus, mon oscilloscope est tombé en panne...
Revenir en haut Aller en bas
chris16
Connaisseur
Connaisseur
avatar

Messages : 295
Date d'inscription : 28/11/2013

MessageSujet: Re: Ventilateur moteur ne tourne pas quand la clim démarre   Lun 27 Juin - 7:21

On à eu un cas similaire cette semaine sur un 806, par contre le ventilateur part en grande vitesse dès que l'on met la clim.

Il était équipé lui aussi d'un ventilateur deux vitesses, c'est à dire que le ventilateur à une prise avec deux cosses, qui correspondent à une vitesse chacune.

Il y a un troisième fil séparé qui fait la masse, est-ce que ton montage est comme celui ci ?

Car là effectivement pas de résistance a.u.t.o.d.a.t.a. nous en donnait une..... pour tester du 12 v sur un des deux fils et l'autre à la masse et ça doit tourner.
Revenir en haut Aller en bas
 

Ventilateur moteur ne tourne pas quand la clim démarre

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-