LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Didier
par lesperiades Aujourd'hui à 22:16

» [1.6l HDI] Démarrage impossible
par Alliottom59 Aujourd'hui à 22:14

» comment régler le boitier papillon débitmètre 5008
par Alliottom59 Aujourd'hui à 22:00

» Rech Logiciel Diag Pour CW Golf 3 1.9TDI
par aigle459141 Aujourd'hui à 21:10

» Présentation de Sébastien
par SYMPATIC Aujourd'hui à 20:58

» DEF079 Mégane 2 2.0 16s 2003
par Quentin94 Aujourd'hui à 20:37

» Présentation de christian
par KIKIDELV Aujourd'hui à 20:04

» Présentation de Sébastien
par fred9545 Aujourd'hui à 19:54

» Présentation de FABRICE
par access Aujourd'hui à 19:47

» Présentation de José
par fred9545 Aujourd'hui à 19:18

» Changement de moteur:à quoi faut-il faire attention???
par donat Aujourd'hui à 18:29

» Présentation de wiki
par heineken Aujourd'hui à 18:18

» Présentation de julien
par heineken Aujourd'hui à 18:17

» Probleme carte megane 2
par popoch Aujourd'hui à 17:59

» Ista D 4.03.31 et ista-p 3.60.4
par Francky64 Aujourd'hui à 16:04

» Carbon clean : nettoyage par injection d'hydrogène
par moppom Aujourd'hui à 15:48

» Image radar de recul
par mic122 Aujourd'hui à 15:10

» Présentation de bg01
par fred9545 Aujourd'hui à 14:41

» Casse du turbocompresseur
par fred9545 Aujourd'hui à 14:39

» Présentation de Julien
par fred9545 Aujourd'hui à 14:34

» Présentation de bernard
par fred9545 Aujourd'hui à 14:33

» Présentation de Patrick
par fred9545 Aujourd'hui à 14:33

» Dialogys 4.59 mise à jour partielle
par titiblanblan Aujourd'hui à 10:48

» installation tachygraphe Master III
par nicoc5 Aujourd'hui à 9:40

» Installer un autre logiciel de navigation
par RonRS Aujourd'hui à 9:13

» Présentation de dominique
par fred9545 Aujourd'hui à 4:07

» quel materiel pour BMW Z3 M ?
par michel3482 Hier à 22:24

» BMW 330 2004 ne démarre pas a tous les coups. (Résolu)
par PlessE90 Hier à 22:04

» Présentation de Guy
par fred9545 Hier à 21:18

» Présentation de MAX
par fred9545 Hier à 21:16

» Présentation de Ronny
par fred9545 Hier à 21:14

» défaut niveau mini additif fap xsara picasso
par polotche Hier à 17:46

» Présentation de patrick
par fred9545 Hier à 16:45

» Présentation de Pierre
par fred9545 Hier à 15:43

» Présentation de eric
par fred9545 Hier à 15:18

» Diag/Reprog ECU
par ER1C Hier à 14:56

» Présentation de Fawzi
par lacoste9125 Hier à 14:56

» Peugeot 206 2001 moteur hdi 90ch
par titi97431 Hier à 14:43

» restauration de ma 504 cabriolet de 1973
par bzh77 Hier à 12:49

» Présentation de JP
par fred9545 Hier à 11:42

Qui est en ligne ?
Il y a en tout 228 utilisateurs en ligne :: 52 Enregistrés, 1 Invisible et 175 Invités :: 2 Moteurs de recherche

Alexlesinge, alfe08, Alliottom59, amaziigh, anadorf, aoue, Bollide, canelle57, chrisleu, claude.n, constantinois, diagdun, Dom59, DOMM, echelon, esttella, fandf, Fbinbin, fred1965, gallinago, gussine, hleb, isetta, jackysat, jacques33, jamy114, jdos32, jeager13, jean-phidu38, JEREM88, kaplan, lesperiades, maleg04, michel3482, mitchum2425, Nico68, niellpascual, nounours626, olivier3.2, pitbasco13, plucky, popeye05, PP83, ragnotti66, saidhedjazi, SYMPATIC, Valériedu52, wiki456, xtiko, z1g, zig, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (71)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (37)
 
@Digidid (29)
 
@ulysse79 (19)
 
@micka (15)
 
@Alexlesinge (15)
 
@scorpium59 (14)
 
@Guyguy307 (13)
 
Pub
Partagez | .
 

 Problème démarrage 530D 2005 après changement démarreur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
orion77
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 07/07/2016

MessageSujet: Problème démarrage 530D 2005 après changement démarreur   Jeu 7 Juil - 16:12

Bonjour à tous, fraîchement inscrit cet après midi je viens vers vous pour tenter de me dépanner.
Un vendredi soir (ça commence bien) après le boulot, j'essaie de démarrer ma voiture et là le drame : démarreur qui fait clic clic et borne + de ma batterie bien chaude qui refroidit après déconnexion.
Dépanneuse et transport chez un électricien auto. Verdict : démarreur en court circuit qui me faisait chauffer ma borne + et câble cramé sur 30cm.
Du coup changement câble et démarreur mais toujours pas d'allumage : moteur tournant dans le vide sans allumage.
On me dit que c'est peut être un problème de blocage électronique ou pouvant provenir du calculateur hors service.

Je lance la détection des codes défauts avec rheingold 3.46.30 avec câble K+D-can acheté sur odbauto l'année dernière.
Résultat des courses :
S0160 Aucune communication possible avec PowerModule (bon ça je le savais, j'ai vu de légères traces de vert de gris sur le boîtier MPM sous la roue de secours qui doit être mort mais ne m'a jamais empêché de démarrer).

4203 boîtier de préchauffage (j'avais vu le défaut l'hiver dernier mais pas de difficulté de démarrage)

41A2 DDE : actuateur de pression de suralimentation, activation (vu que j'ai cassé le turbo il y a 2 ans et que je n'avais plus d'huile suite à cet incident...) je fonctionne en mode dégradé depuis un petit moment malgré nettoyage EGR et changement débitmètre donc je penche pour le FAP bien colmaté avec l'huile qui a du passer dedans.

4A62 DDE:EWS manipulation, ce matin j'ai ce défaut qui est apparu et je suppose que le blocage vient de là si j'ai bien suivi à cause d'un problème de synchronisation mais je n'ai pas réussi à le résoudre (j'ai suivi un tuto de réinitialisation avec Rheingold mais il n'a pas abouti et m'a demandé de vérifier au niveau de l'EWS mais je ne sais pas trop comment vérifier ce genre de chose avec Rheingold).

9B01 SFZ: Discontinuité circuit d'allumage Coupe câble de batterie (là je n'y comprend rien car les câbles sont correctement branchés à moins que ce ne soit un coupe circuit électronique quelconque qui me sort ça).

Je voudrais donc avoir votre avis sur ce problème de démarrage qui me pourrit la vie depuis maintenant 2 semaines avec ma voiture inutilisable.

Merci par avance
Revenir en haut Aller en bas
diagnosis
Modérateur
Modérateur
avatar

Messages : 340
Date d'inscription : 01/05/2015
Localisation : France

MessageSujet: Re: Problème démarrage 530D 2005 après changement démarreur   Jeu 7 Juil - 20:01

Salut ,

Ton problème vient du défaut : ews manipulation qui est du au débranchement de la batterie , il faut que tu fasse un allignement DDE/EWS pour que le démarrage soit autorisé à nouveau , tu peut le faire avec ton câble d/can
Revenir en haut Aller en bas
http://www.auto-diag-solution.fr
PlessE90
Pilier BMW
Pilier BMW
avatar

Messages : 1274
Date d'inscription : 01/01/2015

MessageSujet: Re: Problème démarrage 530D 2005 après changement démarreur   Jeu 7 Juil - 22:06

salut !

le défaut est là mais n'est pas du au débranchement de la batterie a moins que tu es débranché avec les clés ou le contact.

as tu essayé le double de clé ?

@++
Revenir en haut Aller en bas
orion77
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 07/07/2016

MessageSujet: Re: Problème démarrage 530D 2005 après changement démarreur   Jeu 7 Juil - 22:27

Merci pour vos réponses diagnosis et PlessE90.
Je n'ai pas encore essayé avec la clé de secours mais ce sera fait demain.
Pour ce qui est de l'alignement EWS je n'ai aucune idée de comment faire dans rheingold si tu pouvais me décrire la procédure ce serait vraiment sympa car je travaille toute la journée à Meaux et ma voiture est bloqué à 80km de mon domicile du coup.

En tout cas merci du coup de main, je vous tiendrai au courant demain soir des avancées.
@+
Revenir en haut Aller en bas
orion77
Petit Nouveau
Petit Nouveau
avatar

Messages : 4
Date d'inscription : 07/07/2016

MessageSujet: Re: Problème démarrage 530D 2005 après changement démarreur   Ven 8 Juil - 20:02

Suite de mes aventures : test avec la clef de secours = rien comme je m'y attendais
Essai avec INPA (sueur froide quand on pense que l'on peut empirer les choses) : déjà au niveau du menu Engine je n'ai que DDE5 et DDE6 je me dis que ça ne va pas passer, je me dégonfle pas et j'y vais avec DDE5, je vais dans le bon menu et là tout en allemand = traduction google sur smartphone et je me lance ça se passe bien visiblement. J'essaie de démarrer et là je me dis t'as fait une con..... le moteur se lance une fois puis après plus rien Sad
Je vais dans rheingold je lance l'identification et les défauts apparaissent : encore cette erreur 4A62 Mad
je me lance dans les menus et trouve enfin le bon (c'est plus facile en français qu'en allemand) : tous se passe alors comme sur des roulettes et la voiture se lance du premier coup après un petit coup de batterie de secours.

En tout cas merci à vous pour votre aide il suffisait de se lancer.
maintenant il va falloir que je regarde les autres défauts en particulier le 41A2 qui doit me provoquer le mode dégradé (ça c'est encore plus pénible surtout dans les côtes) même si je suspecte mon FAP de causer tout ça même si le voyant n'est pas allumé ou alors il faut que je nettoie l'actuateur du turbo car si j'ai bien compris ce dernier reste en position ouverte à cause d'une surpression.

Je ne veux pas abuser de votre patience et ce n'est pas le sujet de mon post mais auriez vous une idée de ce que je devrais faire?

@++
Revenir en haut Aller en bas
 

Problème démarrage 530D 2005 après changement démarreur

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-