LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» mise a zero compteur vidange microcar mc2(voiture sans permis)
par antigone Hier à 21:58

» Présentation de Richard
par ric62260 Hier à 21:41

» Claquement haut moteur G9T Espace 4 2.2Dci 150cv
par Thomas2A Hier à 21:20

» Présentation de infobadr
par infobadr Hier à 21:17

» Espace 4 2.2DCI150 ne démarre pas
par Thomas2A Hier à 21:16

» PANNE COMPTEUR 206
par mimi02 Hier à 20:53

» PROBLEME INJECTION MASTER
par Alexlesinge Hier à 20:28

» aide codage bloc abs bmw e91 2008 avec codage abs rheingold
par Nico76 Hier à 20:21

» Présentation de David
par fred9545 Hier à 20:05

» Demande info message "+ apres contact non detecté"
par thierry63590 Hier à 19:42

» Opel Combo 1.3cdti 2006 ne demarre plus
par fredo61340 Hier à 18:39

» Présentation de Stedone
par stedone Hier à 18:04

» Présentation de frederic
par fredo61340 Hier à 17:46

» Présentation de colas
par Colas1345 Hier à 17:12

» Présentation de rembull
par rembull Hier à 16:47

» PB de demarrage apres apprentissage des clé
par thierry63590 Hier à 16:40

» Présentation de naivo
par naivo Hier à 14:49

» Présentation de yvon
par scorpium59 Hier à 13:04

» Présentation de Serge
par fred9545 Hier à 12:25

» Régénération FAP
par Arthur629 Hier à 1:04

» Présentation de Claude
par loufennec 19.02.19 14:15

» Présentation de frederic
par fred13400 19.02.19 9:47

» Présentation de Ludovic
par Lulu01500 19.02.19 8:23

» start and stop galaxy III
par malirjeu 19.02.19 6:20

» Qui sait Réparer une XS évolution ?
par Rem's31 18.02.19 20:18

» Panne CCC ne réponds plus
par PlessE90 18.02.19 19:21

» Problème affichage Diagbox 7.57 Machine Virtuel=rechercher MàJ
par fred9545 18.02.19 18:12

» Utilisation diagbox avec xs évolution sur Citroen C5 (2013)
par deltamike 18.02.19 13:38

» BMW ISTA-D (4.03.31) + ISTA P (3.60.4.000)
par fred9545 18.02.19 12:04

» probleme avec 206 essence 1l4 90ch
par 308Féline 18.02.19 11:36

» Autoradio Peugeot 207
par El Habib 17.02.19 22:45

» Réglage phare Xenon Laguna 3 coupé ?
par Alexlesinge 17.02.19 21:18

» Avis BIMCOM
par Arthur629 17.02.19 17:24

» code panne sur 206 et 407
par Fredlesgaz 17.02.19 15:46

» Présentation de justin
par fred9545 17.02.19 15:03

» df186 et DF195 laguna2
par fred9545 17.02.19 15:00

» BOXER 3 2014 Voyant moteur + voyant FAP allumer en permanance
par Jp59 17.02.19 11:15

» Problème changement moteur et calculateur
par justind1989 17.02.19 11:14

» Nouveau MB star C6
par Jp59 17.02.19 11:04

» defaut reseau CAN
par jackxm25 17.02.19 10:11

Qui est en ligne ?
Il y a en tout 31 utilisateurs en ligne :: 8 Enregistrés, 0 Invisible et 23 Invités :: 2 Moteurs de recherche

Alexlesinge, Alliottom59, Antonio91, Gilles du 25, manu62126, marsu60, Meteo07, thierry63590

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (123)
 
@heineken (69)
 
@popeye05 (64)
 
@Alexlesinge (45)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 CLIO II 1.5Dci - code d'erreur P100C-6A

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dna031970
Petit Nouveau
Petit Nouveau
dna031970

Messages : 4
Date d'inscription : 10/07/2016

MessageSujet: CLIO II 1.5Dci - code d'erreur P100C-6A    10.07.16 16:20

Bonjour,

J'ai une clio 2 1.5DCI de 2002,

Comme j'ai le voyant Airbag allumé, je me suis lancé dans la lecture des codes défauts, en espérant savoir d'où vient le défaut (capteur, contact tournant, ....)
J'utilise EODB-Facile, je suis complètement novice dans le monde du diag. Naïvement je pensais que tout était Plug and Play.

A la première lecture j'ai eu 7 anomalies :
P106B-4A
P1011-40
P100C-6A
P1034-4A
P1017-4A
P101A-4A
P1035-4A
Apres reset des défauts il me reste encore le code P100C-6A

qq pourrait-il me donner les libellés de ces codes, je suis surpris je pensais plutôt trouver des code en B ou en C mais je ne sais pas si j'utilise le bon soft.

votre avis ?

merci

Nota : j'avais pas mal de fuite d'huile sur le joint du carter bas, et j'ai eu plusieurs fois le témoin d'alerte mini huile qui s'est allumé. J'ai remplacé le joint, avec un peu de mal, il faut sur ces modèles descendre le berceau (si si).

A+
Revenir en haut Aller en bas
erwann
Apprenti
Apprenti
erwann

Messages : 133
Date d'inscription : 03/11/2014
Age : 54
Localisation : Bordeaux

MessageSujet: Re: CLIO II 1.5Dci - code d'erreur P100C-6A    10.07.16 17:03

bonjour,
les codes P1xxx ne sont pas des codes génériques mais des codes rajoiutés par le constructeur et qui donc lui sont propres

pour ton code Renault P100C c'est un problème au niveau de ta vanne EGR, probablement qu'il faut la nettoyer car ce défaut remonte pour une incohérence de sa position

il faudrait que tu trouves quelqu'un disposant d'un outil Renault du type Can CLIP qui serait bien plus précis

Bonne fin de WE
Revenir en haut Aller en bas
erwann
Apprenti
Apprenti
erwann

Messages : 133
Date d'inscription : 03/11/2014
Age : 54
Localisation : Bordeaux

MessageSujet: Re: CLIO II 1.5Dci - code d'erreur P100C-6A    10.07.16 17:13

pour infos concernant tes codes effacés et disparus voila ce que j'ai dans mes archives mais pour ce genre de codes je ne peux rien te garantir, tout au plus des indications à rapprocher de ton historique ...

P106B-4A => capteur de pression du fluide réfrigérant
P1011-40 => capteur de vitesse
P1034-4A ?
P1017-4A => relais petite vitesse ventilateur
P101A-4A ?
P1035-4A ?
Revenir en haut Aller en bas
dna031970
Petit Nouveau
Petit Nouveau
dna031970

Messages : 4
Date d'inscription : 10/07/2016

MessageSujet: Re: CLIO II 1.5Dci - code d'erreur P100C-6A    10.07.16 17:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour,
les codes P1xxx ne sont pas des codes génériques mais des codes rajoiutés par le constructeur et qui donc lui sont propres

pour ton code Renault P100C c'est un problème au niveau de ta vanne EGR, probablement qu'il faut la nettoyer car ce défaut remonte pour une incohérence de sa position

il faudrait que tu trouves quelqu'un disposant d'un outil Renault du type Can CLIP qui serait bien plus précis

Bonne fin de WE

Bien vu, je l'avais complètement oubliée celle la, la vanne EGR ... ca fait déjà 50.000km qu'elle est débranchée. Après l'avoir nettoyée (il y avait des blocs de suie de 1cm de diamètre) et sur les conseils de mon garagiste je l'ai tout simplement déconnecté. Je  sais c'est pas bien pour la planète Sad mais vu les pb de fiabilité de ce truc la inventé pour rebruler les fumée, je me dist que ca fait plus de mal que de bien.
Revenir en haut Aller en bas
dna031970
Petit Nouveau
Petit Nouveau
dna031970

Messages : 4
Date d'inscription : 10/07/2016

MessageSujet: Re: CLIO II 1.5Dci - code d'erreur P100C-6A    10.07.16 17:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pour infos concernant tes codes effacés et disparus voila ce que j'ai dans mes archives  mais pour ce genre de codes je ne peux rien te garantir, tout au plus des indications à rapprocher de ton historique ...

P106B-4A => capteur de pression du fluide réfrigérant
P1011-40 => capteur de vitesse
P1034-4A  ?
P1017-4A => relais petite vitesse ventilateur
P101A-4A  ?
P1035-4A  ?

Merci ca colle avec mon historique : clim HS + bloc régulation ventilation HS
Revenir en haut Aller en bas
 

CLIO II 1.5Dci - code d'erreur P100C-6A

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Renault, Dacia :: Renault & Dacia :: Mécanique Renault & Dacia-