LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème au démarrage de ista-P, ouverture impossible
par KYLE78640 Hier à 22:58

» Tests actionneurs au Lexia
par souag Hier à 22:10

» defaillance injection laguna 2 150dci
par jct Hier à 21:49

» Peugeot Partner ne demarre plus
par ddiag90 Hier à 21:38

» Présentation de anthony
par Alexlesinge Hier à 21:37

» dvd clip reprogramation 162
par gary89 Hier à 20:39

» interface pour 605 2.5 TD 1998
par souag Hier à 20:28

» Xantia 1.8 16V bva pas de démarrage après 1 mois sans batterie et calculateur moteur débranchés
par souag Hier à 20:21

» sonde ne communique plus
par freddy5923 Hier à 19:54

» Présentation de Paul
par fred9545 Hier à 16:30

» can clip 175
par jeremy72 Hier à 14:51

» Présentation de Michaël
par heineken Hier à 14:47

» Présentation de Stéphane
par heineken Hier à 14:45

» Présentation de eric
par heineken Hier à 14:44

» Présentation de giovanni
par heineken Hier à 14:42

» Présentation de Stéphane
par heineken Hier à 14:39

» bonjour recherche explication sur les valeur des mesure
par Alliottom59 Hier à 12:52

» astuce pour changer soufflet de cardan sans conne sans tulipe
par pepetapedur Hier à 12:13

» codes defaut megane 2- 1L4 16S
par passion Hier à 11:18

» Ediabas 6.4 et 7.3
par BmwOldSchool Hier à 10:33

» CLIP VERSION 170
par heineken Hier à 8:01

» RenoLink Notice et Tuto Fait par notre bon Nowen
par pouettedu76 Mar 20 Fév - 20:48

» CT refusé sur scenic2 pour voyant défaut moteur qui ne s'allume pas
par aigle459141 Mar 20 Fév - 20:22

» BMW E39 520D ne démarre plus
par fifire03 Mar 20 Fév - 20:21

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Mar 20 Fév - 19:24

» CLONE ALLIANC
par jeremy72 Mar 20 Fév - 18:51

» 118d Problème FAP et contrepression
par Nico76 Mar 20 Fév - 18:17

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par DROOPY14 Mar 20 Fév - 17:06

» Renault CAN-CLIP Version 143 FULL Multilanguage
par Saurien Mar 20 Fév - 16:30

» fichier code defaut psa // citroen 315 pages
par Alainb54 Mar 20 Fév - 14:22

» diagbox veut connecter a internet
par pepetapedur Mar 20 Fév - 11:15

» Enlèvement en moins d'une minute chrono
par Maquegivère Mar 20 Fév - 10:24

» Présentation de Dash
par heineken Mar 20 Fév - 10:06

» site obdauto
par freddy5923 Mar 20 Fév - 8:58

» Module airbag
par charly69 Mar 20 Fév - 8:16

» Mise à jour cartographie SMEG Peugeot 2008
par nielda31 Lun 19 Fév - 23:37

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par netdator Lun 19 Fév - 22:35

» Can clip renault v139
par heineken Lun 19 Fév - 22:23

» tutoriel Montage Amplis Logic7 "Dsp" E90/2007
par PlessE90 Lun 19 Fév - 22:01

» Programmation cle vierge Sandero
par Alexlesinge Lun 19 Fév - 20:19

Qui est en ligne ?
Il y a en tout 67 utilisateurs en ligne :: 16 Enregistrés, 0 Invisible et 51 Invités :: 2 Moteurs de recherche

Alexlesinge, costajaan, delpiero3, Doulim, fandf, farfen, Gisur, iznog00d, JERRY, jose69, KYLE78640, MIRAJO, persian, Phil de fer, souag, yassin

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (95)
 
@heineken (79)
 
@popeye05 (52)
 
@fred9545 (45)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (20)
 
@jeremy72 (19)
 
@ulysse79 (19)
 
Partagez | .
 

 MARRE DE MON PC !!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
claude.n
Pilier du Forum
Pilier du Forum
avatar

Messages : 639
Date d'inscription : 20/03/2016
Age : 50
Localisation : Pas de Calais

MessageSujet: MARRE DE MON PC !!!!   Dim 17 Juil - 7:19

Rappel du premier message :

bonjour  a tout le monde


Je pense que tout est dans le titre  j'en ai marre de mon   pc    

je me suis inscrit sur le forum il y aura 4 mois le 20 pour un probleme d'injection defaillante et depuis j'ai été piqué par le virus du diag

comme je ne suis pas equipé  je suis parti a la decouverte  du diag avec mon delphi DS150 e et un  pc lenovo G50 que j'avais dedié  pour cette utilisation   fred9545 m'a a l'epoque gentillement installé wow 5.00.08 sur mon pc car je n'y arrivais pas seul

j'ai aussi installé quelque logiciels  pris sur le forum ( dialogys opcom eper...) qui fonctionnent un temps ( je  parle surtout de delphi et wow  opcom fonctionne quand il veut ) et finissent par se desactiver

j'ai essayé des machines virtuelles mais soit mon systeme x64 ne le permet pas soit windows 10  est trop recent donc l'instalation ne fonctionne pas  j'y ai passé  de week ends complets pour rien

je ne vois pas d'autres solution pour limiter les frais que de changer le disque dur de mon pc  ( je pense 500 gigas  voir 1 terra si c'est possible  et installer le systeme W7AIO X32 compatible pour le 64 bit que fred9545 a mis a dispo sur le forum  et aussi un  XP en double boot )

j'ai bien compris l'importance d'une bonne documentation et d'un systeme stable pour pouvoir evoluer correctement et je ne demanderais plus d'aide pour  du X64 qui au final m'a deçu

si vous avez éte un jour confronté a ce probleme et que vous voulez partager votre experience  avec les choix que vous avez fait je vous en serais tres reconnaissant

merci d'avoir pris le temps de me lire et pour votre aide eventuelle

bonne journée

_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par claude.n le Sam 13 Aoû - 18:30, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
claude.n
Pilier du Forum
Pilier du Forum
avatar

Messages : 639
Date d'inscription : 20/03/2016
Age : 50
Localisation : Pas de Calais

MessageSujet: Re: MARRE DE MON PC !!!!   Lun 25 Juil - 15:24

bonjour

une semaine de panne totale d'ADSL a eu l'avantage de me laisser du temps pour faire la reinstallation de mon W7x32 ( fini le X64 )

heureusement j' avais une sauvegarde de la plupart de mes logiciels
je viens de charger mes drivers pour qu'ils fonctionnent en X32 et l'installation de Java
j'ai actuellement delphi opcom a.u.t.o.d.a.t.a et meme un ELM 327 pour qui fonctionnent


_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
claude.n
Pilier du Forum
Pilier du Forum
avatar

Messages : 639
Date d'inscription : 20/03/2016
Age : 50
Localisation : Pas de Calais

MessageSujet: Re: MARRE DE MON PC !!!!   Lun 25 Juil - 16:27

bonsoir

excusez moi pour le message precedent incomprehensible et qui est parti tout seul

dans les grandes lignes j'ai reinstallé mon PC sous W7X32
la plupart de mes outils de diag fonctionnent
un soucis genant qui est present quand je tape un message  les mots se deplacent  en tous sens  ce qui rend le message incomprehensible

les MAJ et activation sont OK

je vous remercie pour votre aide et vos conseils qui m'ont vraiment aide j'essayerais de vous rendre la pareille dés que je le pourrais

si vous avez d'autres conseils a me donner je suis en pleine réinstallation

merci et bonne soirée

claude.n

_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
claude.n
Pilier du Forum
Pilier du Forum
avatar

Messages : 639
Date d'inscription : 20/03/2016
Age : 50
Localisation : Pas de Calais

MessageSujet: Re: MARRE DE MON PC !!!!   Ven 5 Aoû - 19:31

bonsoir

je viens de terminer l'installation complete de mon PC  en systeme windows7 X32
avec votre aide nous avons pu solutionner les quelques problemes rencontrés et pour tous cela je vous dois un grand merci

maintenant mes logiciels cohabitent sans problemes

il y a quand meme un soucis que je n'arrive pas a resoudre  meme apres   des analyses antivirus et avec malware anti malware  et meme ADWcleaner mon curseur n'arrete pas de se deplacer seul  ou efface des mots lorsque j'ecris des messages cela est tres agacant et rends les messages incomprehensibles

avez vous deja ete confronté a ce probleme et comment le resoudre

merci pour votre aide

cordialement

claude.n

_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
erwann
Apprenti
Apprenti
avatar

Messages : 147
Date d'inscription : 03/11/2014
Age : 53
Localisation : Bordeaux

MessageSujet: Re: MARRE DE MON PC !!!!   Ven 5 Aoû - 22:08

bonsoir Claude

As tu essayé de désactiver l'effleurement de ton touchpad ?

Certains PC permettent de le désactiver seulement pendant la frappe ce qui te permet de conserver le clic du touchpad

certains pad sont très sensibles avec certains drivers et un simple effleurement crée ce genre de problème ,

tu peux commencer par faire un test en le désactivant complètement ( normalement la touche de fonction [F7] combinée avec la touche [Fn]  (pas la touche fin) en bas à gauche) et en utilisant une souris à la place pour déjà être fixé si c'est bien là le problème) Wink avant de régler ca plus précisément

Revenir en haut Aller en bas
claude.n
Pilier du Forum
Pilier du Forum
avatar

Messages : 639
Date d'inscription : 20/03/2016
Age : 50
Localisation : Pas de Calais

MessageSujet: Re: MARRE DE MON PC !!!!   Sam 6 Aoû - 3:43

bonjour erwann

j'ai bien vu cette solution d'efffleurement du touchpad sur internet ce soucis n'etait pas present sur le pc en x64 mais tu as surement raison pour un driver sensible
j'ai pourtant vu a plusieurs reprise le curseur se deplacer seul alors que je ne touchais pas le pad ou les mots que je tapais apparraitre avec plusieurs secondes de decalage
je vais donc voir si je peux desactiver le touchpad et travailler a la souris

merci et bonne journée erwann

cordialement

claude

_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
lemoch9000
Novice
Novice
avatar

Messages : 71
Date d'inscription : 08/08/2015

MessageSujet: Re: MARRE DE MON PC !!!!   Sam 6 Aoû - 22:37

bonsoir claude.n,j'avais exactement le même problème,suite au passage du win 7 a win 10. que j'ai pris sur le forum et donc merci a l'auteur de ce partage,( j'ai pas non plus oublier la main verte) pour revenir a la touchpad,qui a changer de comportement, apparemment non compatible avec win 10 retour a une version inférieur,et la tout redevient nickel;) cordialement.
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 271
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: MARRE DE MON PC !!!!   Dim 7 Aoû - 8:01

je me permets de prendre ce sujet en cours, mais si les lettres que tu tapes au clavier mettent du temps à apparaitre à l'écran, ça sent quand même le pc occupé quasi à plein temps sur un processus car la saisie au clavier n'est quand même pas une lourde tâche pour un pc moderne.
Commence par ouvrir le gestionnaire de tâche et regarde l'activité CPU pour voir ce que cela donne. Pour ouvrir le gestionnaire de tâche, tu peux faire un clic droit sur la barre du menu démarrer dans une zone libre et dans le menu contextuel tu as gestionnaire de tâches dans une des dernièreposition.
Revenir en haut Aller en bas
claude.n
Pilier du Forum
Pilier du Forum
avatar

Messages : 639
Date d'inscription : 20/03/2016
Age : 50
Localisation : Pas de Calais

MessageSujet: Re: MARRE DE MON PC !!!!   Dim 7 Aoû - 9:19

bonjour

je vous remercie pour tous vos bons conseils et j'en prends note
j'ai ecouté l'intuition de erwann au sujet d'un driver  qui serais peut etre trop sensible
j'ai  bien fais toutes les mises a jours java  microsoft mais pas mes drivers Embarassed Embarassed

je suis donc allé sur www driverscloud.com ( anciennement ma config .com ) et j'avais effectivement un paquet de drivers qui semblaient poser problemes

j'ai donc telechargé les drivers de la souris et du clavier  pour mon lenovo G50 ( anciennement w10X64 )  avec mon systeme actuel  W7X32

je ne veux pas crier victoire trop vite mais cela semble avoir resolu le probleme
je n'ai pas relevé de deplacement du curseur ni d'effacement d'une partie de message   depuis ( en fait c'est mon premier message et je travaille avec la souris )

je verrais dans le temps mais vous tiendrais au courant  ça pourrait aider quelques uns qui ont rencontré le meme probleme

cordialement

claude.n

_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 271
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: MARRE DE MON PC !!!!   Lun 8 Aoû - 10:20

tant mieux si ça a résolu le soucis, on croise les doigts, mais perso je n'aime pas ce genre de site, j'utilise soit le site du fabricant lui-même (Lenovo en l’occurrence dans votre cas) ou le site du fabricant du matériel embarqué dans l'ordinateur (Intel, AMD, Broadcom, Realtek, Synpactics, Elan, ...).
Revenir en haut Aller en bas
claude.n
Pilier du Forum
Pilier du Forum
avatar

Messages : 639
Date d'inscription : 20/03/2016
Age : 50
Localisation : Pas de Calais

MessageSujet: Re: MARRE DE MON PC !!!!   Sam 13 Aoû - 18:29

(bonsoir

mis a part quelques legers beugs que vous m'avez aidé a resoudre mon pc fonctionne correctement

j'ai pu reinstaller tous mes logiciels et meme plus et ils sont fonctionnels ( j'ai pu essayer mes sondes sur mes vehicules )

je tiens a vous remercier tous pour votre gentillesse et l'aide  et les conseils que vous m'avez apporté    

je vais editer mon probleme résolu et vous souhaite une trés bonne soirée

cordialement

claude

_________________
Vous pensez vraiment qu'un chimpanzé sait lire vous !!
si j'ai pu vous aider  c'est deja bien !!! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

MARRE DE MON PC !!!!

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: A propos du forum :: A propos du forum :: Divers-