LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» scenic2 1.9 130ch
par Alexlesinge Aujourd'hui à 10:26

» Poulie DAMPER - Scenic 2 - 1.9 dci 2004 - F9Q 812
par Joel66 Aujourd'hui à 9:39

» Problème 313 CDI mise en mode ségradé - non résolu en concession
par jeremy72 Aujourd'hui à 9:37

» Problème diagnostique avec 607
par jeremy72 Aujourd'hui à 9:28

» Présentation de maamar
par max94 Aujourd'hui à 8:51

» aide au stationnement LAGUNA3
par larosaie Aujourd'hui à 8:48

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par CAILLOUX Aujourd'hui à 7:36

» Codes défauts divers / vanne EGR ?
par electriks Aujourd'hui à 6:36

» BMW 330 2004 ne démarre pas a tous les coups.
par biggugus Aujourd'hui à 4:55

» Présentation de Jean
par heineken Hier à 22:12

» Électricité automobile Électronique automobile
par heineken Hier à 22:11

» Petit cours sur l'ABS
par KHAYROU Hier à 21:41

» Température BVA
par Nanarf Hier à 20:51

» Présentation de angeparadis
par fred9545 Hier à 18:47

» Présentation de julien
par fred9545 Hier à 18:47

» Présentation de oumar
par fred9545 Hier à 18:45

» Présentation de frederic
par fred9545 Hier à 18:43

» Présentation de christophe
par fred9545 Hier à 18:42

» Présentation de stephane
par fred9545 Hier à 18:40

» Présentation de James
par fred9545 Hier à 18:39

» Présentation de Eric
par fred9545 Hier à 18:38

» Présentation de JEAN
par fred9545 Hier à 18:36

» PSA XS EVOLUTION + DIAGBOX 7.43 : absence de dialogue
par Stephane52 Hier à 13:05

» Présentation de david
par Alliottom59 Hier à 11:31

» Bruit de grincement à l'arrière en tournent ou pendant les manoeuvres
par totophe14 Hier à 10:22

» DEFAUT 308 sw
par jeremy72 Hier à 10:00

» Explications sur le fonctionnement d'une VCI
par Phifi34 Hier à 8:34

» Software SMEG/SMEG+/SMEGiV2
par Joel66 Hier à 7:35

» 330d e46 probléme carburant
par Guyguy307 Hier à 6:39

» Présentation de jean-bruno
par fred9545 Sam 24 Juin - 15:48

» remplacement liquide de frein
par Mike17 Sam 24 Juin - 14:12

» code autoradio
par fred9545 Sam 24 Juin - 13:51

» Bruit apres arret moteur C4 picasso
par Alliottom59 Sam 24 Juin - 12:12

» Problème les Can Clip
par MaxHK71 Sam 24 Juin - 11:00

» FAP déterminer l’état du filtre (niveau d’encrassement)
par remyj Sam 24 Juin - 9:18

» Présentation de julien
par fred9545 Sam 24 Juin - 6:11

» Présentation de dominique
par fred9545 Sam 24 Juin - 6:10

» Présentation de brahim
par fred9545 Sam 24 Juin - 6:09

» Présentation de Thierry
par fred9545 Sam 24 Juin - 6:09

» Problème DF
par Alexlesinge Ven 23 Juin - 21:36

Qui est en ligne ?
Il y a en tout 197 utilisateurs en ligne :: 38 Enregistrés, 1 Invisible et 158 Invités :: 2 Moteurs de recherche

308Féline, alain54, Alexlesinge, Alliottom59, Altrium, ave01, biscoil, cecel24, clemlev02, cseeb, dany25, DESGAS974, electriks, fred9545, gege83, Guyguy307, infotek76, Jany, jeager13, jeremy72, Joel66, JohnJohn13, kayzeur18, kikkou07, louistr, manu62126, mooglis, mourad23m, mutsu, neomaj, Pit971, plastoc80, popeye05, remycox, Régis 5108, SkyDrive91, titidu59, toshiboy

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (57)
 
@Alliottom59 (55)
 
@fred9545 (36)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Communication impossible 206 de 1999

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Communication impossible 206 de 1999   Mar 19 Juil - 8:21

Bonjour Smile

Hier j'ai voulu effectuer par curiosité un diagnostic sur une peugeot 206 1.4i de 1999 (prise diag noire et verte). Avec un delphi DS150E.
Il m'affiche "communication impossible".
Ma valise fonctionne parfaitement avec la même 206 de 2002 (dont la prise diag est noire), et une 307 hdi de 2003 (prise diag noire et verte).

Qqn aurait une idée du pourquoi cela ne fonctionne pas ? Merci Smile
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 14874
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 5:52

Bonjour,

aucunes communications, aucuns calculateurs ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 6:32

Bonjour Smile
En effet... uniquement sur cette 206 de 99. Un membre m'a expliqué qu'avant 2000 les calculateurs n'avait pas vraiment d'infos à donner. Car j'ai le même résultat sur une clio 2 de 2000.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4583
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 7:46

Sans doute que delphi/@utocom a du mal ses années la . Peut etre un soucis de communication avec les protocole de ses années la..... Ou que simplement delphi n'a rien a dire...
D'ailleurs tu passe bien par le logiciel Delphi d'après ce que j'ai compris? Tu as essayer avec WOW???
As tu aussi essayé de sélectionner l'année 1998 ou 2000 au lieu de 1999??? (je dis ça parce qu'il mets arriver de devoir sélectionner une autre année dans delphi er wow pour qu'un diag se fasse.)
Perso j'ai fait un diag sur une 206 1.4 (avec sonde ps pp2000,via diagbox) , j'ai même pu faire un test actuateur. Suivant les options au moins le calculateur d'injection.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 16:23

Salut, merci de ta réponse. Oui j'utilise bien le Delphi, et je n'ai pas essayé de changer l'année. Bonne idée. Comme dit dans mon premier post, avec la mienne, la même mais de 2002 et couleur de prise odb différente, ça marche.
J'ai pas essayé avec wow car je n'arrive pas à faire de diag avec ce logiciel pour le moment.
Revenir en haut Aller en bas
 

Communication impossible 206 de 1999

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-