LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de alain
par bond56 Aujourd'hui à 18:25

» Injecteur, qu'en pensez vous?
par calya28 Aujourd'hui à 17:41

» 207 ,1.4 HDI (mode verrou actif)
par zingilingiling Aujourd'hui à 17:32

» E91 330XD cale en roulant puis repart
par Nico76 Aujourd'hui à 17:06

» quel logiciel pour un picasso 2001 et un elm 327?
par ylp Aujourd'hui à 16:45

» changer ecran FIS compteur Golf 4
par aurafast Aujourd'hui à 16:35

» choix pour scenic
par titiz Aujourd'hui à 16:02

» Présentation de David
par aurafast Aujourd'hui à 15:53

» Présentation de Alain
par fred9545 Aujourd'hui à 14:10

» TUTO : comment installer diagbox du 7.01 au 7.76
par Paolo Aujourd'hui à 13:33

» Probleme demarrage ista p erreur splashscreen
par calya28 Aujourd'hui à 12:56

» Sqlite-FR-Ista-D-4.04
par calya28 Aujourd'hui à 12:53

» pp2000 "fonctionnalitée non disponible"
par bagou91 Aujourd'hui à 12:25

» Présentation de laurent
par laubea Aujourd'hui à 12:22

» Présentation de lanfeust
par fred9545 Aujourd'hui à 11:46

» Problème démarrage Ford transit 2.4 moteur Duratorq DI
par fred9545 Aujourd'hui à 11:45

» Présentation de Mathieu
par fred9545 Aujourd'hui à 11:41

» Dialogys 4.59 mise à jour partielle
par fred9545 Aujourd'hui à 11:38

» Opel Corsa CDTI témoin moteur
par jeager13 Aujourd'hui à 11:22

» quel soft installer pour être durable?
par tatail49 Aujourd'hui à 10:26

» Présentation de fabrice
par heineken Aujourd'hui à 9:55

» Présentation de maxime
par heineken Aujourd'hui à 9:48

» Solution panne cause AdBlue
par aigle459141 Aujourd'hui à 8:57

» Affichage schéma Elsawin
par aigle459141 Aujourd'hui à 8:44

» vibration et fumé blanche 330d
par jitter Aujourd'hui à 8:32

» message d erreur avec rheingold
par bugess Aujourd'hui à 8:05

» diag xsara picasso essence 2001
par ylp Aujourd'hui à 7:45

» Tutorial pour la refection des microswitchs de portes des modèles VAG SEAT LEON TDI 110 de 2000.
par aigle459141 Aujourd'hui à 7:44

» Can clip : résumé d'info et liens d'achat
par aigle459141 Aujourd'hui à 7:21

» Nouvelle Interface!
par Darkneo Aujourd'hui à 4:17

» ou et quel interface acheter pour citroen picasso 2011
par vesa Hier à 23:07

» Présentation de Handel
par handelsbanker Hier à 21:36

» Présentation de MOHAMED
par heineken Hier à 21:34

» Présentation de sébastien
par heineken Hier à 21:29

» capteur d'angle de braquage w211
par AZZARRO_26 Hier à 21:08

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par seb26 Hier à 20:15

» Présentation de romain
par elis69005 Hier à 18:21

» Recherche panneau de controle CIC
par scorpium59 Hier à 18:08

» Présentation de andre
par heineken Hier à 17:54

» Présentation de lyllian
par gt67250 Hier à 17:48

Qui est en ligne ?
Membres les plus tagués
@heineken (53)
 
@Alliottom59 (50)
 
@fred9545 (36)
 
@popeye05 (29)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Giant038 (13)
 
@Guyguy307 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Communication impossible 206 de 1999

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Communication impossible 206 de 1999   Mar 19 Juil - 8:21

Bonjour Smile

Hier j'ai voulu effectuer par curiosité un diagnostic sur une peugeot 206 1.4i de 1999 (prise diag noire et verte). Avec un delphi DS150E.
Il m'affiche "communication impossible".
Ma valise fonctionne parfaitement avec la même 206 de 2002 (dont la prise diag est noire), et une 307 hdi de 2003 (prise diag noire et verte).

Qqn aurait une idée du pourquoi cela ne fonctionne pas ? Merci Smile
Revenir en haut Aller en bas
Alliottom59
Fondateur et Admin
Fondateur et Admin
avatar

Messages : 14741
Date d'inscription : 08/12/2012
Age : 35
Localisation : Maubeuge sous le parapluie mais les fesses au chaud

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 5:52

Bonjour,

aucunes communications, aucuns calculateurs ?

_________________
Tous comptes ne respectant pas les règles de présentation seront remis a "0".
La carte des membres est disponible ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image] Le monde du diagnostic auto  [Vous devez être inscrit et connecté pour voir cette image]

Je ne réponds pas aux demandes d'aide ou code en MP.  [Vous devez être inscrit et connecté pour voir cette image]

Vous approuvez une réponse dans un sujet ?
Alors faite le savoir en cliquant sur la main verte.


Des fois, je me demande pourquoi, avoir passé des centaines heures à fonder ce forum, à le référencer.....
A passer du temps à aider au mieux ces membres pour le peu de reconnaissance. 
Car certaines personnes juge sans connaître les difficultés à gérer au mieux ce lieu de partage.
J'invite ces personnes à créer et à manager un forum... avant de critiquer.
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 6:32

Bonjour Smile
En effet... uniquement sur cette 206 de 99. Un membre m'a expliqué qu'avant 2000 les calculateurs n'avait pas vraiment d'infos à donner. Car j'ai le même résultat sur une clio 2 de 2000.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur
avatar

Messages : 4295
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 7:46

Sans doute que delphi/@utocom a du mal ses années la . Peut etre un soucis de communication avec les protocole de ses années la..... Ou que simplement delphi n'a rien a dire...
D'ailleurs tu passe bien par le logiciel Delphi d'après ce que j'ai compris? Tu as essayer avec WOW???
As tu aussi essayé de sélectionner l'année 1998 ou 2000 au lieu de 1999??? (je dis ça parce qu'il mets arriver de devoir sélectionner une autre année dans delphi er wow pour qu'un diag se fasse.)
Perso j'ai fait un diag sur une 206 1.4 (avec sonde ps pp2000,via diagbox) , j'ai même pu faire un test actuateur. Suivant les options au moins le calculateur d'injection.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Communication impossible 206 de 1999   Sam 6 Aoû - 16:23

Salut, merci de ta réponse. Oui j'utilise bien le Delphi, et je n'ai pas essayé de changer l'année. Bonne idée. Comme dit dans mon premier post, avec la mienne, la même mais de 2002 et couleur de prise odb différente, ça marche.
J'ai pas essayé avec wow car je n'arrive pas à faire de diag avec ce logiciel pour le moment.
Revenir en haut Aller en bas
 

Communication impossible 206 de 1999

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-