LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» BMW 530 D NE DEMARRE PAS
par benito82 Aujourd'hui à 15:27

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Aujourd'hui à 15:13

» Demande d'aide sur codes défauts inquiétants sur Citroën C4 II e-hdi 115
par socrate Aujourd'hui à 15:02

» defautP 0104 sur 407 coupe 2.7l hdi
par jackxm25 Aujourd'hui à 15:00

» Présentation de socrate
par socrate Aujourd'hui à 14:43

» ATTENTION LORS DU REMPLACEMENT DU TURBO dv6
par Mechanicker Aujourd'hui à 14:10

» voyant dme/dde x5 e53
par mehmeh Aujourd'hui à 14:08

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 13:55

» Defaut direction active e70
par ritalo91 Aujourd'hui à 13:46

» Présentation de laurent
par piste86 Aujourd'hui à 13:40

» courroie accessoire qui couine sur saxo 1.5 D
par shocker Aujourd'hui à 12:45

» Présentation de Bers
par fred9545 Aujourd'hui à 12:06

» 530 D E39 NE DEMARRE PAS
par benito82 Aujourd'hui à 11:34

» aide pour defappé (électroniquement) plus mise en securité
par passion Aujourd'hui à 11:27

» voiture mythique
par zingilingiling Aujourd'hui à 11:00

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 10:41

» partner 1.6l hdi
par nabin70 Aujourd'hui à 10:14

» Présentation de ALEXANDRE
par heineken Aujourd'hui à 9:54

» Présentation de Olivier
par heineken Aujourd'hui à 9:45

» Présentation de lionel
par heineken Aujourd'hui à 9:40

» reglage porte 307
par zingilingiling Aujourd'hui à 7:21

» 320D E46 ne demarre pas
par PlessE90 Aujourd'hui à 7:17

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par PlessE90 Aujourd'hui à 7:01

» ou est le relais de démarrage sur twingo matic d7f ?
par yohweb Aujourd'hui à 6:42

» rétrofit sur Peugeot
par patrick33000 Aujourd'hui à 6:30

» Codage option e46
par patrick33000 Aujourd'hui à 6:28

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Aujourd'hui à 3:51

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 2:43

» P226345 Commande actionneur turbo : en butée maximum
par Fbinbin Hier à 21:53

» grosse panne c4 picasso
par Fbinbin Hier à 19:43

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Guyguy307 Hier à 19:21

» Présentation de David
par fred9545 Hier à 19:06

» GPS TomTom XXL
par jh50160 Hier à 18:55

» Présentation de Bruno
par flipper07 Hier à 18:45

» Difference entre ISPI NEXT et STANDALONE
par jafarrr Hier à 18:34

» Panne injection clio 1.5 DCI
par shocker Hier à 18:05

» Présentation de philippe
par heineken Hier à 17:37

» Présentation de albert
par heineken Hier à 17:11

» Présentation de ferdinant
par heineken Hier à 17:05

» Présentation de Jean
par heineken Hier à 17:04

Qui est en ligne ?
Il y a en tout 244 utilisateurs en ligne :: 43 Enregistrés, 1 Invisible et 200 Invités :: 2 Moteurs de recherche

Albanolo, Alexlesinge, Alliottom59, Arnauld, barbenzingue, bel2727, benito82, bmsmart, Bmwpsa, busio, calvados141, cordosx, dave.fun, deltamike, ERIC LJ77, fennec44, fouras22, fred1965, fred9545, gougou, jackxm25, kasanova, KNF, macross, manu62126, Mechanicker, mehmeh, nabin70, octet, peter34, phil06, PlessE90, popeye05, roger69, rosz9, ruiz, simoes, socrate, sorbone, steph54, stephsou, ThePunisher37, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 panne JBE serie 1

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lien-mi
Novice
Novice
avatar

Messages : 85
Date d'inscription : 08/09/2015

MessageSujet: panne JBE serie 1   Jeu 21 Juil - 18:45

Bonjour,

Sur une serie 1 e87 de 03/2005
Suite à un court circuit du CID (comme un abruti j'ai fait touché les cosses + et - du CID) je me retrouve avec la voiture en panne.
Les essuies-glace et la pompe de lave glace se sont mis en marche et tourne en permanence. J'ai donc retiré les fusibles correspondant pour éviter de vider la batterie et essayé de faire un diag avec ISTA D mais impossible de communiqué avec la voiture.
Celle-ci démarre mais le compteur ne s'allume plus, les commodo sont inopérant.
Les veilleuses sont allumé en permanence.
J'ai contrôlé le fusible F61 (qui alimente le CID), celui ci est bon.
J'ai bien peur d'avoir cramé l'electronique du JBE car d'apres le schema ce fusible est en amont de l’électronique.
Je ne sais pas trop quoi controlé....
Avez vous des idées?
Merci pour votre aide.


Dernière édition par lien-mi le Lun 25 Juil - 18:15, édité 1 fois
Revenir en haut Aller en bas
lien-mi
Novice
Novice
avatar

Messages : 85
Date d'inscription : 08/09/2015

MessageSujet: Re: panne JBE serie 1   Jeu 21 Juil - 18:50

Ha oui autre precision, la centralisation ne fonctionne plus non plus.
Revenir en haut Aller en bas
lien-mi
Novice
Novice
avatar

Messages : 85
Date d'inscription : 08/09/2015

MessageSujet: Re: panne JBE serie 1   Dim 24 Juil - 20:49

Bonjour,

Tout les boîtiers qui sont sur le bus K sont eteints.
Je vais prendre un boitier JBE d'occase.

Concernant le montage d'un boitier d'occase. Il va falloir que je le reprogramme.

Comment faut'il que je m'y prenne?
Est ce que je peu me passer  de ISTA P et ICOM pour faire ça?
J'ai un cable K+DCAN, la suite STD TOOL et ISTA D. Une sauvegarde de l'originale .MAN de chaque boitier.
Je sais a peu prés me servir de NCS, par contre jamais utiliser WinKFP.

Si quelqu'un passe par ici et peu me donner un ti coup de main Very Happy Very Happy

Merci.

Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: panne JBE serie 1   Dim 24 Juil - 21:00

Salut

Jamais changé de JBE mais tu met l'occas et tu fais un codage usine, si probleme, tu reprogramme via winkfp avec le k+dcan.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
lien-mi
Novice
Novice
avatar

Messages : 85
Date d'inscription : 08/09/2015

MessageSujet: Re: panne JBE serie 1   Lun 25 Juil - 18:14

Bon c'etait bien ça. J'ai remplacer l'electronique du JBE et c'est repartie.
Un codage en mode usine.
C'est bon, fonctionne correctement.

Merci.
Revenir en haut Aller en bas
 

panne JBE serie 1

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-