LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» demande info sur cam clip
par heineken Aujourd'hui à 6:33

» Quels programmes pour un multidiag
par jeremy72 Aujourd'hui à 6:24

» Arret moteur en roulant, ou véhicule ne veut pas demarrer, C5 2.0L HDI FAP, 2001
par Alliottom59 Aujourd'hui à 6:13

» clip 168 sans mdp
par jeremy72 Hier à 21:53

» Panne clIm P0532 et autre panne P2296
par jeager13 Hier à 20:30

» Bruit apres arret moteur C4 picasso
par amellmed Hier à 20:23

» Probleme touareg v10 tdi
par Kamer Hier à 19:39

» Feux de jour via les antibrouillards c4 grand picasso
par tiguer22 Hier à 19:27

» Distribution peugeot 207 1.4Hdi
par stef848 Hier à 19:15

» resultat diag
par kartman Hier à 19:04

» M3 E46 Calibrage et valeurs fonctionnements
par Nico76 Hier à 18:54

» Version Logicielle Equipements Télématique
par Grozig Hier à 18:29

» Codage option e46
par patrick33000 Hier à 18:14

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Hier à 16:30

» mise en reseau boitier icom next
par motopass Hier à 16:06

» Présentation de Thierry
par fred9545 Hier à 16:02

» boitiers de gestion : CMM, BSI, BSM,... qui fait quoi ?
par toch91 Hier à 14:31

» Présentation de Kamer
par fred9545 Hier à 14:07

» Présentation de Joris
par fred9545 Hier à 11:25

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par Giant038 Hier à 1:30

» Présentation de ABDELKADER
par heineken Dim 28 Mai - 22:08

» Présentation de pierre
par heineken Dim 28 Mai - 22:04

» Présentation de Nicolas
par heineken Dim 28 Mai - 22:00

» Présentation de FEDDO
par heineken Dim 28 Mai - 21:56

» Valise diagnostique Siemens VAS5053
par Nicolas02 Dim 28 Mai - 21:47

» Panne DA citroen Saxo 1.5D ou 106 Peugeot
par jeager13 Dim 28 Mai - 19:45

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par olivmario Dim 28 Mai - 19:14

» recherche de l'equivalent en differentes marques d'un commodo delphi 96533587XT
par chaco Dim 28 Mai - 18:33

» Ista D 4.03.31 et ista-p 3.60.4
par avaiti Dim 28 Mai - 18:15

» Clip V167 version complète
par jeremy72 Dim 28 Mai - 18:00

» Présentation de damien
par fred9545 Dim 28 Mai - 17:57

» Présentation de hoxys
par fred9545 Dim 28 Mai - 17:56

» Présentation de Guillaume
par fred9545 Dim 28 Mai - 17:55

» Présentation de Lounesse
par fred9545 Dim 28 Mai - 17:53

» ETK 10/2016
par fred9545 Dim 28 Mai - 17:51

» Antidemarrage twingo actif en permanence
par Alessiapia Dim 28 Mai - 16:53

» ABS absent dans telecodage calculateur moteur ??????
par jdiag45@gmx.fr Dim 28 Mai - 16:37

» Panne clignotants
par ouistiti13 Dim 28 Mai - 14:24

» vibration et fumé blanche 330d [ résolu ]
par toto3428 Dim 28 Mai - 11:35

» Présentation de MO
par fred9545 Dim 28 Mai - 11:32

Qui est en ligne ?
Il y a en tout 119 utilisateurs en ligne :: 20 Enregistrés, 1 Invisible et 98 Invités :: 2 Moteurs de recherche

Alliottom59, amellmed, anoi, Digidid, Euzen, gregbond, jackysat, Jany, jeremy72, kayzeur18, M57J-C, Mad Penguin, micka, motopass, myst91, Pat683, pignon, popeye05, STEPH07, SunixDev

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (55)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 probleme rneg2 apres l avoir debranche

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: probleme rneg2 apres l avoir debranche   Dim 24 Juil - 14:31

bonjour a tous voila je vous expose mon probleme
apres avoir debranché l autoradio dans ma 308 et ensuite rebranché il ne fonctionne plus
j ai controlé les fusibles derriere autoradio et ailleurs tous sont ok
l ecran ne s allume plus mais il se rabat bien
j ai branché le diag et il ne reconnait pas l autoradio , j ai essayé de retelecodé impossible j ai la derniere mise a jour diagbox
le calculateur n est pas reconnu pour la telematique je ne sais plus quoi faire
est ce que mon autoradio est hs?
faut il que je reviennes en v7.62 pour voir si il reconnait l autoradio et essayé de retelecodé en manuel
je vous avoues que la je ne sais plus quoi faire
merci de votre aide et bon dimanche
tout est d origine sur la voiture pas de changement de materiel ou autre chose
Revenir en haut Aller en bas
lemoch9000
Novice
Novice
avatar

Messages : 71
Date d'inscription : 08/08/2015

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Dim 24 Juil - 21:38

bonsoir dylan95, si vous avez son code ou cas ou ? débrancher la batterie de la voiture ?( après 20 a 30mn l’Arrêt moteur ) puis rebrancher. sinon généralement on débranche la batterie avant démontage pour plus de sécurité et toujours un laps de temps après l’Arrêt moteur.cordialement
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Lun 25 Juil - 15:42

merci mais deja essayé et toujours pareil une petite amelioration j ai l insigne peugeot quelques secondes et apres plus rien
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 26 Juil - 16:55

personne a une petite piste
merci
Revenir en haut Aller en bas
popeye05
Co-Admin
Co-Admin
avatar

Messages : 5310
Date d'inscription : 10/12/2012
Age : 44
Localisation : gap / hautes alpes

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 26 Juil - 17:06

salut essaye de débrancher la batterie 30 minutes ensuite tu la rebranche et tu touche a rien pendent 5 minutes

vérifie aussi de bien tout avoir rebranché sur l'autoradio

_________________
merci de donner la solution quand le problème est résolu


                [Vous devez être inscrit et connecté pour voir ce lien]    [Vous devez être inscrit et connecté pour voir cette image]

je ne répond pas aux demandes par mail de membres non présenté
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 26 Juil - 20:11

deja fait mais vais retenter on ne sait jamais merci popeye
Revenir en haut Aller en bas
lemoch9000
Novice
Novice
avatar

Messages : 71
Date d'inscription : 08/08/2015

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mer 27 Juil - 8:27

bonjour, redémontrez votre autoradio et changez le fusible derrière même s'il est bon, et assurez vous de bien tout remonter bon courage dylan95
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mer 27 Juil - 15:07

merci lemoch9000 vais essayer on ne sait jamais
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Ven 12 Aoû - 16:51

bon chez peugeot carte sd corompue il me demande 500 £uros car il le renvois je ne sais ou ou 900 pour un neuf
et je ne trouve pas le soft pour la sd
Revenir en haut Aller en bas
xsarawrc62
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 14/02/2016
Age : 34

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Lun 15 Aoû - 22:54

il me semble qu'il y ai des mise a jour pour les RNEG
au cas ou as tu fait un reset autoradio ? touche 1 3 5 en même temps
ton garage a t'il essayé une mise a jour de ton système ??????
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 16 Aoû - 14:13

bonjour non le garage n a pas essayer de mise a jour pour les touches 1 3 5 pas essayer il faut le faire a quel moment merci
Revenir en haut Aller en bas
xsarawrc62
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 14/02/2016
Age : 34

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 16 Aoû - 20:52

pour les touches tu peux le faire a n'importe quel moment une fois que le véhicule est en route de préférence histoire d’être sur de bien avoir toutes tes alimentations
ensuite il arrive souvent que l'on récupère ce système après changement de soft par les dernier sorti essaie avant d'investir dans des réparations qui peut être ce solderons par le soft
cordialement
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mer 17 Aoû - 12:33

ok merci vais essayer ca ne coute rien
Revenir en haut Aller en bas
xsarawrc62
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 14/02/2016
Age : 34

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Ven 19 Aoû - 7:29

pour le merci pense au petit pousse vert Surprised
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Ven 19 Aoû - 12:03

bon pas de changement vais essayer une mise a jour par cd
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Sam 27 Aoû - 6:53

bonjour bon aucune solution ne marche reste a en racheter un d occasion
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 30 Aoû - 14:42

salut et merci falbala j ai demonté et trouvé une microsd j en ai mis une autre a la place avec firmware 2.80 et 2.85 ca se lance mais ca plante et me mets error during sd partitionning reboot in 5s et ca ne fait que ca il doit y avoir des partitions cachées je pense sur la microsd quelqu un a t il une copie de sa microsd ou sait il comment la partitionner merci a tous
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur
avatar

Messages : 11395
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 30 Aoû - 14:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut et merci falbala j ai demonté et trouvé une microsd j en ai mis une autre a la place avec firmware 2.80 et 2.85 ca se lance mais ca plante et me mets error during sd partitionning reboot in 5s et ca ne fait que ca il doit y avoir des partitions cachées je pense sur la microsd quelqu un a t il une copie de sa microsd ou sait il comment la partitionner merci a tous

bonjour

formate ta carte en fat32 , remet ton firmware et relance l'installation

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 30 Aoû - 14:57

ok merci vais essayer je remet sur la micro sd? et comment arreter le compte a rebour des 5s il se relance tout le temps merci d avance
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur
avatar

Messages : 11395
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 30 Aoû - 15:00

sort ta carte , formate , remet ton firmware , remet ta carte dans l'appareil et si ta mise a jour se lance le compte a rebours stoppera de lui meme

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
doudou911
Novice
Novice
avatar

Messages : 51
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mar 30 Aoû - 16:12

Bonjour,

avec le firmware 2.80 et 2.85 suivant la version que tu avais avant et si tu a le téléphone en bluetooth il peut avoir des échos sur le téléphone.
Si besoin j'ai les version 2.21 qui est sur mon RT6 et aussi les version 2.77,2.85,2.86.
cordialement.
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Mer 31 Aoû - 4:42

merci a tous je vais retenter te tiens au courant doudou
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Sam 3 Sep - 16:42

bonjour j ai enfin reussi a le sauver avec l ancienne microsd il y avait un dossier dedans je l ai mis sur une autre microsd ensuite j ai lancé la 2.86 en mettant le cd en manuel et avoir shunté les 2 points de soudure qui se trouvent dans la decoupe de l autoradio l ecriture s est faite et tout refonctionne comme avant ouf si ca peut aider d autre personne voila comment je m en suis sorti avec votre aide et pas mal d heures de galere quand meme il faudrait maintenant que par securité je fasse un ghost de ma microsd fonctionelle mais ca on verra plus tard
Revenir en haut Aller en bas
ERIC LJ77
Novice
Novice
avatar

Messages : 45
Date d'inscription : 08/11/2015
Age : 39
Localisation : bretagne cotes d'armor

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Dim 4 Sep - 11:59

salut dylan95 c'est quoi les deux points de soudure dans la decoupe de l'autoradio merci
Revenir en haut Aller en bas
dylan95
Novice
Novice
avatar

Messages : 30
Date d'inscription : 30/03/2014

MessageSujet: Re: probleme rneg2 apres l avoir debranche   Dim 4 Sep - 14:02

cela provoque un reset quand on les shunts avec un tournevis ou un trombone
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

probleme rneg2 apres l avoir debranche

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-