LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Ista D 4.03.31 et ista-p 3.60.4
par Digidid Aujourd'hui à 23:47

» Quelle sonde delphi ds150 ??
par franckyx Aujourd'hui à 23:00

» Présentation de Franck
par franckyx Aujourd'hui à 22:20

» Probleme Mise en relation Clip v.168
par makaveli Aujourd'hui à 21:33

» Présentation de Chris
par makaveli Aujourd'hui à 21:27

» Software SMEG/SMEG+/SMEGiV2
par portugai91 Aujourd'hui à 20:59

» C3 ventillation habitacle
par jmp Aujourd'hui à 20:16

» Casse du turbocompresseur
par Choub39 Aujourd'hui à 19:42

» demande enregistrement clip
par jean-phidu38 Aujourd'hui à 19:27

» Présentation de Samir
par vw_cars Aujourd'hui à 19:23

» Présentation de MOHAMED
par fred9545 Aujourd'hui à 18:44

» Présentation de Vincent
par fred9545 Aujourd'hui à 18:42

» Présentation de Julien
par fred9545 Aujourd'hui à 18:40

» DEF079 Mégane 2 2.0 16s 2003
par Quentin94 Aujourd'hui à 18:27

» Génération du Code FSC sur E9x sans ICOM
par Nico76 Aujourd'hui à 17:47

» Codage télécommande centralisation X5
par PlessE90 Aujourd'hui à 16:57

» Problème BMW 530d e61 de 2004 190000 km
par PlessE90 Aujourd'hui à 16:35

» Erreur 449a suite à mise à jour
par PlessE90 Aujourd'hui à 16:14

» Présentation de FABRICE
par fred9545 Aujourd'hui à 14:19

» Présentation de christian
par fred9545 Aujourd'hui à 14:18

» Présentation de Didier
par fred9545 Aujourd'hui à 14:18

» Présentation de Laurent
par fred9545 Aujourd'hui à 14:17

» Présentation de B7johnston
par fred9545 Aujourd'hui à 14:17

» Présentation de William
par fred9545 Aujourd'hui à 14:16

» Présentation de Okboy59
par fred9545 Aujourd'hui à 14:15

» Présentation de regis
par fred9545 Aujourd'hui à 14:15

» Présentation de daniel
par fred9545 Aujourd'hui à 14:14

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par daniel68400 Aujourd'hui à 13:22

» Changement de moteur:à quoi faut-il faire attention???
par donat Aujourd'hui à 11:06

» BOUGIES PRECHAUFFAGE 407 2.2 L HDI
par heineken Aujourd'hui à 7:37

» Carbon clean : nettoyage par injection d'hydrogène
par mic122 Aujourd'hui à 6:44

» Telecodage SMEG IV2 208
par mulder36 Aujourd'hui à 5:59

» [1.6l HDI] Démarrage impossible
par biggugus Aujourd'hui à 4:44

» Présentation de Sébastien
par fred9545 Hier à 23:14

» interface diagbox
par Nico68 Hier à 21:59

» comment régler le boitier papillon débitmètre 5008
par Alliottom59 Hier à 20:00

» Rech Logiciel Diag Pour CW Golf 3 1.9TDI
par aigle459141 Hier à 19:10

» Présentation de José
par fred9545 Hier à 17:18

» Présentation de wiki
par heineken Hier à 16:18

» Présentation de julien
par heineken Hier à 16:17

Qui est en ligne ?
Il y a en tout 82 utilisateurs en ligne :: 20 Enregistrés, 1 Invisible et 61 Invités :: 2 Moteurs de recherche

aoue, Bollide, cha3333, diagdun, Digidid, donat, esttella, fandf, franckyx, hamza, jeangonbay, loloreinette, makfay, maleg04, manu62126, plucky, popeye05, robtophe, Valériedu52, Wellbred_1

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (71)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (37)
 
@Digidid (29)
 
@ulysse79 (19)
 
@micka (15)
 
@Alexlesinge (15)
 
@scorpium59 (15)
 
@Guyguy307 (13)
 
Pub
Partagez | .
 

 Pas de detection du Vin

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Pas de detection du Vin   Lun 25 Juil - 7:39

Bonjour à tous

Je pense que mon interface a un petit souci
en effet j'ai essayé sur 3 voitures , saxo 2001 c3 2007 et 307 2009
et je n'ai jamais réussi a faire detecter le vin automatiquement
de plus certaines fonctions de diagbox ne sont visiblement pas accessibles (erreur ou absence de capteur)
j'ai lu sur un sujet similaire que cela pouvait venir de soudures de la carte

si quelqu'un a un avis ou une idée?
je ferai des photos ce soir
Merci
Bonne journée
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4801
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 7:44

Salut ,

la détection automatique n'est pas fiable. J'ai une sonde originale , et je peux te dire que cette détection auto ne fonctionne pas forcement . Passe par la liste des véhicules .

De quel fonction indisponible parles tu???

Merci de nous préciser la version de diabox , ainsi que la version de ton windows .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 7:50

Bonjour
Merci de ta réponse rapide, cela me rassure,
car quand je passe par la liste des véhicules et que j'entre le vin
la connexion se fait parfaitement avec le claculateur
par exemple pour interroger la sonde lambda
cdlt
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4801
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 7:59

le systeme auto n'est pas au point rassure toit .
Mais en passant par la liste , une fois que tu as choisis ton véhicule , il trouve automatiquement le VIN , sauf pour les ancien véhicule . Par exemple , j'ai fait une 206 de 99 je l'ai choisis dans la liste mais j'ai du entrer le VIN manuellement , mais par contre , après 2000 ça va , par exemple , j'ai fait une 307 de 2002 , je l'ai choisis dans la liste et diagbox a trouver le VIN lui même.....

De mémoire , la valeur lambda est toujours disponible . Les paramètres que tu veux lire sont indisponible pour tout les véhicules que tu fait??

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par heineken le Lun 25 Juil - 8:34, édité 1 fois
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 8:07

ha je n'ai pas essayé ta méthode, bêtement j'entrai le Vin manuellement quand la détection auto échouait...
je vais essayé de nouveau, demain

oui les paramètres étaient indisponibles pour les 3 véhicules, au début comme c'était sur ma saxo de 2000, je me suis dit que c'était à cause de son ancienneté.
Mais sur des véhicules plus récent....c'est pour cela que je m’interroge sur mon interface
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4801
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 8:38

Oui passe par la liste de véhicule et tu verras ce que ça donne avec le VIN.

Il y a quoi d'autre comme paramètre indisponible?

Quel est ta version de diagbox?
Tu utilise une version donné par le vendeur ou une que tu as trouvé sur un de nos forums?

La piste de l'interface défectueuse est probable
a voir si le vin est reconnu en passant par liste des véhicules.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 9:00

je referai un essai demain comme cela je noterai tous les paramètres indisponibles, ça m'évitera de dire des bêtises..

j'utilise la version 7.83 prise sur ce forum qui fonctionne parfaitement, et je ne pense pas que cela vienne de Diagbox, car j'ai fait plusieurs tests et essais d'installation pour être sur (je suis informaticien)
je suis sur un IBM avec XP 32 et donc coté soft cela semble être bon (sauf erreur...)

Je vais donc refaire un essai demain j'ai un peu de temps et vous tiendrai au courant

Merci encore de ton intérêt pour ce post

Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4801
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 9:13

Je posais la question sur la version et la provenance du soft pour savoir si éventuellement le soft pouvait être bancale . Mais.si tu l'as prise ici c'est bon . Sache que a partir de la 7.62 certains telecodage manuel ne sont plus possible (je ne sais pas exactement lesquels) au cas où un jour tu te pose la question.
Pour l'OS c'est ok . Tant que c'est en 32bit c'est bon ^^

Fait tes essai et tiens nous au jus.

Si tu as le lien de la page où tu as pris ta sonde, tu peux le mettre
ca peu nous donner éventuellement une idée sur la qualité de celle ci
.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Lun 25 Juil - 9:26

oui merci pour tes précisions

Il faut que je retrouve le lien pour la sonde, je l'ai acheté sur Ebay, car je ne connaissais pas encore ce forum hélas....

En tout cas je vous tiens au courant
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 8:42

Bonjour

J'ai donc refait un test ce matin et pas de Vin detecté non plus en choisissant au préalable le véhicule....

et j'ai fait des copies d'écran des fonctions qui semblent ne pas être accessible au cas ou

le lien d'achat de mon interface
[Vous devez être inscrit et connecté pour voir ce lien]

A suivre
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4801
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 9:10

Ouais je viens de regarder l'annonce ... le vendeur ne donne pas beaucoup de précision sur son matériel , de plus , dans les avis , il a eu un cas (recenser) de sonde défectueuse ....

tu as éssayé sur un véhicule pas trop ancien (genre après 2001)??
ton interface est bien reconnu comme "usb com board evolution driver" dans le gestionnaire de périphérique windows???

Vu que ton diagbox vient d'ici , on sait qu'il fonctionne , donc reste l'interface.... probleme logiciel...ou materiel ... tel est la question....

Tu as déjà ouvert ton interface pour voir un peu comment sa ce présente dedans??
tu peux éventuellement nous poster des photo des cartes à l’intérieur .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 9:16

Bonjour

oui j'ai essayé sur d'autres véhicules plus récent, c'est pareil
elle est bien reconnue en "usb com board évolution driver"

c'est pour cela que je penche pour un problème matériel, de l'interface
surtout là ou je l'ai acheté, en efft ça semble pas tip top, dommage que je n'ai pas connu ce forum avant mon achat..
je l'ai ouverte...mais là j'avoue que je n'y connais rien du tout ....
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4801
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 9:23

Avec toutes les annonces , on se laisse facilement tenté , et on es noyé sous des annonces accrocheuse . Sa arrive souvent malheureusement . On es jamais a l’abri de tomber sur du mauvais matos .

Donc en résumé elle est bien reconnu comme evo , malgré la non reconnaissance du VIN et apparemment quelques lecture de paramètre absente , elle est bien reconnu par diagbox et communique bien avec les véhicules quelques soit l'année que se soit sous lexia , PP200 ou diagbox....

Pas de mauvais contact dans les cordons ? usb (tu eux essayer avec un autre si tu veux) et obd (tu peux éventuellement vérifier le brochage et la continuité des fils) ...

Prends nous des photo des cartes de la sonde . On pourra voir un peu comment ça ce présente . L'oeil expert de notre [Vous devez être inscrit et connecté pour voir ce lien] passera sans doute par là , pour nous donner un avis approfondis.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 9:50

Tu as parfaitement résumé la situation Very Happy
J'ai essayé avec un autre câble USB c'est pareil
Je mets donc les photos de l'interface

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

Merci d'avance de votre avis
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 4801
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 10:51

je peux déjà te dire que ce n'est pas une full chip , il manque des composants , donc sa confirme que la qualité n'est pas au rendez vous .
Il y a des soudures qui n'ont pas l'air extra notamment au niveau de la prise obd .

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 10:52

oui du coup j'ai comparé avec d'autres photos sur le forum....
et j'en arrive a la même conclusion que toi...dommage pour moi
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 71
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 15:45

Bonjour,
dans quel coin le l' IDF est tu , car j'ai la même mais qui fonctionne est on pourrait faire un test voir ou est le problème
Cordialement..
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 16:09

Bonjour

C'est fort sympathique de ta part
je suis du 93 rosny ss bois
cdllt
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 71
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 16:43

si tu veux venir a Evry samedi matin c'est possible.
Cdlt
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Mar 26 Juil - 16:53

encore merci
je vois cela et te tiens au courant Wink
Revenir en haut Aller en bas
malkkom
Petit Nouveau
Petit Nouveau
avatar

Messages : 19
Date d'inscription : 26/11/2014
Localisation : IDF

MessageSujet: Re: Pas de detection du Vin   Sam 6 Aoû - 17:17

Bonsoir

juste pour information, j'ai retrouvé une ancienne connaissance, perdue de vue depuis
quelques années...il est électronicien et va me refaire les soudures sur la carte.

Si tout refonctionne, cela prouvera que ça venait bien de cela
Je vous tiendrai au courant
@+
Revenir en haut Aller en bas
 

Pas de detection du Vin

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-