LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par lcoq Aujourd'hui à 10:36

» suppression FAP sur picasso 1.6 HDI 90CV ?
par phm59 Aujourd'hui à 10:32

» Présentation de jeanpierre
par eble Aujourd'hui à 10:30

» Diagnostic sur F30 (2015)
par Nico76 Aujourd'hui à 9:44

» audi a4 1.8t 2002 BA
par Nico76 Aujourd'hui à 9:42

» Présentation de Laurent
par Alliottom59 Aujourd'hui à 9:39

» SCENIC 2 1.6L - Problème mise en sécurité boite
par lrayssiguier Aujourd'hui à 9:27

» Interface xs evolution non reconnue
par titoun Aujourd'hui à 9:11

» PURGE EMBRAYAGE AUDI A3 TDI
par atom256 Aujourd'hui à 8:51

» Réglage carburateur SOLEX - 106 1.1 xr 256000 km -
par Joel66 Aujourd'hui à 8:12

» Ultimate diag one
par atom256 Aujourd'hui à 8:05

» Besoin d'aide pour programmer une clé de twingo année 2000
par sanglier63 Aujourd'hui à 7:15

» Présentation de Jean-Luc
par fred9545 Aujourd'hui à 7:15

» Présentation de stéphane
par Alliottom59 Aujourd'hui à 7:03

» Présentation de samuel
par Alliottom59 Aujourd'hui à 7:01

» Cartographie Navigation 2016 bmw
par AP.20141 Aujourd'hui à 3:13

» Présentation de Jean Pierre
par jeager13 Hier à 23:59

» Bmw E90 325i swap moteur 3.0l
par rossi46numberone Hier à 22:50

» Diag Range Rover L322
par plp Hier à 20:33

» POLO 9N2 2002 1.9TDI : Codage VCDS clignottants confort
par matrixmen19 Hier à 20:05

» diag RAM 1500
par lesrenier Hier à 19:20

» Défap alfa 159 2.0jtd
par fred9545 Hier à 19:00

» Mode "safe"
par fred9545 Hier à 18:59

» temperature moteur
par ave01 Hier à 18:56

» Présentation de steven
par Mechanicker Hier à 18:12

» Présentation de Gérard
par Mechanicker Hier à 18:11

» Présentation de Thierry
par Mechanicker Hier à 18:10

» Présentation de Enzo
par Mechanicker Hier à 18:09

» RT3 France 2016-2017
par Mechanicker Hier à 17:55

» Présentation de zeic
par fred9545 Hier à 16:33

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par Digidid Hier à 15:48

» Panne DAE modus
par jeager13 Hier à 15:38

» Présentation de jerome
par Alexlesinge Hier à 15:21

» erreur chargement cellule
par maxdo Hier à 15:01

» Airbag Dacia Sandero - problème démarrage
par Alexlesinge Hier à 15:01

» Présentation de maxdo
par heineken Hier à 14:55

» Probleme BMW X5 F15
par butufei Hier à 14:46

» Quel logiciel pour une passat VI avec un elm 327
par derf21 Hier à 14:20

» Présentation de CHRISTOPHE
par Mechanicker Hier à 14:17

» besoin d aide pour codage brake force display bmw e92
par charly69 Hier à 14:00

Qui est en ligne ?
Il y a en tout 199 utilisateurs en ligne :: 26 Enregistrés, 1 Invisible et 172 Invités :: 2 Moteurs de recherche

achdiag, Alliottom59, Arragon, bdrode, eble, evadeo63, fred9545, jeremy72, Joel66, jolade34, languille, lcoq, lrayssiguier, manu62126, Mike17, myst91, Nico76, obdauto, pascal32, PHIL59150, phm59, raf31, raptor73, step, sylv2603, valcamgui

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (36)
 
@heineken (31)
 
@fred9545 (24)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 Un peu (beaucoup perdu )

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Un peu (beaucoup perdu )   Mer 27 Juil - 18:21

Bien le bonjour à tous et surtout merci d'avance de votre aide et de vos réponses.
J'ai fait de recherche sur le forum (j'ai du mal chercher).

Voila dans les 2 dvd.

le 1er dvd y a le prg - d'installation diagbox.
                           - setup driver diagbox.
                           - une flopper de update diagbox.
                           
le 2eme dvd            -Lexia 4.5
                           - Pp2000 et Lexia 4.6
                           - Pp2000-09b.
                           - Proxia 3.43
                           - update Lexia et Pp2000.

Le 1er dvd je me doute, mais le 2eme ???  a quoi sert-til ?

2 Peugeot 207 hdi 110cv de 2009 .
l'ordi xp pro sp3
Diagbox installation sur disque virtuel DTLite .

Cordialement.

Philippe.

Nb; il y a plus de 6 ans que je ne fais plus de diag, depuis la je suis dans l'hydraulique et plein d'autre matériels.


Dernière édition par produkey le Lun 29 Aoû - 8:23, édité 1 fois
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3357
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Un peu (beaucoup perdu )   Mer 27 Juil - 18:32


Salut,

Tu utilise seulement le setup d'instal de diagbox . Voir aussi les maj diagbox si elles sont fournis.
Dans le deuxième dvd il y a lexia et pp2000,en version seul . Pas intéressant puisque diagbox integre déjà ses deux logiciel .
Installation sur n'importe quelle Windows.... En 32bit uniquement.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Jeu 28 Juil - 2:27

Hello.

j'adore ces réponse, rapide, claire et net sans détours super merci.

cordialement.

Philippe


Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Jeu 28 Juil - 2:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Hello.

j'adore ces  réponse, rapide, claire et net sans détours    super merci.

cordialement.

Philippe


Oups j'ai une autre question  doit on avoir une connexion internet une fois l’écrémeuse brancher au véhicule ?

merci  

Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3357
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Un peu (beaucoup perdu )   Jeu 28 Juil - 7:36

pas besoin d'internet pour faire un diag , tu peux couper la connexion.

Par contre , lors de l'installation de diagbox , laisse internet . Diagbox , lors de la phase d'activation , a besoin de recuperer l'ID de l'ordinateur . Et pour cela , il faut que la carte réseau soit activé , et la meilleur façon d'être sur qu'elle le soit sans ce balader dans les paametre windows , c'est de laisser internet lors de l'installation de diagbox . Pour faire , ensuite les MAJ , c'est pas nécessaire .
Attention , ne fais jamais les mise à jour en ligne proposé par diagbox . Quand il te le propose a l'ouverture du logiciel , tu clic sur la crois rouge .

Après avoir installer le setup de diagbox , tu dois te retrouver avec la version 7.01 , voir 7.02 (apres redémarrage de diagbox a la fin de l'instal) si c'est la version de scary . Et avant de faire les MAJ fournis , n'oublie pas de faire une sauvegarde du fichier APPDIAG.SYS (C:\AWRoot\bin\fi) . Pour ce faire , un simple clic droit dessus , et tu le compresse en fichier RAR , tu tu le laisse dans le dossier "fi" . Cette manip est indispensable , la sauvegarde de ce ficher te servira dan la cas où l'activation de diagbox sauterait , sa évite de tout devoir réinstaller.....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Ven 29 Juil - 4:45

Bien le bonjour.

Super pour toute les explications, encore merci.

La je vais un petit break pour 2 ou 3 jours

je reviendrais te dire si cela fonctionne.

Cordialement

Philippe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Sam 30 Juil - 6:52

bien le Bonjour, bon voila mon PC Portable HS......
je vais invertir, mais d'occasion avec Windows 7 32Bits.
Cordialement
Philippe

Bon Weekend a tous.

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 4:01

Le bonjour Matinal a tous.
Donc Ordinateur d'occasion  avec Windows 7 pro 32 bits.
Net framework  dernière mouture, Java, les pilotes son installer
Internet fonctionne(Explorer), Anti Virus Avast, avec le Scanne du départ r.s.a.
Cela fait 2 fois que je réinstalle WinDaube, pourquoi ? simplement il n'y a que DiagBox qui tourne dessus.
L’installe de DiagBox, commence avec DTLite, dejas la sa à foiré, mais bon après cela,  l’installation
DiagBox c'est faite normalement, à la fin  DiagBox doit s'ouvrir  (comme sur les tutos et vidéo qui se trouve ici sur le site)  bin moi non il s'ouvre cherche.... se referme et il reste le bureau de DiagBox et impossible de le refermer, si en passant par Ctrl,Alt,et Supp fin de tache.
impossible de supprimer DiagBox , message d'alerte veuillez arrêter le programme de surveillance pour continuer, bref heureusement que l'instalation de Win 7 et plus rapide que xp.
Je n'est pas pus prendre les captures d’écrans des problèmes, disons pas pensé....

Alors avant de me relancer je préfère avoir l'avis de la communauté et la bien vaillance et surtout la Zen Attitude des membres qui participe à ce forum....  (j'en fais un peu trop..non ?) Laughing      
Merci d'avance
Cordialement
Philippe
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 510
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 9:25

salut ,
pour diagbox framework 3.5 obligatoire , si tu n'utilise ton pc que pour diagbox , désinstalle ton anti virus , stoppe ton pare feu , fait la dernière mise a jour de java , désinstalle diagbox un grand coup de ccleaner et refait ton install bien propre , . si sa foire encore , pose des capture d’écran que l'on y jette un oeuil .essai de topper un autre iso de la 7.01 , il n'est pas impossible que le tient est une merdouille , tu en as sur le fofo ouvre le avec un émulateur ( D.T ou autre)et grave le très lentement sur un cd pour lancer l'instal. merci

_________________
merci=main verte
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 9:30

Merci de cette réponse
Net Framework installé version 4.6.2 il me semble quelle est rétroactive avec les version inférieur ?

Philippe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 510
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 9:41

salut
dans le doute installe 3.5



_________________
merci=main verte
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 9:47

Re Moi

Ok je l'installe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 510
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 10:14

tient moi au jus

_________________
merci=main verte
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 11:08

voici les versions installer .

<32Bit>
2.0.50727.8669
 ->C:\Windows\Microsoft.NET\Framework\v2.0.50727
4.6.1590.0
 ->C:\Windows\Microsoft.NET\Framework\v4.0.30319

< Installed .NET Frameworks >
.NET FW 2.0 SP 2  (CLR:2.0)
.NET FW 3.0 SP 2  (CLR:2.0)
.NET FW 3.5 SP 1  (CLR:2.0)
.NET FW 4.6.2 Unknown build:394806 (CLR:4.0)

< Installed Updates >

< Installed Languages 3.0>
French – France
< Installed Languages 3.5.x>
French – France
< Installed Languages 4.x>
English - United States
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 510
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 11:19

ok ton java a jour

??

_________________
merci=main verte
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 11:21

Bon je me lance après une petite sieste Wink
merci je tiens au jus..

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 16:18

Bon bin voila rebelote


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 510
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 16:38

saleté Mad tu as essayer une autre iso mais sans passer par d.t mais directement graver en vitesse lente ??

_________________
merci=main verte
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 16:41

hello oui et sa plante  
je vais retenter pour voir bounce

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 510
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 16:47

et ton java est bien a jour ??

_________________
merci=main verte
Revenir en haut Aller en bas
Guyguy307
Pro
Pro


Messages : 510
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 16:52

si sa ne fonctionne toujours pas essaye de copier les fichiers PPdiag pp2000 et lexia présents dans les archives dans le dossier C:Temp

_________________
merci=main verte
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 16:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
et ton java est bien a jour ??
oui  bien a jour
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 16:55

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
si sa ne fonctionne toujours pas essaye de copier les fichiers PPdiag pp2000 et lexia présents dans les archives dans le dossier C:Temp
ok
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 17:00

l'ordinateur portable  c'est un Acer TravelMate 6292 win 7 pro 32bits a jour
L'autre était un HP win xp pro sp3
  je ne vais pas quand même pas installer xp pro sur l'Acer
bounce bounce bounce bounce bounce
Revenir en haut Aller en bas
produkey
Novice
Novice


Messages : 55
Date d'inscription : 25/07/2016
Age : 55
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   Lun 15 Aoû - 17:09

bon c'est l'heure de l’apéro What a Face demain feras jour 

le bonne soirée a tous

a demain

Philippe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Un peu (beaucoup perdu )   Aujourd'hui à 10:41

Revenir en haut Aller en bas
 

Un peu (beaucoup perdu )

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-