LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» injection défectueuse
par olivier14 Aujourd'hui à 10:15

» Diagbox sur virtualbox
par jacky501 Aujourd'hui à 10:03

» Reprogrammation ABS DSC sur un 530d e39
par tibo31 Aujourd'hui à 9:42

» défauts moteur P2038 et P1351 xsara picasso 1.6hdi 110ch
par Alliottom59 Aujourd'hui à 9:35

» Renseignement matériel pour diag pour C4 de 2005
par Notorious99 Aujourd'hui à 9:09

» Default de fabrication des suspension pneumatique ?
par kenshin Aujourd'hui à 7:54

» mise a jour diagbox
par diabolo Aujourd'hui à 7:45

» Présentation de thierry
par fzr140 Aujourd'hui à 6:42

» TUTO : comment installer diagbox du 7.01 au 7.76
par marinadoceu Aujourd'hui à 6:24

» Tout ce qu'il faut
par loockeed Aujourd'hui à 4:44

» Présentation de eric
par rick84fr Aujourd'hui à 4:10

» ProblEme rencodage injecteur 1,5dci
par alex62120 Aujourd'hui à 3:32

» Encore un code DF053
par Alexlesinge Hier à 20:31

» Véhicule ne démarre pas
par DarkSeb74 Hier à 19:28

» Régulateur adaptatif.
par scorpium59 Hier à 19:19

» interface can clip
par jeremy72 Hier à 19:15

» Présentation de Jessy
par aleajactaest Hier à 17:07

» besoin d un avis sur installation de ma diagbox
par dav Hier à 16:23

» Probleme de desamorcage sur une audi A6 DE 2008
par ATTOSS19 Hier à 15:21

» Problème de communication avec (certains) calculateurs
par marco40 Hier à 14:26

» Mise à jour MMI High 2G
par lames Hier à 14:11

» DVD EUROPE DE L'OUEST 2018 AUDI MMI 2G
par lames Hier à 14:10

» emulateur adblue
par side Hier à 13:16

» Présentation de Michael
par Mikemars Hier à 13:03

» iveco quel prise OBD ??
par side Hier à 12:51

» Mais que c'est il passé dans mon Berlingo
par chris16 Hier à 12:45

» Fiat Doblo 1.6 essence demarrage impossible
par markus332796 Hier à 12:44

» VAS-PC V19.01.01 FR + DVD MARQUES FR
par Valériedu52 Hier à 12:31

» Présentation de patrick
par patrick123 Hier à 10:11

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par furiani Hier à 7:22

» Blocage page d'accueil pp2000
par RaphaelB Hier à 6:15

» fichier code defaut psa // citroen 315 pages
par Portoloin Hier à 6:13

» Présentation de farouk
par farouk113 Hier à 1:32

» Top outil DIAG pour AUDI
par Valériedu52 22.05.18 20:53

» Defaut moteur débimètre d'air et plus de connexion OBD
par ketaddict 22.05.18 20:46

» Mon combo ne démarre plus
par gsxr26 22.05.18 19:38

» airco ne fonctionne plus
par gaetan8 22.05.18 18:50

» Comment activer feux de route automatique avec ids ou forscan ?
par tiguer22 22.05.18 17:44

» Présentation de yann
par yann57 22.05.18 17:12

» comment changer nombre clignotement clignotant par impulsion ?
par tiguer22 22.05.18 16:14

Qui est en ligne ?
Il y a en tout 203 utilisateurs en ligne :: 36 Enregistrés, 2 Invisibles et 165 Invités :: 2 Moteurs de recherche

Alainb54, Alexlesinge, Alliottom59, Antoine73, bagou91, barcopolo66, boudrida, cdg, cseeb, Euzen, fifi05, FloOoW, francky89, hez666, hpvectravl, jacky501, jeremy72, lien-mi, lucho, marco40, Mikemars, moppom, nico02350, Notorious99, olivier14, remouleur, Rokou28, sabouarthu, scorpium59, seb106, sjak, Suissie, tibo31, tomtom2, vincedu59500, Volta

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (103)
 
@heineken (80)
 
@popeye05 (58)
 
@fred9545 (48)
 
@Digidid (34)
 
@Alexlesinge (32)
 
@jeremy72 (26)
 
@fandf (25)
 
@scorpium59 (23)
 
@Euzen (22)
 
Partagez | .
 

 Un peu (beaucoup perdu )

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Un peu (beaucoup perdu )   27.07.16 18:21

Bien le bonjour à tous et surtout merci d'avance de votre aide et de vos réponses.
J'ai fait de recherche sur le forum (j'ai du mal chercher).

Voila dans les 2 dvd.

le 1er dvd y a le prg - d'installation diagbox.
                           - setup driver diagbox.
                           - une flopper de update diagbox.
                           
le 2eme dvd            -Lexia 4.5
                           - Pp2000 et Lexia 4.6
                           - Pp2000-09b.
                           - Proxia 3.43
                           - update Lexia et Pp2000.

Le 1er dvd je me doute, mais le 2eme ???  a quoi sert-til ?

2 Peugeot 207 hdi 110cv de 2009 .
l'ordi xp pro sp3
Diagbox installation sur disque virtuel DTLite .

Cordialement.

Philippe.

Nb; il y a plus de 6 ans que je ne fais plus de diag, depuis la je suis dans l'hydraulique et plein d'autre matériels.


Dernière édition par produkey le 29.08.16 8:23, édité 1 fois
Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5738
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Un peu (beaucoup perdu )   27.07.16 18:32


Salut,

Tu utilise seulement le setup d'instal de diagbox . Voir aussi les maj diagbox si elles sont fournis.
Dans le deuxième dvd il y a lexia et pp2000,en version seul . Pas intéressant puisque diagbox integre déjà ses deux logiciel .
Installation sur n'importe quelle Windows.... En 32bit uniquement.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   28.07.16 2:27

Hello.

j'adore ces réponse, rapide, claire et net sans détours super merci.

cordialement.

Philippe


Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   28.07.16 2:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Hello.

j'adore ces  réponse, rapide, claire et net sans détours    super merci.

cordialement.

Philippe


Oups j'ai une autre question  doit on avoir une connexion internet une fois l’écrémeuse brancher au véhicule ?

merci  

Revenir en haut Aller en bas
heineken
Super Modérateur
Super Modérateur
avatar

Messages : 5738
Date d'inscription : 10/12/2012
Age : 37
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Un peu (beaucoup perdu )   28.07.16 7:36

pas besoin d'internet pour faire un diag , tu peux couper la connexion.

Par contre , lors de l'installation de diagbox , laisse internet . Diagbox , lors de la phase d'activation , a besoin de recuperer l'ID de l'ordinateur . Et pour cela , il faut que la carte réseau soit activé , et la meilleur façon d'être sur qu'elle le soit sans ce balader dans les paametre windows , c'est de laisser internet lors de l'installation de diagbox . Pour faire , ensuite les MAJ , c'est pas nécessaire .
Attention , ne fais jamais les mise à jour en ligne proposé par diagbox . Quand il te le propose a l'ouverture du logiciel , tu clic sur la crois rouge .

Après avoir installer le setup de diagbox , tu dois te retrouver avec la version 7.01 , voir 7.02 (apres redémarrage de diagbox a la fin de l'instal) si c'est la version de scary . Et avant de faire les MAJ fournis , n'oublie pas de faire une sauvegarde du fichier APPDIAG.SYS (C:\AWRoot\bin\fi) . Pour ce faire , un simple clic droit dessus , et tu le compresse en fichier RAR , tu tu le laisse dans le dossier "fi" . Cette manip est indispensable , la sauvegarde de ce ficher te servira dan la cas où l'activation de diagbox sauterait , sa évite de tout devoir réinstaller.....

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   29.07.16 4:45

Bien le bonjour.

Super pour toute les explications, encore merci.

La je vais un petit break pour 2 ou 3 jours

je reviendrais te dire si cela fonctionne.

Cordialement

Philippe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   30.07.16 6:52

bien le Bonjour, bon voila mon PC Portable HS......
je vais invertir, mais d'occasion avec Windows 7 32Bits.
Cordialement
Philippe

Bon Weekend a tous.

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 4:01

Le bonjour Matinal a tous.
Donc Ordinateur d'occasion  avec Windows 7 pro 32 bits.
Net framework  dernière mouture, Java, les pilotes son installer
Internet fonctionne(Explorer), Anti Virus Avast, avec le Scanne du départ r.s.a.
Cela fait 2 fois que je réinstalle WinDaube, pourquoi ? simplement il n'y a que DiagBox qui tourne dessus.
L’installe de DiagBox, commence avec DTLite, dejas la sa à foiré, mais bon après cela,  l’installation
DiagBox c'est faite normalement, à la fin  DiagBox doit s'ouvrir  (comme sur les tutos et vidéo qui se trouve ici sur le site)  bin moi non il s'ouvre cherche.... se referme et il reste le bureau de DiagBox et impossible de le refermer, si en passant par Ctrl,Alt,et Supp fin de tache.
impossible de supprimer DiagBox , message d'alerte veuillez arrêter le programme de surveillance pour continuer, bref heureusement que l'instalation de Win 7 et plus rapide que xp.
Je n'est pas pus prendre les captures d’écrans des problèmes, disons pas pensé....

Alors avant de me relancer je préfère avoir l'avis de la communauté et la bien vaillance et surtout la Zen Attitude des membres qui participe à ce forum....  (j'en fais un peu trop..non ?) Laughing      
Merci d'avance
Cordialement
Philippe
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 9:25

salut ,
pour diagbox framework 3.5 obligatoire , si tu n'utilise ton pc que pour diagbox , désinstalle ton anti virus , stoppe ton pare feu , fait la dernière mise a jour de java , désinstalle diagbox un grand coup de ccleaner et refait ton install bien propre , . si sa foire encore , pose des capture d’écran que l'on y jette un oeuil .essai de topper un autre iso de la 7.01 , il n'est pas impossible que le tient est une merdouille , tu en as sur le fofo ouvre le avec un émulateur ( D.T ou autre)et grave le très lentement sur un cd pour lancer l'instal. merci
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 9:30

Merci de cette réponse
Net Framework installé version 4.6.2 il me semble quelle est rétroactive avec les version inférieur ?

Philippe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 9:41

salut
dans le doute installe 3.5


Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 9:47

Re Moi

Ok je l'installe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 10:14

tient moi au jus
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 11:08

voici les versions installer .

<32Bit>
2.0.50727.8669
 ->C:\Windows\Microsoft.NET\Framework\v2.0.50727
4.6.1590.0
 ->C:\Windows\Microsoft.NET\Framework\v4.0.30319

< Installed .NET Frameworks >
.NET FW 2.0 SP 2  (CLR:2.0)
.NET FW 3.0 SP 2  (CLR:2.0)
.NET FW 3.5 SP 1  (CLR:2.0)
.NET FW 4.6.2 Unknown build:394806 (CLR:4.0)

< Installed Updates >

< Installed Languages 3.0>
French – France
< Installed Languages 3.5.x>
French – France
< Installed Languages 4.x>
English - United States
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 11:19

ok ton java a jour

??
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 11:21

Bon je me lance après une petite sieste Wink
merci je tiens au jus..

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 16:18

Bon bin voila rebelote


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 16:38

saleté Mad tu as essayer une autre iso mais sans passer par d.t mais directement graver en vitesse lente ??
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 16:41

hello oui et sa plante  
je vais retenter pour voir bounce

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 16:47

et ton java est bien a jour ??
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 16:52

si sa ne fonctionne toujours pas essaye de copier les fichiers PPdiag pp2000 et lexia présents dans les archives dans le dossier C:Temp
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 16:54

Guyguy307 a écrit:
et ton java est bien a jour ??
oui  bien a jour
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 16:55

Guyguy307 a écrit:
si sa ne fonctionne toujours pas essaye de copier les fichiers PPdiag pp2000 et lexia présents dans les archives dans le dossier C:Temp
ok
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 17:00

l'ordinateur portable  c'est un Acer TravelMate 6292 win 7 pro 32bits a jour
L'autre était un HP win xp pro sp3
  je ne vais pas quand même pas installer xp pro sur l'Acer
bounce bounce bounce bounce bounce
Revenir en haut Aller en bas
produkey
Novice
Novice
avatar

Messages : 55
Date d'inscription : 25/07/2016
Age : 56
Localisation : 74

MessageSujet: Re: Un peu (beaucoup perdu )   15.08.16 17:09

bon c'est l'heure de l’apéro What a Face demain feras jour 

le bonne soirée a tous

a demain

Philippe

_________________
“Je suis capable du meilleur et du pire. Mais, dans le pire, c’est moi le meilleur.”
Revenir en haut Aller en bas
 

Un peu (beaucoup perdu )

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-