LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Ben
par Zerogoki Aujourd'hui à 10:58

» dvd reprogrammation clip 160
par gregevan59 Aujourd'hui à 10:54

» Diagbox ne communique pas avec le calculateur 806 2.1TD
par Mick974 Aujourd'hui à 9:48

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par montagne62 Aujourd'hui à 9:47

» Présentation de Michel
par Mick974 Aujourd'hui à 9:41

» VOLVO VIDA 2014D
par kitcarson Aujourd'hui à 9:39

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par fedge Aujourd'hui à 9:30

» Présentation de Eric
par Pyrre Aujourd'hui à 8:15

» Présentation de Laurent
par petrus8752 Aujourd'hui à 7:29

» Emplacement prise diagnostic obd Mégane 4
par Alexlesinge Aujourd'hui à 7:17

» Présentation de RODRIGUE
par rod972 Hier à 23:14

» Présentation de Daniel
par nielda31 Hier à 22:42

» FC00 le code défaut est inconnu
par souag Hier à 21:44

» achat diag pour mecedes vito classe v 230 tb
par ATTOSS19 Hier à 21:27

» Présentation de Julien
par ultraritmo Hier à 21:05

» Présentation de jean pol
par fred9545 Hier à 18:29

» Présentation de aymeric
par fred9545 Hier à 18:03

» DF017 Circuit Relais Principal 2.DEF
par pouettedu76 Hier à 17:46

» Quel sonde choisir ?
par gomatri Hier à 17:44

» Démarrage moteur impmossible
par fred9545 Hier à 17:30

» Manuel diagbox pdf
par enoker Hier à 16:25

» $$$ can clip 172$$$
par TEXAS Hier à 15:57

» Quel can clip aujourd'hui
par TEXAS Hier à 15:18

» Problème FAP
par JRdu66 Hier à 15:13

» Présentation de jean pierre
par fred9545 Hier à 14:53

» Présentation de yesman
par fred9545 Hier à 14:44

» Présentation de ornicar
par ornicar Hier à 13:56

» option QC01
par zener Hier à 12:19

» Présentation de frederic
par heineken Hier à 12:03

» besoin aide SVP
par fredimmax Hier à 11:28

» probleme d'utilisation inpa
par cooldedeman_3 Hier à 11:28

» Peut-on trouver une sonde qui fonctionne parfaitement ?
par Jumbollwhight Hier à 11:14

» ajout crochet attelage sur 206
par chris16 Hier à 10:45

» Présentation de Mario
par heineken Hier à 9:58

» Ouvrant kangoo (encore)
par Choub39 Hier à 7:03

» Défauts centralisé
par Alliottom59 Lun 22 Jan - 21:29

» 206sw 2l hdi 90ch
par babeloued Lun 22 Jan - 20:19

» Quelle valise autonome pour frein de parking Scénic 3
par KaiserG Lun 22 Jan - 20:18

» Présentation de bruno
par fred9545 Lun 22 Jan - 18:55

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par souag Lun 22 Jan - 18:53

Qui est en ligne ?
Il y a en tout 190 utilisateurs en ligne :: 47 Enregistrés, 1 Invisible et 142 Invités :: 1 Moteur de recherche

308Féline, aigle459141, alain54, Alexlesinge, Alliottom59, biggugus, by303, Choub39, chris16, cseeb, cyber68, cyberboss988, didiflo, electriks, Enrico48, gomatri, gregevan59, jafarrr, jeremy72, johnfc, kitcarson, le.vac, manu62126, marcm, Mick974, montagne62, neflerine, Nico76, pascal32, patlabor, Peston67, petrus8752, samtech76, scal974, scorpium59, sebted, souag, surfeur73, taco8636, TEXAS, venso, williamus, Yann70110, Yannoush44, zener, Zerogoki, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (90)
 
@heineken (77)
 
@popeye05 (52)
 
@fred9545 (44)
 
@Digidid (30)
 
@fandf (25)
 
@Alexlesinge (22)
 
@scorpium59 (19)
 
@ulysse79 (19)
 
@jeremy72 (18)
 
Partagez | .
 

 Codage ECU avant module ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
NIKO89
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 15/02/2016

MessageSujet: Codage ECU avant module ?   Sam 30 Juil - 20:49

Bonsoir,

J'ai suivi l'excellent tuto de Scorpium59 pour le codage avec NCS EXPERT et j'ai réussi. Yes à Scorpium

Maintenant je souhaite coder les 3 clignotements lorsque je fais une impulsion sur la manette des clignotants
CYCL TI BLK remplacer einmal par dreimal
mais cette ligne apparait lorsque je choisis mon ECU (AKMB) et n'apparait dans aucun module en dessous ( GM5 et autre).
Comment faire alors pour injecter la modif en .man dans l'ECU directement avec NCS EXPERT?

Par avance merci
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 256
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Codage ECU avant module ?   Lun 1 Aoû - 8:36

Sur quel véhicule tu tentes cette modif ? GM5 ça ressemble à du E46 ou équivalent ça non ?
Revenir en haut Aller en bas
NIKO89
Petit Nouveau
Petit Nouveau
avatar

Messages : 12
Date d'inscription : 15/02/2016

MessageSujet: Re: Codage ECU avant module ?   Lun 1 Aoû - 12:44

Bonjour,
Je code sur une E85 de 2003 équivalent effectivement à une E46.
Revenir en haut Aller en bas
delpiero3
Connaisseur
Connaisseur
avatar

Messages : 256
Date d'inscription : 11/09/2015
Localisation : Belgique

MessageSujet: Re: Codage ECU avant module ?   Lun 1 Aoû - 20:05

En théorie pour programmer un man, on fait (en version simplifiée) lecture FA/VIN, Back, process ECU, on choisit son ECU, change Job, codierdaten lesen puis execute job. Ensuite on fait son man en changeant les paramètres voulu et ensuite on fait de nouveau change job, on choisit SG_codieren et on fait execute job et ça doit être programmé.
Revenir en haut Aller en bas
 

Codage ECU avant module ?

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-