LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» voyant dme/dde x5 e53
par PlessE90 Aujourd'hui à 14:38

» Codes erreurs sur Citroën C4 II e-hdi 115
par fred9545 Aujourd'hui à 14:36

» aide pour defappé (électroniquement) plus mise en securité
par jeager13 Aujourd'hui à 14:06

» courroie accessoire qui couine sur saxo 1.5 D
par shocker Aujourd'hui à 13:45

» Présentation de socrate
par socrate Aujourd'hui à 13:28

» defautP 0104 sur 407 coupe 2.7l hdi
par Mechanicker Aujourd'hui à 13:17

» Présentation de Bers
par fred9545 Aujourd'hui à 13:06

» 530 D E39 NE DEMARRE PAS
par benito82 Aujourd'hui à 12:34

» voiture mythique
par zingilingiling Aujourd'hui à 12:00

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Aujourd'hui à 11:41

» partner 1.6l hdi
par nabin70 Aujourd'hui à 11:14

» Présentation de ALEXANDRE
par heineken Aujourd'hui à 10:54

» Présentation de Olivier
par heineken Aujourd'hui à 10:45

» Présentation de lionel
par heineken Aujourd'hui à 10:40

» Defaut direction active e70
par PlessE90 Aujourd'hui à 8:59

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par aigle459141 Aujourd'hui à 8:57

» ATTENTION LORS DU REMPLACEMENT DU TURBO dv6
par zingilingiling Aujourd'hui à 8:31

» reglage porte 307
par zingilingiling Aujourd'hui à 8:21

» 320D E46 ne demarre pas
par PlessE90 Aujourd'hui à 8:17

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par PlessE90 Aujourd'hui à 8:01

» ou est le relais de démarrage sur twingo matic d7f ?
par yohweb Aujourd'hui à 7:42

» rétrofit sur Peugeot
par patrick33000 Aujourd'hui à 7:30

» Codage option e46
par patrick33000 Aujourd'hui à 7:28

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Aujourd'hui à 4:51

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 3:43

» P226345 Commande actionneur turbo : en butée maximum
par Fbinbin Hier à 22:53

» grosse panne c4 picasso
par Fbinbin Hier à 20:43

» [TUTO] Mise à jour DiagBox v7 vers Diagbox v8
par Guyguy307 Hier à 20:21

» Présentation de David
par fred9545 Hier à 20:06

» GPS TomTom XXL
par jh50160 Hier à 19:55

» Présentation de Bruno
par flipper07 Hier à 19:45

» Difference entre ISPI NEXT et STANDALONE
par jafarrr Hier à 19:34

» Panne injection clio 1.5 DCI
par shocker Hier à 19:05

» Présentation de philippe
par heineken Hier à 18:37

» Présentation de albert
par heineken Hier à 18:11

» Présentation de ferdinant
par heineken Hier à 18:05

» Présentation de Jean
par heineken Hier à 18:04

» historique d'une peugeot chez concessionnaire
par Jany Hier à 16:15

» Présentation de Jean-Noël
par fred9545 Hier à 15:04

» Fermeture automatique du toit ouvrant
par Mad Penguin Hier à 14:53

Qui est en ligne ?
Il y a en tout 221 utilisateurs en ligne :: 54 Enregistrés, 1 Invisible et 166 Invités :: 2 Moteurs de recherche

Albanolo, Alexlesinge, Alliottom59, Arnauld, bachibouzou, barbier, BartAbac, bel2727, bmsmart, bmw60, Bmwpsa, busio, butufei, dave.fun, fedge, fennec44, fouras22, fred1965, fred9545, guizmo21, Guyguy307, jacques33, jayboomka, jeager13, jeandu95270, jeremy72, jetman, jon07, jumeau_974, lames, logodiag, macross, manu62126, maxo-2003, Michel13, nabin70, pascal32, peter34, piste86, PlessE90, popeye05, ragnotti66, regjof, rosz9, ruiz, scorpium59, shocker, simoes, socrate, steph54, sylvain02120, ThePunisher37, titidu59, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 problème database rheingold 3.44.10

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cordosx
Novice
Novice
avatar

Messages : 53
Date d'inscription : 15/04/2015
Age : 37

MessageSujet: problème database rheingold 3.44.10   Jeu 4 Aoû - 17:56

salut.
j'ai besoin de rheingold pour diagnostiquer ma mini cooper S
mais j'ai un souci avec la base de donnée.

quand j'ouvre rheingold, j'ai un message d'erreur qui me dit que je n'ai pas accès aux bases de données.


j'ai fais plusieurs test et réinstallation, mais rien de concluant.

est ce que vous pouvez m'aider?
mon PC de diag tourne sous XP
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1816
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: problème database rheingold 3.44.10   Jeu 4 Aoû - 23:30

Salut

Erreur normal sur cette ancienne version, cela ne devrait pas pas empecher le diag

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

problème database rheingold 3.44.10

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-