LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» perte de puissance sur 407 HDI136
par momo Aujourd'hui à 14:21

» Présentation de bernard
par fred9545 Aujourd'hui à 14:13

» obd 327 pour faire remise à zéro
par QUEVA Aujourd'hui à 14:07

» P226345 Commande actionneur turbo : en butée maximum
par shocker Aujourd'hui à 13:37

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par zingilingiling Aujourd'hui à 13:32

» codage des sp daten
par Bmwpsa Aujourd'hui à 11:41

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Aujourd'hui à 11:36

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Aujourd'hui à 11:19

» interface can clip
par fred9545 Aujourd'hui à 10:54

» Perte de puissance citroen c2 1.4 hdi
par fred9545 Aujourd'hui à 10:48

» Présentation de Pascal
par fred9545 Aujourd'hui à 10:35

» Probleme programmation DDE avec K+D CAN
par bugess Aujourd'hui à 10:31

» probleme lecture defaut ista d 4.02.30
par bugess Aujourd'hui à 10:27

» Présentation de zed
par fred9545 Aujourd'hui à 9:51

» Présentation de jeff
par Alliottom59 Aujourd'hui à 9:50

» Présentation de sébastien
par Alliottom59 Aujourd'hui à 9:17

» Présentation de michel
par Alliottom59 Aujourd'hui à 9:15

» Présentation de Damien
par Alliottom59 Aujourd'hui à 9:14

» Présentation de larbi
par Alliottom59 Aujourd'hui à 9:11

» Présentation de madjid
par Alliottom59 Aujourd'hui à 8:43

» 320D E46 ne demarre pas
par jacques33 Aujourd'hui à 5:30

» BMW 530 D NE DEMARRE PAS
par Nico76 Aujourd'hui à 4:44

» Erreur installation diagbox v 7.01 a 7.76
par Mike17 Hier à 22:33

» Info lien & interface - Diag sur Audi (S5 - 2009 / 2010)
par Mike17 Hier à 22:26

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Hier à 20:43

» Schémas électrique Golf 1 1.8 S de 1988
par neo307 Hier à 20:00

» keygen can clip MR Rorry
par tupack Hier à 18:23

» Présentation de joel
par fred9545 Hier à 16:32

» Présentation de Moncef
par fred9545 Hier à 16:28

» carte comment mettre le contact diag
par remyj Hier à 16:28

» Présentation de Lisa
par fred9545 Hier à 15:54

» Présentation de josé
par fred9545 Hier à 15:52

» Présentation de nico2
par fred9545 Hier à 15:50

» C4 picasso exclusive "suspension défaillante"
par joseadp Hier à 14:10

» Petit sondage sur le forum
par tupack Hier à 12:34

» Connaître le vrai kilometrage d'une voiture
par sumchanlin Hier à 11:41

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par macgivrer Hier à 11:30

» liste des pièces détachées tiguan 2008
par fred9545 Hier à 10:14

» reprogrammé une carte avec maxi ecu
par loukoum60 Hier à 9:52

» VAS-PC ou Odis ?
par Dave Shane Hier à 9:37

Qui est en ligne ?
Il y a en tout 194 utilisateurs en ligne :: 39 Enregistrés, 1 Invisible et 154 Invités :: 2 Moteurs de recherche

bagou91, bjj83, briolland, choupette, deltamike, djjuu, Fbinbin, fedge, fred9545, friedje, garo, jeanmi_59, Jeanotdu139, jeremy72, jmmlandivisiau, manu62126, mestour, momo, nanojohn, NIKO89, nya, olivier3.2, pascal, pascal32, patrick164, peter34, popeye05, QUEVA, RAFBMW, ratsito, SEBEME72, shocker, Takavoir, titoun, tony2868, tupack, youbens, zahir05, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (49)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 Dialogue impossible avec ECU

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Dialogue impossible avec ECU   Ven 5 Aoû - 6:45

Bonjour  Smile

J'ai une VCI delphi ds150e. Sur ma peugeot 206 1.4i de 2002, tout fonctionnait parfaitement avec le logiciel Delphi.

Puis j'ai voulu essayer WOW. Je n'ai pas réussi à faire un diagnostic avec ce logiciel, pourtant il a bien trouvé ma VCI après plusieurs essais de configuration.
Je relance ensuite le Delphi pour voir si cela a changé qqch dans la configuration. Il semblerait que non, mais désormais... Impossible de dialoguer avec l'ECU !
J'ai vérifié les mises à jour, le port COM, le dialogue avec la VCI fonctionne, tout est à jour. Je teste sur une autre voiture (que le Delphi), ça marche sans souci.
J'ai peur que le calculateur de ma 206 se soit mis en sécurité.

Des avis ?  Smile
Revenir en haut Aller en bas
vanos77
Novice
Novice
avatar

Messages : 41
Date d'inscription : 03/08/2016
Age : 45
Localisation : 77

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 8:26

tu as mis wow 2016 sur le delphie 150 2015 je suppose.
Revenir en haut Aller en bas
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 8:30

Alors j'ai le Delphi 2014 (2013 release 3) et WoW 5.00.8 (celui qui est censé être compatible avec ma VCI)
Revenir en haut Aller en bas
vanos77
Novice
Novice
avatar

Messages : 41
Date d'inscription : 03/08/2016
Age : 45
Localisation : 77

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 9:02

j'ai la même que toi mais je n'ai pas essayer d'installer wow, j'essai dans la journée et je reviens vers toi dès que c'est fait
Revenir en haut Aller en bas
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 9:11

Ok merci Smile
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur
avatar

Messages : 11115
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 11:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
tu as mis wow 2016 sur le delphie 150 2015 je suppose.

bonjour

merci de faire un effort de politesse

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
vanos77
Novice
Novice
avatar

Messages : 41
Date d'inscription : 03/08/2016
Age : 45
Localisation : 77

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 14:04

Oups ! désoler, j'ai amorcer trop vite Rolling Eyes
Revenir en haut Aller en bas
aljoren
Novice
Novice
avatar

Messages : 27
Date d'inscription : 31/07/2016

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 17:24

Salut ,tu a bien installer les même firmware 1423 dans c:\programe files\wow\ac_diagnostis_module\firmware pour WOW
et les même pilotes dans delphi ?
Revenir en haut Aller en bas
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Dialogue impossible avec ECU   Ven 5 Aoû - 18:38

Bonsoir Aljoren,
Je n'ai pas de firmware "1423", dans aucun des 2 logiciels.
Wow est bien dans c:\programfiles, et Delphi je l'avais laissé sur mon bureau (c'était par défaut et j'avais pas fait attention, mais peut importe puisque ça marchait très bien).
À noter que mon problème le plus important c'est que ma vci ne veut plus dialoguer avec le calculateur de ma 206. J'ai encore essayé sur une autre voiture aujourd'hui, et ça marche très bien. Je pense vraiment à une réaction de mon calculateur apres avoir voulu tenter un diag avec wow...

Bonne soirée Smile
Revenir en haut Aller en bas
aljoren
Novice
Novice
avatar

Messages : 27
Date d'inscription : 31/07/2016

MessageSujet: Re: Dialogue impossible avec ECU   Sam 6 Aoû - 7:43

Il te faut des firmwares identiques pour ne pas avoir a reflasher ton interface a chaque fois.
Une fois cela fait on peut se servir de WOW delphi et @utocom .
Oui bizarre que cela fonctionne sur un autre véhicule et plus sur le tiens.
Revenir en haut Aller en bas
JuBMW
Novice
Novice
avatar

Messages : 29
Date d'inscription : 01/07/2016
Age : 25
Localisation : Lille

MessageSujet: Re: Dialogue impossible avec ECU   Sam 6 Aoû - 16:19

Ah ok. Ça parait logique en fait, mais je n'y avais pas pensé. Merci.
Oui et c'est ce qui me dérange le plus...
Revenir en haut Aller en bas
 

Dialogue impossible avec ECU

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Diagnostic Psa-