LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» doc & schémas d'instalation alarme et centralisation
par abidalfar Aujourd'hui à 15:58

» BMW Rheingold ISTA-D 3.56 FR
par scorpium59 Aujourd'hui à 15:30

» Probleme injecteurs et info Outil diag TOYOTA land cruiser
par erwann Aujourd'hui à 14:43

» voyant de prechauffage qui clignote golf 3 GT TDI
par Cocobeley Aujourd'hui à 13:01

» pour interroger mon q5.
par patber Aujourd'hui à 13:01

» panne batterie, scénic 2 ne démarre plus malgrès les cables
par sebr26 Aujourd'hui à 12:56

» probleme pas de puissance laguna 2 dci 100
par sebr26 Aujourd'hui à 12:53

» 2.2 DCi qui ne démarre pas
par sebr26 Aujourd'hui à 12:49

» Remplacement FAP sur scenic 2 phase 2
par sebr26 Aujourd'hui à 12:44

» Présentation de Daniel
par heineken Aujourd'hui à 12:44

» Présentation de ary
par fred9545 Aujourd'hui à 12:04

» Présentation de Serge
par Alexlesinge Aujourd'hui à 11:30

» probleme injecteur clio 2 dci 65
par beebop Aujourd'hui à 11:18

» Présentation de Paul
par heineken Aujourd'hui à 9:46

» Purge ABS avec Lexia sur Xsara Picasso
par Hotlo Aujourd'hui à 9:46

» Présentation de marc
par heineken Aujourd'hui à 9:46

» Présentation de christophe
par heineken Aujourd'hui à 9:45

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par raf31 Aujourd'hui à 8:36

» code defaut P0215
par totof62131 Aujourd'hui à 7:36

» BMW ISPI NEXT FR ( ISTA-D 3.50 et ISTA-P 3.56 )
par lifala Aujourd'hui à 7:12

» Dialogys 4.56 mise à jour partiel
par Danix Aujourd'hui à 6:54

» Présentation de Fred
par heineken Hier à 22:44

» Présentation de Guy
par heineken Hier à 22:38

» Présentation de eric
par heineken Hier à 22:36

» Présentation de guy-florent
par heineken Hier à 22:35

» Présentation de francis
par heineken Hier à 22:34

» Capteur débattement Av droit
par swhanda Hier à 21:39

» Erreur sur module IHKA
par patrick33000 Hier à 20:52

» Présentation de nelson
par Alliottom59 Hier à 20:26

» Présentation de Mohamed
par fred9545 Hier à 20:24

» vidange boite auto BVA6 sur 407 hdi 136
par ulysse79 Hier à 20:11

» Quel produit utilisé
par nounours626 Hier à 20:09

» Flood et réponses inutiles
par Cocobeley Hier à 20:05

» range rover p38
par tristanbregeon Hier à 19:41

» Présentation de pierre
par heineken Hier à 18:31

» Fonctionnement du mot de passe de nos archives.
par fred9545 Hier à 17:46

» Présentation de rik
par fred9545 Hier à 17:25

» Présentation de yacine
par fred9545 Hier à 17:24

» Problème moto-ventilateur moteur scénic 2
par moana987 Hier à 17:14

» BMW Rheingold ISTA-D 3.53.30 FR + ISPI NEXT (ISTA-P 3.57)
par PlessE90 Hier à 17:05

Qui est en ligne ?
Il y a en tout 179 utilisateurs en ligne :: 21 Enregistrés, 1 Invisible et 157 Invités :: 2 Moteurs de recherche

abidalfar, bibi38, Cocobeley, DanFlyingAnvil, ebt72, franckrebecca59, fred9545, gege974, guy-flo2b, jeremy72, kerfred, kirk83, manu62126, MICHELSTAR, micka, pieter, pingouin007, popeye05, scorpium59, soufxp, stsanse

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (27)
 
@fred9545 (22)
 
@popeye05 (21)
 
@ulysse79 (15)
 
@Digidid (14)
 
@micka (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Probleme connexion avec ISTA   Sam 6 Aoû - 15:24

Bonjour

j'ai installé la version 3.50 et le sujet est verrouillé ???

j'ai fait l'installation il y a quelques mois avec réussite et j'ai voulu l'utiliser mais je n'arrive pas à me connecter à mon véhicule BMW F20

j'utilise un cordon ethernet avec l'ancien reingold j'avais du configurer en ethernet mais la je ne trouve seulement configuration VCI réglages standards ediabas

est ce que le problème vient de la ?


merci
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 18:31

Salut
Tu utilises donc un cable k dcan ?
As tu réussi a te connecter une fois ?
Perso je pense que t es trompé en installant rheingold ..
Car est anormal d avoir que edabias. ..
As tu débloquer rheingold avant de l installer ?

Bon courage a+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 19:13

Salut

oui c'est un cable kdcan enet

je refaits un essai demain et je te donnerai le message qui apparait

comment débloquer reingold avant l'installer ?

merci
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 19:44

Clique droit fichier propriété et en bas debloquer et appliquer

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 21:10

J'ai suivi la procédure d'installation du forum
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Dim 7 Aoû - 8:49

As tu réussi a te connecter une fois ?

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Dim 7 Aoû - 14:13

Salut

voici le défaut le véhicule n'a pas pu etre identifié ..........NET00015 HOST not Found

avec mon ancien PC j'arrivai à me connecter avec Rheingold
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Dim 7 Aoû - 19:12

Salut
Regarde ici

[Vous devez être inscrit et connecté pour voir ce lien] a+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 15:32

salut

j'ai regardé le lien mais moi j'ai fait l'installation ISPI NEXT 3.50
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 16:07

c'est peu être un problème de driver pour le cable ?
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 17:05

j'ai regarder ediabas et je l'ai relancé
maintenant j'ai le défaut suivant
le véhicule n'a pas pu être identifié avec succès ...........
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 18:02

De toute façon . Ce n est pas normal d avoir que edabias dans vci a mon avis.
Desinstalle et lance RCleaner .
Reinstalle en debloquant l archive , desactive antivirus parefeu et regle a zero ton UAC

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 18:38

désolé mais je ne comprends tout ce que tu me dis
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 19:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour

j'ai installé la version 3.50 et le sujet est verrouillé ???

j'ai fait l'installation il y a quelques mois avec réussite et j'ai voulu l'utiliser mais je n'arrive pas à me connecter à mon véhicule BMW F20

j'utilise un cordon ethernet avec l'ancien reingold j'avais du configurer en ethernet mais la je ne trouve seulement configuration VCI réglages standards ediabas

est ce que le problème vient de la ?


merci

Si dans vci configuration , tu as que edabias , ce n est pas normal d c réinstallation avec une autre version a mon avis

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 19:53

j'ai
-ediabias
-interface omitec
-reseau commercial
-reseau commercial
-simulation
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 8:25

Salut
Donc aucun hd icom Enet avec direct connection
  donc oui il en manque..
Moi ca m est arrivé d avoir que edabias lol
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 9:53

Salut

quel est la solution ?
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 10:54

Perso , j ai trouvé sur le net une version complète et tout réinstallé.
Une question pour etre sur , tu as quel cable ? Un k dcan usb interface ou un enet avec icom a b ou c ?
A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 11:10

j'ai un simple cable enet
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3004
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 11:16

Salut

Cette version est complete et fonctionnel.

Par contre tu indique avec un k+dcan enet...

Soit c'est un k+dcan soit un enet, la config est differente selon le cable.

k+dcan= ediabas
enet= connexion direct enet

le fichier obd.ini dans ediabas doit aussi etre configurer correctement

STD:OBD pour K+DCAN
STD:ENET pour ENET

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 63
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 11:25

[Vous devez être inscrit et connecté pour voir ce lien]

Regarde ici , et oui scorpium59 c est ce que je cherchais à lui faire dire soit k dcan ou enet

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 15:21

oui c'est un enet désolé pour l'erreur

ou je dois configurer ce que tu m'as dit Scorpium ?

le fichier obd.ini dans ediabas doit aussi etre configurer correctement

STD:OBD pour K+DCAN
STD:ENET pour ENET

merci
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3004
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 16:11

Dans c:ediabas/bin/obd.ini

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 115
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 18:05

[OBD]
Port=Com9
Hardware=OBD
RETRY=ON
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xF0000000
;Tracelevel=0x0000FFFF
; Bit 0 = Funktionsaufruf
; Bit 1 = io Ergebnis
; Bit 2 = nio Ergebnis
; Bit 3 = Detailinfos
; Nibble 0 = readchar_wait
; Nibble 1 = main
; Nibble 2 = cmd
; Nibble 3 = obd
; Nibble 4 = send_and_receive_...
; Nibble 5 = read_telegram_...
; Nibble 6 = send_telegram
; Nibble 7 = SendData


[UNIT_A]
Port=Com2
Hardware=OBD

[UNIT_B]
Port=Com3
Hardware=OBD

[UNIT_C]
Port=Com4
Hardware=OBD

[UNIT_D]
Port=Com5
Hardware=OBD

[UNIT_E]
Port=Com6
Hardware=OBD

[UNIT_F]
Port=Com7
Hardware=OBD

[UNIT_G]
Port=Com8
Hardware=OBD

[UNIT_H]
Port=Com9
Hardware=OBD

[UNIT_I]
Port=Com10
Hardware=OBD

[UNIT_J]
Port=Com11
Hardware=OBD

[UNIT_K]
Port=Com12
Hardware=OBD

[UNIT_L]
Port=Com13
Hardware=OBD

[UNIT_M]
Port=Com14
Hardware=OBD

[UNIT_N]
Port=Com15
Hardware=OBD

[UNIT_O]
Port=Com16
Hardware=OBD

je remplace tous les obd par enet ?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3004
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 18:51

Je me trompe c'est dans ediabas.ini, tu remplace:

STD:OBD
par
STD:ENET

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme connexion avec ISTA   Aujourd'hui à 16:12

Revenir en haut Aller en bas
 

Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-