LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Def 079 (P0638) le retour
par Quentin94 Aujourd'hui à 17:04

» Problème système anti pollution défaillant
par Ghis21 Aujourd'hui à 16:56

» Avis sur ma commande
par Rotordiag Aujourd'hui à 16:23

» numero de vin
par fred9545 Aujourd'hui à 16:01

» 307 HDI 110 pas de puissance pas de voyant diag (?!)
par Phil de fer Aujourd'hui à 16:00

» Présentation de Auxence
par Laprise Aujourd'hui à 15:26

» 1 er diag ça fume blanc !!!
par seb106 Aujourd'hui à 14:04

» Nouvelle version de ddt 3.0.2.7 mars 2018
par lolo64 Aujourd'hui à 13:16

» Mb STAR C3/C4 ou SD Connect
par Jp59 Aujourd'hui à 10:43

» recherche soft DDT 2.9.02
par renault Aujourd'hui à 10:10

» Problème avec potentiomètre de pédale accel sur Kangoo 1,9 dti de 2001
par dany76 Aujourd'hui à 9:42

» Présentation de Morade
par fred9545 Aujourd'hui à 9:37

» Présentation de Vincent
par fred9545 Aujourd'hui à 9:35

» Présentation de patrick
par fred9545 Aujourd'hui à 9:34

» Présentation de Cyril
par fred9545 Aujourd'hui à 9:32

» Frein de parking Renault Scénic 2
par Alexlesinge Aujourd'hui à 9:11

» mercedes vito classe v 230 TB model fashion panne boite 4HP20
par ATTOSS19 Aujourd'hui à 8:39

» Présentation de NICOLAS
par fred9545 Hier à 21:01

» Présentation de Ghislain
par fred9545 Hier à 21:01

» Présentation de dominique
par fred9545 Hier à 21:00

» tuto installation ddt
par jeremy72 Hier à 20:53

» XS evolution ne reconnaît plus le véhicule
par Jcd3334 Hier à 19:44

» probleme fap 307 2.0hdi 110
par frelon71960 Hier à 16:18

» Dialogue impossible avec injection
par Skyler21 Hier à 14:37

» bmw e46 330d dde
par gregevan59 Hier à 13:07

» Présentation de Eric
par fred9545 Hier à 12:03

» Combo voyant moteur
par skouff Hier à 10:56

» Probleme defaut contact/répartition du freinage/suspension porsche
par salayet Hier à 10:10

» Problème PSA COM
par Jcd3334 Hier à 7:22

» Elm 327 + scanmaster
par greg5129 Hier à 0:29

» Présentation de john
par heineken Hier à 0:09

» Présentation de Thomas
par heineken Hier à 0:07

» Présentation de OLIVIER
par heineken Jeu 19 Avr - 23:58

» Soucis anti-démarrage Alfa Romeo 147 de 2004
par homeworld09 Jeu 19 Avr - 22:50

» ferrari grosse galere
par Phil de fer Jeu 19 Avr - 22:07

» Clio 2 dCi 65 défaut de combustion cylindre n°2 (df131)
par bulbure Jeu 19 Avr - 20:36

» Code P0420, Sonde OK, Pollution OK
par Thomas38 Jeu 19 Avr - 20:13

» Présentation de Pascal
par MAGAPNEU Jeu 19 Avr - 18:41

» Présentation de Marc
par fred9545 Jeu 19 Avr - 16:46

» Présentation de Thierry
par fred9545 Jeu 19 Avr - 16:20

Qui est en ligne ?
Il y a en tout 164 utilisateurs en ligne :: 33 Enregistrés, 2 Invisibles et 129 Invités :: 2 Moteurs de recherche

airwax, alain54, Alexlesinge, Alliottom59, banania, betcyr, C5Toureur, chris16, claude.n, dad24, Dam34, espace33, gazman, Ghis21, homeworld09, jassou, jeager13, Jet4yo, jose1967h, Laprise, lolo64, Maquegivère, ocelizer, passion, Quentin94, romssy22, Rotordiag, rotul, santana6, Schark, seb106, skouff, tonzx6r

Le record du nombre d'utilisateurs en ligne est de 335 le Dim 25 Mar - 19:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (45)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Probleme connexion avec ISTA   Sam 6 Aoû - 17:24

Bonjour

j'ai installé la version 3.50 et le sujet est verrouillé ???

j'ai fait l'installation il y a quelques mois avec réussite et j'ai voulu l'utiliser mais je n'arrive pas à me connecter à mon véhicule BMW F20

j'utilise un cordon ethernet avec l'ancien reingold j'avais du configurer en ethernet mais la je ne trouve seulement configuration VCI réglages standards ediabas

est ce que le problème vient de la ?


merci
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 20:31

Salut
Tu utilises donc un cable k dcan ?
As tu réussi a te connecter une fois ?
Perso je pense que t es trompé en installant rheingold ..
Car est anormal d avoir que edabias. ..
As tu débloquer rheingold avant de l installer ?

Bon courage a+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 21:13

Salut

oui c'est un cable kdcan enet

je refaits un essai demain et je te donnerai le message qui apparait

comment débloquer reingold avant l'installer ?

merci
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 21:44

Clique droit fichier propriété et en bas debloquer et appliquer

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Sam 6 Aoû - 23:10

J'ai suivi la procédure d'installation du forum
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Dim 7 Aoû - 10:49

As tu réussi a te connecter une fois ?

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Dim 7 Aoû - 16:13

Salut

voici le défaut le véhicule n'a pas pu etre identifié ..........NET00015 HOST not Found

avec mon ancien PC j'arrivai à me connecter avec Rheingold
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Dim 7 Aoû - 21:12

Salut
Regarde ici

[Vous devez être inscrit et connecté pour voir ce lien] a+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 17:32

salut

j'ai regardé le lien mais moi j'ai fait l'installation ISPI NEXT 3.50
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 18:07

c'est peu être un problème de driver pour le cable ?
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 19:05

j'ai regarder ediabas et je l'ai relancé
maintenant j'ai le défaut suivant
le véhicule n'a pas pu être identifié avec succès ...........
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 20:02

De toute façon . Ce n est pas normal d avoir que edabias dans vci a mon avis.
Desinstalle et lance RCleaner .
Reinstalle en debloquant l archive , desactive antivirus parefeu et regle a zero ton UAC

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 20:38

désolé mais je ne comprends tout ce que tu me dis
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 21:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour

j'ai installé la version 3.50 et le sujet est verrouillé ???

j'ai fait l'installation il y a quelques mois avec réussite et j'ai voulu l'utiliser mais je n'arrive pas à me connecter à mon véhicule BMW F20

j'utilise un cordon ethernet avec l'ancien reingold j'avais du configurer en ethernet mais la je ne trouve seulement configuration VCI réglages standards ediabas

est ce que le problème vient de la ?


merci

Si dans vci configuration , tu as que edabias , ce n est pas normal d c réinstallation avec une autre version a mon avis

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 8 Aoû - 21:53

j'ai
-ediabias
-interface omitec
-reseau commercial
-reseau commercial
-simulation
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 10:25

Salut
Donc aucun hd icom Enet avec direct connection
  donc oui il en manque..
Moi ca m est arrivé d avoir que edabias lol
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 11:53

Salut

quel est la solution ?
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 12:54

Perso , j ai trouvé sur le net une version complète et tout réinstallé.
Une question pour etre sur , tu as quel cable ? Un k dcan usb interface ou un enet avec icom a b ou c ?
A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 13:10

j'ai un simple cable enet
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2171
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 13:16

Salut

Cette version est complete et fonctionnel.

Par contre tu indique avec un k+dcan enet...

Soit c'est un k+dcan soit un enet, la config est differente selon le cable.

k+dcan= ediabas
enet= connexion direct enet

le fichier obd.ini dans ediabas doit aussi etre configurer correctement

STD:OBD pour K+DCAN
STD:ENET pour ENET

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 13:25

[Vous devez être inscrit et connecté pour voir ce lien]

Regarde ici , et oui scorpium59 c est ce que je cherchais à lui faire dire soit k dcan ou enet

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 17:21

oui c'est un enet désolé pour l'erreur

ou je dois configurer ce que tu m'as dit Scorpium ?

le fichier obd.ini dans ediabas doit aussi etre configurer correctement

STD:OBD pour K+DCAN
STD:ENET pour ENET

merci
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2171
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 18:11

Dans c:ediabas/bin/obd.ini

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 91
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 20:05

[OBD]
Port=Com9
Hardware=OBD
RETRY=ON
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xFFFFFFFF
;Tracelevel=0xF0000000
;Tracelevel=0x0000FFFF
; Bit 0 = Funktionsaufruf
; Bit 1 = io Ergebnis
; Bit 2 = nio Ergebnis
; Bit 3 = Detailinfos
; Nibble 0 = readchar_wait
; Nibble 1 = main
; Nibble 2 = cmd
; Nibble 3 = obd
; Nibble 4 = send_and_receive_...
; Nibble 5 = read_telegram_...
; Nibble 6 = send_telegram
; Nibble 7 = SendData


[UNIT_A]
Port=Com2
Hardware=OBD

[UNIT_B]
Port=Com3
Hardware=OBD

[UNIT_C]
Port=Com4
Hardware=OBD

[UNIT_D]
Port=Com5
Hardware=OBD

[UNIT_E]
Port=Com6
Hardware=OBD

[UNIT_F]
Port=Com7
Hardware=OBD

[UNIT_G]
Port=Com8
Hardware=OBD

[UNIT_H]
Port=Com9
Hardware=OBD

[UNIT_I]
Port=Com10
Hardware=OBD

[UNIT_J]
Port=Com11
Hardware=OBD

[UNIT_K]
Port=Com12
Hardware=OBD

[UNIT_L]
Port=Com13
Hardware=OBD

[UNIT_M]
Port=Com14
Hardware=OBD

[UNIT_N]
Port=Com15
Hardware=OBD

[UNIT_O]
Port=Com16
Hardware=OBD

je remplace tous les obd par enet ?
Revenir en haut Aller en bas
scorpium59
Modérateur
Modérateur
avatar

Messages : 2171
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 20:51

Je me trompe c'est dans ediabas.ini, tu remplace:

STD:OBD
par
STD:ENET

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
 

Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-