LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Franck
par aga.yoube Aujourd'hui à 13:37

» deconnection lors de test k+dcan et ista d
par BmwOldSchool Aujourd'hui à 13:24

» Présentation de abdel
par dell41 Aujourd'hui à 13:20

» Problème de mesure ISTA D
par FranckReich Aujourd'hui à 12:44

» Alimentation programmation?
par fred9545 Aujourd'hui à 12:28

» Présentation de STEVENS
par fred9545 Aujourd'hui à 12:06

» Sqlite FR de ISTA-D 4.03.21
par pvnf Aujourd'hui à 12:06

» Présentation de jean-yves
par heineken Aujourd'hui à 11:46

» Présentation de Christian
par heineken Aujourd'hui à 11:46

» Présentation de Thomas
par heineken Aujourd'hui à 11:45

» Présentation de REMY
par heineken Aujourd'hui à 11:44

» Présentation de Alain
par heineken Aujourd'hui à 11:43

» Présentation de hamid
par heineken Aujourd'hui à 11:41

» Présentation de ERIC
par heineken Aujourd'hui à 11:40

» Présentation de Alain
par heineken Aujourd'hui à 11:39

» Attention !!!
par jeremy72 Aujourd'hui à 11:28

» Premier Diag E61 530D Touring
par Mikatds Aujourd'hui à 11:26

» Mb STAR C3/C4 ou SD Connect
par David Aujourd'hui à 11:09

» Informations
par honda Aujourd'hui à 10:04

» niveau d huile boite auto
par bruno86 Aujourd'hui à 8:25

» keygen DDT2000 de MRRORRY
par jeremy72 Aujourd'hui à 6:57

» star diag 44 pays de la loire
par didielinux Hier à 21:37

» Problème dialogue de Fiat Ulysse 2.2 jtd 128cv (2005) et l'interface lexia 921815 Rev C
par An Hier à 20:22

» Purge du circuit de freinage avec maxi écu 2 possible ou pas ?
par fandf Hier à 20:07

» Clef telecommande C3
par titoon Hier à 19:21

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par nundoz Hier à 17:55

» WIS,ASRA et EPC2017 sous vmware
par Jp59 Hier à 17:48

» FAQ BMW/MINI
par lolodu83 Hier à 15:50

» Petit sondage sur le forum
par morse Hier à 15:45

» Présentation de mounir
par fred9545 Hier à 12:59

» les tutos Diagbox
par rocky81 Hier à 12:48

» Présentation de alain
par Jumbollwhight Hier à 12:03

» Présentation de musta
par fred9545 Hier à 8:40

» Présentation de JEAN-CLAUDE
par fred9545 Hier à 8:38

» Présentation de Antonio
par fred9545 Hier à 8:37

» Présentation de Eric
par fred9545 Hier à 8:36

» Présentation de Bruno
par fred9545 Hier à 8:35

» Présentation de doud
par fred9545 Hier à 8:34

» Alim 100A pour codage
par jcinfo Hier à 7:47

» Codage injecteur neuf
par BmwOldSchool Hier à 1:06

Qui est en ligne ?
Il y a en tout 210 utilisateurs en ligne :: 41 Enregistrés, 3 Invisibles et 166 Invités :: 2 Moteurs de recherche

aga.yoube, alain54, alex8759, An, antony75, balta, bmw530, BmwOldSchool, David, dell41, diabolo, fandf, floflo77, gwen, hrd971, Hyperman, iffic, jarod38, jean-yves26, jeremy72, Kevin14, louloupopar, manu62126, Maquegivère, Mikatds, moha92, Nico76, nundoz, papenzzo, passion, PhoBoS88, pilgreen, Pit971, plucky, popeye05, rach68, rocky81, steph59470, Stevens59, tardy, tato100

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@Alliottom59 (81)
 
@heineken (68)
 
@fred9545 (43)
 
@popeye05 (42)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Partagez | .
 

 Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Probleme connexion avec ISTA   Sam 6 Aoû - 17:24

Rappel du premier message :

Bonjour

j'ai installé la version 3.50 et le sujet est verrouillé ???

j'ai fait l'installation il y a quelques mois avec réussite et j'ai voulu l'utiliser mais je n'arrive pas à me connecter à mon véhicule BMW F20

j'utilise un cordon ethernet avec l'ancien reingold j'avais du configurer en ethernet mais la je ne trouve seulement configuration VCI réglages standards ediabas

est ce que le problème vient de la ?


merci
Revenir en haut Aller en bas

AuteurMessage
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 20:55

Ok merci

je fait un essai et je reviens pour vous informez
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 21:43

J'ai fait un essai ca fonctionne bien

par contre si j'ai bien compris un cable ENET ne fonctionne que sur les série F et pas sur les E

merci pour vos réponses
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 11:27

Cool si ca marche :Caractéristiques du câble :Cable Enet BMW : Pour les BMW Séries "F"Ce modèle dispose d'une connexion RJ45 (présente sur tous les PC) et d'une prise OBD standard .Ce modèle est compatibles avec des logiciels comme ISTA-D,rheingold, ISTA-P (non fourni)  Véhicules compatibles avec ce cable :- Série 7 : F01, F02, F04 - Série 6: F12, F13 - Série 5: F07, F10, F11, F18 - Série 3: F30- Série 1: F20 - Série X3: F25 - Série X5: F15Un adaptateur BMW 20 broches est également disponible dans notre boutique si votre BMW est ancienne (antérieure à 1999) 

Ca c est un cable enet serie f
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 21:25

Merci pour cette réponse mais pour ca ne fonctionne pas sur les E ?

Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 21:28

Apparemment non mais essaie quand même

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 21:33

ok j'essayerai
sinon il faut quoi comme câble pour les E ?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1993
Date d'inscription : 05/05/2014
Age : 34
Localisation : Sur terre!

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 22:47

Non ça ne fonctionnera pas sauf peut être les toutes dernières série E.

Sinon bouf ça fais déjà X fois que j'indique ce qu'il faut pour série E.

Merci de lire attentivement quand on te répond sur les différents post ou tu exposé le même problème.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Jeu 11 Aoû - 10:12

Je vais essayer j'ai un X1 de 2014

et je vous tiens informé.

Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Jeu 11 Aoû - 11:17

salut
Sinon achete aussi un cable k dcan et modifie ton edabias

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Jeu 11 Aoû - 20:53

oui je vais voir pour un cable k dcan

vous avez des conseilles pour l'achat ?
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Ven 12 Aoû - 11:25

salut
Odb auto . Lien est sur la page d'accueil

A+
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Ven 19 Aoû - 18:35

Bonjour

j'ai vu qu'il y avait différent type de câble k+dcan avec ou sans commutateur

quel est la différence ?

sur les site ce n'est pas indiqué que ca fonction pour X1
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 20 Fév - 13:09

Bonjour

je me suis connecté sur ma série 1 F20 avec mon cable Enet par contre je n'arrive pas à me connecter
sur une série E avec le cable K dCan j'ai bien modifié le fichier OBD à la place de ENET.

le voyant sur la fiche s'allume quand je me branche sur le port USB et il s’éteint au bout de quelques minutes

merci pour votre aide
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Lun 20 Fév - 15:37

Je pense qu'il me manque le pilote car dans le gestionnaire de pilote j'ai ft232r usb uart avec un defaut
Revenir en haut Aller en bas
Ghostrider95
Novice
Novice
avatar

Messages : 38
Date d'inscription : 21/08/2016

MessageSujet: Re: Probleme connexion avec ISTA   Lun 20 Fév - 19:37

Bonsoir Bzouf57,

Regarde mon post: [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 21 Fév - 19:06

Salut merci

maintenant je suis en com 9
je vais essayé
Revenir en haut Aller en bas
bzouf57
Novice
Novice
avatar

Messages : 90
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Jeu 23 Fév - 18:05

bonjour,

je vois bien l'interface en com9 j'ai le voyant rouge allumé quand je me branche sur le port usb mais quand je lance une identification complète il ne se passe rien .je suis sous windows 7
Revenir en haut Aller en bas
 

Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-