LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Problème de fonctionnement RD45 sur C4 Picasso 2007
par gaetan Aujourd'hui à 8:07

» BMW ISTA-D 4.02.30 FR
par lien-mi Aujourd'hui à 8:05

» Mise a jour boitier DDE via winkfp
par Raphael50 Hier à 23:40

» DIS V57 FR
par did Hier à 23:39

» Présentation de yasser
par heineken Hier à 22:51

» programmation carte vierge laguna 2
par Alexlesinge Hier à 21:35

» enregistrement débit injecteurs
par Alexlesinge Hier à 21:09

» remplacement liquide de frein
par nyonsais Hier à 20:42

» INSTALLATION autoradio ANDROID bmw x1 2011
par matrixmen19 Hier à 20:25

» Présentation de Laurent
par fred9545 Hier à 20:21

» Présentation de The
par fred9545 Hier à 20:19

» Problème démarche touareg v10
par matrixmen19 Hier à 20:19

» Passat VI - moteur CBDC
par matrixmen19 Hier à 20:05

» comment mettre a jour iGO 8 ( 8.3.5.193799 ) passer on iGO 9
par fred9545 Hier à 19:54

» Présentation de Chris
par fred9545 Hier à 19:52

» Besoin d'aide pour autoradio chinois
par f10 Hier à 19:22

» Présentation de marcel
par fred9545 Hier à 19:21

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par bagou91 Hier à 19:06

» Présentation de Pierre
par heineken Hier à 19:02

» Présentation de Wassim
par heineken Hier à 18:54

» Présentation de jean-mi
par heineken Hier à 18:52

» Sqlite FR de ISTA-D 4.03.21
par bugess Hier à 18:49

» Probleme connexion avec ISTA
par Ghostrider95 Hier à 18:37

» Problème avec ISTA-D Rheingold
par spad8062 Hier à 18:12

» Autel Mot pro EU 908 vs Maxiecu 2 full mpm-com
par 9wass Hier à 18:08

» BMW ISPI NEXT FR ( ISTA-D 3.47 et ISTA-P 3.54 ) + KSD
par Thierry7789 Hier à 18:00

» Infos ncs expert
par Teddy28 Hier à 17:49

» Vidéo Instal et config BMW STD Tool et Rheingold
par scorpium59 Hier à 17:47

» Opel zafira : probleme egr
par elmatadorblanco Hier à 17:45

» Présentation de Thierry
par Teddy28 Hier à 17:31

» Debutant dans le diag investigation pour achat de materiel
par ninjadevilx Hier à 17:23

» Code défaut sur Koleos 2.0 150CV
par PHIL59150 Hier à 16:39

» Présentation de Crys
par Crys Hier à 16:36

» Controle de niveau d'additif de carburant
par Crys Hier à 16:35

» Software SMEG/SMEG+/SMEGiV2
par Crys Hier à 16:23

» Présentation de patoche
par volco59640 Hier à 16:20

» Présentation de Jean-Philippe
par fred9545 Hier à 15:41

» Présentation de Franck
par fred9545 Hier à 15:14

» Recherche VAG-COM VCDS
par lenainportnawak Hier à 14:38

» Xsara picasso - P0571 - défaut contacteur de frein
par medmed Hier à 14:21

Qui est en ligne ?
Il y a en tout 147 utilisateurs en ligne :: 23 Enregistrés, 0 Invisible et 124 Invités :: 2 Moteurs de recherche

alimoh, aurelien422, bagou91, benleben, boudrida, franckrebecca59, fred9545, gaetan, hpvectravl, lcoq, lien-mi, maxo-2003, medmed, mten59, mustang5659, popeye05, rizzo, schenk, sergejoel, superfred, tech agent renault, torrwarez, ursule

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (45)
 
@heineken (39)
 
@fred9545 (27)
 
@popeye05 (25)
 
@ulysse79 (18)
 
@micka (15)
 
@scorpium59 (14)
 
@Digidid (14)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub
Partagez | .
 

 Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Probleme connexion avec ISTA   Sam 6 Aoû - 15:24

Rappel du premier message :

Bonjour

j'ai installé la version 3.50 et le sujet est verrouillé ???

j'ai fait l'installation il y a quelques mois avec réussite et j'ai voulu l'utiliser mais je n'arrive pas à me connecter à mon véhicule BMW F20

j'utilise un cordon ethernet avec l'ancien reingold j'avais du configurer en ethernet mais la je ne trouve seulement configuration VCI réglages standards ediabas

est ce que le problème vient de la ?


merci
Revenir en haut Aller en bas

AuteurMessage
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 18:55

Ok merci

je fait un essai et je reviens pour vous informez
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mar 9 Aoû - 19:43

J'ai fait un essai ca fonctionne bien

par contre si j'ai bien compris un cable ENET ne fonctionne que sur les série F et pas sur les E

merci pour vos réponses
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 65
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 9:27

Cool si ca marche :Caractéristiques du câble :Cable Enet BMW : Pour les BMW Séries "F"Ce modèle dispose d'une connexion RJ45 (présente sur tous les PC) et d'une prise OBD standard .Ce modèle est compatibles avec des logiciels comme ISTA-D,rheingold, ISTA-P (non fourni)  Véhicules compatibles avec ce cable :- Série 7 : F01, F02, F04 - Série 6: F12, F13 - Série 5: F07, F10, F11, F18 - Série 3: F30- Série 1: F20 - Série X3: F25 - Série X5: F15Un adaptateur BMW 20 broches est également disponible dans notre boutique si votre BMW est ancienne (antérieure à 1999) 

Ca c est un cable enet serie f
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 19:25

Merci pour cette réponse mais pour ca ne fonctionne pas sur les E ?

Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 65
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 19:28

Apparemment non mais essaie quand même

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 19:33

ok j'essayerai
sinon il faut quoi comme câble pour les E ?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW


Messages : 3199
Date d'inscription : 05/05/2014
Age : 33
Localisation : Douai

MessageSujet: Re: Probleme connexion avec ISTA   Mer 10 Aoû - 20:47

Non ça ne fonctionnera pas sauf peut être les toutes dernières série E.

Sinon bouf ça fais déjà X fois que j'indique ce qu'il faut pour série E.

Merci de lire attentivement quand on te répond sur les différents post ou tu exposé le même problème.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Jeu 11 Aoû - 8:12

Je vais essayer j'ai un X1 de 2014

et je vous tiens informé.

Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 65
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Jeu 11 Aoû - 9:17

salut
Sinon achete aussi un cable k dcan et modifie ton edabias

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Jeu 11 Aoû - 18:53

oui je vais voir pour un cable k dcan

vous avez des conseilles pour l'achat ?
Revenir en haut Aller en bas
fredo45000
Novice
Novice


Messages : 65
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connexion avec ISTA   Ven 12 Aoû - 9:25

salut
Odb auto . Lien est sur la page d'accueil

A+
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Ven 19 Aoû - 16:35

Bonjour

j'ai vu qu'il y avait différent type de câble k+dcan avec ou sans commutateur

quel est la différence ?

sur les site ce n'est pas indiqué que ca fonction pour X1
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Hier à 12:09

Bonjour

je me suis connecté sur ma série 1 F20 avec mon cable Enet par contre je n'arrive pas à me connecter
sur une série E avec le cable K dCan j'ai bien modifié le fichier OBD à la place de ENET.

le voyant sur la fiche s'allume quand je me branche sur le port USB et il s’éteint au bout de quelques minutes

merci pour votre aide
Revenir en haut Aller en bas
bzouf57
Apprenti
Apprenti


Messages : 123
Date d'inscription : 06/03/2013
Localisation : Moselle

MessageSujet: Re: Probleme connexion avec ISTA   Hier à 14:37

Je pense qu'il me manque le pilote car dans le gestionnaire de pilote j'ai ft232r usb uart avec un defaut
Revenir en haut Aller en bas
Ghostrider95
Novice
Novice


Messages : 32
Date d'inscription : 21/08/2016

MessageSujet: Re: Probleme connexion avec ISTA   Hier à 18:37

Bonsoir Bzouf57,

Regarde mon post: [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
 

Probleme connexion avec ISTA

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-