LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de jeep_sa
par jeep_sa Aujourd'hui à 7:46

» Présentation de smail
par itabakh Aujourd'hui à 3:46

» Présentation de johnny
par johprog Aujourd'hui à 2:28

» Présentation de yvan
par hotviperrnager Aujourd'hui à 1:35

» manuel vcds
par moateez Aujourd'hui à 0:09

» Présentation de pierre
par heineken Aujourd'hui à 0:09

» Présentation de jose
par heineken Aujourd'hui à 0:03

» Présentation de Alexys
par heineken Aujourd'hui à 0:00

» Présentation de Guillaume
par heineken Hier à 23:55

» urgent diagbox svp
par riri33 Hier à 21:38

» message reihgold :attention Billing instructions
par bugess Hier à 20:46

» Témoin rouge airbag
par JPG Hier à 20:36

» Présentation de Slim
par fred9545 Hier à 20:04

» Présentation de farid
par fred9545 Hier à 20:02

» Saxo 1.5D de 2000 et 135.000kms
par jeager13 Hier à 19:53

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Hier à 19:47

» interface pour ma 406 coupé 2.2l hdi de Mai 2003
par heineken Hier à 19:22

» VCDS 12.12.1 en français
par moateez Hier à 18:51

» Maxiecu vs can clip
par Fabien76 Hier à 18:41

» Purge de frein de second niveau
par benfoot02 Hier à 18:29

» Problème Frein de Parking Auto
par moana987 Hier à 18:12

» Recherche firmware note 3
par fred9545 Hier à 17:25

» recherche pack langage fr pour rheingold
par sebos Hier à 16:51

» manque de puissance c3 année 2003
par franckrebecca59 Hier à 16:29

» Présentation de Gilles
par fred9545 Hier à 15:14

» Présentation de David
par fred9545 Hier à 15:14

» Ista D 4.03.31 et ista-p 3.60.4
par Digidid Hier à 13:52

» ISTA /P Connexion EDIABAS
par JPG Hier à 11:01

» resultat diag
par kartman Hier à 9:57

» Présentation de sophia
par africa86 Hier à 9:19

» Probleme DiagBox
par jeremy72 Hier à 8:56

» Vag , Vas , Odis ?
par SunixDev Hier à 6:15

» Présentation de Domingos
par heineken Lun 22 Mai - 23:48

» Présentation de victor
par heineken Lun 22 Mai - 23:45

» Hella Gutmann méga macs 42 se
par kartman Lun 22 Mai - 23:21

» Présentation de Erwan
par kartman Lun 22 Mai - 23:18

» Clip V167 version complète
par yoss Lun 22 Mai - 22:46

» Problème de démarrage clio3 de 2010
par terminator1000 Lun 22 Mai - 20:53

» VCDS Lite 1.2
par heineken Lun 22 Mai - 19:39

» défaut p1003
par will17 Lun 22 Mai - 19:08

Qui est en ligne ?
Il y a en tout 102 utilisateurs en ligne :: 31 Enregistrés, 1 Invisible et 70 Invités :: 2 Moteurs de recherche

308Féline, Alliottom59, biggugus, calya28, cam2015, Digidid, Fabien76, fennec44, GILL60, Guyguy307, itabakh, jackd33, jacques33, Jany, jc92120, jeremy72, Jerry523, kalo86, Krocops, lahcene1313, lien-mi, magnio, mecahomedavid, MICHAELHAVRE, motopass, naboloss315, popeye05, sebos, SunixDev, thefoxofguy, wise3

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 19:00
Membres les plus tagués
@heineken (54)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Probleme connection rheingold Bmw e53

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 12:04

Bonjour,
deja merci de m'accueillir sur votre forum.
ensuite je vous expose mon probleme,
ma voiture a un probleme, donc je diagnostic, debit metre hs, je le change, et la j'apprend qu'il faut réinitialisé le DDE "Debitmetre Massique"
N'ayant que DIS comme programme de diag, je cherche ici est la, je trouve la fameuse fonction SAV qui permet de réinitialisé le fameux debitmetre.
seulement, la fleche en bas a gauche est grisé je ne peu pas aller plus loin que la selection de la fonction "adaptation debitmetre massique"

bref je me tourne donc vers Rheingod qui m'a l'air plus adapté a la situation.
je trouve une version 3.44.10 sur internet avec toutes les explication d'installation (ediabas7.30 etc...)
je lance le ifhservr, je lance rheingold je lance une detection de vehicule et la il me dit "impossible de trouver votre vehicule, verifié branchement ou le contact, (il doit etre mis).
et la j'ai beau tourner dans tous les sens je trouve pas de solution, je pense que le logiciel communique avec la voiture mais ne va pas plus loin,
car il cherche un certain temps puis affiche le message, quand je debranche le cable, il affiche le message directement.

je sais que avec le dis il ne detecte pas automatiquement la voiture me disant que le EWS n'est pas codé (la je suis perdu)
je me demande si tous simplement ma voiture ne peu pas etre detecter automatiquement?
j'ai essayé de rentrer le code vin directement, il a que 7 chiffre/lettre qui rentre, et il m'affiche le meme message...

j'ai depuis refait l'install, avec mon rheingold et des soft trouver sur le forum, comme ediabas patché.. mais rien y fait

j'ai un cable kdcan, qui marche avec dis, inpa et tous.

mes fichier *.ini son regler comme il faut je pense std:OBD et le port 1 (c'est reglé comme ca chez moi, quand je met le port 9 il affiche instantanement le message)

voila j'ai aucune idéé de comment avancé.
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 12:45

Salut
Je confirme que rheingold c est le top pour te depanner.
Perso il y a que rheingold qui m a effacé mes erreurs définitivement.
Pour moi je pense a un problème de détection pc a ton auto .
Essaie de connecter en position 2 ta clé et ensuite regarde dans ton gestionnaire de périphérique ton port com utilisé.
Regle la latence a 1 .
Si ton auto n est pas reconnue , tu devrais pouvoir te connecter avec ton VIN.

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 13:00

jai deja fait tous ca rien n'y fait...
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 13:21

As tu désactivé ton anti virus ?
As tu mis a zero ton UAC ?
Quand tu ouvres ton rheingold , tu te connectes via edabias a ton auto ?

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 13:44

J'ai pas d'antivirus,
UAC? ca j'ai pas compris
et oui j'utilise ediabas pour me connecter
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 13:58

[Vous devez être inscrit et connecté pour voir ce lien]

Voila un tuto a+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 14:11

j'ai windows 8.1 j'ai pas precisé... autant ca vien de la ^^
j'ai trouvé comment le desactivé.
je vais aller re-éssayé
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 15:18

Nan ça marche toujours pas, j'ai re essayé le vin y trouve la voiture mais ne communique pas avec, j'ai lancer un diagnostic interminable et finalement tous les module été injoignable
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 15:54

Est ce que dans la barre de tache , edabias 32 s affiche ?
Si c est non , problème config edabias.
Pare feu et wifi désactivé ?

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 16:04

oui l'icone verte s'affiche
je n'est pas de parefeu
wifi off
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 18:26

personne n'a d'autre piste ?
j'ai lu qu'il y avait un truc pour la clé ews, peut etre qu'avant que jachete ma voiture ils auraient changé un boitier (je sais pas le nom) et qu'il ne l'aurai pas programmé?
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû - 20:12

Re
Je confirme que le diag est long .perso aussi j avais tous les modules  injoignables 1 x sur 2  , insiste... a+

Ps tu as un pare feu Windows desactive le
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 9:29

J'ai tous desinstaller, j'ai télécharger une version du forum je vais tous réinstaller propre puis on verra
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 10:42

Salut
N oublie pas de passer un coup de RCleaner pour nettoyer ton installation

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 15:32

Bon alors j'ai reinstaller, le logiciel charge et ne veut toujours pas detecter ma voiture, est-il possible que la detection automatique ne fonctionne pas? quel soit verrouiller? avec le DIS je doit rentré ma voiture manuellement mais jarrive a lire les données, avec rheingold rien,meme avec la clé vin, il trouve la reference mais c'est comme si le cable n'été pas connecté

donc pour recap :
wifi : off
firewall : off
antivirus : off
driver kdcan 2.12.18
rheingold 3.50.10 (installation suivi a la lettre avec la video, )
ediabas 7.30
windows 8.1
uac : off
voila la je sais plus quoi faire si un expert en la matiere pouvait me dire quoi faire deplus (genre bah ya un pti bouton a appuyer juste la est BIM ca marche :p )

Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 15:53

P etre l histoire du shunt entre pin 7 et 8
Regarde sur le forum c est expliqué

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 16:11

juste pour savoir mon ediabas.ini il y a ca :
[TCP]
;=============================================================================
RemoteHost = LMUC203404
Port = 3000
TimeoutConnect = 2000
TimeoutReceive = 2000
TimeoutFunction = 10000
; TimeResponsePending = 5000
; DisconnectOnApiEnd = 1
; InitCmd0 = FE,04,00,03,01
; InitCmd1 = FD,05,00,03,01

est-ce que il y a un reglage ici a faire?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1865
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 17:03

Essai de passer le drivers du dcan en 2.10 ou 2.12 pour voir. Selon le cable les derniers drivers peuvent poser probleme.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 17:25

c'est fait, rien ni change.
j'ai shunté le cable k+dcan, je vais aller tester
si ca marche pas bah...
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 19:11

Bon bah voila ca fonctionne merci beaucoup a fredo45000
ct bien le shunt^^
maintenant j'ai plus qu'a apprivoisé la bete.
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû - 20:07

De rien . Remercie moi avec  le bouton vert dans ma solution
Merci et de passer en résolu
A+
Revenir en haut Aller en bas
 

Probleme connection rheingold Bmw e53

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-