LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de julien
par jatal24 Aujourd'hui à 19:59

» scenic2 1.9 130ch
par fred94310 Aujourd'hui à 19:18

» Explications sur le fonctionnement d'une VCI
par Phifi34 Aujourd'hui à 19:17

» Présentation de jean-bruno
par fred9545 Aujourd'hui à 17:48

» remplacement liquide de frein
par Mike17 Aujourd'hui à 16:12

» code autoradio
par fred9545 Aujourd'hui à 15:51

» Présentation de jean-bruno
par fred9545 Aujourd'hui à 15:50

» DEFAUT 308 sw
par jeremy72 Aujourd'hui à 15:30

» Présentation de angeparadis
par angeparadis Aujourd'hui à 14:36

» Bruit apres arret moteur C4 picasso
par Alliottom59 Aujourd'hui à 14:12

» Problème les Can Clip
par MaxHK71 Aujourd'hui à 13:00

» FAP déterminer l’état du filtre (niveau d’encrassement)
par remyj Aujourd'hui à 11:18

» Présentation de julien
par fred9545 Aujourd'hui à 8:11

» Présentation de dominique
par fred9545 Aujourd'hui à 8:10

» Présentation de brahim
par fred9545 Aujourd'hui à 8:09

» Présentation de Thierry
par fred9545 Aujourd'hui à 8:09

» Problème DF
par Alexlesinge Hier à 23:36

» Code defaut F303
par glu3 Hier à 23:11

» avis pour interface
par fred94310 Hier à 19:43

» question injecteur
par fred94310 Hier à 19:40

» BOXER 2.2 HDY CODE P1320 REFUSE DE DEMARER
par CLAUDEDU67 Hier à 18:35

» Software SMEG/SMEG+/SMEGiV2
par RA50400 Hier à 17:42

» Présentation de EIJI
par fred9545 Hier à 16:03

» Présentation de Omar
par fred9545 Hier à 16:03

» Problème Mini 1.6D R56
par remyj Hier à 14:41

» Présentation de gerard
par fred9545 Hier à 12:41

» Présentation de jerome
par fred9545 Hier à 12:30

» Présentation de stephane
par fred9545 Hier à 12:25

» Présentation de Gaël
par fred9545 Hier à 12:21

» Présentation de ricardo
par fred9545 Hier à 12:21

» Présentation de Nicolas
par fred9545 Hier à 12:17

» train roulant
par calya28 Hier à 10:52

» Codes défauts divers / vanne EGR ?
par bagou91 Hier à 10:01

» Apprentissage injecteur 2.2 HDI
par Mike17 Jeu 22 Juin 2017 - 22:45

» Présentation de nasser
par fred9545 Jeu 22 Juin 2017 - 20:25

» Présentation de agrippino
par fred9545 Jeu 22 Juin 2017 - 20:23

» Compatibiltee moteur
par fred94310 Jeu 22 Juin 2017 - 19:37

» Probleme de démarrage FORD C-MAX 2L 136CV de 2005
par zingilingiling Jeu 22 Juin 2017 - 18:09

» Présentation de christophe
par Alliottom59 Jeu 22 Juin 2017 - 16:53

» multiecuscan 3.5 full by MRRorry
par lapoch85 Jeu 22 Juin 2017 - 16:40

Qui est en ligne ?
Il y a en tout 138 utilisateurs en ligne :: 33 Enregistrés, 2 Invisibles et 103 Invités :: 2 Moteurs de recherche

alex10002, Alexlesinge, Alliottom59, azurone, bayou16, bibi208feline, claude.n, dbourgeo, didoallo, fandf, flav14, fred94310, fred9545, hamdom, hptlaurent, infotek76, jatal24, jeager13, jeremy72, JohnJohn13, kayzeur18, lalouslalous, lien-mi, lutundu, michou03, piem, shelby107, SkyDrive91, stephane440, styl, tom59, totophe14, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû 2014 - 19:00
Membres les plus tagués
@heineken (57)
 
@Alliottom59 (55)
 
@fred9545 (36)
 
@popeye05 (30)
 
@Digidid (19)
 
@ulysse79 (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 Probleme connection rheingold Bmw e53

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 12:04

Bonjour,
deja merci de m'accueillir sur votre forum.
ensuite je vous expose mon probleme,
ma voiture a un probleme, donc je diagnostic, debit metre hs, je le change, et la j'apprend qu'il faut réinitialisé le DDE "Debitmetre Massique"
N'ayant que DIS comme programme de diag, je cherche ici est la, je trouve la fameuse fonction SAV qui permet de réinitialisé le fameux debitmetre.
seulement, la fleche en bas a gauche est grisé je ne peu pas aller plus loin que la selection de la fonction "adaptation debitmetre massique"

bref je me tourne donc vers Rheingod qui m'a l'air plus adapté a la situation.
je trouve une version 3.44.10 sur internet avec toutes les explication d'installation (ediabas7.30 etc...)
je lance le ifhservr, je lance rheingold je lance une detection de vehicule et la il me dit "impossible de trouver votre vehicule, verifié branchement ou le contact, (il doit etre mis).
et la j'ai beau tourner dans tous les sens je trouve pas de solution, je pense que le logiciel communique avec la voiture mais ne va pas plus loin,
car il cherche un certain temps puis affiche le message, quand je debranche le cable, il affiche le message directement.

je sais que avec le dis il ne detecte pas automatiquement la voiture me disant que le EWS n'est pas codé (la je suis perdu)
je me demande si tous simplement ma voiture ne peu pas etre detecter automatiquement?
j'ai essayé de rentrer le code vin directement, il a que 7 chiffre/lettre qui rentre, et il m'affiche le meme message...

j'ai depuis refait l'install, avec mon rheingold et des soft trouver sur le forum, comme ediabas patché.. mais rien y fait

j'ai un cable kdcan, qui marche avec dis, inpa et tous.

mes fichier *.ini son regler comme il faut je pense std:OBD et le port 1 (c'est reglé comme ca chez moi, quand je met le port 9 il affiche instantanement le message)

voila j'ai aucune idéé de comment avancé.
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 12:45

Salut
Je confirme que rheingold c est le top pour te depanner.
Perso il y a que rheingold qui m a effacé mes erreurs définitivement.
Pour moi je pense a un problème de détection pc a ton auto .
Essaie de connecter en position 2 ta clé et ensuite regarde dans ton gestionnaire de périphérique ton port com utilisé.
Regle la latence a 1 .
Si ton auto n est pas reconnue , tu devrais pouvoir te connecter avec ton VIN.

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 13:00

jai deja fait tous ca rien n'y fait...
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 13:21

As tu désactivé ton anti virus ?
As tu mis a zero ton UAC ?
Quand tu ouvres ton rheingold , tu te connectes via edabias a ton auto ?

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 13:44

J'ai pas d'antivirus,
UAC? ca j'ai pas compris
et oui j'utilise ediabas pour me connecter
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 13:58

[Vous devez être inscrit et connecté pour voir ce lien]

Voila un tuto a+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 14:11

j'ai windows 8.1 j'ai pas precisé... autant ca vien de la ^^
j'ai trouvé comment le desactivé.
je vais aller re-éssayé
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 15:18

Nan ça marche toujours pas, j'ai re essayé le vin y trouve la voiture mais ne communique pas avec, j'ai lancer un diagnostic interminable et finalement tous les module été injoignable
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 15:54

Est ce que dans la barre de tache , edabias 32 s affiche ?
Si c est non , problème config edabias.
Pare feu et wifi désactivé ?

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 16:04

oui l'icone verte s'affiche
je n'est pas de parefeu
wifi off
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 18:26

personne n'a d'autre piste ?
j'ai lu qu'il y avait un truc pour la clé ews, peut etre qu'avant que jachete ma voiture ils auraient changé un boitier (je sais pas le nom) et qu'il ne l'aurai pas programmé?
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Dim 7 Aoû 2016 - 20:12

Re
Je confirme que le diag est long .perso aussi j avais tous les modules  injoignables 1 x sur 2  , insiste... a+

Ps tu as un pare feu Windows desactive le
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 9:29

J'ai tous desinstaller, j'ai télécharger une version du forum je vais tous réinstaller propre puis on verra
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 10:42

Salut
N oublie pas de passer un coup de RCleaner pour nettoyer ton installation

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 15:32

Bon alors j'ai reinstaller, le logiciel charge et ne veut toujours pas detecter ma voiture, est-il possible que la detection automatique ne fonctionne pas? quel soit verrouiller? avec le DIS je doit rentré ma voiture manuellement mais jarrive a lire les données, avec rheingold rien,meme avec la clé vin, il trouve la reference mais c'est comme si le cable n'été pas connecté

donc pour recap :
wifi : off
firewall : off
antivirus : off
driver kdcan 2.12.18
rheingold 3.50.10 (installation suivi a la lettre avec la video, )
ediabas 7.30
windows 8.1
uac : off
voila la je sais plus quoi faire si un expert en la matiere pouvait me dire quoi faire deplus (genre bah ya un pti bouton a appuyer juste la est BIM ca marche :p )

Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 15:53

P etre l histoire du shunt entre pin 7 et 8
Regarde sur le forum c est expliqué

A+
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 16:11

juste pour savoir mon ediabas.ini il y a ca :
[TCP]
;=============================================================================
RemoteHost = LMUC203404
Port = 3000
TimeoutConnect = 2000
TimeoutReceive = 2000
TimeoutFunction = 10000
; TimeResponsePending = 5000
; DisconnectOnApiEnd = 1
; InitCmd0 = FE,04,00,03,01
; InitCmd1 = FD,05,00,03,01

est-ce que il y a un reglage ici a faire?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1879
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 17:03

Essai de passer le drivers du dcan en 2.10 ou 2.12 pour voir. Selon le cable les derniers drivers peuvent poser probleme.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 17:25

c'est fait, rien ni change.
j'ai shunté le cable k+dcan, je vais aller tester
si ca marche pas bah...
Revenir en haut Aller en bas
cortexx06
Novice
Novice
avatar

Messages : 30
Date d'inscription : 06/08/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 19:11

Bon bah voila ca fonctionne merci beaucoup a fredo45000
ct bien le shunt^^
maintenant j'ai plus qu'a apprivoisé la bete.
Revenir en haut Aller en bas
fredo45000
Novice
Novice
avatar

Messages : 40
Date d'inscription : 24/06/2016

MessageSujet: Re: Probleme connection rheingold Bmw e53   Lun 8 Aoû 2016 - 20:07

De rien . Remercie moi avec  le bouton vert dans ma solution
Merci et de passer en résolu
A+
Revenir en haut Aller en bas
 

Probleme connection rheingold Bmw e53

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Soft et Interface Bmw-