LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Premier Diag E61 530D Touring
par Mikatds Aujourd'hui à 19:26

» Problème dialogue de Fiat Ulysse 2.2 jtd 128cv (2005) et l'interface lexia 921815 Rev C
par An Aujourd'hui à 19:22

» Purge du circuit de freinage avec maxi écu 2 possible ou pas ?
par fandf Aujourd'hui à 19:07

» star diag 44 pays de la loire
par didielinux Aujourd'hui à 19:03

» Présentation de REMY
par leprechon Aujourd'hui à 18:58

» deconnection lors de test k+dcan et ista d
par bmw530 Aujourd'hui à 18:45

» Présentation de Alain
par vindioux Aujourd'hui à 18:31

» Clef telecommande C3
par titoon Aujourd'hui à 18:21

» niveau d huile boite auto
par Jp59 Aujourd'hui à 17:25

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par nundoz Aujourd'hui à 16:55

» WIS,ASRA et EPC2017 sous vmware
par Jp59 Aujourd'hui à 16:48

» Présentation de Alain
par MCT_13 Aujourd'hui à 15:02

» FAQ BMW/MINI
par lolodu83 Aujourd'hui à 14:50

» Petit sondage sur le forum
par morse Aujourd'hui à 14:45

» Présentation de hamid
par mekkaoui hamid Aujourd'hui à 14:34

» Présentation de ERIC
par ricou2407 Aujourd'hui à 13:51

» Présentation de mounir
par fred9545 Aujourd'hui à 11:59

» les tutos Diagbox
par rocky81 Aujourd'hui à 11:48

» Présentation de alain
par Jumbollwhight Aujourd'hui à 11:03

» Présentation de musta
par fred9545 Aujourd'hui à 7:40

» Présentation de JEAN-CLAUDE
par fred9545 Aujourd'hui à 7:38

» Présentation de Antonio
par fred9545 Aujourd'hui à 7:37

» Présentation de Eric
par fred9545 Aujourd'hui à 7:36

» Présentation de Bruno
par fred9545 Aujourd'hui à 7:35

» Présentation de doud
par fred9545 Aujourd'hui à 7:34

» Alim 100A pour codage
par jcinfo Aujourd'hui à 6:47

» Codage injecteur neuf
par BmwOldSchool Aujourd'hui à 0:06

» GPS MMI 2G 2017
par Enzo67170 Hier à 23:07

» Fonctionnement du mot de passe de nos archives.
par Enzo67170 Hier à 23:03

» Nouveau soft qui comprend ddt2000 + RPE 3 ( Renolink )
par honda Hier à 20:17

» 2 fichiers codes défauts psa
par Mekkano Hier à 19:36

» Peugeot 5008 s'arrête pratiquement plus 10 fois sur un petit trajet
par nounours626 Hier à 19:10

» Présentation de Alain
par Alexlesinge Hier à 19:03

» Présentation de fred
par Alexlesinge Hier à 19:02

» Présentation de Bruno
par Alexlesinge Hier à 19:00

» Présentation de josé
par Alexlesinge Hier à 17:50

» Présentation de DIMITRI
par Alexlesinge Hier à 17:48

» picasso calage en roulant et ne démarre plus
par chaco Hier à 17:44

» Fermettre du toit (mode secours) 307 cc
par Jp59 Hier à 17:27

» Doc sedre depose camera recul DS5
par pepone Hier à 16:42

Qui est en ligne ?
Il y a en tout 220 utilisateurs en ligne :: 56 Enregistrés, 3 Invisibles et 161 Invités :: 2 Moteurs de recherche

996strada, aigle459141, alex8759, Alexlesinge, Alliottom59, alyne.b, An, arcus, bab712, bmw530, bugess, CHRIS27670, claude.n, coolcartouche, dad24, diabolo, Enzo67170, fandf, Fbinbin, FranckReich, gallinago, gwen, Gyps, heyrick, hrd971, jarod38, jeezluis, jeremy72, jgervil, Jp59, Kevin14, krzysztof777, leprechon, lolo64, lolodu83, manu62126, Maquegivère, Mikatds, moha92, moost, Nico76, nounours626, outlaw44, PhoBoS88, pilgreen, popeye05, rach68, raimond52, scorpium59, shami, Stevens59, sylv2603, tato100, therunningeyes, titou91, vindioux

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (81)
 
@heineken (68)
 
@fred9545 (43)
 
@popeye05 (42)
 
@Digidid (29)
 
@fandf (25)
 
@ulysse79 (19)
 
@Alexlesinge (19)
 
@scorpium59 (18)
 
@micka (15)
 
Partagez | .
 

 Probleme apres mise a jour RT4 en 8.31

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Probleme apres mise a jour RT4 en 8.31   Ven 12 Aoû - 18:57

Bonjour,
je viens vers vous, car suite a une mise a jour, je m'aperçois que certaines fonctions ont disparu du menu.

je me suis lancé dans la mise a jour du RT4 en 8.31 de ma C5 de 2007.
Mais voila que dans le menu:
- la gestion de la clim a disparue, mais les commandes fonctionnent car en appuyant sur les boutons, la clim réagit, il y a juste l'affichage qui a disparu.
- l'icône pour activer ou désactiver la vidéo sur l'auxiliaire a disparu.
- l'auxiliaire a disparu
- et enfin le son du radar de recul ARR est désespérément bas et le radar de stationnement AV est absent.

au niveau amélioration, je remarque l'apparition d'un nouveau logo de démarrage et un passage en mode nuit en pressant sur la touche dark, je vois rien d'autre.

Et donc, je viens demander de l'aide...


Y a t il un moyen de récupérer quelque chose.

pour le coup, j'ai eu les yeux plus gros que le ventre!


Merci a ceux qui se pencheront sur mon cas
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Ven 12 Aoû - 19:33

Bonjour,
qu'elle était la version précédente ? la mise a jour a été faite avec un CD ou en USB ?
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Ven 12 Aoû - 20:44

Bonsoir,
La mise à jour a été faite par CD et je suis parti de la version 7.02.0-1

Bonne soirée
David
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Sam 13 Aoû - 9:30

Bonjour,
je pense que c'est un problème de définition de l’écran , au démarrage l’écran est il normal ou il a l'air 'coupé' .
il faudrait peut être utiliser mirascript.
as tu une prise USB ?
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Sam 13 Aoû - 9:45

bonjour,
l'ecran est normal.

je n'ai pas l'usb. et je ne connais mirascript que par les forums, je ne l'ai jamais utilisé

Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Dim 14 Aoû - 8:40

Bonjour,

le CD que tu as utilisé est un CD d'origine ou un CD que tu as gravé, car il y a parfois des problèmes avec la qualité des CD.

Cordialement.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Dim 14 Aoû - 9:36

Bonjour,
j'ai utilisé un cd gravé

j'aimerais savoir si mirascript pourrai m'aider?

cordialement
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 7:36

Bonjour,

avec mirascript tu pourras faire certaines manips mais sur CD tu ne pourras pas écrire certains fichiers , je l'avais utilisé sur ma 407 mais j'avais un USB et j'ai réglé le niveau de mes alarmes sur mon RT6 actuel.
c'est facile a trouvé sur internet et la doc et bien faite.
Pourrais tu faire une photo de ton écran?
Cordialement.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:13

avant modification








Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:19

Et après modification













Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:25




Et voila l'écran de menu après la modif, il manque la clim et la vidéo (auxiliaire).

ma question est: peut on retrouver la commande de la clim et les radars de stationnements, je n'ai pas forcement besoin de l'auxiliaire?
merci

cordialement
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 547
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:51

Salut il te faudrait voir avec diagbox dans les menu telecodage bsi et rt4 si tes options ne se sont pas effacer . merci

_________________
merci=main verte
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 15:26

Bonjour
Pour le diagbox il faut que je trouve quelqu'un qui peut me le faire.
Je vais chercher
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 17:43

Bonjour,

en voyant le dernier écran ou il y a le menu je pense que c'est bien un Pb de définition car le bas des logos a l'air coupé et je pense que le logo clim est 'en dessous'.
Avec diagbox on doit pouvoir mais aussi avec mira script.
Au besoin j'ai mirascript.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 4:10

Merci beaucoup,

au cas ou elles seraient effacer, peut on les reactiver?

il me reste a passer en usb, et passer la voiture a la valise.
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 8:24

Bonjour,

est ce que sur l’écran du menu, sur les icônes du bas quand tu passe de outils au suivant dans le sens inverse d'une montre ,il faut 2 coups pour voir la sélection suivante, comme si l’icône est la mais non visible.
dans ce cas LRDISPLAY de Mirascript devrait résoudre le problème.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 14:19

Non quand je passe d'un icône à l'autre je dois presser qu'une fois
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 15:25

c'est donc que la clim est aux ne doivent pas être activés, toujours avec Mirascript il y a une commande Rtxset qui permet d'activer ça , c'est un menu qui défile et tu peu choisir les options a activer, le seul problème c'est que par précaution il est bien de sauvegarder les fichiers data avant les modifs, mais en le faisant tranquillement cela doit ce faire.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 16:59

Bonjour
Est ce que par chance si je branche le câble usb je dois quand même faire une manip pour l'activer
Merci
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 81
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 17:12

Bonjour,

je ne sais pas si il est activé par défaut , mais tu peux le brancher sans Pb , et dans le meilleur cas ça marche ou sinon tu l'active a partir d'un CD comme tu n'as pas Diagbox.
Mirascript pour ce genre de manips c'est vraiment génial.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 17:14

Merci beaucoup pour les infos
Je vais voir pour créer un CD qui activera l'usb
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Eureka   Mer 7 Sep - 12:43

Bonjour,
J'ai envoyé un mail directement a Mira, le programmateur de mirascript, et il m'a donné la solution.
Tout est rentré dans l'ordre grâce a Mirascript.
La prochaine étape consiste a fabriquer un câble USB. j'ai tout ce qu'il faut à la maison.

je vous tiens au courant
bonne journée
David
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 43
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 18 Oct - 8:45

Bonjour,
je viens vers vous pour parler de câble USB vers le RT4.

Je l'ai fabriqué et c'est vraiment pratique. Depuis, je ne me sers que de ça pour écouter la musique.
et en plus, c'est impeccable pour accéder à Mirascript.

bonne journée
Revenir en haut Aller en bas
 

Probleme apres mise a jour RT4 en 8.31

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Multimédia :: Multimédia :: Autoradio-