LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par PlessE90 Aujourd'hui à 16:27

» risque de colmatage fap de 308 hdi
par onifanve Aujourd'hui à 16:15

» defautP 0104 sur 407 coupe 2.7l hdi
par zingilingiling Aujourd'hui à 16:10

» DIS V57 Français
par Digidid Aujourd'hui à 15:58

» P242F avec elm327 13AF00 avec logiciel chez mercedes
par zdok Aujourd'hui à 15:43

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Aujourd'hui à 15:37

» Egr off 407 1.6hdi
par Kokahin Aujourd'hui à 15:22

» reglage porte 307
par zingilingiling Aujourd'hui à 15:05

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par zingilingiling Aujourd'hui à 15:03

» Présentation de max
par fred9545 Aujourd'hui à 14:19

» Problème diagbox/ PP2000 sur 307 2.0 HDI
par Nasmeca78 Aujourd'hui à 14:00

» Défis du jours 407 SW 1.6 HDI qui ne démarre pas .
par jeager13 Aujourd'hui à 12:28

» Problème avec ISTA-D Rheingold
par HUGOMES Aujourd'hui à 12:12

» changement de carte Laguna 2
par barbenzingue Aujourd'hui à 11:51

» partner 1.6l hdi
par nabin70 Aujourd'hui à 11:31

» inpa et windows 10
par fred9545 Aujourd'hui à 10:57

» ou est le relais de démarrage sur twingo matic d7f ?
par heineken Aujourd'hui à 10:44

» Présentation de Alban
par heineken Aujourd'hui à 10:24

» Présentation de Yohann
par heineken Aujourd'hui à 9:56

» Présentation de joel
par heineken Aujourd'hui à 9:55

» Panne injection clio 1.5 DCI
par shocker Aujourd'hui à 9:51

» Présentation de Richard
par heineken Aujourd'hui à 9:50

» Présentation de Jean Yves
par fred9545 Aujourd'hui à 6:50

» panne intermittente concernant la pompe à essence 205
par barbth Aujourd'hui à 4:17

» voyant de prechauffage et moteur allumé duster dci 110
par olive2113 Aujourd'hui à 4:14

» effacer voyant maintenance duster 2012
par olive2113 Aujourd'hui à 3:36

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par raphael5287 Hier à 23:00

» Présentation de charles
par heineken Hier à 22:37

» voyant dme/dde x5 e53
par mehmeh Hier à 21:40

» Présentation de patrick
par heineken Hier à 21:38

» soft pour cable k dcan pour coder pompe v44 neuve
par peter34 Hier à 21:32

» voyant antipatinage sur E60
par matrixmen19 Hier à 20:26

» Présentation de Antoine
par pignon14 Hier à 19:52

» Présentation de Jany
par heineken Hier à 19:25

» P226345 Commande actionneur turbo : en butée maximum
par olive2113 Hier à 19:15

» Présentation de Eric
par heineken Hier à 19:05

» Présentation de philippe
par heineken Hier à 18:52

» Je cherche un tuto pour remplacer la pompe à eau sur Espace 4 2.0 dci
par JNH45 Hier à 18:39

» clé pas reconnu defaut antenne sur 407 coupé
par zingilingiling Hier à 18:10

» Problème de lancement INPA
par sebos Hier à 17:16

Qui est en ligne ?
Il y a en tout 235 utilisateurs en ligne :: 53 Enregistrés, 1 Invisible et 181 Invités :: 2 Moteurs de recherche

1YOUB LAGHRISSI, abdelkader123, Albanolo, autodiagauto, bagou91, benleben, boudrida, busio, calvados141, deltamike, Didje91, Digidid, Djamiami, Donovar, Eleonor, evadeo63, fgs, fred9545, freddy5923, Ghalex, jackxm25, jacques33, Jany, Kokahin, labrador, languille, macross, Mad Penguin, manu62126, mehmeh, momo81, nabin70, Nasmeca78, Nico76, nvidia, ochi91, onifanve, peter34, plachide, PlessE90, popeye05, Quaderman, raf94, roger69, scorpium59, shocker, steph54, tech agent renault, titoun, warduiz, wil974, zdok, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (47)
 
@fred9545 (33)
 
@popeye05 (27)
 
@Digidid (18)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 Probleme apres mise a jour RT4 en 8.31

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Probleme apres mise a jour RT4 en 8.31   Ven 12 Aoû - 18:57

Bonjour,
je viens vers vous, car suite a une mise a jour, je m'aperçois que certaines fonctions ont disparu du menu.

je me suis lancé dans la mise a jour du RT4 en 8.31 de ma C5 de 2007.
Mais voila que dans le menu:
- la gestion de la clim a disparue, mais les commandes fonctionnent car en appuyant sur les boutons, la clim réagit, il y a juste l'affichage qui a disparu.
- l'icône pour activer ou désactiver la vidéo sur l'auxiliaire a disparu.
- l'auxiliaire a disparu
- et enfin le son du radar de recul ARR est désespérément bas et le radar de stationnement AV est absent.

au niveau amélioration, je remarque l'apparition d'un nouveau logo de démarrage et un passage en mode nuit en pressant sur la touche dark, je vois rien d'autre.

Et donc, je viens demander de l'aide...


Y a t il un moyen de récupérer quelque chose.

pour le coup, j'ai eu les yeux plus gros que le ventre!


Merci a ceux qui se pencheront sur mon cas
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Ven 12 Aoû - 19:33

Bonjour,
qu'elle était la version précédente ? la mise a jour a été faite avec un CD ou en USB ?
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Ven 12 Aoû - 20:44

Bonsoir,
La mise à jour a été faite par CD et je suis parti de la version 7.02.0-1

Bonne soirée
David
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Sam 13 Aoû - 9:30

Bonjour,
je pense que c'est un problème de définition de l’écran , au démarrage l’écran est il normal ou il a l'air 'coupé' .
il faudrait peut être utiliser mirascript.
as tu une prise USB ?
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Sam 13 Aoû - 9:45

bonjour,
l'ecran est normal.

je n'ai pas l'usb. et je ne connais mirascript que par les forums, je ne l'ai jamais utilisé

Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Dim 14 Aoû - 8:40

Bonjour,

le CD que tu as utilisé est un CD d'origine ou un CD que tu as gravé, car il y a parfois des problèmes avec la qualité des CD.

Cordialement.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Dim 14 Aoû - 9:36

Bonjour,
j'ai utilisé un cd gravé

j'aimerais savoir si mirascript pourrai m'aider?

cordialement
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 7:36

Bonjour,

avec mirascript tu pourras faire certaines manips mais sur CD tu ne pourras pas écrire certains fichiers , je l'avais utilisé sur ma 407 mais j'avais un USB et j'ai réglé le niveau de mes alarmes sur mon RT6 actuel.
c'est facile a trouvé sur internet et la doc et bien faite.
Pourrais tu faire une photo de ton écran?
Cordialement.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:13

avant modification








Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:19

Et après modification













Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:25




Et voila l'écran de menu après la modif, il manque la clim et la vidéo (auxiliaire).

ma question est: peut on retrouver la commande de la clim et les radars de stationnements, je n'ai pas forcement besoin de l'auxiliaire?
merci

cordialement
Revenir en haut Aller en bas
Guyguy307
Pro
Pro
avatar

Messages : 523
Date d'inscription : 09/04/2016
Age : 33
Localisation : 31000 toulouse

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 14:51

Salut il te faudrait voir avec diagbox dans les menu telecodage bsi et rt4 si tes options ne se sont pas effacer . merci

_________________
merci=main verte
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 15:26

Bonjour
Pour le diagbox il faut que je trouve quelqu'un qui peut me le faire.
Je vais chercher
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Lun 15 Aoû - 17:43

Bonjour,

en voyant le dernier écran ou il y a le menu je pense que c'est bien un Pb de définition car le bas des logos a l'air coupé et je pense que le logo clim est 'en dessous'.
Avec diagbox on doit pouvoir mais aussi avec mira script.
Au besoin j'ai mirascript.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 4:10

Merci beaucoup,

au cas ou elles seraient effacer, peut on les reactiver?

il me reste a passer en usb, et passer la voiture a la valise.
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 8:24

Bonjour,

est ce que sur l’écran du menu, sur les icônes du bas quand tu passe de outils au suivant dans le sens inverse d'une montre ,il faut 2 coups pour voir la sélection suivante, comme si l’icône est la mais non visible.
dans ce cas LRDISPLAY de Mirascript devrait résoudre le problème.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 14:19

Non quand je passe d'un icône à l'autre je dois presser qu'une fois
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 15:25

c'est donc que la clim est aux ne doivent pas être activés, toujours avec Mirascript il y a une commande Rtxset qui permet d'activer ça , c'est un menu qui défile et tu peu choisir les options a activer, le seul problème c'est que par précaution il est bien de sauvegarder les fichiers data avant les modifs, mais en le faisant tranquillement cela doit ce faire.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 16:59

Bonjour
Est ce que par chance si je branche le câble usb je dois quand même faire une manip pour l'activer
Merci
Revenir en haut Aller en bas
doudou911
Novice
Novice
avatar

Messages : 49
Date d'inscription : 09/04/2016
Localisation : evry (91)

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 17:12

Bonjour,

je ne sais pas si il est activé par défaut , mais tu peux le brancher sans Pb , et dans le meilleur cas ça marche ou sinon tu l'active a partir d'un CD comme tu n'as pas Diagbox.
Mirascript pour ce genre de manips c'est vraiment génial.
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 16 Aoû - 17:14

Merci beaucoup pour les infos
Je vais voir pour créer un CD qui activera l'usb
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Eureka   Mer 7 Sep - 12:43

Bonjour,
J'ai envoyé un mail directement a Mira, le programmateur de mirascript, et il m'a donné la solution.
Tout est rentré dans l'ordre grâce a Mirascript.
La prochaine étape consiste a fabriquer un câble USB. j'ai tout ce qu'il faut à la maison.

je vous tiens au courant
bonne journée
David
Revenir en haut Aller en bas
ANV7913
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 29/07/2016
Age : 42
Localisation : Dordogne

MessageSujet: Re: Probleme apres mise a jour RT4 en 8.31   Mar 18 Oct - 8:45

Bonjour,
je viens vers vous pour parler de câble USB vers le RT4.

Je l'ai fabriqué et c'est vraiment pratique. Depuis, je ne me sers que de ça pour écouter la musique.
et en plus, c'est impeccable pour accéder à Mirascript.

bonne journée
Revenir en haut Aller en bas
 

Probleme apres mise a jour RT4 en 8.31

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Multimédia :: Multimédia :: Autoradio-