LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de Thierry
par zecaptflam Aujourd'hui à 9:48

» recherche code Citroën pour injecteur
par Mechanicker Aujourd'hui à 9:42

» interface et oui encore
par guygnolle Aujourd'hui à 9:38

» Remplacement pompe LUCAS par une pompe mécanique
par ursule Aujourd'hui à 9:23

» besoin d'aide pour l'achat de materiel
par chaco Aujourd'hui à 9:01

» Interface alliance hs ?
par jeremy72 Aujourd'hui à 9:00

» multiecuscan 3.1 full
par jeremy72 Aujourd'hui à 8:59

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par guygnolle Aujourd'hui à 8:53

» Recherche VAG-COM VCDS
par lenainportnawak Aujourd'hui à 8:36

» Erreur sur module IHKA
par AP.20141 Aujourd'hui à 8:30

» remise a Zero
par jmr Aujourd'hui à 8:06

» Présentation de Jérémy
par micka Aujourd'hui à 4:27

» Présentation de Thierry
par micka Aujourd'hui à 4:24

» conseille avant de commencer a faire l'instalation de diagbox pour la sonde xs evolution
par paulo82710 Aujourd'hui à 2:22

» Nouveau : guide d'installation , d'utilisation et dépannage servicebox
par djams Aujourd'hui à 0:43

» retour au ralentis trop long sur 407 hdi 2.0 an 2011
par ulysse79 Aujourd'hui à 0:12

» crochet d'attelage 308 sw
par M57J-C Hier à 23:59

» Problème feux de route
par thouve Hier à 22:56

» codage etc...
par atom256 Hier à 22:36

» probleme pas de puissance laguna 2 dci 100
par atom256 Hier à 22:33

» Présentation de Eric
par Alliottom59 Hier à 22:00

» AUDI A4 ne demare ps
par diagxpert Hier à 21:37

» Programmation double de clef BMW E46
par yld Hier à 20:41

» Cic qui coupe
par Mad Penguin Hier à 20:23

» Présentation de Arnaud
par fred9545 Hier à 17:52

» Problème de sonde... oui encore... désolé ^^
par chaco Hier à 17:40

» ESPACE 4 ventilateur Moteur se met en route dès le démarage
par sined4751 Hier à 16:09

» Vidange BVA
par jmr Hier à 14:38

» Présentation de Jean Michel
par heineken Hier à 14:11

» Panne courante direction assistée électrique Modus
par wooky69650 Hier à 13:19

» Outil Maxiecu 2
par lenainportnawak Hier à 13:17

» Présentation de David
par fred9545 Hier à 11:50

» Présentation de René
par jeager13 Hier à 10:32

» BMW Rheingold ISTA-D 3.53.30 FR + ISPI NEXT (ISTA-P 3.57)
par avaiti Hier à 9:58

» Présentation de Guy
par fred9545 Ven 9 Déc - 19:09

» Présentation de niko
par heineken Ven 9 Déc - 18:39

» Présentation de christian
par fred9545 Ven 9 Déc - 18:07

» Comment changer la langue de Lexia3, DiagBox, PP2000
par paulcl Ven 9 Déc - 17:55

» pour interroger mon q5.
par haka47 Ven 9 Déc - 17:33

» tutoriel Montage Amplis Logic7 "Dsp" E90/2007
par PlessE90 Ven 9 Déc - 17:26

Qui est en ligne ?
Il y a en tout 211 utilisateurs en ligne :: 32 Enregistrés, 2 Invisibles et 177 Invités :: 2 Moteurs de recherche

aigle459141, Alexlesinge, Alliottom59, chaco, claude.n, Cocobeley, Danix, dbourgeo, dudu911, geronimo10, guygnolle, Guyguy307, jeremy72, lolo85v, loukoum60, Malbar419, manu62126, Mechanicker, momo59, nono68, peug89, popeye05, renault, scorpium59, slalomboy, teamtat, thouve, tijam, ulysse79, ursule, zalmann60150, zecaptflam

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (33)
 
@heineken (28)
 
@fred9545 (22)
 
@popeye05 (21)
 
@ulysse79 (15)
 
@micka (14)
 
@Digidid (14)
 
@scorpium59 (13)
 
@pouettedu76 (11)
 
@Guyguy307 (10)
 
Pub

Partagez | .
 

 Disfonctionnement PSA XS EVO

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO   Jeu 25 Aoû - 15:51

Bonjour,
Un appel au secours…
Je n’arrive pas à me servir de mon produit PSA XS EVOL 978. Z5. Logiciels : PP 2000 V1.9.11 et LEXIA V1.4.5 que j’ai acheté  chez EBAY, donc probablement un clone made in China.
Mes véhicules : C5 phase 1 de 2002, une Peugeot 107 de 2007 et la voiture de mon fiston une Peugeot 307 de 2006.
Il ne reconnait qu’une voiture sur les trois, la Peugeot il reconnait son numéro VIN mais n’arrive pas à dialoguer avec. Quant-aux  autres, rien de rien.
Je l’ai installé sur un PC de bureau avec XP familial SP3, ainsi que sur un PC portable avec un autre XP familial SP3  et pas plus de résultat.
Faut-il que je flash mon XL EVO ? Que je télécharge un autre soft ?
Si oui, pouvez-vous me fournir un lien.
Si quelqu’un pouvait m’éclairer car je ne suis pas un pro de l’installation de se type d’appareil.
Pour info, lors de l’installation, j’ai suivi scrupuleusement les  instructions généralistes de plusieurs sites.
Merci à vous je me tiens à votre disposition pour de plus amples renseignements.
Dominique.
Revenir en haut Aller en bas
jeremy72
Pro
Pro


Messages : 647
Date d'inscription : 03/08/2014
Age : 44
Localisation : sur terre

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 6:04

tu a installer quelle logiciel ? ta sonde est reconnue comment dans gestionnaire de perif

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Réponse- Disfonctionnement PSA XS EVO   Ven 26 Aoû - 15:07

Bonjour,

Merci pour ton aide.
J'ai installé le soft LEXIA V1.4.5 et le PP 2000 09B
Ils m'ont été livrés avec mon XS EVO
Quant-à ma sonde, elle est reconnue comme :USB Com Board Driver (Multi-instance)
Je pense que cette une ancienne sonde ?
A bientôt.
Dominique
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3029
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 15:11

Avec lexia et pp2000 ce n'est pas une question de flash. Une sonde qui a besoin d'être flashé fonctionnera sous lexia et pp2000 en version seul .
C'est quand on utilise diagbox que ça a une importance.
La dernière version de lexia est la 47.99 (V48) et pour PP2000 c'est la 24.99 (v25).

Ta sonde est "full chip"?? Tu as le lien où tu l'as prise?

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 16:00

full chip ? ou trouver ça sur la sonde ?
Pour le lien je l'ai acheté sur EBAY  et j'ai perdu l'adresse du vendeur.
Je me prépare a acheter une nouvelle sonde car j'ai bien peur de ne pas trouver une solution à son fonctionnement.
Si toute fois tu avais un lien marchant à me conseiller ?
Je n'ai pas envie de me faire avoir une deuxième fois, ça revient chère cette affaire.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3029
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 16:15

Full chip ca veut dire une sonde complete avec tout les bons composant

_________________
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 16:17

@Dom59 a écrit:
full chip ? ou trouver ça sur la sonde ?
Pour le lien je l'ai acheté sur EBAY  et j'ai perdu l'adresse du vendeur.
Je me prépare a acheter une nouvelle sonde car j'ai bien peur de ne pas trouver une solution à son fonctionnement.
Si toute fois tu avais un lien marchant à me conseiller ?
Je n'ai pas envie de me faire avoir une deuxième fois, ça revient chère cette affaire.
Salut dom 59
Regarde Arrow clic ici pour voir
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO    Ven 26 Aoû - 16:31

L'intérieur ressemble à toutes les autres, elle a l'air normale.
J'ai posté une photo de l’intérieur.
Fichiers joints
P_20160826_182334.jpg
Photo de la LEXIA 3
Vous n'avez pas la permission de télécharger les fichiers joints.
(442 Ko) Téléchargé 9 fois
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO    Ven 26 Aoû - 16:42

Je vous remercie tous, mais laissez moi le temps de lire et de vérifier vos infos.
Je suis à la fois sur la voiture et le PC. Pas facile. Embarassed
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:07

@Dom59 a écrit:
Je vous remercie tous, mais laissez moi le temps de lire et de vérifier vos infos.
Je suis à la fois sur la voiture et le PC. Pas facile. Embarassed
Pas de problème Dom59. .
Juste un conseil n'hésite pas à prendre une origine tu ne le regrettera pas ..
Car une interface chinoise plus une et encore une tu vas vite arrivé au prix d'une ori ..
Et tes interface qui ne vont pas tu peus les vendre ou les collectioné.comme j'ai fait..
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10096
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
L'intérieur ressemble à toutes les autres, elle a l'air normale.
J'ai posté une photo de l’intérieur.

bonjour

non l’intérieur ressemble a tous les clones très bas de gamme avec beaucoup de composant manquant

regarde les photos de la mienne ( une originale )

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:48

Merci pour l'info, je vais essayer d'en trouver une d'occasion pas trop chère. Le problème, c'est la garantie qu'elle ne soit authentique.
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10096
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:51

ici tu as une originale

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:54

Merci pour l'info.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Disfonctionnement PSA XS EVO   Aujourd'hui à 9:52

Revenir en haut Aller en bas
 

Disfonctionnement PSA XS EVO

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-