LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» C5 2.2 HDi, pb apres defap 3 ans apres
par peug89 Aujourd'hui à 22:30

» Rendre votre interface XS EVOLUTION équivalente à une originale!
par heineken Aujourd'hui à 22:21

» Clignotement voyant pression huile + message "vidanger huile moteur"
par hsfanou Aujourd'hui à 21:52

» Problèmes de démarrage Ford Mondéo 2.0 TDCI 115
par jeannot91 Aujourd'hui à 21:52

» réinstalation diagbox
par heineken Aujourd'hui à 21:41

» Avis avant achat
par heineken Aujourd'hui à 21:38

» Présentation de pascal
par heineken Aujourd'hui à 21:35

» can clip qui se deconnecte tout le temps RLT2002 v163
par heineken Aujourd'hui à 21:33

» Software SMEG/SMEG+/SMEGiV2
par Oly971 Aujourd'hui à 21:29

» probleme calage distribution 2L HDI 110 RHS
par cicicidu31 Aujourd'hui à 21:20

» Diag moto BMW
par gilcalvet Aujourd'hui à 21:11

» TUTO Supprimer le check contrôle des ampoules
par scorpium59 Aujourd'hui à 20:44

» Présentation de michel
par fred9545 Aujourd'hui à 19:27

» OBDAUTO ......SITE SERIEUX ?
par fred9545 Aujourd'hui à 18:54

» Présentation de Olivier
par heineken Aujourd'hui à 18:50

» Diag Range Rover L322
par Northmanbimmmer Aujourd'hui à 17:55

» bonjour tiguan 5 N . 140 cv de nov 2013
par Mike17 Aujourd'hui à 16:46

» Diagnostic sur F30 (2015)
par Nico76 Aujourd'hui à 16:35

» SCENIC 2 1.6L - Problème mise en sécurité boite
par jeager13 Aujourd'hui à 16:25

» Trou a l'acceleration 206 1.4 16s
par vincent112 Aujourd'hui à 16:19

» audi a4 1.8t 2002 BA
par roger69 Aujourd'hui à 16:12

» Code FSC pour mise à jour GPS
par elpopo Aujourd'hui à 13:51

» Génération du Code FSC sur E9x sans ICOM
par elpopo Aujourd'hui à 13:49

» Présentation de gilles
par heineken Aujourd'hui à 13:19

» Ultimate diag one
par jeager13 Aujourd'hui à 13:04

» Clio 2 1.5L DCI ne démarre pas, la batterie semble OK
par nanojohn Aujourd'hui à 12:31

» Présentation de yannick
par heineken Aujourd'hui à 12:22

» Présentation de Emmanuel
par heineken Aujourd'hui à 11:51

» rétraction rétroviseurs Q3
par flayosc Aujourd'hui à 10:28

» Présentation de jeanpierre
par heineken Aujourd'hui à 10:24

» Présentation de kevin
par heineken Aujourd'hui à 10:05

» Interface xs evolution non reconnue
par twof Aujourd'hui à 7:23

» keygen can clip MR Rorry
par renault Hier à 23:19

» Recherche VAG-COM VCDS
par manu62126 Hier à 21:28

» Infos can clip
par heineken Hier à 21:25

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par davmarie Hier à 21:14

» 806 2l hdi ne démarre plus
par le chat 60 Hier à 20:05

» Besoin d'aide pour programmer une clé de twingo année 2000
par fred9545 Hier à 19:17

» Présentation de corentin
par fred9545 Hier à 19:10

» BMW Launcher V4 inclus BMW STD TOOL 2.12 "datens 3.58.0.500" et d'autre log.
par scorpium59 Hier à 18:53

Qui est en ligne ?
Il y a en tout 107 utilisateurs en ligne :: 12 Enregistrés, 1 Invisible et 94 Invités :: 2 Moteurs de recherche

alain54, aliasme34, bip bip, eltoss33, fouras22, gilcalvet, ozzo, paco268, paulcl, peug89, rani123, sampatico03

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (36)
 
@heineken (31)
 
@fred9545 (25)
 
@popeye05 (23)
 
@ulysse79 (16)
 
@micka (15)
 
@Digidid (14)
 
@scorpium59 (13)
 
@Guyguy307 (12)
 
@pouettedu76 (11)
 
Pub

Partagez | .
 

 Disfonctionnement PSA XS EVO

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO   Jeu 25 Aoû - 15:51

Bonjour,
Un appel au secours…
Je n’arrive pas à me servir de mon produit PSA XS EVOL 978. Z5. Logiciels : PP 2000 V1.9.11 et LEXIA V1.4.5 que j’ai acheté  chez EBAY, donc probablement un clone made in China.
Mes véhicules : C5 phase 1 de 2002, une Peugeot 107 de 2007 et la voiture de mon fiston une Peugeot 307 de 2006.
Il ne reconnait qu’une voiture sur les trois, la Peugeot il reconnait son numéro VIN mais n’arrive pas à dialoguer avec. Quant-aux  autres, rien de rien.
Je l’ai installé sur un PC de bureau avec XP familial SP3, ainsi que sur un PC portable avec un autre XP familial SP3  et pas plus de résultat.
Faut-il que je flash mon XL EVO ? Que je télécharge un autre soft ?
Si oui, pouvez-vous me fournir un lien.
Si quelqu’un pouvait m’éclairer car je ne suis pas un pro de l’installation de se type d’appareil.
Pour info, lors de l’installation, j’ai suivi scrupuleusement les  instructions généralistes de plusieurs sites.
Merci à vous je me tiens à votre disposition pour de plus amples renseignements.
Dominique.
Revenir en haut Aller en bas
jeremy72
Pro
Pro


Messages : 697
Date d'inscription : 03/08/2014
Age : 44
Localisation : sur terre

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 6:04

tu a installer quelle logiciel ? ta sonde est reconnue comment dans gestionnaire de perif

_________________
Je ne fais pas grand-chose, mais tout le temps.
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Réponse- Disfonctionnement PSA XS EVO   Ven 26 Aoû - 15:07

Bonjour,

Merci pour ton aide.
J'ai installé le soft LEXIA V1.4.5 et le PP 2000 09B
Ils m'ont été livrés avec mon XS EVO
Quant-à ma sonde, elle est reconnue comme :USB Com Board Driver (Multi-instance)
Je pense que cette une ancienne sonde ?
A bientôt.
Dominique
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3390
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 15:11

Avec lexia et pp2000 ce n'est pas une question de flash. Une sonde qui a besoin d'être flashé fonctionnera sous lexia et pp2000 en version seul .
C'est quand on utilise diagbox que ça a une importance.
La dernière version de lexia est la 47.99 (V48) et pour PP2000 c'est la 24.99 (v25).

Ta sonde est "full chip"?? Tu as le lien où tu l'as prise?

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 16:00

full chip ? ou trouver ça sur la sonde ?
Pour le lien je l'ai acheté sur EBAY  et j'ai perdu l'adresse du vendeur.
Je me prépare a acheter une nouvelle sonde car j'ai bien peur de ne pas trouver une solution à son fonctionnement.
Si toute fois tu avais un lien marchant à me conseiller ?
Je n'ai pas envie de me faire avoir une deuxième fois, ça revient chère cette affaire.
Revenir en haut Aller en bas
heineken
Modérateur
Modérateur


Messages : 3390
Date d'inscription : 10/12/2012
Age : 36
Localisation : principalement Moselle , mais aussi Lozère , Ardeche , Gard , Vaucluse , Hérault , Alpes de Hautes Provence

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 16:15

Full chip ca veut dire une sonde complete avec tout les bons composant

_________________
[Vous devez être inscrit et connecté pour voir cette image]
 [Vous devez être inscrit et connecté pour voir cette image]  La connerie absolue n’existe pas  [Vous devez être inscrit et connecté pour voir cette image] , car , à partir d'un certain degré  [Vous devez être inscrit et connecté pour voir cette image] , l'imbécile cesse d'être rentable  [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 16:17

@Dom59 a écrit:
full chip ? ou trouver ça sur la sonde ?
Pour le lien je l'ai acheté sur EBAY  et j'ai perdu l'adresse du vendeur.
Je me prépare a acheter une nouvelle sonde car j'ai bien peur de ne pas trouver une solution à son fonctionnement.
Si toute fois tu avais un lien marchant à me conseiller ?
Je n'ai pas envie de me faire avoir une deuxième fois, ça revient chère cette affaire.
Salut dom 59
Regarde Arrow clic ici pour voir
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO    Ven 26 Aoû - 16:31

L'intérieur ressemble à toutes les autres, elle a l'air normale.
J'ai posté une photo de l’intérieur.
Fichiers joints
P_20160826_182334.jpg
Photo de la LEXIA 3
Vous n'avez pas la permission de télécharger les fichiers joints.
(442 Ko) Téléchargé 9 fois
Revenir en haut Aller en bas
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Disfonctionnement PSA XS EVO    Ven 26 Aoû - 16:42

Je vous remercie tous, mais laissez moi le temps de lire et de vérifier vos infos.
Je suis à la fois sur la voiture et le PC. Pas facile. Embarassed
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:07

@Dom59 a écrit:
Je vous remercie tous, mais laissez moi le temps de lire et de vérifier vos infos.
Je suis à la fois sur la voiture et le PC. Pas facile. Embarassed
Pas de problème Dom59. .
Juste un conseil n'hésite pas à prendre une origine tu ne le regrettera pas ..
Car une interface chinoise plus une et encore une tu vas vite arrivé au prix d'une ori ..
Et tes interface qui ne vont pas tu peus les vendre ou les collectioné.comme j'ai fait..
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10434
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
L'intérieur ressemble à toutes les autres, elle a l'air normale.
J'ai posté une photo de l’intérieur.

bonjour

non l’intérieur ressemble a tous les clones très bas de gamme avec beaucoup de composant manquant

regarde les photos de la mienne ( une originale )

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:48

Merci pour l'info, je vais essayer d'en trouver une d'occasion pas trop chère. Le problème, c'est la garantie qu'elle ne soit authentique.
Revenir en haut Aller en bas
fred9545
Modérateur
Modérateur


Messages : 10434
Date d'inscription : 11/12/2012
Age : 55
Localisation : mon cul sur le fauteuil devant l'écran (95)

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:51

ici tu as une originale

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
saleté de souris a bas prix en réclame , périmée fournie par picsou [Vous devez être inscrit et connecté pour voir cette image]

aucune aide ni aucun mot de passe ne sera donné par mail
Revenir en haut Aller en bas
http://www.solutions-mecanique.fr/index.php
Dom59
Petit Nouveau
Petit Nouveau


Messages : 9
Date d'inscription : 26/07/2016

MessageSujet: Re: Disfonctionnement PSA XS EVO   Ven 26 Aoû - 17:54

Merci pour l'info.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Disfonctionnement PSA XS EVO   Aujourd'hui à 23:27

Revenir en haut Aller en bas
 

Disfonctionnement PSA XS EVO

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-