LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» ddt2000 et CABLE
par renault Aujourd'hui à 23:03

» *** can clip 171 ***
par fandf Aujourd'hui à 21:55

» Génération du Code FSC sur E9x sans ICOM
par egobo Aujourd'hui à 21:17

» Sqlite-FR-Ista-D-4.04
par Micke07 Aujourd'hui à 21:13

» Reprog complète du véhicule ???
par Valériedu52 Aujourd'hui à 21:07

» instalation mise ajour V7.82
par Choub39 Aujourd'hui à 19:30

» Installer un autre logiciel de navigation
par santana6 Aujourd'hui à 19:01

» Présentation de ERIC
par chenepin Aujourd'hui à 18:51

» Doseur d'air qui fuit 1.6 HDI 110
par nassrb Aujourd'hui à 18:01

» Vci made un china / référence ÿÿÿÿÿÿ
par fsh12 Aujourd'hui à 15:37

» Lancement Diagbox
par fsh12 Aujourd'hui à 15:36

» Présentation de jjacques
par berrard Aujourd'hui à 13:37

» Présentation de waël
par wbm92110 Aujourd'hui à 11:49

» Présentation de Joël
par fred9545 Aujourd'hui à 10:28

» Présentation de Charly
par fred9545 Aujourd'hui à 10:28

» calculateur verouillé
par morber Aujourd'hui à 9:42

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par JOEL_93 Aujourd'hui à 9:34

» Sqlite-FR-Ista-D-4.05
par atom256 Aujourd'hui à 7:58

» DF 301 scenic 2
par manu62126 Aujourd'hui à 7:10

» défaut P2137 incohérence mesure pédale accélérateur
par bagou91 Aujourd'hui à 7:00

» Présentation de MOULAY
par fred9545 Aujourd'hui à 1:22

» 2 fichiers codes défauts psa
par samlor Hier à 20:04

» Présentation de daniel
par fred9545 Hier à 18:03

» Présentation de Klee
par fred9545 Hier à 18:00

» Présentation de Michael
par fred9545 Hier à 9:15

» Présentation de jean mimi
par fred9545 Hier à 9:04

» Présentation de Bernez
par fred9545 Hier à 9:03

» Présentation de Pierre
par fred9545 Hier à 9:02

» Présentation de gianni
par fred9545 Hier à 9:00

» Présentation de roger
par fred9545 Hier à 8:59

» Présentation de Manu
par fred9545 Hier à 8:58

» Présentation de Ron
par fred9545 Hier à 8:57

» Présentation de jean claude
par fred9545 Hier à 8:57

» Présentation de robert
par Alliottom59 Hier à 5:17

» Présentation de Stanislas
par Alliottom59 Hier à 5:15

» Présentation de bertrand
par Alliottom59 Hier à 5:15

» ethanole e85
par didielinux Mar 19 Sep - 18:55

» Avant lancement programmation
par PlessE90 Mar 19 Sep - 15:46

» Présentation de François Claudius
par fred9545 Mar 19 Sep - 15:41

» E91 330XD accoups entre 1500 / 2000 T
par PlessE90 Mar 19 Sep - 15:27

Qui est en ligne ?
Il y a en tout 86 utilisateurs en ligne :: 17 Enregistrés, 0 Invisible et 69 Invités :: 2 Moteurs de recherche

Alexlesinge, boris93600, did, didielinux, egobo, fandf, GIAN21, gros60, kis2100, lemecsm, madino956, momp, motopass, paillote13, popeye05, renault, soadank45

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (68)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (36)
 
@Digidid (25)
 
@ulysse79 (19)
 
@micka (15)
 
@Alexlesinge (14)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 probleme interface xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: probleme interface xs evolution   Dim 28 Aoû - 13:10

bonjour tout le monde,
bits
Je suis dans le même cas que beaucoup de nos amis ici : problème avec l'interface psa xs évolution, reconnu dans le gestionnaire de périphérique en "usb com board driver multi-instance".

diagbox v7.57 installé (version scarymistake). je n'ai pas de code erreur au démarrage,

Je tourne sous Windows xp professionnel sp2 32 bits , en virtuel machine.

en utilisant le PSA interface checker voici les données que j'obtiens provenant de mon interface :

APPLI_XS_fujiP106138A V4.2.9 @ACTIA 01.07.11
référence serial : 963830 B/ PEUGEOT

Je peux sélectionner plusieurs version APPLI.com (appli 2.0.1 , 2.0.3 , 2.3.1 , 2.8.0 , 4.1.6 , 4.2.0 , 4.2.2 , 4.2.4 DB , 4.2.8 DB , 4.2.9 DB)

Quand je connecte l'interface à ma voiture (Peugeot 307) il reconnaît le numéro de série et me demande confirmation (que je confirme)... il me propose donc les deux logiciels diagtool et pp2000 le hic c'est que ça s'arête là... que je veuille lancer diagtool ou pp2000 il refuse d'aller plus loin en me signifiant que l'interface n'est pas branchée. pensez vous comme moi à un flashage nécessaire de mon interface?

j'espere avoir donné assez d'information,

merci de votre aide en tout cas, j'ai resolu la plupart de tout mes probleme en suivant ce forum.
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 514
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 13:37

Bonjour nebucadnezar
Si tu a bien lu les sujets tu doit savoir que pour contrôler ta sonde étant donné quelle est reconnue en  "usb com board driver multi-instance".qu'il faut installer PP2000 seul et essayer en connectant ta 307 de 2002 .Si ça fonctionne pour utiliser Diagbox il faudra la flacher

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 13:45

bonjour,

en effet j'ai lu ça, seulement je n'ai pas pp2000 seul, le deuxieme dvd fourni avec le kit ne fonctionne pas. (rien ne remonte dans le pc pour tant il y a bien quelquechose de gravé.

merci.
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 514
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 13:53

Regarde la:
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 14:57

je telecharge pp2000, ça prendra du temps mon débit internet est très lent à peine 2 mega,

je vous tiens au jus à la fin de l'installation,

merci pour les infos.
Revenir en haut Aller en bas
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: Re: probleme interface xs evolution   Mar 30 Aoû - 18:01

bonjour, comment allez vous?

j'ai pu recuperer une connexion internet plus puissante, je finis d'installer pp2000

merci.
Revenir en haut Aller en bas
 

probleme interface xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-