LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Code autorario Renault
par saco Aujourd'hui à 5:59

» Diagbox et win 7
par saco Aujourd'hui à 5:48

» Courroie de distribution (mais laquelle prendre )
par Skyler21 Aujourd'hui à 5:30

» Avis sur sonde diagbox
par Skyler21 Aujourd'hui à 5:28

» P226345 Commande actionneur turbo : en butée maximum
par olive2113 Aujourd'hui à 5:25

» BMW 530 D NE DEMARRE PAS
par Nico76 Aujourd'hui à 4:28

» Présentation de Guillaume
par kgux Hier à 23:29

» Présentation de david
par heineken Hier à 22:00

» Présentation de OMAR
par heineken Hier à 21:58

» Reprogrammation calculateur espace 3 avec Can Clip
par freddy5923 Hier à 19:42

» remise à zéro maintenance scénic 3
par KaiserG Hier à 19:18

» Présentation de Florian
par fred9545 Hier à 19:09

» Présentation de tony
par fred9545 Hier à 19:05

» voyant ABS " service " allumé
par fennec44 Hier à 18:40

» probléme de démarage sur opel zafira 1.8 16v bva an 2000
par wagner Hier à 18:31

» Présentation de bruno
par fred9545 Hier à 18:17

» 320D E46 ne demarre pas
par jacques33 Hier à 17:48

» Présentation de Franck
par zargote Hier à 17:24

» Présentation de robert
par heineken Hier à 17:09

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par macgivrer Hier à 16:57

» Egr off 407 1.6hdi
par Kokahin Hier à 16:57

» Présentation de 2pac
par fred9545 Hier à 16:45

» codage des sp daten
par Bmwpsa Hier à 16:25

» Régénération forcée fap
par PlessE90 Hier à 15:51

» Présentation de nicolas
par fred9545 Hier à 15:50

» Présentation de Francis
par fred9545 Hier à 15:29

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par cordosx Hier à 15:25

» a.u.t.o.d.a.t.a
par momo34 Hier à 15:23

» ISTA-P 3.60.4.000/ISTA-D 4.03.31 - utilisateurs avec un accès spécial
par raf94 Hier à 15:05

» Présentation de alain
par fred9545 Hier à 14:58

» Panne injection clio 1.5 DCI
par shocker Hier à 14:11

» Sqlite FR de ISTA-D 4.03.21
par Bmwpsa Hier à 13:38

» can clip v166
par momo34 Hier à 13:16

» Perte de puissance citroen c2 1.4 hdi
par remy28 Hier à 12:49

» Présentation de tarek
par fred9545 Hier à 11:31

» Présentation de bob
par fred9545 Hier à 11:29

» C8 problème d'airbag
par ds150 Hier à 10:33

» Petite aide pour premier telecodage
par friedje Hier à 9:52

» Présentation de Joseph
par heineken Hier à 7:15

» Présentation de Bibou
par heineken Hier à 7:10

Qui est en ligne ?
Il y a en tout 126 utilisateurs en ligne :: 27 Enregistrés, 0 Invisible et 99 Invités :: 2 Moteurs de recherche

aigle459141, bagou91, bmsmart, busio, Ck77, eurocar, Fabien76, fennec44, fgs, fred9545, jacques33, Jany, jeremy72, manu62126, meccario, Nico76, olive2113, olivier3.2, patrick33000, peter34, ph76290, phm59, pygmalion76, saco, Skyler21, Tramis, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (48)
 
@heineken (48)
 
@fred9545 (33)
 
@popeye05 (28)
 
@Digidid (19)
 
@ulysse79 (18)
 
@micka (15)
 
@Guyguy307 (13)
 
@pouettedu76 (11)
 
@Giant038 (11)
 
Pub
Partagez | .
 

 probleme interface xs evolution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: probleme interface xs evolution   Dim 28 Aoû - 13:10

bonjour tout le monde,
bits
Je suis dans le même cas que beaucoup de nos amis ici : problème avec l'interface psa xs évolution, reconnu dans le gestionnaire de périphérique en "usb com board driver multi-instance".

diagbox v7.57 installé (version scarymistake). je n'ai pas de code erreur au démarrage,

Je tourne sous Windows xp professionnel sp2 32 bits , en virtuel machine.

en utilisant le PSA interface checker voici les données que j'obtiens provenant de mon interface :

APPLI_XS_fujiP106138A V4.2.9 @ACTIA 01.07.11
référence serial : 963830 B/ PEUGEOT

Je peux sélectionner plusieurs version APPLI.com (appli 2.0.1 , 2.0.3 , 2.3.1 , 2.8.0 , 4.1.6 , 4.2.0 , 4.2.2 , 4.2.4 DB , 4.2.8 DB , 4.2.9 DB)

Quand je connecte l'interface à ma voiture (Peugeot 307) il reconnaît le numéro de série et me demande confirmation (que je confirme)... il me propose donc les deux logiciels diagtool et pp2000 le hic c'est que ça s'arête là... que je veuille lancer diagtool ou pp2000 il refuse d'aller plus loin en me signifiant que l'interface n'est pas branchée. pensez vous comme moi à un flashage nécessaire de mon interface?

j'espere avoir donné assez d'information,

merci de votre aide en tout cas, j'ai resolu la plupart de tout mes probleme en suivant ce forum.
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 13:37

Bonjour nebucadnezar
Si tu a bien lu les sujets tu doit savoir que pour contrôler ta sonde étant donné quelle est reconnue en  "usb com board driver multi-instance".qu'il faut installer PP2000 seul et essayer en connectant ta 307 de 2002 .Si ça fonctionne pour utiliser Diagbox il faudra la flacher

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 13:45

bonjour,

en effet j'ai lu ça, seulement je n'ai pas pp2000 seul, le deuxieme dvd fourni avec le kit ne fonctionne pas. (rien ne remonte dans le pc pour tant il y a bien quelquechose de gravé.

merci.
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 511
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 13:53

Regarde la:
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: Re: probleme interface xs evolution   Dim 28 Aoû - 14:57

je telecharge pp2000, ça prendra du temps mon débit internet est très lent à peine 2 mega,

je vous tiens au jus à la fin de l'installation,

merci pour les infos.
Revenir en haut Aller en bas
nebucadnezar
Petit Nouveau
Petit Nouveau
avatar

Messages : 7
Date d'inscription : 26/08/2016

MessageSujet: Re: probleme interface xs evolution   Mar 30 Aoû - 18:01

bonjour, comment allez vous?

j'ai pu recuperer une connexion internet plus puissante, je finis d'installer pp2000

merci.
Revenir en haut Aller en bas
 

probleme interface xs evolution

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-