LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de gilles
par gillessxm Aujourd'hui à 14:47

» Présentation de gilles
par heineken Aujourd'hui à 14:46

» Présentation de Franck
par heineken Aujourd'hui à 14:39

» Voyant rouge volant et cadenas
par shami Aujourd'hui à 14:36

» Présentation de pierre
par heineken Aujourd'hui à 14:35

» Présentation de vincent
par heineken Aujourd'hui à 14:33

» Présentation de marc
par heineken Aujourd'hui à 14:30

» Présentation de ANTOINE
par heineken Aujourd'hui à 14:27

» Présentation de Lionel
par heineken Aujourd'hui à 13:53

» Présentation de guy
par heineken Aujourd'hui à 13:51

» Présentation de jeffeu
par heineken Aujourd'hui à 13:50

» Présentation de Jean-philippe
par heineken Aujourd'hui à 13:49

» Présentation de serge
par heineken Aujourd'hui à 13:47

» Présentation de Georges
par heineken Aujourd'hui à 13:45

» Présentation de jp
par heineken Aujourd'hui à 13:44

» Présentation de william
par heineken Aujourd'hui à 13:42

» Présentation de Patrick
par heineken Aujourd'hui à 13:41

» Présentation de Alain
par heineken Aujourd'hui à 13:39

» Présentation de Mag
par heineken Aujourd'hui à 13:38

» Présentation de jose
par heineken Aujourd'hui à 13:37

» Présentation de Emmanuel
par heineken Aujourd'hui à 13:36

» Présentation de Loran
par heineken Aujourd'hui à 13:35

» Présentation de Etian
par heineken Aujourd'hui à 13:33

» Présentation de Olivier
par heineken Aujourd'hui à 13:32

» Présentation de Denis
par heineken Aujourd'hui à 13:29

» Présentation de Guillaume
par heineken Aujourd'hui à 13:28

» Présentation de Philippe
par heineken Aujourd'hui à 13:26

» Présentation de William
par heineken Aujourd'hui à 13:25

» Présentation de Alvin
par heineken Aujourd'hui à 13:24

» Présentation de jean
par heineken Aujourd'hui à 13:22

» Présentation de mld
par heineken Aujourd'hui à 13:17

» Présentation de bob
par heineken Aujourd'hui à 13:16

» Présentation de Marie
par heineken Aujourd'hui à 13:15

» Présentation de Gép
par heineken Aujourd'hui à 13:13

» Présentation de rmidas
par heineken Aujourd'hui à 13:12

» défaut moteur fiat panda 1.1 essence
par Alexlesinge Aujourd'hui à 13:12

» Présentation de Bernard
par heineken Aujourd'hui à 13:11

» Présentation de xavier
par heineken Aujourd'hui à 13:09

» Présentation de Patrick
par heineken Aujourd'hui à 13:06

» Présentation de franck
par heineken Aujourd'hui à 13:05

Qui est en ligne ?
Il y a en tout 182 utilisateurs en ligne :: 26 Enregistrés, 1 Invisible et 155 Invités :: 2 Moteurs de recherche

Alexlesinge, Azerty1507, CATHY13, claude.n, clio74321, edcaster, fandf, fouine, gillessxm, gremco, Jany, jeffeu, jeremy72, kisscoul, lioelec, Michel13, nanou78990, PAPYLOU, scorpium59, sdechen, sebydjay, shami, totolfpn, vial44480, vts32, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (58)
 
@heineken (57)
 
@fred9545 (37)
 
@popeye05 (33)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Alexlesinge (13)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 Problème réseau VAN 406 coupé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 54
Localisation : 04

MessageSujet: Problème réseau VAN 406 coupé   Ven 16 Sep - 18:00

Bonsoir,

Après avoir remplacé le BSI et calculateur moteur j'ai enfin réussi à redémarrer l'auto.
Mais l'aiguille du compteur reste à zéro et le totalisateur kms ne s'incrémente pas.
Le compte-tour a fonctionné les premiers jours et maintenant il reste également à zéro après un démarrage puis indique de nouveau après qques kms ! Fonctionnement alléatoire.
A noter que l'ensemble des autres indicateurs du tableau de bord fonctionnent correctement.

J'ai fait un diagnostic avec PP2000 dont voici les résultats:
- Boitier de servitude intelligent (BSI) = Présence de défauts
- Afficheur multifonctions = Absence de défaut
- Autoradio = Présence de défauts
- Changeur CD = Absence de défaut
- Combiné = Présence de défauts
- Calculateur climatisation = Présence de défauts
- Calculateur moteur = Absence de défaut
- Calculateur ABS = Absence de défaut
- Calculateur coussin gonflable = Absence de défaut
- Boitier de mémorisation siège conducteur = Absence de défaut

Détail des défauts:
- BSI = Défaut permanent : pas de communication sur le fil data.
Circuit ouvert, court-circuit au plus, court-circuit à la masse sur la borne 19 (26V BE); BSI; contact coupé; élément du réseau débranché.

- Combiné et Calculateur climatisation = Défaut permanent distant : pas de communication sur le fil data.

Les défauts BSI, Combiné et Calculateurs climatisation semblent liés.

- Autoradio = Défaut permanent : polarité + à la masse au niveau de l'antenne.

J'avais également un défaut au niveau du Calculateur moteur que j'ai réussi à effacé = Défaut fugitif : Capteur vitesse, court-circuit à la masse.
Depuis la voiture n'a plus roulé, il se pourrait que ce défaut réapparaisse.

J'ai testé avec PP2000 les indicateurs du Combiné, tous (compteur, compte-tours, températures, voyants,...) fonctionnent.

Je recherche les schémas et implantation des différents calculateurs pour tester le fil data à partir du connecteur 26V BE du BSI.
Je suis à l'écoute de vos propositions/conseils pour réaliser d'autres tests, j'ai vérifié les fusibles et nettoyer les connecteurs.

Merci de votre aide.
Revenir en haut Aller en bas
M57J-C
Connaisseur
Connaisseur
avatar

Messages : 424
Date d'inscription : 17/10/2016
Localisation : france

MessageSujet: Re: Problème réseau VAN 406 coupé   Mar 25 Oct - 14:21

Bonjour

une petit question après le test global et que tu regarde tous c'est défaut ce mentionné en rouge

l'écran dans pp2000 et t'il grisé ou normal ?
Revenir en haut Aller en bas
bubu04
Novice
Novice
avatar

Messages : 62
Date d'inscription : 20/10/2013
Age : 54
Localisation : 04

MessageSujet: Re: Problème réseau VAN 406 coupé   Mer 26 Oct - 21:12

Bonsoir
Je suis en déplacement jusqu'au mois de décembre, je ne peux te répondre avec certitude.
Par contre avant de partir j'ai remplacé le capteur de vitesse et maintenant l'indication de la vitesse est OK.
Revenir en haut Aller en bas
M57J-C
Connaisseur
Connaisseur
avatar

Messages : 424
Date d'inscription : 17/10/2016
Localisation : france

MessageSujet: Re: Problème réseau VAN 406 coupé   Mer 26 Oct - 21:15

Bonsoir

bien en vas attendre que tu sois de retour
Revenir en haut Aller en bas
 

Problème réseau VAN 406 coupé

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Mécanique Psa-