LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Kit démarrage laguna 2
par MaxHK71 Aujourd'hui à 14:14

» Présentation de Sebastien
par Tripmaster Aujourd'hui à 12:54

» pas de section AUTEL MaxiSys MS908 dans Diagnostic Multimarques ?
par beebop Aujourd'hui à 12:40

» Présentation de Jim
par crappybox Aujourd'hui à 12:05

» Présentation de tess
par t2008 Aujourd'hui à 11:56

» Présentation de Ahmed
par spoc Aujourd'hui à 11:44

» Présentation de Patrick
par pat3656 Aujourd'hui à 11:22

» Présentation de $ony
par guiguidavid Aujourd'hui à 11:15

» Présentation de David
par guiguidavid Aujourd'hui à 11:08

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par bricodim Aujourd'hui à 10:36

» depose boite vitesse xsara picasso HDI 90 butée embrayage
par kader69 Aujourd'hui à 10:20

» Aide voyant avec Delphi
par Stone94 Aujourd'hui à 10:17

» Présentation de kader
par kader69 Aujourd'hui à 9:49

» Aide codage x5
par scorpium59 Aujourd'hui à 9:49

» Présentation de Ludovic
par smurf_72 Aujourd'hui à 9:26

» Demande aide code airbag 0093D7 ACSM
par julien29 Aujourd'hui à 8:08

» souci avec mon GPS hs
par momo Aujourd'hui à 7:51

» Can clip : résumé d'info et liens d'achat
par jeremy72 Aujourd'hui à 6:23

» mon interface vci non reconnue sur port usb.
par tomtom1111 Aujourd'hui à 5:55

» Présentation de TOM
par tomtom1111 Aujourd'hui à 5:11

» Présentation de Stéphane
par bonny64400 Hier à 23:25

» Présentation de Pascal
par gesap Hier à 22:31

» vidanger, changer et purger le liquide de frein
par fandf Hier à 20:28

» Carte démarrage laguna 2
par MaxHK71 Hier à 19:53

» Présentation de Cyril
par liryc38 Hier à 19:33

» aide installation
par portugai91 Hier à 19:08

» Base ZaR PSA pour RT4/5, WIPNav+, SMEG, SMEG+ et SMEG+iv2.
par margouilla Hier à 19:07

» Présentation de seb
par margouilla Hier à 18:38

» Software SMEG/SMEG+/SMEGiV2
par touri68 Hier à 18:13

» Présentation de julien
par julien29 Hier à 16:57

» Présentation de abdel
par koolmec Hier à 16:04

» Présentation de Dimitri
par bricodim Hier à 15:50

» ***clip 169***
par ave01 Hier à 15:06

» aide pour trouver un pc+logiciel
par outlaw44 Hier à 14:48

» Présentation de cedric
par ccedric Hier à 12:57

» COMPATIBILITE UCH TRAFIC 2 2003 ET TRAFIC PHASE 2 2006
par popeye05 Hier à 12:17

» Présentation de andré
par diemand68 Hier à 11:47

» Présentation de Sebastien
par sebulba69 Hier à 9:53

» Présentation de Didier
par JACOU Hier à 9:12

» probleme instalation tecdoc 2015
par vanos77 Hier à 7:14

Qui est en ligne ?
Il y a en tout 207 utilisateurs en ligne :: 42 Enregistrés, 2 Invisibles et 163 Invités :: 2 Moteurs de recherche

$ony, 308Féline, akfadou, Alexlesinge, Benben1008, bobox59, boudrida, bwana, cougars6425, delpiero3, drisslar, Euzen, fandf, franckrebecca59, Husky02, infotek76, Jany, jc92120, jeremy72, jluc, JujuLeduc, julien29, leprof15, lien-mi, manu28, manu62126, margouilla, MaxHK71, moppom, pat3656, popeye05, quintamoja, remycox, Richard 380, seb60, spoc, t2008, Tox_42, Tripmaster, Wally314, yannprog, yas123

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (57)
 
@heineken (57)
 
@fred9545 (37)
 
@popeye05 (31)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@Euzen (12)
 
Pub
Partagez | .
 

 Problème avec Ista/P et X6

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Problème avec Ista/P et X6   Ven 7 Oct - 8:04

Bonjour à toutes et tous,
J'ai réussi à mettre à jour quelques modules de mon 535d avec Ista/P mais sur le X6 impossible.

Voici ce qui s'affiche :

[Vous devez être inscrit et connecté pour voir cette image]

Je suis sous windows 10, Ista/D 3.47, Ista/P 3.54, interface Icom A2.

Merci de votre aide.
Revenir en haut Aller en bas
Volksburg
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 16/09/2016
Age : 33
Localisation : Argentré/Pays de la Loire

MessageSujet: Re: Problème avec Ista/P et X6   Ven 7 Oct - 11:06

Bonjour Fabio
Il se peut que ce soit du a ta version d'ISTA-P La 3.54 est peut être dépasser pour un X6 mais c'est juste une suggestion car je connais pas trop .
Essaie de voir avec une version plus récente comme la 3.59.4 pour ISTA-P .
Concernant Ista-D arrives tu a faire un diag du X6 avec ?
Cordialement
Eric
Revenir en haut Aller en bas
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Re: Problème avec Ista/P et X6   Ven 7 Oct - 11:43

c'est ce que j'ai d'abord pensé mais j'ai réussi à faire un diag complet avec Ista/D 3.47.
pour info, le X6 est de 2009.
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1883
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème avec Ista/P et X6   Ven 7 Oct - 12:33

Salut

Visiblement sur ta photo il indique E070-08-09-530 (niveau integration sortie usine) et E070-15-11-500 (niveau integration actuel), le message est plutot explicite, version ista p ancienne.

Ce numero d'integration correspond a ista p 3.57 donc le vehicule est deja passé sur une mise a jour apparement.

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Re: Problème avec Ista/P et X6   Sam 8 Oct - 14:34

Bonjour scorpium,
Si je comprends bien, il faut que j'installe Ista/D 3.53.30 et Ista/P 3.57 au minimum ?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1883
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème avec Ista/P et X6   Sam 8 Oct - 14:36

oui voir version superieur.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Re: Problème avec Ista/P et X6   Sam 8 Oct - 14:40

Ok.
Les dernières versions disponibles ici sont lesquelles ?
Revenir en haut Aller en bas
 

Problème avec Ista/P et X6

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-