LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Lecteur Icarsoft I970 inopérant
par aigle459141 Aujourd'hui à 13:13

» Démarrage impossible Laguna II DCI 110 avec pompe de gavage
par pierre69 Aujourd'hui à 12:50

» Présentation de aymeric
par dub24 Aujourd'hui à 12:34

» interface diagbox
par diabolo Aujourd'hui à 11:53

» je sèche.....
par Nico76 Aujourd'hui à 11:34

» Problème BMW 530d e61 de 2004 190000 km
par Nico76 Aujourd'hui à 11:32

» Présentation de Kamelito
par fred9545 Aujourd'hui à 10:19

» Sqlite-FR-Ista-D-4.05
par Micke07 Aujourd'hui à 8:39

» Présentation de SwapMan
par Alliottom59 Aujourd'hui à 8:25

» Présentation de Castake
par Alliottom59 Aujourd'hui à 8:25

» Présentation de Benjamin
par Alliottom59 Aujourd'hui à 7:51

» Changement de moteur:à quoi faut-il faire attention???
par Alliottom59 Aujourd'hui à 6:48

» Reprog complète du véhicule ???
par Thierry7789 Aujourd'hui à 4:56

» DEF079 Mégane 2 2.0 16s 2003
par Quentin94 Hier à 20:03

» Présentation de andre
par andre972 Hier à 17:58

» Présentation de andre
par heineken Hier à 17:33

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par darkmol Hier à 16:00

» Présentation de Yoann
par fred9545 Hier à 15:48

» DF 301 scenic 2
par manu62126 Hier à 15:16

» Présentation de michel
par Alexlesinge Hier à 14:42

» Tableau bord clio 3
par clio3 Hier à 14:40

» Présentation de tony
par Alexlesinge Hier à 14:33

» Sqlite-FR-Ista-D-4.04
par Nico76 Hier à 14:15

» Le feu de recul de ma Citroën C3 ne fonctionnent plus
par chti bricoleur Hier à 14:10

» calculateur verouillé
par morber Hier à 8:17

» Présentation de Andre
par Alexlesinge Sam 23 Sep - 19:55

» Présentation de j-daniel
par heineken Sam 23 Sep - 18:23

» Présentation de Quentin
par fred9545 Sam 23 Sep - 15:03

» Présentation de sebastien
par fred9545 Sam 23 Sep - 15:01

» Présentation de Robert
par fred9545 Sam 23 Sep - 13:45

» Présentation de Alain
par fred9545 Sam 23 Sep - 11:55

» Présentation de Philou
par fred9545 Sam 23 Sep - 11:53

» Perte de puissance Laguna2
par fandf Sam 23 Sep - 11:10

» Présentation de Gael
par fred9545 Sam 23 Sep - 7:38

» Présentation de Mickael
par fred9545 Sam 23 Sep - 7:38

» Affichage schéma Elsawin
par aigle459141 Sam 23 Sep - 5:46

» [RESOLU] ratés allumage cylindres 2/4/6
par passion Ven 22 Sep - 23:58

» Lancement Diagbox
par aigle459141 Ven 22 Sep - 18:24

» Doseur d'air qui fuit 1.6 HDI 110
par chaco Ven 22 Sep - 17:07

» Présentation de david
par david7100 Ven 22 Sep - 16:13

Qui est en ligne ?
Il y a en tout 201 utilisateurs en ligne :: 34 Enregistrés, 2 Invisibles et 165 Invités :: 2 Moteurs de recherche

aigle459141, Alexlesinge, Alliottom59, andbaz, bagou91, benj2701, biggugus, Bollide, bruno86, diabolo, dub24, enculé127, f1ovw, gege35312, Ggrego26, jacques33, Jany, jeanmi58, JOEL_93, kamelito, kis2100, languille, manu62126, Micke07, philcontrol, philtron, pierre69, popeye05, prinzo57, ptiben57, samanuske, steff280, Wally314, xyzzy

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@Alliottom59 (70)
 
@heineken (59)
 
@fred9545 (38)
 
@popeye05 (37)
 
@Digidid (25)
 
@ulysse79 (19)
 
@micka (15)
 
@Alexlesinge (14)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
Pub
Partagez | .
 

 Problème avec Ista/P et X6

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Problème avec Ista/P et X6   Ven 7 Oct - 8:04

Bonjour à toutes et tous,
J'ai réussi à mettre à jour quelques modules de mon 535d avec Ista/P mais sur le X6 impossible.

Voici ce qui s'affiche :

[Vous devez être inscrit et connecté pour voir cette image]

Je suis sous windows 10, Ista/D 3.47, Ista/P 3.54, interface Icom A2.

Merci de votre aide.
Revenir en haut Aller en bas
Volksburg
Petit Nouveau
Petit Nouveau
avatar

Messages : 17
Date d'inscription : 16/09/2016
Age : 34
Localisation : Argentré/Pays de la Loire

MessageSujet: Re: Problème avec Ista/P et X6   Ven 7 Oct - 11:06

Bonjour Fabio
Il se peut que ce soit du a ta version d'ISTA-P La 3.54 est peut être dépasser pour un X6 mais c'est juste une suggestion car je connais pas trop .
Essaie de voir avec une version plus récente comme la 3.59.4 pour ISTA-P .
Concernant Ista-D arrives tu a faire un diag du X6 avec ?
Cordialement
Eric
Revenir en haut Aller en bas
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Re: Problème avec Ista/P et X6   Ven 7 Oct - 11:43

c'est ce que j'ai d'abord pensé mais j'ai réussi à faire un diag complet avec Ista/D 3.47.
pour info, le X6 est de 2009.
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1897
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème avec Ista/P et X6   Ven 7 Oct - 12:33

Salut

Visiblement sur ta photo il indique E070-08-09-530 (niveau integration sortie usine) et E070-15-11-500 (niveau integration actuel), le message est plutot explicite, version ista p ancienne.

Ce numero d'integration correspond a ista p 3.57 donc le vehicule est deja passé sur une mise a jour apparement.

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Re: Problème avec Ista/P et X6   Sam 8 Oct - 14:34

Bonjour scorpium,
Si je comprends bien, il faut que j'installe Ista/D 3.53.30 et Ista/P 3.57 au minimum ?
Revenir en haut Aller en bas
scorpium59
Pilier BMW
Pilier BMW
avatar

Messages : 1897
Date d'inscription : 05/05/2014
Age : 33
Localisation : Sur terre!

MessageSujet: Re: Problème avec Ista/P et X6   Sam 8 Oct - 14:36

oui voir version superieur.

_________________
Aucune aide ne sera donné en mp, veuillez poster dans le forum pour faire profiter tous le monde!!!

La politesse est une chose primordiale...
Je répond au mp dans un délai de 48h, merci de ne pas relancer car je ne suis pas à votre service.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
FABIO997
Novice
Novice
avatar

Messages : 26
Date d'inscription : 16/05/2015
Localisation : CAMBRAI

MessageSujet: Re: Problème avec Ista/P et X6   Sam 8 Oct - 14:40

Ok.
Les dernières versions disponibles ici sont lesquelles ?
Revenir en haut Aller en bas
 

Problème avec Ista/P et X6

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Bmw :: Bmw :: Diagnostic Bmw-