LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» 3008 2L HDI DCM 3.5 ( grrrr par quoi commencer)
par zingilingiling Aujourd'hui à 19:16

» defaut reseau CAN
par jackxm25 Aujourd'hui à 18:38

» Présentation de joel
par fred9545 Aujourd'hui à 17:08

» aide pour les débutants ISTA rheingold
par fred9545 Aujourd'hui à 17:04

» Présentation de jerome
par fred9545 Aujourd'hui à 16:35

» Code défaut p2127 sur 308 1.6hdi 110cv [Résolu]
par kyllman Aujourd'hui à 15:51

» Feu de brouillard arrière Megane 2 HS
par tomcat62 Aujourd'hui à 11:46

» Pas de défaut mais risque de colmatage FAP
par Fbinbin Aujourd'hui à 10:34

» Présentation de rodolphe
par fred9545 Aujourd'hui à 10:33

» Présentation de louis
par Alexlesinge Hier à 22:05

» Présentation de alain
par Alexlesinge Hier à 22:04

» Présentation de vincent
par Alexlesinge Hier à 22:03

» Présentation de Nicolas
par Alexlesinge Hier à 22:02

» Présentation de yan
par Alexlesinge Hier à 22:02

» Présentation de allan
par Alexlesinge Hier à 22:01

» Présentation de Jonathan
par Alexlesinge Hier à 22:00

» Clio2 phII (2004) - 1.5dCI - ne démarre pas
par Alexlesinge Hier à 21:19

» essuie glace 207 1.6 hdi
par donclaudio Hier à 19:33

» PSA INTERFACE CHECKER ne voit pas la sonde
par titoun Hier à 16:26

» finaliser installation Ista D impossible
par popoff44 Hier à 15:37

» Assistant dévoué
par Maquegivère Hier à 11:55

» Panne de démarrage Mégane 2 CC
par tomcat62 Hier à 10:54

» Clio II 1.5 dCi 70 - Problème de démarrage
par Jose29 Hier à 9:13

» 206 changement com2000 ou comodo
par bagou91 20.01.19 16:35

» Problème BVA AL4
par 510c 20.01.19 16:22

» Panne pédale d'accélérateur Trafic 2 - 1,9 dci 100
par Fbinbin 20.01.19 14:15

» Chauffage habitacle
par Fbinbin 20.01.19 14:02

» Résolu : Problème pédale accélérateur 1.9 DCI 100 Trafic - Primastar
par Alexlesinge 20.01.19 13:07

» Outil Maxiecu 2
par olivier14 20.01.19 12:34

» Clé Alfa159
par pepetapedur 20.01.19 7:20

» Remise a zéro niveau addtif insuffisant suite changement poche sur Grand c4 picasso 2007
par GIGI45140 19.01.19 22:05

» manque de puissance Scenic 2 phase 2 -
par Alexlesinge 19.01.19 20:54

» MBSTAR C 4
par fred9545 19.01.19 14:18

» Changement d'embrayage C3 Sensodrive.
par Skyler21 19.01.19 13:17

» Présentation de nicolas
par Alexlesinge 19.01.19 6:05

» Présentation de Jimmy
par Alexlesinge 19.01.19 6:04

» Présentation de Salvatore
par Alexlesinge 19.01.19 6:03

» Probleme anti démarrage svp
par Stone94 18.01.19 23:43

» probleme de declenchement DSC
par calya28 18.01.19 17:26

» CAN Clip v183
par heineken 18.01.19 14:18

Qui est en ligne ?
Il y a en tout 134 utilisateurs en ligne :: 22 Enregistrés, 3 Invisibles et 109 Invités :: 2 Moteurs de recherche

alain54, Alexlesinge, Alliottom59, arilem, dad24, dominique dum, donclaudio, Fbinbin, gilloudeuch, jackxm25, jacques33, JeremyB37, jjean342, Maquegivère, Oly971, patrick33000, Pimlol, riri33, scorpium59, tomsy, V1rtuoze, zingilingiling

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (122)
 
@heineken (68)
 
@popeye05 (64)
 
@Alexlesinge (44)
 
@fred9545 (38)
 
@Digidid (27)
 
@fandf (25)
 
@scorpium59 (21)
 
@ulysse79 (19)
 
@micka (15)
 
Partagez | .
 

 probleme opcom

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: probleme opcom   28.10.16 10:44

salut arrive pas a me connecter avec mon opcom sur mon vehicule


Dernière édition par michelee le 16.12.16 20:16, édité 1 fois
Revenir en haut Aller en bas
pouettedu76
Expert
Expert
pouettedu76

Messages : 1249
Date d'inscription : 19/12/2014
Age : 36

MessageSujet: Re: probleme opcom   28.10.16 11:26

Bonjour explique nous ? se que tu a fait ? se que tu a installer ? et sur quelle vehicules tu veut faire ton diag ? et la viersion de opcom tu la eu ou sur le fofo ou chez les chinois ? @+
Met nous une capture d'ecrans pour voir comment ta vci et reconnus dans le perpherique d'usb

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 11:47

j ai trouver un opcom d occassion fw 1.45 pic 18f458 opcomv6 j ai fait le test interface 1.45 ok je vais dans le diagnostique je tape kwp2000 il cherche le protocole rien pas de connection avec l ecu
utilise opcom 201008 et vaux com 2014 et le driver est bien installer
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 12:02

c est opel zafira dti annee 2002 zafira
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 12:34

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 12:48

la photo avec[Vous devez être inscrit et connecté pour voir cette image]
kwp2000
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 12:50

la photo can[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: probleme opcom   28.10.16 14:27

Salut

peux tu testé sur une autre Opel pour voir si elle se connecte
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 14:28

non
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: probleme opcom   28.10.16 14:32

dans le voisinage personne ?
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 14:35

je vais ne renseigner
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: probleme opcom   28.10.16 14:37

oui il faut que la test sur une autre Opel pour être sur que sa pas de relation avec la panne de ton Zafira
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 14:43

je possède elm 327 il arrive a se connecter il voir seulement les valeur et pas les defauts
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: probleme opcom   28.10.16 14:47

Elm 327 es que elle se connecte au calculateur gestion moteur ?
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   28.10.16 14:48

oui
Revenir en haut Aller en bas
pouettedu76
Expert
Expert
pouettedu76

Messages : 1249
Date d'inscription : 19/12/2014
Age : 36

MessageSujet: Re: probleme opcom   29.10.16 21:47

j ai fait le test interface 1.45 ok je vais dans le diagnostique je tape kwp2000 il cherche le protocole rien pas de connection avec l ecu
utilise opcom 201008 et vaux com 2014 et le driver est bien installer  

Bonsoir pourquoi tu tape KWP2000 ? j'ai fait une fois un diag sur une opel astra de 2000 j'avais fait une reconnaissance pour qu'il me trouve le model exatct puis ensuite je l'ai rentrer et j'ai fait le diag et c'est passer tous seule essaye avec le firmaware 1.39 elle et plus stable que la 1.45 j'etait en viersion 1.59 et je suis repasser en 1.39 et c'est ok pour moi bon courage Very Happy

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   30.10.16 11:36

salut j ai essayer ocflash pour passer 1.39 ou 1.59 arrive pas je vais sur le tableau pour changer le fw je mais 1.39 je vais sur opcom il reste toujours 1.45
Revenir en haut Aller en bas
pouettedu76
Expert
Expert
pouettedu76

Messages : 1249
Date d'inscription : 19/12/2014
Age : 36

MessageSujet: Re: probleme opcom   30.10.16 12:00

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
salut j ai essayer ocflash pour passer 1.39 ou 1.59 arrive pas  je vais sur le tableau pour changer le fw  je mais 1.39 je vais sur opcom il reste toujours 1.45
BONJOURWink
Donc desinstalle ta version et refais une instalation de opcom puis ensuite lance le tableaux de oflash un truc comme sa et passe ton firmaware en 1.39 sa va passer puis ensuite instale vaux-com bon courage Very Happy

_________________
MERCI .  
[Vous devez être inscrit et connecté pour voir cette image]
Je suis la pour apprendre et essayer d'aidez les autres merci de votre comprehension je debute et bientot en mode reprog hihihihi j'arrive les pros lol@+
 
:[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]" />
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   30.10.16 12:30

desinstalle la version 1.45fw
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: probleme opcom   02.11.16 20:21

Salut

suite a la panne de Opcom après un cour circuit sur la zafira il serrai bien de faire se petit test avec un fil électrique et te repique sur le fil borne 6 du connecteur jusqu'à la prise OBD borne 7 comme ça tu passe plus par l'antidémarrage afin de voir si c'est pas ça le problème de communication Opcom
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   02.11.16 21:26

salut quand j ai fait le court circuit j ai passer a la valise par un professionnel il y a pas eu de probleme de connection et apres j ai acheter opcom j ai jamais arriver a me connecter peutetre opcom est hs
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: probleme opcom   02.11.16 21:32

a quelle niveau tu as fait le cour circuit ?
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   02.11.16 21:34

debimetre
Revenir en haut Aller en bas
michelee
Apprenti
Apprenti
michelee

Messages : 242
Date d'inscription : 04/09/2016
Age : 41
Localisation : FRANCE

MessageSujet: Re: probleme opcom   16.12.16 20:05

salut mon problème est résolu j ai racheter un nouveau opcom et çà fonctionne enfin
Revenir en haut Aller en bas
fred9545
Super Modérateur
Super Modérateur
fred9545

Messages : 13973
Date d'inscription : 11/12/2012
Age : 57
Localisation : pas loin de chez D.Price (95)

MessageSujet: Re: probleme opcom   16.12.16 20:10


Bonjour,


Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à
:


- éditer votre premier message,
[Vous devez être inscrit et connecté pour voir cette image]

- cocher l'icône résolu
[Vous devez être inscrit et connecté pour voir cette image]


- Et enregistrer en cliquant sur
[Vous devez être inscrit et connecté pour voir cette image]


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton


[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]



_________________
[Vous devez être inscrit et connecté pour voir cette image] Je ne vieillis pas,je prends de la valeur ! [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://www.mecanique-auto.com/
 

probleme opcom

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Opel :: Opel :: Diagnostic Opel-