LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Outil Maxiecu 2
par freddy5923 Aujourd'hui à 18:56

» numero de vin
par dad24 Aujourd'hui à 18:49

» Présentation de Chris
par Chris911 Aujourd'hui à 18:18

» partner grand raid
par marcelbonus Aujourd'hui à 17:43

» Présentation de marcel
par marcelbonus Aujourd'hui à 17:08

» 307 HDI &.6 L 110 de 2004 pas de puissance pas de voyant diag (?!)
par Phil de fer Aujourd'hui à 16:34

» Présentation de chiemesee
par chiemesee Aujourd'hui à 12:15

» Remplacement FAP renault
par fabes Aujourd'hui à 11:35

» Présentation de pascal
par marolles18 Aujourd'hui à 10:59

» Présentation de Olivier du Tarn
par Fouine81 Aujourd'hui à 10:36

» Présentation de henri
par vidocq49 Aujourd'hui à 9:59

» seat leon 1.9 tdi
par FloOoW Aujourd'hui à 9:30

» Présentation de Pierre
par didikikime Aujourd'hui à 8:35

» Clonage Bosch ECU
par Geri12 Aujourd'hui à 8:02

» Présentation de daniel
par sholl Aujourd'hui à 7:52

» PROBLEME ENCODAGE INJECTEUR citroen c4 1,6hdi 90
par claude.n Aujourd'hui à 4:26

» Code P0420, Sonde OK, Pollution OK
par Alexlesinge Hier à 19:42

» Mb STAR C3/C4 ou SD Connect
par laurentk Hier à 19:31

» raz du journal des défauts
par lpmlpm Hier à 19:19

» Présentation de mike
par mika Hier à 18:52

» MISE A JOUR DIAGBOX de 7.02 en iso vers 7.83 (8.19) en update offline tester
par Ghis21 Hier à 18:44

» Présentation de gilles
par Alexlesinge Hier à 18:28

» Présentation de serge
par Alexlesinge Hier à 18:27

» Véhicule ne démarre pas
par Alexlesinge Hier à 18:03

» ***can clip 174***
par criss57 Hier à 17:10

» citroen Evasion 2L HDI 110Cv ( moteur ce coupe en roulant )
par zingilingiling Hier à 16:44

» Présentation de cyril
par evilofroad Hier à 16:43

» Présentation de Jerome
par heineken Hier à 16:29

» Présentation de jean claude
par heineken Hier à 16:28

» Présentation de Mohamed
par heineken Hier à 16:24

» Présentation de jm
par heineken Hier à 16:20

» Présentation de Eric
par heineken Hier à 16:19

» Présentation de antho
par heineken Hier à 16:17

» Présentation de domi
par heineken Hier à 16:09

» Problème démarrage Master 2 ph2 DCI 140 suite R/P moteur
par Phil de fer Hier à 7:11

» Présentation de Amar
par 5-25d 23.04.18 21:00

» Présentation de Daniel
par fred9545 23.04.18 19:48

» moteur ne demarre plus
par david7100 23.04.18 19:04

» impossible de me connecter sur w203 de 2001 avec wow
par Jp59 23.04.18 19:04

» Présentation de Didier
par fred9545 23.04.18 18:41

Qui est en ligne ?
Il y a en tout 229 utilisateurs en ligne :: 48 Enregistrés, 1 Invisible et 180 Invités :: 2 Moteurs de recherche

1350, 5-25d, aigle459141, airwax, Alexlesinge, ali, Alliottom59, autodiagauto, babaji2, barroudeur444, betcyr, borokrom, caid, Chris911, dad24, edouner24, Euzen, fabes, flav14, flomai, freddy5923, jeager13, jokergbck, jps61, kirifut, laurentk, lemmej, lolomatike, Loxhley, malabar969, manu62126, marolles18, matutechevron, MELENDEZ JEAN, Meteo07, nexuss66, nicko.martin, Nico215, portugai91, qresor, romainsdu, Rotordiag, seb106, sholl, Stevens59, thefoxofguy, thierry1, tifab77

Le record du nombre d'utilisateurs en ligne est de 335 le 25.03.18 17:23
Membres les plus tagués
@Alliottom59 (101)
 
@heineken (79)
 
@popeye05 (56)
 
@fred9545 (46)
 
@Digidid (34)
 
@Alexlesinge (27)
 
@fandf (25)
 
@jeremy72 (23)
 
@scorpium59 (22)
 
@Euzen (20)
 
Partagez | .
 

 probleme d'interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 22/11/2016
Age : 40
Localisation : yonne

MessageSujet: probleme d'interface   22.11.16 11:29

bonjour a tous , je possède une interface actia 9780.v5 qui a toujours très bien fonctionne

mais depuis peu celle ci ne marche plus " veuillez connecter une VCI "

je n'ai pas fait de mise a jour , je fonctionne avec diagbox 7.44 ,  Windows XP

interface checker de la reconnais pas et quand je le lance il fait planter mon ordi

j'ai réinstaller Windows , diagbox sans aucun succé

mon interface et bien reconnu  en USB com board evolution driver ( multi instance )

lorsque je connecte a la prise USB la led verte s'allume et puis s’éteint

quelqu'un a t'il déjà eu le même probleme , l'interface est elle HS , ou faut t'il la reprogrammer

merci de votre aide
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: probleme d'interface   22.11.16 13:26

Bonjour
Lorsque l'on branche l'interface sur l'USB la led s'allume clignote 3 fois puis reste allumer. Si elle s'éteint problème d'interface

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 223
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: probleme d'interface   22.11.16 14:03



[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour a tous , je possède une interface actia 9780.v5 qui a toujours très bien fonctionne

mais depuis peu celle ci ne marche plus " veuillez connecter une VCI "

je n'ai pas fait de mise a jour , je fonctionne avec diagbox 7.44 ,  Windows XP

interface checker de la reconnais pas et quand je le lance il fait planter mon ordi

j'ai réinstaller Windows , diagbox sans aucun succé

mon interface et bien reconnu  en USB com board evolution driver ( multi instance )

lorsque je connecte a la prise USB la led verte s'allume et puis s’éteint

quelqu'un a t'il déjà eu le même probleme , l'interface est elle HS , ou faut t'il la reprogrammer

merci de votre aide


Bonjour,

Tu sais bidouiller ? Si oui , changes la RAM SAMSUNG de ta carte micro.

Si cela ne marche toujours pas, re flash le micro.

Et si cela ne marche toujours pas , fait appel à un docteur ou poubelle ! (et je veux bien servir de poubelle Laughing )

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 22/11/2016
Age : 40
Localisation : yonne

MessageSujet: Re: probleme d'interface   22.11.16 16:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:




Bonjour,

Tu sais bidouiller ? Si oui , changes la RAM SAMSUNG de ta carte micro.

Si cela ne marche toujours pas, re flash le micro.

Et si cela ne marche toujours pas , fait appel à un docteur ou poubelle ! (et je veux bien servir de poubelle Laughing )

Cdlt.


bonjour titoun , oui je sais bidouiller , c'est quoi que tu appelle la carte micro ? et avec quoi peu font reflash , comme rentrer dans la memoire
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 22/11/2016
Age : 40
Localisation : yonne

MessageSujet: Re: probleme d'interface   22.11.16 16:56

j'ai trouver la ram , que tu me parle samsung K6X4016C3F-TF 55, sa vas effectivement etre chaud a remplacer
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 223
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: probleme d'interface   23.11.16 9:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

c'est quoi que tu appelle la carte micro ? et avec quoi peu font reflash , comme rentrer dans la memoire

Bonjour,

La carte micro c'est celle, sur laquelle se trouve le microprocesseur MB90F546GS.
Si celui ci est planté, le seul moyen de la faire repartir et de le re-flasher avec un programmateur ISP par le connecteur d’accès micro situé en haut à gauche de la carte (s'il est monté bien sur !)

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 22/11/2016
Age : 40
Localisation : yonne

MessageSujet: Re: probleme d'interface   23.11.16 19:14

bonsoir , merci pour tout ces renseignement , voici une photo de la carte , effectivement il n'y a pas de connecteur , cependant ceux ci n'est pas un probleme je dois pouvoir en souder 1 ,

par contre qu'elle sorte de programmeur ISP utilise tu ?

qu'elle programme utiliser pour le re-flasher ?

Cependant j'ai un doute sur un composant que j'ai entourer en rouge sur la photo

quand pensez vous ?


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme d'interface   23.11.16 19:47

Bonsoir

es que tu as un scanner si oui scanne la carte ça donne une meilleur qualité d'image
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 512
Date d'inscription : 19/08/2014
Age : 65
Localisation : Nord Isère

MessageSujet: Re: probleme d'interface   23.11.16 20:23

Bonsoir Peugeot 306
Effectivement ton composant a l'air d'être grillé et ta sonde est de basse qualité il manque pas mal de composants et est donc fragile au niveau des surcharge de courant.Mais si tu te sent capable il est plus facile a changer que le micro ou la ram

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 223
Date d'inscription : 16/05/2014
Age : 44
Localisation : Au milieu des montagnes ...

MessageSujet: Re: probleme d'interface   24.11.16 9:32

Bonjour,

Grattes cette bosse sur le composant .... cela peut etre du vernis, plastique fondu... une chose qui n'a rien à voir avec lui.
Par contre si c'est le boitier du composant qui c'est soulevé, tu le changes (USBN9003/04N).
Cela peut aussi expliquer la non détection de ta sonde sur le PC.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 13
Date d'inscription : 22/11/2016
Age : 40
Localisation : yonne

MessageSujet: Re: probleme d'interface   17.12.16 18:28

bonsoir , je n'ai pas encore trouver le temps d'essayer de le réparer, étant en panne avec ma voiture j'en ai commander un autre un full ship . bientot les vacances donc je vais pouvoir regarder
Revenir en haut Aller en bas
 

probleme d'interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-