LE MONDE DU DIAGNOSTIC AUTO
Bienvenue sur le forum "Le monde du diag auto".

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous présentez, si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

LE MONDE DU DIAGNOSTIC AUTO

Diagnostic et Mécanique Automobile.
 
Accueil  FAQ  Rechercher  S'enregistrer  Connexion  
Présentation simplifiée et obligatoire pour avoir accès au forum
Hebergeur d'image
Derniers sujets
» Présentation de smail
par itabakh Aujourd'hui à 1:46

» Présentation de johnny
par johprog Aujourd'hui à 0:28

» Présentation de yvan
par hotviperrnager Hier à 23:35

» manuel vcds
par moateez Hier à 22:09

» Présentation de pierre
par heineken Hier à 22:09

» Présentation de jose
par heineken Hier à 22:03

» Présentation de Alexys
par heineken Hier à 22:00

» Présentation de Guillaume
par heineken Hier à 21:55

» urgent diagbox svp
par riri33 Hier à 19:38

» message reihgold :attention Billing instructions
par bugess Hier à 18:46

» Témoin rouge airbag
par JPG Hier à 18:36

» Présentation de Slim
par fred9545 Hier à 18:04

» Présentation de farid
par fred9545 Hier à 18:02

» Saxo 1.5D de 2000 et 135.000kms
par jeager13 Hier à 17:53

» clio2 dci 1.5 année 2006 68ch demarre pas
par rafale11 Hier à 17:47

» interface pour ma 406 coupé 2.2l hdi de Mai 2003
par heineken Hier à 17:22

» VCDS 12.12.1 en français
par moateez Hier à 16:51

» Maxiecu vs can clip
par Fabien76 Hier à 16:41

» Purge de frein de second niveau
par benfoot02 Hier à 16:29

» Problème Frein de Parking Auto
par moana987 Hier à 16:12

» Recherche firmware note 3
par fred9545 Hier à 15:25

» recherche pack langage fr pour rheingold
par sebos Hier à 14:51

» manque de puissance c3 année 2003
par franckrebecca59 Hier à 14:29

» Présentation de Gilles
par fred9545 Hier à 13:14

» Présentation de David
par fred9545 Hier à 13:14

» Ista D 4.03.31 et ista-p 3.60.4
par Digidid Hier à 11:52

» ISTA /P Connexion EDIABAS
par JPG Hier à 9:01

» resultat diag
par kartman Hier à 7:57

» Présentation de sophia
par africa86 Hier à 7:19

» Probleme DiagBox
par jeremy72 Hier à 6:56

» Vag , Vas , Odis ?
par SunixDev Hier à 4:15

» Présentation de Domingos
par heineken Lun 22 Mai - 21:48

» Présentation de victor
par heineken Lun 22 Mai - 21:45

» Hella Gutmann méga macs 42 se
par kartman Lun 22 Mai - 21:21

» Présentation de Erwan
par kartman Lun 22 Mai - 21:18

» Clip V167 version complète
par yoss Lun 22 Mai - 20:46

» Problème de démarrage clio3 de 2010
par terminator1000 Lun 22 Mai - 18:53

» VCDS Lite 1.2
par heineken Lun 22 Mai - 17:39

» défaut p1003
par will17 Lun 22 Mai - 17:08

» Présentation de Thomas
par heineken Lun 22 Mai - 15:13

Qui est en ligne ?
Il y a en tout 60 utilisateurs en ligne :: 17 Enregistrés, 0 Invisible et 43 Invités :: 2 Moteurs de recherche

cam2015, claude.n, fandf, GILL60, itabakh, jc92120, Jerry523, kalo86, lahcene1313, mecahomedavid, MICHAELHAVRE, motopass, naboloss315, popeye05, sebos, SunixDev, wise3

Le record du nombre d'utilisateurs en ligne est de 334 le Ven 15 Aoû - 17:00
Membres les plus tagués
@heineken (54)
 
@Alliottom59 (54)
 
@fred9545 (36)
 
@popeye05 (30)
 
@ulysse79 (19)
 
@Digidid (19)
 
@micka (15)
 
@Guyguy307 (13)
 
@Giant038 (13)
 
@raphael5287 (12)
 
Pub
Partagez | .
 

 probleme d'interface

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 22/11/2016
Age : 39
Localisation : yonne

MessageSujet: probleme d'interface   Mar 22 Nov - 11:29

bonjour a tous , je possède une interface actia 9780.v5 qui a toujours très bien fonctionne

mais depuis peu celle ci ne marche plus " veuillez connecter une VCI "

je n'ai pas fait de mise a jour , je fonctionne avec diagbox 7.44 ,  Windows XP

interface checker de la reconnais pas et quand je le lance il fait planter mon ordi

j'ai réinstaller Windows , diagbox sans aucun succé

mon interface et bien reconnu  en USB com board evolution driver ( multi instance )

lorsque je connecte a la prise USB la led verte s'allume et puis s’éteint

quelqu'un a t'il déjà eu le même probleme , l'interface est elle HS , ou faut t'il la reprogrammer

merci de votre aide
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 514
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: probleme d'interface   Mar 22 Nov - 13:26

Bonjour
Lorsque l'on branche l'interface sur l'USB la led s'allume clignote 3 fois puis reste allumer. Si elle s'éteint problème d'interface

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 201
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: probleme d'interface   Mar 22 Nov - 14:03



[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
bonjour a tous , je possède une interface actia 9780.v5 qui a toujours très bien fonctionne

mais depuis peu celle ci ne marche plus " veuillez connecter une VCI "

je n'ai pas fait de mise a jour , je fonctionne avec diagbox 7.44 ,  Windows XP

interface checker de la reconnais pas et quand je le lance il fait planter mon ordi

j'ai réinstaller Windows , diagbox sans aucun succé

mon interface et bien reconnu  en USB com board evolution driver ( multi instance )

lorsque je connecte a la prise USB la led verte s'allume et puis s’éteint

quelqu'un a t'il déjà eu le même probleme , l'interface est elle HS , ou faut t'il la reprogrammer

merci de votre aide


Bonjour,

Tu sais bidouiller ? Si oui , changes la RAM SAMSUNG de ta carte micro.

Si cela ne marche toujours pas, re flash le micro.

Et si cela ne marche toujours pas , fait appel à un docteur ou poubelle ! (et je veux bien servir de poubelle Laughing )

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 22/11/2016
Age : 39
Localisation : yonne

MessageSujet: Re: probleme d'interface   Mar 22 Nov - 16:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:




Bonjour,

Tu sais bidouiller ? Si oui , changes la RAM SAMSUNG de ta carte micro.

Si cela ne marche toujours pas, re flash le micro.

Et si cela ne marche toujours pas , fait appel à un docteur ou poubelle ! (et je veux bien servir de poubelle Laughing )

Cdlt.


bonjour titoun , oui je sais bidouiller , c'est quoi que tu appelle la carte micro ? et avec quoi peu font reflash , comme rentrer dans la memoire
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 22/11/2016
Age : 39
Localisation : yonne

MessageSujet: Re: probleme d'interface   Mar 22 Nov - 16:56

j'ai trouver la ram , que tu me parle samsung K6X4016C3F-TF 55, sa vas effectivement etre chaud a remplacer
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 201
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: probleme d'interface   Mer 23 Nov - 9:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:

c'est quoi que tu appelle la carte micro ? et avec quoi peu font reflash , comme rentrer dans la memoire

Bonjour,

La carte micro c'est celle, sur laquelle se trouve le microprocesseur MB90F546GS.
Si celui ci est planté, le seul moyen de la faire repartir et de le re-flasher avec un programmateur ISP par le connecteur d’accès micro situé en haut à gauche de la carte (s'il est monté bien sur !)

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 22/11/2016
Age : 39
Localisation : yonne

MessageSujet: Re: probleme d'interface   Mer 23 Nov - 19:14

bonsoir , merci pour tout ces renseignement , voici une photo de la carte , effectivement il n'y a pas de connecteur , cependant ceux ci n'est pas un probleme je dois pouvoir en souder 1 ,

par contre qu'elle sorte de programmeur ISP utilise tu ?

qu'elle programme utiliser pour le re-flasher ?

Cependant j'ai un doute sur un composant que j'ai entourer en rouge sur la photo

quand pensez vous ?


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
M57J-C
Connaisseur
Connaisseur
avatar

Messages : 376
Date d'inscription : 17/10/2016
Localisation : moselle

MessageSujet: Re: probleme d'interface   Mer 23 Nov - 19:47

Bonsoir

es que tu as un scanner si oui scanne la carte ça donne une meilleur qualité d'image
Revenir en haut Aller en bas
bibi38
Pro
Pro
avatar

Messages : 514
Date d'inscription : 19/08/2014
Age : 64
Localisation : Nord Isère

MessageSujet: Re: probleme d'interface   Mer 23 Nov - 20:23

Bonsoir Peugeot 306
Effectivement ton composant a l'air d'être grillé et ta sonde est de basse qualité il manque pas mal de composants et est donc fragile au niveau des surcharge de courant.Mais si tu te sent capable il est plus facile a changer que le micro ou la ram

_________________
Tout problème a une solution il suffit de la trouver
Revenir en haut Aller en bas
titoun
Pilier du Forum
Pilier du Forum
avatar

Messages : 201
Date d'inscription : 16/05/2014
Age : 43
Localisation : Au milieu des montagnes ...

MessageSujet: Re: probleme d'interface   Jeu 24 Nov - 9:32

Bonjour,

Grattes cette bosse sur le composant .... cela peut etre du vernis, plastique fondu... une chose qui n'a rien à voir avec lui.
Par contre si c'est le boitier du composant qui c'est soulevé, tu le changes (USBN9003/04N).
Cela peut aussi expliquer la non détection de ta sonde sur le PC.

Cdlt.

_________________
Passionné de mécanique, d'électronique et d'info.
Revenir en haut Aller en bas
Peugeot 306
Petit Nouveau
Petit Nouveau
avatar

Messages : 11
Date d'inscription : 22/11/2016
Age : 39
Localisation : yonne

MessageSujet: Re: probleme d'interface   Sam 17 Déc - 18:28

bonsoir , je n'ai pas encore trouver le temps d'essayer de le réparer, étant en panne avec ma voiture j'en ai commander un autre un full ship . bientot les vacances donc je vais pouvoir regarder
Revenir en haut Aller en bas
 

probleme d'interface

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LE MONDE DU DIAGNOSTIC AUTO  :: Peugeot, Citroën :: Peugeot & Citroën :: Interface Lexia 3, pp2000, Diagbox-